abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

SNB P17601 - Akku lädt nur mehr bis ca. 80%

5 ANTWORTEN 5
wbj
New Voice
Nachricht 1 von 6
662 Aufrufe
Nachricht 1 von 6
662 Aufrufe

SNB P17601 - Akku lädt nur mehr bis ca. 80%

Hallo,

 

ich habe ein SNB P17601 MEDION MD63010 A-AT gekauft im Mai 2019. Seit ein paar Tagen stoppt der Ladevorgang bei ca. 80% (+- ein paar %). Ich muss dann das Ladekabel abstecken, neu einstecken das der Akku weiter geladen wird. In der Zwischenzeit funktioniert diese Methode auch nur mehr selten bis nie!

Gibt es hier einen Lösungsansatz?

MFG

5 ANTWORTEN 5
wbj
New Voice
Nachricht 2 von 6
652 Aufrufe
Nachricht 2 von 6
652 Aufrufe

Ladevorgang 
Hier ein aktueller Screenshot vom derzeitigen Ladevorgang!

Fishtown
Superuser
Nachricht 3 von 6
638 Aufrufe
Nachricht 3 von 6
638 Aufrufe

Moin @wbj 

im ausgeschalteten Zustand ist das ja auch richtig, S.26 BDA:

"Bei ausgeschaltetem Notebook haben Sie die Möglichkeit, den Akku in 60 Minuten bis zu einer Akkukapazität von ca. 80% aufzuladen."

 

Wenn das bei dir im eingeschalteten Zustand passiert, schau einmal was bei den Energieoption /Batterieladezyklus eingestellt ist.

Akkupflegezustand/beenden Ladezyklus = 80% eingestellt ?

 

Im Rahmen einer Fehlfunktion kontaktiere den Support zwecks Garantie, da der Akku fest eingebaut ist, fällt auch er unter diese.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
wbj
New Voice
Nachricht 4 von 6
632 Aufrufe
Nachricht 4 von 6
632 Aufrufe

Vielen Dank für die Info!

Das ganze tritt im eingeschalteten Zustand auf. Aktuell grad bei 76%.
Allerdings tritt das ganze erst seit kurzer Zeit auf, nicht von Anfang an. Ich besitze das Laptop aber seit Mai 2019.

Danke auch für den Lösungsansatz. Ich finde aber diese Einstellung nicht...
"Energieoption /Batterieladezyklus Akkupflegezustand/beenden Ladezyklus"

wbj
New Voice
Nachricht 5 von 6
599 Aufrufe
Nachricht 5 von 6
599 Aufrufe

Hat hier wirklich keiner einen Lösungsansatz?

Der Ladevorgang stoppt irgendwo ab 76%. Das ganze aber erst seit kurzem, es war nicht von Beginn an so.

Könnte hier ein Windowsupdate etwas verändert haben?

 

Ich finde diesbezüglich absolut keinen nennenswerten Einstellungen!

In der Zwischenzeit schaltet sich das Laptop mal bei 20% oder wie eben bei 16% komplett aus. Auch das war bis vor kurzem noch nicht..

Andi
Master Moderator
Nachricht 6 von 6
571 Aufrufe
Nachricht 6 von 6
571 Aufrufe

Hallo @wbj.

 

Ich tippe auf einen defekten Akku. Bitte wende dich einmal an unseren Support.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
5 ANTWORTEN 5