abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Problem mit Klonen auf neue SSD beim Notebook E4254

GELÖST
Master
Nachricht 31 von 38
817 Aufrufe
Nachricht 31 von 38
817 Aufrufe

Re: Problem mit Klonen auf neue SSD beim Notebook E425489233

Auch von dieser Stelle nochmal vielen Dank an @daddle für die geduldige "Starthilfe" in diesem Fall und ja, die Windows Installation sollte stets mithilfe des Media Creation Tools ausgeführt werden.

 

Zum Thema Treiberupdate(s) lässt sich sagen, dass man (nicht erst) seit Winwows 10 besser weil schneller fährt, wenn man Treiber über den Gerätemanager per Rechtsklick aktualisiert, da Updates seitens Microsoft immer zuerst über WU zur Verfügung gestellt werden.

 

Viele Grüße

 

Major ToM

MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Superuser
Nachricht 32 von 38
804 Aufrufe
Nachricht 32 von 38
804 Aufrufe

Re: Problem mit Klonen auf neue SSD beim Notebook E425489233

@Major_Tom

 

Vielen Dank  für deinen Post. Warum ich solange "Starthilfe" gegeben habe lag daran dass ich versuchte über @dip 's Versuche zu erfahren, woran es scheitert wenn man nach dem Klonen die originale Platte, hier erzwungenermassen die eMMC, im System belässt. Trotz Einstellung auf "Hidden" oder "Inactive"

Die bisherigen Erfolgsberichte nach dem Klonen einer Win 10-Installation zeigen, dass meist beim problemlosen Start von der geklonten Platte die originale Platte vorher entfernt wurde (werden musste). 

Und das gleiche galt für die Neuinstallation über den mit dem MediaCreationTool erstellten Installationsstick. 

 

@dip hat allerdings bei der Neuinstallation auf die SSD diese bei vorhandener eMMC gemacht (ging ja auch nicht anders) mit den alten Partitionen noch drauf.

Inwieweit diese deaktiviert, Hidden oder sonst was waren weiss ich nicht; allerdings sagt 'dib' er habe die eMMC erst nach der gelungenen Installation gelöscht.

 

Ich nahm allerdings an, dies hatte er bereits beim Versuch mit der geklonten (neuen) SSD zu booten zum Ausschluss der Einflüsse der alten Installation gemacht. Das hätte hohen Erkenntniswert gehabt.  Smiley (zwinkernd)

 

@dip Windows Installationsmechanismus selbst sorgt dafür, dass irgendwelche älteren Verweise im Bootloader oder Bootmanager entfernt werden, so daß die Installation als einzig Bootbare ohne Konflikte glatt und 'bootbar' verlief.

 

Treiber sind dabei nie ein Problem. Windows bringt eine Menge Standard-Treiber mit. Dass Du über einen nicht erfüllbaren Treiberwunsch schon bei der Installation mit deinem selbst erstelltem Installationsstick stolpertest lag wohl eher an einem Fehler auf dem Stick (welche Iso?), der Platte oder der alten eMMC-Installation.

 

Ansonsten bringt Windows viele Treiber mit, und die fehlenden und die proprietären Treiber kann man später über den Geräte-Manager nachrüsten, und wie @Major_Tom  schrieb dauert es danach sehr lange ehe Windows über das Windows Update neuere Treiber nachlädt.

 

Gruss, daddle

 

 Edit:

 

Hier ist noch ein Link zu Details von MBR und GPT Partitionierung, sowie zur ESP (EFI)-Partition. Einiges davon erklärt so manches uns seltsam erscheinendes Verhalten. Für die Antworten der auf dem oberen Teil der Seite gelisteten Fragen muss man weit runterscrollen.

 

Ich bleibe auch dran, aber es zeichnet sich jetzt schon ab dass zwei EFI-Partitionen auf einem System beim  Booten

nur Verwirrung stiftet (aka doppelter Bootmanager)

dip
Apprentice
Nachricht 33 von 38
780 Aufrufe
Nachricht 33 von 38
780 Aufrufe

Re: Problem mit Klonen auf neue SSD beim Notebook E425489233

@daddle

Ich bin leider etwas im Arbeitsstress und konnte daher bisher nicht antworten bzw. jetzt auch nur ganz kurz.

 

Ich hatte die Probleme mit den Treibern auch als die eMMC komplett leer war, also ALLE Partionen (EFI, Windows, Recovery) komplett gelöscht waren. Insofern waren keine zwei EFI-Partitionen mehr vorhanden (außer im UEFI-Bios wäre entsprechendes gespeichert gewesen).

 

Der Grund, warum ich nicht gleich eine Neuinstallation, wie in deinem Post 9 angegeben war, gemacht habe, war ja, dass ich zunächst versucht habe, die vorhandene Installation mit der Zusatzsoftware (PowerDVD usw.) zu behalten. Erst nachdem das einfach nicht zum Erfolg geführt hat, habe ich dann die echte Neuinstallation von Windows versucht, die dann aber zunächst wie beschrieben daran gescheitert war, dass während der Installation Treiber angefordert wurden. Das ISO-Image für die Installation hatte ich frisch von Microsoft heruntergeladen und damit über Linux-Mint einen bootfähigen USB-Stick erzeugt. Das Booten davon funktionierte ja auch und die Installation lief ja auch los, aber scheiterte dann an den verlangten Treibern. Wie von dir empfohlen habe ich dann das Microsoft Media Creation Tool zur Erzeugung des USB-Sticks verwendet und das war der hilfreiche Tipp, der dann letztlich zum Erfolg geführt hat. Aber eigentlich ist das ursprüngliche Problem, nämlich die vorhandene Windows Installation zu klonen, noch gar nicht gelöst, sondern nur umgangen worden.

 

Ich habe übrigens nie lediglich ein Image der eMMC auf die SSD übertragen, sondern erst mit dem Samsung Migration Tool und im zweiten Versuch mit Macrium Reflect die eMMC direkt auf die SSD geklont. Also nicht nur einzelne Partionen, sondern immer die ganze Disk. Beim ersten Mal war dabei die SSD noch neu und komplett leer und selbst wenn beim zweiten Versuch Partitionen vorhanden gewesen sein sollten (das weiß ich jetzt nicht mehr), müsste durch das Klonen ja die SSD komplett neu geschrieben werden (zumindest habe ich das immer so verstanden).

 

Also das Ursprungsproblem ist für mich eigentlich immer noch nicht gelöst aber ich habe jetzt dank deiner Geduld und Hilfe ein sauber installiertes Windows auf der SSD und eine zusätzilch nutzbare eMMC für Daten. Mein Posting hatte ich nur deshalb als Lösung gekennzeichnet, weil ich darin ja (hoffentlich) ALLE Schritte aufgeführt hatte, die letztlich zum Erfolg geführt haben. Lediglich die Aussage "mache eine Neuinstallation" wie in deinem Posting 9, wäre mir etwas zu wenig gewesen, weil ja insbeonsdere eine Neuinstallation mit einem USB-Stick, der nicht mit dem Media Creation Tool erzeugt war, gerade nicht funktionert hat. Deshalb war ja gerade dein Hinweis auf dieses Tool (das ich übrigens gar nicht kannte), für mich gerade der rettende Hinweis gewesen.

 

Nochmal vielen Dank und viele Grüße

Dieter

Superuser
Nachricht 34 von 38
774 Aufrufe
Nachricht 34 von 38
774 Aufrufe

Re: Problem mit Klonen auf neue SSD beim Notebook E4254

@dip

 

Das hatte ich ja alles schon verstanden, nur schriebst du Du hättest erst nach der Installation mit dem MediaCreationTool die Partitionen auf der eMMC komplett gelöscht. Vorher waren ja nur die Flags anders gesetzt.

 

Aber egal, User @Alfred hat das gleiche gemacht wie Du, ebenfalls bei einem  E4254, und bei Ihm hat das Klonen geklappt. Aber ich warte noch auf dei Beantwortung der Frage, welches Klonprogramm er nahm.

-> https://community.medion.com/t5/Notebook-Netbook/Notebook-MEDION-AKOYA-E4254-ist-das-linux-f%C3%A4hi...

 

Gruss, daddle

 

dip
Apprentice
Nachricht 35 von 38
769 Aufrufe
Nachricht 35 von 38
769 Aufrufe

Re: Problem mit Klonen auf neue SSD beim Notebook E4254

@daddle

In Post 9 hatte ich geschrieben, dass ich die eMMC komplett gelöscht habe, das aber leider auch nichts gebracht hat. Das war noch, bevor ich dann deutlich später das Media Creation Tool verwendet habe. Nachdem das Löschen nichts gebracht hat, hatte ich dann ein Sicherung der eMMC wieder eingespielt (steht auch in Post 9) und andere Lösungen versucht.

 

Viele Grüße

Dieter

Superuser
Nachricht 36 von 38
766 Aufrufe
Nachricht 36 von 38
766 Aufrufe

Re: Problem mit Klonen auf neue SSD beim Notebook E4254

@dip

 

OK, sorry, an das hatte ich nicht mehr erinnert. Warten wir Alfreds Antwort ab, was er anders als du gemacht hat, dass es bei ihm funktionierte.

Apprentice
Nachricht 37 von 38
70 Aufrufe
Nachricht 37 von 38
70 Aufrufe

Re: Problem mit Klonen auf neue SSD beim Notebook E4254

Da ich vor dem gleichen Problem stehe, und es eigentlich ohne Neuinstallation gehen sollte, versuche ich es mit einer Zusammenfassung:

Clonen der emmc allein hilft nicht. Man kann zwar im UEFI/BIOS (mit F10)  dann die SSD als Boot-device auswählen aber:

Dann startet der Bootmanager der EFI-Partition auf der (geclonten) SSD. Hilft aber nix, weil dessen Eintrag wo Windows sich befindet weiterhin (weil geclont!) auf das emmc-Windows zeigt.

Also:

Man muss den Eintrag in der EFI-Partition auf der SSD ändern. Angenommen, man möchte die emmc überhaupt nicht anfassen, nie booten usw, dann ginge das m.E. nur über booten von USB. Das könnte ein Linux sein, in dem dann die efi-Partition gemountet wird und der Eintrag von Hand geändert ( vermutlich muss man nur die ID der emmc durch die der SSD ersetzen). Die andere mögliche Varianten wäre eine Windows-Installationsmedium um mit diesem eine "Reparatur" des EFI zu machen.

 

Dann bliebe noch der Punkt, die emmc-Partitions im SSD-Windows unsichtbar zu machen. Das hab ich nicht so ganz verstanden wie das im Gerätemanager gehen soll.

Highlighted
Scientist
Nachricht 38 von 38
60 Aufrufe
Nachricht 38 von 38
60 Aufrufe

Re: Problem mit Klonen auf neue SSD beim Notebook E4254

Hallo @Stef ;

 

eigentlich ist über das klonen hier schon viel geschrieben worden. Benutze die Suchfunktion.

Du kannst auch nochmal hier lesen, wie das geht.

 

Selber hatte ich erst Win auf die SSD  per MCT installiert  und  konnte dann aussuchen ob ich von SSD oder MMC booten will.  Du kannst aber auch klonen und dann die MMC plattmachen und für Daten nutzen.

 

Momentan habe ich wieder die MMC als Bootlaufwerk und die SSD für Daten.  Das würde ich Dir auch empfehlen, denn der Startgeschwindigkeitvorteil der SSD ist nur marginal bzw. suptil, da sie ihre Schnelligkeit durch den SATA Anschluß nicht voll ausspielen kann.  Lass also das Originale Win auf der MMC.  Dann ersparst Du dir viel  Zeit und Flüche..

 

Aber mach wie Du willst, ist nur ein gutgemeinter Ratschlag Smiley (zwinkernd)

 

Gruß Raymond