abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P2214T: Zweiter Akku wird nicht erkannt?

Highlighted
New Voice
Nachricht 11 von 20
46.904 Aufrufe
Nachricht 11 von 20
46.904 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

@StopYoshi@daddle@CaptainChaot

 

Hallo,

 

ich habe das gleiche Problem:

- war von Anfang an so

- Zweiter Akku wird nicht aufgeladen auch wenn 1. Akku bei 100 % ist

- Tastatur funktioniert trotzdem einwandfrei

- Anzeige (Gesamtanzeige - beide Akkus zusammen) springt ganze Zeit zwischen z.B. 46% und 100%

- Anzeige des 2. Akkus lautet: 0% und in Gebrauch bzw. ... und wird nicht aufgeladen

 

Ich habe mir jetzt alles durchgelesen, aber keine wirkliche Lösung oder Ursache des Problems verstehen können. Kann mir jemand vielleicht bitte dabei helfen :/

 

Der Telefonsupport ist auch ratlos und rät mir ein bisschen abzuwarten und es dann zurückzuschicken. Würde gerne darauf verzichten.

 

Vielen Dank im Voraus Smiley (fröhlich)

 

Tags (1)
Beginner
Nachricht 12 von 20
46.817 Aufrufe
Nachricht 12 von 20
46.817 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

Um ehrlich zu sein kann ich gar nicht so genau beschreiben, wie ich es wieder ans laufen bekommen habe.

Ich habe einmal das Tablet voll aufgeladen, dann die Tastatureinheit. Beobachte, ob die jeweiligen Lampen dann leuchten. Danach habe ich beide wieder vereint und dann hat es glaube ich funktioniert. Seitdem kann ich mit einer Ladung an der Tastatur auch gleich das Tablet mit aufladen

New Voice
Nachricht 13 von 20
46.790 Aufrufe
Nachricht 13 von 20
46.790 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

@StopYoshi

Okay... Erstmal vielen Dank für die Antwort Smiley (überglücklich) Bei mir blinkt die Tastatureinheit-LED nur ca. 15 Sekunden und geht dann aus, also nachdem ich das Ladegerät angeschlossen habe. Ist das normal bzw. war das bei dir auch so? Oder leuchtet die LED während des ganzen Ladevorgangs? Und woher weiß ich, dass die Tastatureinheit vollständig aufgeladen ist? Blinkt die LED dann grün? Nochmal vielen Dank im Voraus Smiley (fröhlich)

 

PS: Und gab es bei dir im Nachhinein noch Probleme mit dem Akku (Anzeige wechselt andauernd, ...) oder mit der ganzen Tastatureinheit?

 

 

Beginner
Nachricht 14 von 20
46.787 Aufrufe
Nachricht 14 von 20
46.787 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

Soweit ich weiß hatte ich ähnliche Probleme mit der LED. Vielleicht musst du den Stecker ein klein wenig anders reinstecken, mal rumtüfteln. Normalerweise leutet die LED, bis die Tastatureinheit/Tablet (je nachdem) vollständig aufgeladen ist. Leuchtet die Tablet LED nicht mehr, ist das Tablet vollständig aufgeladen. Leuchtet die Tastatur LED nicht mehr, ist die Tastatureinheit aufgeladen. Und das ganze dann nochmal für das gleichzeitige aufladen. Smiley (fröhlich)

Probleme hatte ich danach nicht mehr. Das Problem mit der Anzeige ist mir nicht bekannt

New Voice
Nachricht 15 von 20
46.785 Aufrufe
Nachricht 15 von 20
46.785 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

@StopYoshi

Ok. Probiere das nochmal Smiley (fröhlich)


StopYoshi schrieb:


Nochmal zur Windows Anzeige: Die springt sowieso immer hin und her, plötzlich habe ich mal 20 Minuten mehr oder eine ganze Stunde (aber auch nur ganz kurz). Eine andere Akkuanzeige zeigt aber ähnliche Werte!


Das meinte ich übrigens mit der Anzeige Smiley (überglücklich)

 

Vielen Dank!Mann (fröhlich)

Beginner
Nachricht 16 von 20
46.781 Aufrufe
Nachricht 16 von 20
46.781 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

Achso, habe das anders verstanden. Dann habe ich dieses Problem ja auch! Wobei bei den zwei Akkus das jetzt keine so große Rolle mehr spielt, man hat ja eine ordentliche Laufzeit Smiley (überglücklich)

New Voice
Nachricht 17 von 20
46.721 Aufrufe
Nachricht 17 von 20
46.721 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

Spoiler
Es hat geklappt indem man das Tablet auf 100% lädt und den Netzadapter auch für einige Zeit in der Tastatureinheit stecken lässt, auch wenn es nicht lädt (siehe LED). Danach beide Einzelteile verbinden und Netzadapter wieder anschließen.

UPDATE

 

 

Habe versucht beide Einzelteile getrennt voneinander zu laden. Das hat aber nicht geklappt. Ich konnte das Tablet erfolgreich auf 100% laden. Bei der Tastatureinheit wollte sich nichts tun. Die LED blinkte für ca. 15 Sekunden und dann war Schluss. Habe es sicherheitshalber trotzdem versucht aufzuladen, indem ich den Netzadapter drinnen ließ. Nachdem eine angemessene Zeit verstrichen war, habe ich beide Teile miteinander verbunden und während des Hochfahrens mit dem Netzteil verbunden. Als ich mir die Akkuanzeige angeschaut habe war ich zuerst enttäuscht da der Akku 1 auf 100% und Akku 2 auf 0% war. Die Tastatureinheit lässt sich also allem Anschein nach nicht ohne die angedockte Tableteinheit aufladen lassen (Bitte korrigiert mich, falls ich falsch liege). Doch stand da nich mehr "... wird nicht aufgeladen" bei Akku 2, sondern "... wird aufgeladen". Nach paar Minuten bestätigte sich meine Erwartung als Akku 2 1% anzeigte. Es lädt immernoch. Auch die Gesamtanzeige springt nicht mehr zwischen der Akku 1-Kapazität und der eigentlichen Gesamtkapazität, sondern verharrt bei der Gesamtkapazität, wie es sein sollte (Bei vollgeladenem Akku 1 und leerem Akku 2 sollte die Gesamtanzeige 46% sein).

Das Problem ist also gelöst und der Lösungsweg von @StopYoshi wurde bestätigt. Danke nochmal Smiley (fröhlich)

 

akkuanzeige.png

Tags (1)
Beginner
Nachricht 18 von 20
46.694 Aufrufe
Nachricht 18 von 20
46.694 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

Schön, dass es geklappt hat. Ist etwas komisch das ganze, aber jetzt da es funktioniert viel Spaß mit dem Convertible! Smiley (überglücklich)

Beginner
Nachricht 19 von 20
3.780 Aufrufe
Nachricht 19 von 20
3.780 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

…habe das Problem auch,

schade das es noch immer keinen Patch gibt,
und das man hier den Workaround selbst suchen muss.

Frustrierte Smiley

Superuser
Nachricht 20 von 20
3.777 Aufrufe
Nachricht 20 von 20
3.777 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

@Maeex

 

 Was leicht passiert ist dass man das Tabletteil nicht fest genug aud die Halterungen an der Basis aufsteckt. In der li. Halterung ist zusätzlich ein zweiter fixierender Schnäpper, der zuerst gut hörbar einrastet, der rechte hat nur einen Schnäpper, damit dieser einrastet sollte die Basis auf einem Tisch stehen, die Führungs-Schiene mit dem Verbindungs- und den Arretierungspins gerade hoch stehen, und dann das Tablet  nochmal re. am Zapfen (nach dem li. ersten Klick)  auf den Zapfen bzw in die Aufnahmeschiene nach-drücken, bis man den zweiten leiseren Klick auch von rechts deutlich gehört hat.. 

Erst dann fluchtet das Tablet mit der Aufnahmeführung und die Connector-Pins in der Mitte haben vollen Kontakt!  

Also manchmal nur ein, wenn auch vertracktes, Kontakt-Problem am Connector.

 

Ausserdem dauert es nach dem Zusammnestecken von Tablet und Basis ein paar Minuten, bis die Akkuladeanzeige sich synchronisiert hat und beide Akkus in Dunktion anzeigt. Manchmal steht auch da ".Akku (Basis) nicht verbunden", dann kommt es erst nach einem Reboot oder Ab- und wieder An-melden zur korrekten Anzeige und Ladefunktion.

Eine weitere Kontrolle hat man durch die Lade-LEDs, trotz der "fehlerhaften Anzeige", wenn bei gebootetem Zustand beim Zusammenstecken von Tablet mit der Basis die Lade-LED an der Basis angeht, laden Tablet-Akku oder Basis-Akku oder beide.

 

Geht das Tab in Standby oder wird heruntergefahren, zeigen die Lade-Leds an der Basis und am Tablet einzeln an welcher Akku jeweils geladen wird.

 

Gruss, daddle