abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P2214 bootet in Bios-Flash

GELÖST
Highlighted
Superuser
Nachricht 31 von 161
126.436 Aufrufe
Nachricht 31 von 161
126.436 Aufrufe

Re: P2214 bootet in Bios-Flash

Es ist also auf  jeden Fall ein Fehler der mit den Energie-Spar-Einstellungen zusammen hängt, und die sind mit von den ACPI-Einstellungen im Bios abhängig; und möglicherweise Chipsatz- und I/O-Treiber; die I/O musste ich neu installieren, da nach der clean Win 10- Installation kein Invense-Sensor im Geräte-Manager gefunden wurde; bei den Chipsatz-Treibern sollte Microsoft ja wohl die richtigen erkennen und installieren! Aber wer weiss?

 

daddle

 

Fazit:

 

Nach Flashen des Bios V7.02 kommt es bei vielen P2214T- Convertibles  zu Fehlern beim Energie-Spar-Verhalten  (Voreinstellung bei Windows für alle Energie-Spar-Schalter)

 

Ein Wiederaufwecken funktioniert nicht, weder durch Tastatur, kurz Powerknopf drücken noch durch Deckel Aufklappen: 

 

> es erfolgt keine Reaktion  

> Einzige Abhilfe > > 4 Sek. Powertaste (eigentliche Abschalt-Fkt.jedes PC) führt nicht zum Abschalten, sondern zu einem

> Reboot ins Bios mit 5. Karteireiter >  Flashing..., das mangels bin-Datei sofort abbricht und zu einem vollständigem Reboot (mit Passworteingabe) führt. Egal ob auf Akku-Betrieb oder mit Netzteil.

 

Abhilfe schafft, aber nur vorübergehend, das Bios neu zu flashen; dann ist es ein Geduld / Rate-Spiel bis der Fehler wie aus heiterem Himmel wieder erscheint.

 

Hat man dagegen in den Energieoptionen > Was passiert bei Betätigen welchen Schalters > Ruhezustand, Bildschirm Aus oder Herunterfahren eingegeben, so funktioniert diese wie sie es sollen, im Netz-  wie im Akku-Betrieb. Nur ENnergie-Sparen nicht!

 

Dies Verhalten ist unabhängig von Windows, passierte nur unter Bios V7.02, sowohl in WIn 8.1 oder Win 10; selbst nach einer Neuinstallation von Win 10 mit vorausgegangener  Formatierung der Partition tritt es auf!

 

 

 

 

 

Highlighted
Contributor
Nachricht 32 von 161
126.050 Aufrufe
Nachricht 32 von 161
126.050 Aufrufe

Re: P2214 bootet in Bios-Flash

Wir werden dieses Problem nicht lösen können.

Es braucht vermutlich entweder ein neues BIOS oder/und andere ACPI Treiber.

Von daher:

 

Hallo Medion?

Highlighted
Contributor
Nachricht 33 von 161
125.693 Aufrufe
Nachricht 33 von 161
125.693 Aufrufe

Re: P2214 bootet in Bios-Flash


lev2000 schrieb:

Wir werden dieses Problem nicht lösen können.

Es braucht vermutlich entweder ein neues BIOS oder/und andere ACPI Treiber.

Von daher:

 

Hallo Medion?


 

Ich denke mal das wird nicht reichen hier nach Medion zu rufen. Die Lösungsvorschläge seitens Medion wurden in diesem Thread gepostet und anscheinend wurde er somit als erledigt makiert. 

Apprentice
Nachricht 34 von 161
125.465 Aufrufe
Nachricht 34 von 161
125.465 Aufrufe

Re: P2214 bootet in Bios-Flash

noch ein Update von mir...

 

Heute habe ich noch einmal den Energiesparmodus ausprobiert. Jetzt habe ich wieder das bekannte Verhalten, dass nach dem Aufwecken aus dem Standbymodus der Rechner direkt ins Bios bootet und ein unvollständiger Flashvorgang angestoßen wird.

Ich habe auch darauf geachtet, ich habe keinen langen Tastendruck auf Power benötigt. Also einfach kurz, wie beim normalen Starten, nur dass der Rechner dann direkt ins Bios geht.

Diesmal hatte ich, nach dem Neuinstallieren von Win10, definitiv keine gewollten Biosupdatevorgang angestoßen, also auch keine Reste irgendwo im System.

 

Das Verhalten ist bei mir jetzt auch wieder reproduzierbar, immer nach dem Standby.

Der Ruhezustand funktioniert weiterhin einwandfrei.

 

Folgende Fehlermeldung erhalte ich in der Ereignisanzeige:

 

Protokollname: System
Quelle:        Microsoft-Windows-Kernel-PnP
Fehler beim Laden des Treibers \Driver\WUDFRd für das Gerät ACPI\INVN6500\3&35f3e24a&0.

Viele Grüße,

osra

Highlighted
Superuser
Nachricht 35 von 161
125.438 Aufrufe
Nachricht 35 von 161
125.438 Aufrufe

Re: P2214 bootet in Bios-Flash

Hi osra,

 

der gemeldete Teiber scheint der für den InvenSense Sensor zu sein, den Win Upd installieren oder laden möchte.

Hast du die neuere Version vom Medion-Service-Portal installiert? Der hat die Vers.-Nr. 84.91.1.19.

 

Seit dem letzten Bios-Flash 7.02 unter Windows 10 ist es (bis jetzt) bei mir nicht wieder aufgetreten, seit 4-5 Tagen!

 

Interessant ist vielleicht die Meldung des InvenSense Sensors im Gerätemanager unter Ereignisse:

 

Zeitstempel: Geräteinstallation angefordert

> Das Gerät : "ACPI\INVN6500\3&35f3e24a&0" erfordert weitere Installationen

 

Zu dem Verhalten, beim kurzen Tastendruck Rebooten in die Bios-Flash Maske hatte ich auch früher schon gehabt,

nur beim letzten Auftreten ging es halt nur über längeren Tastendruck. Aber das ist eher nebensächich. Der WakeUp

aus  "Energie Sparen"  verhält sich allgemein mit dem geschildertem Reboot in den Bios-Flash fehlerhaft!

 

@Andi und andere für den Notebook-Bereich: Ich finde es wird Zeit, dass sich mal die Medion-Moderatoren hier melden und Stellung nehmen, wie es weitergehen soll.

 

Schliesslich sind mittlerweile genug Fehler-Postings hier aufgelaufen mit ausführlichen Beschreibungen! Und hier vorher.

 

daddle

Highlighted
Apprentice
Nachricht 36 von 161
125.424 Aufrufe
Nachricht 36 von 161
125.424 Aufrufe

Re: P2214 bootet in Bios-Flash

Hi daddle,

 

ja, den Treiber habe ich drauf.

Muss ich morgen mal näher anschauen.

 

Grüße,

osra

Highlighted
Contributor
Nachricht 37 von 161
125.293 Aufrufe
Nachricht 37 von 161
125.293 Aufrufe

Re: P2214 bootet in Bios-Flash

 

osra schrieb:

noch ein Update von mir...

....

Fehler beim Laden des Treibers \Driver\WUDFRd für das Gerät ACPI\INVN6500\3&35f3e24a&0.......

...


Die Warnung habe ich auch, egal mit welcher Treiberversion.

Aber der Sensor funktoniert, "Energie sparen/Standby" ebenfalls seit Deaktivierung des "Schnellstarts" in den Energieoptionen.

Ebenfalls kein booten ins Bios mehr seitdem.

 

EDIT:

Obwohl der "Energie sparen" Modus nach wie vor funktioniert, kann von echtem Energie sparen nicht die Rede sein.

Es saugt trotzdem ordentlich am Akku, verglichen mit Android/iOS Geräten die sogar noch einen "Connected Standby" Modus haben.

Das "könnte" natürlich an dem o.g. INV Treiber liegen...

Ich werde das heute über Nacht mal genauer testen.

 

Highlighted
Superuser
Nachricht 38 von 161
125.017 Aufrufe
Nachricht 38 von 161
125.017 Aufrufe

Re: P2214 bootet in Bios-Flash

Doppelpost, siehe nächsten.

 

Merkwürdig, beim Absenden des Postings kommt eine Fehlermeldung, man solle ungültigen HTML-Inhalt entfernen,

 

Post überprüfen und dann absenden, macht man das ist der Post plötzlich zweimal vorhanden.

Highlighted
Superuser
Nachricht 39 von 161
125.015 Aufrufe
Nachricht 39 von 161
125.015 Aufrufe

Re: P2214 bootet in Bios-Flash

Leider spielt die "Schnellstarteinstellung" in Win keine Rolle, du hast momentan nur Glück.

Bei mir kam das fehlerhafte Aufwach-Verhalten nach beiden EInstellungen, Schnellstart aktiviert

oder deaktiviert. 

 

Momentan habe ich seit ein paar Tagen Ruhe mit Schnellstart aktiviert, keine Probleme mit dem WakeUp.

 

Vorher hatte ich trotz deaktiviertem Schnellstart konstantes Fehlverhalten, das sich nur durch wiederholtes

Bios-Flashen (vorübergehend?) abstellen liess.

 

Abgesehen von persönlichen Meinungen, Erfahrungen oder "Interpretationen",  darf es ja nicht sein, dass 

es bei einer Windows-Standard-Einstellung wie "Schnellstart aktiviert" zu solchem Verhalten kommen kann,

dass ein WakeUp-Signal einen Reboot in die Bios-Flashing-Maske auslöst statt das Gerät zum Weiterarbeiten

aus dem "Energie-Sparen " zu holen. 

 

daddle

 

Highlighted
Contributor
Nachricht 40 von 161
124.983 Aufrufe
Nachricht 40 von 161
124.983 Aufrufe

Re: P2214 bootet in Bios-Flash


daddle schrieb:

Leider spielt die "Schnellstarteinstellung" in Win keine Rolle, du hast momentan nur Glück.

____________________

 

Abwarten... 😉

Vielleicht bin ich auch einfach auf einem anderen Treiber/Betriebssystemstand. (Win 10 10565)

 

____________________



 

Abgesehen von persönlichen Meinungen, Erfahrungen oder "Interpretationen",  darf es ja nicht sein, dass 

es bei einer Windows-Standard-Einstellung wie "Schnellstart aktiviert" zu solchem Verhalten kommen kann,

dass ein WakeUp-Signal einen Reboot in die Bios-Flashing-Maske auslöst statt das Gerät zum Weiterarbeiten

aus dem "Energie-Sparen " zu holen. 


Natürlich "sollte" das nicht sein, klar ist da was faul, aber ohne Medion sind wir da relativ hilflos.

Vielleicht kommt ja noch was.

Aber selbst MS hat es bei ihren eigenen Surfaces teilweise nicht hinbekommen, das Sleep, oder Connected Standby vernünftig funktionieren...

Mal abgesehen davon, das bei unseren Geräten "Connected Standby" gar nicht erst angeboten wird, trotz Bay Trail SoC.

 

Leicht OT:

Wer hohe Batterie Laufzeiten und funktionierenden (Connected) Standby will, kommt im Tablet Bereich z.Zt. an Android/iOS wohl nicht vorbei.

Windows 10 ist (noch) nicht so weit.