abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P2214 bootet in Bios-Flash

GELÖST
Highlighted
Contributor
Nachricht 11 von 161
149.622 Aufrufe
Nachricht 11 von 161
149.622 Aufrufe

Re: P2214 bootet in Bios-Flash

Hab das BIOS nochmal neu geflascht, das Problem ist erstmal behoben.

 

Auf der SD Karte ist nichts vom BIOS drauf.

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Superuser
Nachricht 12 von 161
142.511 Aufrufe
Nachricht 12 von 161
142.511 Aufrufe

Re: P2214 bootet in Bios-Flash


 

Daddle schrieb:

 

Ein/Aus-Taste zum Wiederaufwecken führt bei mir ebenfalls zu merkwürdigem Verhalten, manchmal blockiert das Gerät und geht nur über 4 Sekunden Powertaste abzuschalten, ein anderes Mal  nach nicht vollständigem Flash der neuen Bios-Version 7.02, kam ebenfalls das von dir geschilderte Verhalten

 

 

Motorhead schrieb:

Es gibt auch keine Vorgeschichte zum BIOS Flash. Das flashen auf 7.02 ist schon länger her und es lief seitdem einwandfrei. Mir nichts dir nichts trat dieses Verhalten auf. 

  

    Motorhead schrieb:

    Hab das BIOS nochmal neu geflascht, das Problem ist erstmal behoben.

 

Hi motorhead,
dann war der erste Bios-Flash doch nicht durchgelaufen und der nicht abgeschlossene hing noch irgendwo in der Windows-Startroutine rum! Sagte ich ja schon 5 oder 6 Posts vorher!
Schön dass es jetzt geklappt hat.
daddle
Highlighted
Contributor
Nachricht 13 von 161
142.291 Aufrufe
Nachricht 13 von 161
142.291 Aufrufe

Re: P2214 bootet in Bios-Flash

Das Gerät lief monatelang nach dem Flash von 7.02 ohne Probleme. Die Meinung das beim flashen etwas schief gelaufen und der Flashvorgang nicht abgeschlossen wurde halte ich für ziemlich gewagt.

 

PS: Es läuft Win 10 auf dem Gerät, wie schon im Eingangsposting erwähnt 😉

Highlighted
Superuser
Nachricht 14 von 161
142.186 Aufrufe
Nachricht 14 von 161
142.186 Aufrufe

Re: P2214 bootet in Bios-Flash

Hi Motorhead,

 

ja finde ich auch etwas gewagt, aber ne andere Erklärung gibt es wohl kaum. Und wie ich schon schrieb, hatte ich auch dieses Phänomen nach fehlgeschlagenem Bios-Update.

Und auch anderes merkwürdiges Reboot-Verhalten bei Benutzung der EIn/Aus-Taste.

 

Musste das Bios-Update insgesamt 4x neu starten, bevor es sich bequemte das Bios auch wirklich upzudaten.

 

Was aber möglicherweise daran lag dass die Akkus voll geladen waren, das Netzteil also angeschlossen, aber nicht aktiv war! 

 

Erst als ich es bei Ladezustand ~75 Prozent mit aktivem Ladevorgang startete funktionierte das Update. Und zwischenzeitlich kamen die schon früher hier geschilderten Fehlverhalten beim WakeUp über die Ein/Aus-Taste mit dem ungewolltem Rebooten.  

 

Das Bios ist übrigens erst seit dem 12.08.15 bereitgestellt, also monatelang lief es so? Noch nicht mal zwei Monate!  Smiley (zwinkernd)

 

Gruss, daddle

Highlighted
Master Moderator
Nachricht 15 von 161
142.169 Aufrufe
Nachricht 15 von 161
142.169 Aufrufe

Re: P2214 bootet in Bios-Flash

Hallo @daddle.

 


daddle schrieb:

@Andi

 Was macht eigentlich in Power-Recover die Option "Aktualisieren sie ihren PC, ohne ihre Daten zu beschädigen"?


Diese Funktion löst lediglich die Windows 8 Funktion "PC auffrischen" aus.

 

 

Gruß - Andi

 

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Apprentice
Nachricht 16 von 161
137.455 Aufrufe
Nachricht 16 von 161
137.455 Aufrufe

Re: P2214 bootet in Bios-Flash

Hallo zusammen,

 

ich wollte das Verhalten nur bestätigen.

 

Ich habe das Bios-Update auf 7.02 vor 2 Wochen durchgeführt, da habe ich das Akoya 2214 erhalten.

Der Rechner läuft erstmal problemlos und der Standby funktioniert auch.

Innerhalb der 2 Wochen hatte ich es 2 mal, dass plötzlich der Standbymodus nicht mehr funktionierte.

D.h. der Rechenr lässt sich nicht mehr aus dem Standby starten. Nur durch langes drücken der Powertaste und dem darauf folgenden Reset geht der Rechner an. Ein normales Herunterfahren und auch der Ruehzustand funktionieren auch während der Phase immer korrekt.

In unregelmäsigen Abständen geht der Rechner, während der Standby nicht mehr geht, nach dem Reset beim Start ins Bios und beginnt mit einem Flash des Bios, der dann abbricht.

Jedesmal konnte ich das Problem lösen, indem ich das Bios neu geflasht habe.

Danach funktioniert auch der Standby wieder.

 

 

Da der Rechner tagelang inkl. vielen Standbyzyklen dazwischen funktioniert, denke ich auch nicht, dass das vorhergehende Biosupdate schief gelaufen ist.

 

Viele Grüße,

osra

 

Highlighted
Superuser
Nachricht 17 von 161
137.420 Aufrufe
Nachricht 17 von 161
137.420 Aufrufe

Re: P2214 bootet in Bios-Flash

@osra @Andi

 

Auch bei mir kam es selbst nach Wiederholung des Bios 7.02-Flash zu dem wiederholtem irritierendem Verhalten wenn man in den Standby ging und ein WakeUp machen wollte; es kam die Bios-Maske mit dem zusätzlichem 6. Punkt in den Karteireitern >  Bios-Flash, dieses, da keine Flash-Datei vorhanden sei, abgebrochen wurde und danach das Tab ins System neu bootete.

 

In der vorhergehenden Dos-Maske noch in Win 8.1 stand was von daten in User/App Data, ging leider jedesmal zu schnell um den Pfad völlig auszulesen.

 

Da ich es leid war, habe ich es dann erneut (drittes Mal) auf Auslieferzustand gesetzt.

 

,@Andi, das System-Auffrischen funktioniert nicht, es wurde jedesmal mit der Fehlermeldung und Aufforderung "Zuwenig Speicher, lösche Daten auf Lf-Werk C:"  abgebrochen, obwohl ich ausser dem Total-Commander nichts installiert hatte, und auch nur einen Systemwiederherstellungspunkte hatte, Nach Auslieferzustand Laufwerk C: Total ca. 56 Gb, frei ca 25 Gb!

 

Habe daraufhin nach allen Win 8.1 Updates das Upgrade auf Win 10 über die Update-Funktion ausgeführt, und danach ist alles paletti!

 

Keine Invense-Sensor, keine Touchpad-Probleme, Win 10 installierte automatisch eine neuere Invense.Sensor Version 84.91.1.2; (während auf eurer Service Seite noch 84.91.1.19 angeboten wird!), alle von Win 10 installierten Treiber, auch die Touchpad-und InvenseSensor-Treiber sind jetzt OK, so dass ich auch die RemovexTouch nicht auszuführen brauchte.!

 

Auch der ungewollte Bios-Flash-Versuch nach WakeUp aus Standby zeigte sich seitdem über 4 Tage lang nicht mehr.

 

Insgesamt zeigt sich Win 10 deutliche userfreundlicher, mehr wie aus einem Guss gegenüber der gefrickelten Win 8.1-Version.

Obwohl die Verteilung und Orga-Struktur in Windows zu den Einstellungen nach wie vor katastrophal ist, aber das ist ein altes Windows-Problem! Da lobe ich im Vergleich Android! (mit Root!)  Smiley (zwinkernd)

 

Grüsse, daddle

Apprentice
Nachricht 18 von 161
137.393 Aufrufe
Nachricht 18 von 161
137.393 Aufrufe

Re: P2214 bootet in Bios-Flash

Hallo ,

 

ich hoffe, dass es bei dir mit Win10 erledigt ist.

Ich hatte direkt nach dem Kauf auf Win10 upgedatet, hatte Win8.1 erst garnicht auf dem Akoya ausprobiert:-)

Zwischenzeitlich habe ich auch eine neue "cleane" Installation, ohne Update von Win8.1, per USB Stick auf Win10 durchgeführt.

Trotzdem hatte ich gestern Abend wieder das Verhalten.

 

Grüße,

osra

Highlighted
Superuser
Nachricht 19 von 161
137.340 Aufrufe
Nachricht 19 von 161
137.340 Aufrufe

Re: P2214 bootet in Bios-Flash

Ja, danke für die guten Wünsche. Der Unterschied bisher ist, dass ich das Bios noch unter Win 8.1 geflasht hatte, unter Win 10 nicht.

Wie ich oben schon schrieb dieser ungewollte Flash-Versuch bezog sich auf irgendwelche Dateien in einem Verzeichnis /users/AppData, konnte genauen Pfad nicht auslesen /erinnern. 

 

Vermute das sind Reste eines nicht völlig ausgeführten Bios-Updates, so hatte ich einmal das Update nicht mit Rechtsklick als Admin starten ausgeführt, die anderen Male bei vollen Akkus mit Netzteil dran, aber ohne aktiv zu laden.

  

Während beide Akkus 100% anzeigten, lief es genauso ab als wenn ich es Ohne Admin-Permissions  gemacht hatte, startete ins Bios und rebootete ohne das Bios zu flashen. Vielelicht verblieben dabei irgendwo Reste, oder nur von dem einem fehkerhaftem Startvorgang ohne Admin-Rechte. Sollte dann aber nach richtig vollzogenem Bios-Update diese doch entfernen?

 

Hattest du denn (ehrlich) nur einmal geflasht, direkt richtig mit Admin-Berechtigung, kein Fehlversuch vorher? Wenn ja, ist möglicherweise die Bios-Update.exe selber irgendwie leicht fehlerhaft, dass es, auch nach gelungenem Bios-Flash, nicht alles bereinigt, was mit dem Reboot in die Bios-Flash-Maske zusammenhängt, und dieses beim WakeUp aktiviert wird.

 

Sollte es bei mir wieder vorkommen dann schreibe ich das hier.

 

daddle

Highlighted
Apprentice
Nachricht 20 von 161
137.326 Aufrufe
Nachricht 20 von 161
137.326 Aufrufe

Re: P2214 bootet in Bios-Flash

Hallo daddle,

 

ich schaue heute mal nach, ob ich Überreste finde.

Ich habe heute morgen das Bios noch einmal geflasht, da kann ich mal nach Dateien suchen die neu sind.

 


daddle schrieb:

 

Hattest du denn (ehrlich) nur einmal geflasht, direkt richtig mit Admin-Berechtigung, kein Fehlversuch vorher? Wenn ja, ist möglicherweise die Bios-Update.exe irgendwie leicht fehlerhaft, dass es, auch nach gelungenem Bios-Flash, nicht alles löscht, was mit dem Reboot in die Bios-Flash-Maske zusammenhängt, und dieses beim WakeUp aktiviert wird.

 

Sollte es bei mir wieder passieren, dann schreibe ich das hier.

 

daddle


nein, natürlich nicht:-)

 

Das erste Mal hatte ich kein Netzteil dran, da die Akkus voll waren.

Danach hatte ich das Netzteil dran, aber wie auch bei dir, solange kein aktives Laden besteht, erkennt er das Netzteil nicht.

 

Heute morgen wiederum hatte ich das Netzteil dran, aber der Akku im Tablet war nur zu 26% geladen, der in der Tastatur hatte 97%. Da ist die Meldung gekommen, dass mind. 30% Ladung vorhanden sein muss und wieder der Reboot ohne einen kompletten Flashvorgang.

Als das Tablet dann 31% hatte, lief es heute morgen durch, danach ging auch der Standby wieder.

 

Das Flashen ist nicht ganz einfach mit dem Tool:-) Das Tool könnte im Fehlerfall auch einfach abbrechen, aber es macht zumindest noch einen Neustart, also irgendwas wird in dem Moment noch getan.

 

Wenn das Updatetool nach einem erfolgreichen Vorgang nicht korrekt aufräumt oder bei einem fehlerhaften Reste hinterlässt, könnte es schon sein, dass da immer wieder ein "halber" Flashvorgang angestossen wird.

 

 

Was mich aber wundert, dass es eine zeitlang ohne Probleme läuft und erst dann auftritt.

 

Viele Grüße,

osra

 

 Edit:  Was mir noch einfällt.

          Evtl. hat es einfach mit dem Hardwarereset zutun, dass der Biosflash angestossen wird.

          Bei mir ist es nur aufgetreten, wenn der Standbymodus nicht funktioniert und ich den Rechner

          per langem Tastendruck auf den Powerbutton resetten musste.

          Dass der Standbymodus nicht funktioniert, hat wahrscheinlich eine andere Ursache.

          Ich führe heute Abend einfach mehrere Resets durch und schaue ob der Rechner dann wieder ins Flashmenü geht.