abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P2214 Bootloop ins Bios. flash image not found

5 ANTWORTEN 5
londel
Beginner
Nachricht 1 von 6
1.002 Aufrufe
Nachricht 1 von 6
1.002 Aufrufe

P2214 Bootloop ins Bios. flash image not found

Seit 2 Tagen bootet der P2214 Rechner ins Bios und bringt die Meldung :  flash image not found or invalid

und bootet binnen 5Sek. nochmal. Und wieder von vorn.

 

Hab  schon versucht die Datei T11M8M.708 (auch als AMIBOOT.ROM)

auf SD bzw. USB-Stick anzubieten aber ohne Erfolg.

 

Gibt es da eine Loesung? Oder sonst: Gibt es eine moeglichkeit an die EMMC Daten ranzukommen ohne das Nand auszuloeten?
Bin fuer jede Hilfe sehr Dankbar!

5 ANTWORTEN 5
daddle
Superuser
Nachricht 2 von 6
990 Aufrufe
Nachricht 2 von 6
990 Aufrufe

@londel

 

Hallo, das hört sich ja ähnlich wie hier in dem Thread  "Ungewollter Biosflash"

Allerding bootete es da anschliessend noch ins Betriebssystem. Wenn nicht könnte es bei dir ein echter Bios-Bootloop sein, oder dein  eMMC ist wirklich defekt. 

Wenn du mit dem zusammengesetzten Convertible arbeitest kannst Du dann mit F2-Taste beim Start gedrückt ins Bios kommen und darin Einstellungen ändern, z.B. im letzten Karteireiter Load defaullts aufrufen? 

Oder bootet er von einem Windows 8 oder 10-Installations-Stick ?

Wenn er das alles nicht kann, hast Du keine Chancen an die Daten der C-Partition auf der eMMC zu kommen. Nur die Daten auf der Festplatte in der Tastatureinheit kannst Du dann noch retten.

 

Gruss, daddle

 

 

londel
Beginner
Nachricht 3 von 6
980 Aufrufe
Nachricht 3 von 6
980 Aufrufe

nein, es geht nichts ausser dem bios. da kann ich allerhand umstellen und speichern, load defaults etc., allerdings komme ich nach neustart wieder ins bios (flash maske)

 

emmc kann man theoretisch ausloeten und auslesen um 100euro beim lokalen datenretter aber ich habe noch hoffnung das geraet zum laufen zu kriegen.

 

irgendwo muss ein bit gesetzt sein das das bios geflasht werden will. und wenn, wo wird das flash file erwartet und wie solls heissen?

daddle
Superuser
Nachricht 4 von 6
971 Aufrufe
Nachricht 4 von 6
971 Aufrufe

@londel

 

Drücke mal von Anfang an die F11 Taste, sollte sich bei funktionierendem UEFI (BIOS) in die WIederherstellung PowerRecover booten lassen, fürchte aber dein UEFI ist beschädigt und hängt sich beim Initialisieren auf. Dadurch kannst Du gar nicht von irgendeinem Stick, SDcard oder Festplatte booten. Ist es egal ob Du das Ladekabel dran hast oder geht es sowieso nur mit Netzkabel dran? NurTablet alleine ohne Basis hernehmen.

Hast Du auch sicher die SDCard entfernt?

Ladekabel ab, und und lass beim  das Tablet mal ohne die Basis den Tablet Akku total leer laufen; wenn es geht hänge als Stomverbraucher eine externe HDD dran, damit es schneller geht.

Dann wennn der Akku ganz leer ist die Powrtaste ca. 60 Sek. drücken und halten. Kommt noch eine Reaktion auf dem Schirm oder leuchten LEDs auf, war der Akku noch nicht ganz leer, und musst noch ein bisschen warten und erneut machen.

 

Gruss, daddle

londel
Beginner
Nachricht 5 von 6
961 Aufrufe
Nachricht 5 von 6
961 Aufrufe

super, hat geklappt. danke!

daddle
Superuser
Nachricht 6 von 6
948 Aufrufe
Nachricht 6 von 6
948 Aufrufe

@londel

 

Welches hat geklappt? Ich hatte mehrere Möglichkeiten genannt.  War noch die SDcard drin?  Oder F11 gedrückt bist Du doch ins PowerRecover Menü gekommen und wieder verlassen? Oder Reststromentladung? 

Genauere Angaben würden helfen. Bisher war diese hartnäckige Bios-Reboot Schleife noch nicht beschrieben.

 

Und es wäre sinnvoll wenn Du den Thread unter meinem helfendem Post als gelöst markierst, und gegen ein Kudo  (Danke schön, Icon li. unten)

wäre auch nichts einzuwenden. Smiley (zwinkernd)

 

Gruss, daddle

 

 

 

 

 

 

  

5 ANTWORTEN 5