abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P2212T startet nicht mehr (CMOS Batterie bereits getauscht)

GELÖST
Highlighted
Master Moderator
Nachricht 21 von 24
2.522 Aufrufe
Nachricht 21 von 24
2.522 Aufrufe

Re: P2212T startet nicht mehr (CMOS Batterie bereits getauscht)

Hallo @rolib.

 

Es befindet sich noch eine weitere DVD (Application & Support DVD) im Lieferumfang. Diese enthält alle zum Notebook gehörenden Treiber und Anwendungen.

 

Sollte diese DVD nicht mehr auffindbar sein, findest du die Treiber auch in unserem Downloadbereich. Hier brauchst du nur die achtstellige Artikelnummer (MSN) deines Notebooks eingeben.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Trainee
Nachricht 22 von 24
832 Aufrufe
Nachricht 22 von 24
832 Aufrufe

Re: P2212T startet nicht mehr (CMOS Batterie bereits getauscht)

Danke für die Unterstützung, der Laptop läuft nun wieder, zwar eingeschränkt aber verwendbar für diverse Zwecke.

 

Gruß Roland

Highlighted
Master Moderator
Nachricht 23 von 24
821 Aufrufe
Nachricht 23 von 24
821 Aufrufe

Re: P2212T startet nicht mehr (CMOS Batterie bereits getauscht)

Hallo @rolib.

Danke für deine Rückmeldung. Schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.


Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
New Voice
Nachricht 24 von 24
661 Aufrufe
Nachricht 24 von 24
661 Aufrufe

Re: P2212T startet nicht mehr (CMOS Batterie bereits getauscht)

Guten Tag,

 

ich habe ein recht identisches Problem nur das ich die CMOS Battiere noch nicht gewechselt habe.

Wird der Festverlötete Speicher im Bios normalerweise angezeigt?

 

Da ich unter Main -> SATA Informationen folgendes Stehen habe:

SATA Port 0 -EMPTY-

SATA Port 1 HGST HTS54050A7E680 - 500.1 GB

 

MfG

Ray