abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Neue mSATA SSD und DDR3 RAM auf freier Bank werden nicht erkannt: MD99070, E6232, MSN30014698

10 ANTWORTEN 10
biberbert
New Voice
Nachricht 1 von 11
1.192 Aufrufe
Nachricht 1 von 11
1.192 Aufrufe

Neue mSATA SSD und DDR3 RAM auf freier Bank werden nicht erkannt: MD99070, E6232, MSN30014698

Hallo Zusammen,

 

ich habe kürzlich neue Komponenten für mein Medion MD99070 besorgt, um es für Windows 10 Build 2004 schneller zu machen.

Dafür habe ich auf dem freien mSATA-Anschluss eine 1TB SSD von KingDian eingesetzt und auf der freien Bank von HyNix ein exakt baugleiches 4GB DDR3-RAM.

Das BIOS ist V0.26.

Als ich den Computer gestartet habe, hat er die neuen Komponenten nicht erkannt.

Was muss ich tun, damit das Mainboard die neuen Bauteile integriert?

 

VIelen Dank für Eure schnelle Hilfe schon im Voraus!

 

 

VG,

biberbert

10 ANTWORTEN 10
daddle
Superuser
Nachricht 2 von 11
1.011 Aufrufe
Nachricht 2 von 11
1.011 Aufrufe

@biberbert 

 

Der Rechner  wird ja mit einer 1 TB HDD SATA II ausgeliefert. Woher weisst Du, bzw bist Du sicher dass dieser  mSATA Anschluss vorhanden ist bzw ein SATA-Port ist,und dass er für eine so grosse mSATA SSD geignet ist?

 

Ausserdem wenn Du deinen Rechenr aufrüstest, sollte man zur Diagnostik bzw Fehlerfindung nur jeweils ein Teil neu einsetzen.

 

Funktioniert denn der Rechner (ohne die mSATA SSD!) mit dem zweiten Hynix Chip  eingesetzt, und werden dann die insgesamt 8 GB Ram erkannt?  Wenn nicht sind die Ram-Module nicht zueinander kompatibel.

 

Und startet der Rechner nur mit dem neuem 4 GB Ram Riegel allein  (dieser ohne den alten Riegel eingebaut)?  

 

Gruss, daddle

biberbert
New Voice
Nachricht 3 von 11
996 Aufrufe
Nachricht 3 von 11
996 Aufrufe

Servus Daddle,

 

vielen Dank für Deine schnelle Reaktion.

 

Zunächst zur Anamnese:

Das Laptop hat auf der Unterseite den Hinweis, dass es eine mSATA Schnittstelle gibt.

Ferner habe ich mich beim Medion Service noch versichert, dass sowohl die mSATA, als auch die freie Bank mit 1TB SSD, bzw. weiteren 4GB DDR3 RAM bestückt werden können.

 

Ich habe Deine Anweisungen befolgt und jetzt alles nacheinander installiert.

Siehe da:

- Die zweite Bank mit 4GB wird jetzt erkannt und läuft einwandfrei, nun mit insgesamt 8GB Hauptspeicher.

- Die mSATA 1 TB SSD wird von Windows erkannt, vom BIOS/UEFI nicht, aber von Windows. Ich habe mittlerweile das System von der HDD auf die SSD geklont und dann anschließend wieder geschaut, ob das BIOS nun die Platte erkennt. Leider vergebens.

Mit F12 kann ich über das Bootmenü jedoch mittlerweile die SSD direkt als Systemstartplatte manuell anwählen. Der STart gelingt schnell und einwandfrei.

Jetzt brauche ich nur noch Hilfe, die mSATA SSD für das sichtbar zu machen, damit ich mit der bereits geänderten Bootreihenfolge auch tatsächlich die SSD als Systemlaufwerrk gewinne. Momentan startet ohne weiteres zutun (F12-Umweg) immer noch die HDD.

 

Ich wäre echt dankbar für ein paar Tips, um auch diese Hürde noch nehmen zu können.

 

VG,

biberbert

daddle
Superuser
Nachricht 4 von 11
993 Aufrufe
Nachricht 4 von 11
993 Aufrufe

@biberbert 


@biberbert wrote:

Servus Daddle,

Ich habe Deine Anweisungen befolgt und jetzt alles nacheinander installiert.

Siehe da: - Die zweite Bank mit 4GB wird jetzt erkannt und läuft einwandfrei, nun mit insgesamt 8GB Hauptspeicher.

Ich habe mittlerweile das System von der HDD auf die SSD geklont  


Schön dass es mit der Speichererweiterung jetzt klappt. Wenn das Klonen im gleichen Rechner funktionierte wird auch mSATA  SSD im System erkannt. Dasselbe gilt da  der Rechner bei der manuellen Auswahl auch von der SSD startet. Also sollte sie auch irgendwo im Bios gelistet sein. Entweder unter Advanced in der SATA-Auflistung oder/und auch auf der Seite Boot, aber vileleicht mit dem doppelt vorhandenem Eintrag WindowsBootManager, nicht mit dem Hardware-Namen.

 

Hat das Notebook denn schon ein UEFi Bios. Es wurde ja mit Win 8 ausgeliefert, aber im Handbuch steht noch, man käme mit F2 ins Bios-Setup Programm.

 

 Dass sonst automatisch von der HDD gestartet wird, liegt am doppelten WindowsBootManager, solange du noch Windows auf der HDD belässt. Dann kommt Windows durcheinander.

 

Gruss,. daddle

biberbert
New Voice
Nachricht 5 von 11
986 Aufrufe
Nachricht 5 von 11
986 Aufrufe

Servus Daddle,

 

jetzt wirds kryptisch für mich.

Im BIOS steht, dass es Typ UEFI ist. Da kann ich auch nix dran ändern.

Ich komm tatsächlich auch mit F2 ins BIOS oder eben unter dem Menüpunkt Setup über F12.

Das BIOS ist von American Megatrends V0.26. Gibts davon neuere Versionen, die hier evtl. Abhilfe schaffen?

 

Im SATA-Reiter vom BIOS steht bei SATA0 die HDD, Bei SATA1 N/A.

Beim Boot Reiter muss ich morgen nochmal reinschauen, ob da was vom WIndows Boot Manager steht.

Wenn ich mich recht entsinne stand dort auch bei SATA0 die HDD drin und bei SATA1 N/A.

 

Nun mal anders herum gedacht: Wenn ich jetzt die HDD formatiere, startet die SDD durch den Window Boot Manager ohne dass sie vom BIOS explizit aufgelistet wird? Ich wollte das ohnehin machen, wenn ich mir sicher sein kann, dass das neue System sattelfest läuft und die HDD als Back Up für die SSD nutzen.

 

Bin schon gespannt auf Deinen Rat.

 

Vg,

biberbert

 

daddle
Superuser
Nachricht 6 von 11
983 Aufrufe
Nachricht 6 von 11
983 Aufrufe

@biberbert 

 

Das kannst Du ganz einfach testen indem du die HDD rausnimmst, und dann startest.

 

Aber mach doch mal vorher von der Datenträgerverwaltung einen Screenshot wenn du manuell von der mSATA gestartet hast, besonders von der unteren graphischen Hälfte.

(Win-Taste plus X --> Datenträgerverwaltung)

 

Da müssen ja die Platten beide gelistet sein. Geht mit der Windows-App Snipping Tool.

 

Gruss, daddle

biberbert
New Voice
Nachricht 7 von 11
886 Aufrufe
Nachricht 7 von 11
886 Aufrufe

Servus Daddle,

 

vielen Dnk für Deine letzten Tips.

Ich hab die HDD nicht rausgenommen, weil sich ein paar Schrauben nicht drehen wollten.

Das Risiko hat sich gelohnt.

Die SSD läuft so weit, wenn ich über F12 das Boot-Menü nutze und die SDD direkt anwähle.

Die SSD wird in der Dateiverwaltung angezeigt.

Ich habe die alte HDD bereits formatiert, aber das System startet trotzdem nicht automatisch, wenn ich den Umweg über das Boot-Menü nicht gehe.

Gibt es irgendeinen Weg, dem Bootvorgang beizubringen, dass er doch bitte erst an der SSD anklopft?

Kann man das direkt ins UEFI-Protokoll reinschreiben?

 

Ich habe mal das ganze BIOS neulich im aktuellen Zustand abfotografiert.

Für die Dateiverwaltung muss ich noch warten, bis ich den Laptop wieder in die Finger kriege.

Vielleicht kommen wir auch ohne diese Bilder aus.

 

Und wieder herzlichen Dank für Deine schnelle Hilfe!

 

VG,

biberbertDSC_0898web.jpgDSC_0899web.jpgDSC_0900web.jpgDSC_0901web.jpgDSC_0902web.jpgDSC_0903web.jpg

daddle
Superuser
Nachricht 8 von 11
880 Aufrufe
Nachricht 8 von 11
880 Aufrufe

@biberbert 

Danke für die vielen Bilder, was mir aber fehlt wäre der Screenshot von der Datenträgerverwaltung.

Ich weiss nicht wie dein Board mit einer mSATA umgeht, vielleicht haben die normalen SATA Ports Vorrang?

Ich denke aber es liegt eher daran das auf der mSATA ein Klon sitzt, und dass die Startroutinen des Bios zuerst dem alten Eintrag folgend auf die HDD versuchen zuzugreifen 

 


@biberbert wrote:

Ich hab die HDD nicht rausgenommen, weil sich ein paar Schrauben nicht drehen wollten.

Das Risiko hat sich gelohnt.

Die SSD läuft so weit, wenn ich über F12 das Boot-Menü nutze und die SDD direkt anwähle.

Die SSD wird in der Dateiverwaltung angezeigt.

Ich habe die alte HDD bereits formatiert, aber das System startet trotzdem nicht automatisch, wenn ich den Umweg über das Boot-Menü nicht gehe.


Welches Risiko hat sich gelohnt?? Die HDD nicht zu entkoppeln?

 

Die Schrauben für die HDD, meinst Du die für die Service Klappe, oder innen die kleinen silbrigen Schrauben, die die HDD bzw den Rahmen halten?

Ich denke das ist eine Frage des passenden Schraubenziehers. So fest können die kleinen Schrauben gar nicht sitzen. Oder hast du bereits mit der falschen Schraubenziehergrösse die Kreuzschlitzprägung im Kopf vermanscht?

 

Selbst dann sollte es noch mit einem passendem kleinem Kreuzschlitzschraubendreher möglich sein diese zu  lösen. Dafür muss der passende Schraubendreherkopf fest gegen bzw in den Kreuzschlitz gedrückt und langsam nach links gedreht werden.

 

Was du noch versuchen kannst, wenn Du auf der ehemaligen HDD alle Partitionen,  auch die EFI (100 MB) gelöscht hattest, in Windows über "Neu Starten mit gedrückter Shifttaste" ins Win RE zu gehen, und dort die erweiterten Optionen wählen.

--> dann "Startverhalten überprüfen".

 

Aber wie gesagt, einen Screenshotausschnitt der Datenträgerverwaltung, mit der Snipping Tool-App gemacht (diese ist in der Desktop-APP Liste ), würde weiterhelfen.

 

Gruss, daddle

biberbert
New Voice
Nachricht 9 von 11
872 Aufrufe
Nachricht 9 von 11
872 Aufrufe

Servus Daddle,

 

hier der versprochen Screenshot von der Dateiverwaltung.

Mit dem alten Klon bist Du vermutlich auf der richtigen Spur.

C: und 😧 sind die mSATA SSD Volumes.

DSC_0906web.jpg

 

Ich probier erst mal nix mehr parallel, bevor ich nicht Deine fachkunige Meinung zum Bild oben habe.

 

Noch ein paar abschließende Worte zu den Schrauben:

Um die Festplatte rauszukriegen, muss ich erst die Komplette Rückabdeckung wegnehmen, weil es keine Serviceöffnungen gibt. Dann müsste ich eine Lautsprechereinheit demontieren. Da sitzt die besagte Schraube ausgesprochen fest für einen Computer. Danach würde mich die Demontage der HDD und das Entkoppeln eines Breitbandkabels erwarten, das wegen ungünstiger Einbaulage erwartungsgemäß auch recht hakig sein dürfte, also habe ich beschlossen, als Laie lieber die Finger davon zu lassen, solange meine Frau den Computer täglich dringend braucht.

 

Freu mich schon auf Deine nächsten Tips.

Vielen Dank schon im Voraus!

 

 

VG,

biberbert

daddle
Superuser
Nachricht 10 von 11
870 Aufrufe
Nachricht 10 von 11
870 Aufrufe

@biberbert 

 

Ok, dein Screenshot  ist erst morgen vormittag zu sehen. Dass die Festplatte so weggebaut ist wundert mich. Aber wenn es so ist, kann man nichts machen. Vielleicht kannst du mal davon, wenn du den Boden abgenommen hast, ein Foto machen. 

 

Gruss, daddle

10 ANTWORTEN 10