abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Rim 2000 Notebook PC wiederverwendbar machen

10 ANTWORTEN 10
medios01
New Voice
Nachricht 1 von 11
4.050 Aufrufe
Nachricht 1 von 11
4.050 Aufrufe

Medion Rim 2000 Notebook PC wiederverwendbar machen

Hallo Leute,

 

ich würde gerne meinen Laptop zu meinem overhead Projektor verwenden aber ich stoße auf ein Problem nach dem Anderem. Hoffe jemand von euch kann helfen.

 

Das ist ein alter Rim 2000 Notebook PC mit Windows XP und einem halb kaputten Display auf der linken Seite. Dank meinem overhead Projektor wäre das später aber nicht das Problem.

 

Das eigentliche Problem ist, dass ich keinen Zugriff auf das Internet bekomme, obwohl ich verbunden bin. Egal ob mit LAN oder WLAN. Ich habe zuerst auf den falschen Rat gehört und bei der Eingabeaufforderung (cmd) etwas mit dem tcp gemacht, weshalb er mir jetzt gar keine Wireless Geräte mehr anzeigt. Ich habe auch gesagt bekommen, dass ich bei den Internetoptionen nach dem dns proxy server schauen soll, aber er reagiert nicht wenn ich sie öffnen will. Ich hatte es vor einem Monat ungefähr mal geschafft ins Internet damit zu kommen und auch Seiten aufzurufen, aber ich weiß beim besten willen nicht mehr wie.

Vielleicht stellt mein Wlan auch ein Problem dar, den er lässt meinem Windows 7 von meinem Rechner auch nicht mehr mit LAN verbinden. Er sagt mir, dass der DNS Server nicht antwortet. Bei meinem Ubuntu läuft aber alles aber ohne Probleme.

 

Ich wollte es mir einfach machen und Linux Mint installieren, aber da kommt der Bildschirm aus dem Bild.IMG_20200614_221601.jpg

 

Es gab zwar noch ein paar mehr Probleme, aber ich hoffe jemand von euch kann mir schonmal auf Basis dessen ein wenig weiterhelfen. Schmeißt mir bitte alle Ideen rein, die euch so einfallen. Auch wenn euch vielleicht noch ein paar Details fehlen. Ich versuche das dann umzusetzen.

Ich wäre euch unglaublich Dankbar.

 

Beste Grüße

10 ANTWORTEN 10
Fishtown
Superuser
Nachricht 2 von 11
3.547 Aufrufe
Nachricht 2 von 11
3.547 Aufrufe

Moin @medios01 und willkommen

kannst du nicht unter Systemwiederherstellung,

einen Wiederherstellungspunkt aktivieren, vor dem verstellen des TCP?

Ist das Deiner, RIM 2000/  MD95500/ MSN 30003285 ?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
getnichgibsnich
Scientist
Nachricht 3 von 11
3.527 Aufrufe
Nachricht 3 von 11
3.527 Aufrufe

Hallo @medios01 ,

 

Ich gehe davon aus, dass Du ein Idealist bist, der sich von Problemen nicht einschüchtern lässt, aber auch ein Realist, der so vernünftig ist, kein Geld mehr in ein Uralt Gerät zu stecken. Ich laufe hier Gefahr, Ideen beizutragen, die Dir nichts neues sind. Aber Du hast mich ja dazu ermuntert.

 

Also habe ich @Fishtown 's Vermutung der Typenbezeichnung für bare Münze genommen und das hier gegoogelt :

https://www.pcwelt.de/produkte/Medion-MD95500-Aldi-Nord-April-2005-Update-112229.html  mit unergiebigen technischen Daten auf Seite 2 und

https://www.ebay-kleinanzeigen.de/s-anzeige/medion-notebook-md95500-intel-pentium-m-1-73ghz-2gb-100g...  mit ausführlicheren technischen Daten.

Danach gibt es einen VGA-Anschluss, an den Du wohl den Projektor anschließen willst. Wenn Du dort einen passenden Monitor anschließt, kannst Du das Display (Photo) ggf. ignorieren. Ich gehe davon aus, dass die linke Hälfte ein irreparabler Hardwareschaden ist. Die Hoffnung ist dann, dass der parallele Monitor eine korrekte Anzeige liefert. Wenn das nicht der Fall ist, liegt der Fehler woanders und ein erfolgreicher Anschluss des Projektors wäre fraglich.

 

Du schreibst nicht, wie Du ins Internet kommst. Erwähnst aber, dass es mit Ubuntu funktioniert. Wenn Du mit einem Router arbeitest, ist die Regel ja heutzutage diesen auch als DHCP Server agieren zu lassen. Die Einstellungen dafür unter XP sind an sich trivial (IP-Zuweisung =  Automatisch(DHCP) ). Ich habe auch noch ein altes VAIO Notebook mit 512 MB Arbeitsspeicher rumstehen. Der Internetzugang mit einer der letzten Firefox oder Opera Versionen, die noch unter XP laufen, ist eine Quälerei - aber es funktioniert. Wenn Du wissen möchtest, wie was bei mir eingestellt ist (nur LAN bei mir, kein WLAN), kann ich das nachschauen - aber in meiner Erinnerung gab da keine wesentlichen Unterschiede zu heutigen Windows Netzwerk Einstellungen.

 

Gruss Jan

 

medios01
New Voice
Nachricht 4 von 11
3.492 Aufrufe
Nachricht 4 von 11
3.492 Aufrufe

Moin Moin,

 

danke :). Ja genau! Das ist meiner. Danke für den Tipp. Der hat mir bei ein paar anderen Problemen geholfen, aber leider zeigt er immernoch keine Wifi Geräte an. Ich hatte es schon vorher mit einem tcp reset command versucht, leider auch nicht geklappt. Ins Internet habe ich es aber zum Glück geschafft. Musste nur den DNS Server umstellen. Jetzt will ich schauen ob es möglicherweise an den Treibern liegt, allerdings lässt er mich gewisse Programme in der Systemsteuerung nicht öffnen, wie "System" oder "Internetoptionen". Weißt du vielleicht woran das liegt? Vielleicht irgendwas an den Ordneroptionen? Wäre dir sehr dankbar. 

 

LG!

medios01
New Voice
Nachricht 5 von 11
3.489 Aufrufe
Nachricht 5 von 11
3.489 Aufrufe

Hi!

 

joa, so könnt man mich beschreiben :). Ja, das müsste der Richtige sein. So wie ihn @Fishtown bereits beschrieben hat.

Das mit Ubuntu war nur eine andere Sache, auf meinem Haupt-Rechner bezogen. Der hat dual boot mit Win7 aber Win7 kommt nicht mehr ins Internet, da der DNS Server nicht mehr antwort. Denke, dass lässt sich aber lösen, so wie ich es jetzt auch auf dem Medion Rim endlich geschafft habe. Musste nur den DNS Server umstellen. Werds mal ausprobieren, wenn ich mal wieder Zeit hab.

Aber ich bekomm immernoch keine Wifi Geräte angezeigt :(. Ich würd gern die Treiber updaten und in den Gerätemanager aber gewisse Programme wie "System" oder "Internetoptionen" lassen sich nicht öffnen. Kann man die überhaupt Programme nennen? Oder sind das andere Anwendungen? Wenn ja, weißt du vielleicht welche? Vielleicht muss ich bei den Ordneroptionen etwas hinzufügen. Vielleicht ist es aber auch ein anderes Problem, dass du besser kennst. Würd mich über eine riesig Antwort freuen.

 

LG!

getnichgibsnich
Scientist
Nachricht 6 von 11
3.475 Aufrufe
Nachricht 6 von 11
3.475 Aufrufe

Hallo @medios01 ,

 


@medios01  schrieb:

gewisse Programme wie "System" oder "Internetoptionen" lassen sich nicht öffnen. Kann man die überhaupt Programme nennen? 


Systemprogramme kann man sagen - sind halt ein wesentlicher Teil des OS und deshalb nicht separat deinstallierbar oder updatebar. Vermutlich zeigt Dir das Fenster ' Systemsteuerung'  so was, wie bei mir ( Bild). Habe ich Dich richtig verstanden, das im Prinzip alle Optionen aufrufbar sind, nur 'Internetoptionen' und 'System' nicht ? Was passiert nach dem Klick darauf ? Gibt es eine Fehlermeldung? Dann würde ich mit "Windows XP 'copy & paste der Fehlermeldung' " googeln.

 

systeu_sm.jpg

Sehr verwirrend für mich  !

 

Gruss Jan

Fishtown
Superuser
Nachricht 7 von 11
3.468 Aufrufe
Nachricht 7 von 11
3.468 Aufrufe

Moin @medios01 

zu Systemsteuerung/ System

versuch einmal:Taste  WIN+PAUSE, dieses öffnet normalerweise "System" in der Systemsteuerung

zu Internetoption: da musst du selber einmal googlen, mit "Internetoptionen lassen sich nicht öffnen", das ist doch

sehr umfangreich und kann viele Ursachen haben hängt aber irgendwie mit deinen Problem "Netzwerk" zusammen.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
medios01
New Voice
Nachricht 8 von 11
3.426 Aufrufe
Nachricht 8 von 11
3.426 Aufrufe

@Fishtown

 

Moin nochmal! Erstmal herzlichen Dank an euch beide =).

 

Ich bin jetzt nicht alle Anwendungen durchgegangen in der Systemsteuerung, aber es sind zumindest die, auf die ich zugreifen möchte. Es tut sich nichts. Keine Fehlermeldung, kein neues Fenster. Nichts. Ich habs mit einem Dateizuordnungs tool probiert, das mir auch meine EXE Dateien gerettet hat. Auch nichts. Naja nicht so wichtig.

Ich will ehrlich gesagt nur eine Drahtlosverbindung erreichen. Alles andere ist nicht so wichtig.

Er zeigt mir keine Wifi Geräte mehr an.

Wie gesagt, ist dieses Problem erst aufgetreten als ich mit den tcp Einstellungen irgendwas verändert hatte. Reset und Systemwiederherstellungen haben beide merkwürdigerweise nicht geklappt. Vielleicht habe ich unabsichtlich etwas anderes dabei beschädigt?

Ich hab es mit einem Treiberupdate versucht. Auch nicht geklappt. Firewall und Antivirus waren auch schon ausgestellt. Und bei "Reparieren" tut sich leider auch nichts. Nur die Meldung, dass keine Verbindung hergestellt werden konnte.

Mir gehen echt die Ideen aus :(. Vielleicht könnt ihr mir weiterhelfen. Vielen Dank im Vorraus!

FG

getnichgibsnich
Scientist
Nachricht 9 von 11
3.419 Aufrufe
Nachricht 9 von 11
3.419 Aufrufe

Hallo @medios01 ,

 

Du sagst, Du bist noch nicht alle Optionen in der Systemsteuerung durchgegangen. Dass sich da Problemfälle aufgetan haben, ist meiner Meinung nach nicht zu vernachlässigen. Hast Du in Deinem Systemsteuerungsfenster die Optionen 'Netzwerkinstallation', 'Netzwerkverbindungen' und 'Drahtlosnetzwerk' ? Wenn ja - lassen sich diese öffnen ? Dass sich da etwa nicht öffnen lässt, halte ich für ein schwerwiegendes Problem. Wenn dort dlls des Windows Systems zerschossen sind 🤑.... siehe letzter Absatz.

 

Einstellungen bzgl tcp/ip lassen sich gewöhnlich im Eigenschaftenfenster des Netzwerks ändern. Es ist aber natürlich auch der Weg über Win+r -> cmd möglich. Vielleicht erinnerst Du Dich daran, was Du gemacht hast, wenn Du mal mit 'cmd befehle netzwerk' googelst. Sowas wie   https://kompendium.infotip.de/netzwerkbefehle-der-windows-kommandozeile.html   gibt eine Übersicht und 'tcp' kommt 14 mal drin vor. Ich kenne mich da auch nicht gut aus und wurschtel mich bei Netzwerkproblemen irgendwie durch. Aber ipconfig, ping und net view sollte man schon kennen. In der Hoffnung, dass Du mit Deiner Einstellung irgendwas wesentliches ( irgendein Netzwerkdienst) deaktiviert hast, kann ich Dir nur das Angebot machen, auf meinem VAIO Rechner selbige Befehle dann nachzuvollziehen und Dir zum Vergleich einen Screenchot zukommen zu lassen. Das gleiche gilt für die Informationen des Fensters 'Systemsteuerung -> Verwaltung -> Dienste'. Wenn 'Verwaltung' auch einer der renitenten Optionen ist, versuche es mit win+r -> services.msc.

 

Besser wäre es natürlich, wenn sich hier jemand meldet, der die Befehle für die Eingabeaufforderung für eine Anzeige, die die Netzwerkfunktionalität garantieren, nennen kann.

 

Wenn es Dich aber zu sehr nervt, gibt es einen Ratschlag, den ich hasse - denn er ist sowas wie eine Kapitulation. Bei aller der Sucherei kann man aber überlegen, ob eine Neuinstallation nicht das kleinere Übel ist. Das Übel wird meist dadurch groß, dass all die Programme, die zu ihrer Funktionsfähigkeit ihre Einträge in der registry brauchen, neu installiert werden müssen. Und noch größer, wenn man die alten sourcen gar nicht mehr hat. Da Du Deinen XP-Rechner aber gar nicht mehr für Deine tägliche Arbeit benutzt, ist dieses Problem bei Dir vielleicht gar nicht relevant. Also kannst Du mal eine Abwägung machen.

 

Gruss Jan

 

getnichgibsnich
Scientist
Nachricht 10 von 11
3.415 Aufrufe
Nachricht 10 von 11
3.415 Aufrufe

Hallo nochmal,

 

habe gerade darüber sinniert, ob mit der kaputten Bildschirmhälfte überhaupt eine Neuinstallation möglich ist. Kannst Du an die VGA-Buchse einen Bildschirm anschließen, der die Hauptanzeige von Anfang an doubelt ? Eine Zweibildschirmdarstellung bekommst Du ja erst hin, wenn das OS läuft und konfigurierbar ist.

 

Gruss Jan

10 ANTWORTEN 10