abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion E6430 (MD99930) windows 10 32 Bit bleibt beim Windows Logo hängen

8 ANTWORTEN 8
hukarobert
Apprentice
Nachricht 1 von 9
222 Aufrufe
Nachricht 1 von 9
222 Aufrufe

Medion E6430 (MD99930) windows 10 32 Bit bleibt beim Windows Logo hängen

Hallo!

Da ich noch alte 16 bit Anwendungen betreiben möchte will ich auf dem besagten Notebook Windows 10 32 bit installieren. Leider gelingt mir das nicht; das System bleibt beim Windows Logo hängen, friert ein und kann nur mehr abgedreht werden. Welche Einsstellungen sind notwendig, um die Installation zum  Laufen zu bringen? LG hukarobert

P.S.: Fast boot habe ich deaktiviert und CSM Mode aktiviert.

8 ANTWORTEN 8
daddle
Superuser
Nachricht 2 von 9
220 Aufrufe
Nachricht 2 von 9
220 Aufrufe

@hukarobert 

 

Seit Windows Version 2004 schaffte Microsoft für neue Geräte  die 32-bit Version ab.

Die Installation hat  nichts mit dem CSM Modus zu tun. Der sollte deaktiviert werden. Denn auf einem UEFI System kann man auch eine 32-bit Version installieren. War die Installation denn komplett durchgelaufen, und beim ersten Systemstart zur Einrichtung hängt es sich im Medion Logo auf?

Und meinst Du den drehenden Kreis, oder das Win 10 Fenster?

Aber worauf installierst Du? Auf welche Platte? Wie ist diese partitioniert?

Hast Du die alten Partitionen alle, einschliesllich der Windows Hilfspartititonen (das sind die die Du in der Datenträgerverwaltung an den fehlenden Laufwerksbuchstaben erkennst, vorher gelöscht?

Und ist im UEFI noch der Key für die 64 bit-Version vorhanden?

Ist das die Platte auf der vorher dein Win 10 64-bit installiert war?

Und woher kommt  die 32 bit Version? Ist das eine regulär gekaufte Retail Version? Und installierst Du von der originalen Iso auf DVD; oder hast Du dir selber eine Iso zurecht gefrickelt?

 

Du siehst eine Menge Fragen und Vorbedingungen die nötig sind. Welche bei Dir nicht zutreffen können wir hier nicht wissen.

 

Gruss, daddle

hukarobert
Apprentice
Nachricht 3 von 9
212 Aufrufe
Nachricht 3 von 9
212 Aufrufe

@daddle 

 

Hallo! Die Installation hat gar nicht begonnen, sondern ist beim Windows Logo stehen gebliebenund dann ist nichts mehr geschehen. Der laufende Kreis ist gar nicht erschienen. Die Platte ist komplett neu formatiert, da ist absolut nichts drauf; kein Betriebssystem und keine Daten. Ich habe sicherheitshalber die Option "Schnellformatierung" deaktiviert; ich glaube, besser wird's nicht. Der UEFI-Key könnte noch drauf sein, aber sicher bin ich mir nicht. Vielleicht sollte ich eine Reststromentladung durchführen. Die 32-Bit-Version habe ich mit Hilfe des aktuellen Media Creation Tool 21H1 heruntergeladen; das ging problemlos. Sowohl eine DVD als auch ein USB-Stick haben die gleichen Probleme. LG hukarobert

daddle
Superuser
Nachricht 4 von 9
209 Aufrufe
Nachricht 4 von 9
209 Aufrufe

Teste doch mal zur Sicherheit eine 64-bit Version, ob die durchläuft.

 Es kann ja auch ein Fehler im USB Stick oder dem von dir benutztem Port sein?

Und schalte den CSM modus aus, und schalte auch SecureBoot für die Dauer der Installlation aus.

 

Gruss, daddle

hukarobert
Apprentice
Nachricht 5 von 9
205 Aufrufe
Nachricht 5 von 9
205 Aufrufe

@daddle 

 

Hallo! Eine 64-Bit-Installation läuft problemlos durch; ich habe den gleichen Stick und den gleichen Port benützt. Ich bin zum Schluss gekommen, dass die 32-Bit-Installation Probleme machen dürfte. LG hukarobert

daddle
Superuser
Nachricht 6 von 9
201 Aufrufe
Nachricht 6 von 9
201 Aufrufe

Ein UEFI verlangt normalerweise eine 64 bit Installation. Das schrieb ich ja in der ersten Antwort.

Es gibt wohl Wege  das zu umgehen, aber da muss ich passen.Gruss, daddle

hukarobert
Apprentice
Nachricht 7 von 9
201 Aufrufe
Nachricht 7 von 9
201 Aufrufe

@daddle 

 

Nachtrag: Secure Boot Mode habe ich auch deaktiviert; ohne Erfolg. LG hukarobert

hukarobert
Apprentice
Nachricht 8 von 9
199 Aufrufe
Nachricht 8 von 9
199 Aufrufe

@daddle 

 

Danke für Deine Bemühungen! Vielleicht lies ein Forenuser mit und kennt die Antwort. LG hukarobert

hukarobert
Apprentice
Nachricht 9 von 9
80 Aufrufe
Nachricht 9 von 9
80 Aufrufe

@daddle 

 

Hallo! Ich bin einer Lösung näher gekommen: Ich habe Windows 10, 32 bit, Version 1909 installiert und das ging ohne Probleme. bei der Aktualisierung auf 20H2 gibt es Treiberprobleme. Nach Aktualisierung auf 20H2 tritt schon das Phänomen auf, dass nach Neustart der Laptop beim Windows Logo hängen bleibt und absolut nichts mehr tut. Ich werde mich daher um passende Treiber umsehen und dann wieder berichten. LG hukarobert

8 ANTWORTEN 8