abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion E2216T, ladeanzeigelicht ist immer an

11 ANTWORTEN 11
grwalker
Trainee
Nachricht 1 von 12
554 Aufrufe
Nachricht 1 von 12
554 Aufrufe

Medion E2216T, ladeanzeigelicht ist immer an

Hi,

 

Ich habe einen Medion E2216T, den mir jemand zur Reparatur gegeben hat. Ich habe bemerkt, dass die Ladeanzeige leuchtet, selbst wenn kein Ladegerät angeschlossen ist und auch wenn der Laptop ausgeschaltet ist. Der Akku war lange Zeit leer. Ich habe ihn mit einem Erhaltungsladegerät aufgeladen und das hat funktioniert. Außerdem habe ich eine Neuinstallation von Windows 10 Home durchgeführt.  Alle Divers eiber wurden von der Medion-Website installiert.

 

Alle Gedanken sind willkommen

11 ANTWORTEN 11
daddle
Superuser
Nachricht 2 von 12
436 Aufrufe
Nachricht 2 von 12
436 Aufrufe

@grwalker 

 

Das spricht für einen erschöpften Akku und einen Fehler in der Ladeeineit. Welche Farbe hat denn die LED? Und welche Farbe soll er beim Laden anzeigen, und welche wenn der Akku echt voll ist?

Und was verstehst du unter einem Erhaltuingsladegerät? Welche DC Spannung, welche Amperezahl, oder besser wieviel Watt lieferte dieses? Gibt es einen Link dazu? Oder eine Abbildung mit den Specs?

Und wie war es angeschlossen? Am Akku direkt, oder über die Ladebuchse?

 

daddle

grwalker
Trainee
Nachricht 3 von 12
432 Aufrufe
Nachricht 3 von 12
432 Aufrufe

Ursprünglich war die Batterie leer. Ich habe die Batterie intern abgeklemmt und ein paar Stunden gewartet. Ich schloss den Akku wieder an und lud ihn über Nacht über die Ladebuchse auf. 4,5 V, 1 A. (Ich habe das Ladegerät des Herstellers nicht dabei). Am nächsten Morgen war der Akku zu 100% aufgeladen und lieferte etwa 6 Stunden Betriebszeit. Aber es gab keine Anzeige des Ladevorgangs, als ich verschiedene Ladegeräte anschloss. (4.5V @ 1A, 5.2V @ 2.4A. Die LED ist rot und bleibt in jeder Situation rot.

 

Danke 

daddle
Superuser
Nachricht 4 von 12
378 Aufrufe
Nachricht 4 von 12
378 Aufrufe

@grwalker

 

Das zugehörige Ladegerät liefert 5 V @ 3A. Das Handbuch mit der Angabe der  technischen Daten kennst du?

--> https://cdn.medion.com/downloads/anleitungen/bda_40060500.pdf

 

Bei 6 Stunden Betriebszeit (echt?) kann man eigentlich nicht von einer defekten Batterie sprechen. Was geschieht wenn du das Gerät ausgeschaltet ohne Netzteil mit "voll" geladenem Akku liegen lässt? Ist die Selbstenladung (Spannungsabfall) sehr gross?  Wie viele Stunden oder Tage hält die Ladung dann und bleibt bei ~ 100%? Zeigt die Windows Anzeige auch im Systemtray 100%?

Wenn sich die Selbstentladung in vernünftigen Genzen hält, ist es eben so und kann man nichts daran machen.

Die dauerhaft brennende Lade-LED zeigt m.E. nach irgendeinen Fehler in der  Ladeeinheít an. Oder die Anzeige sagt damit, dass der Akku sich immer kurz vor oder an der unteren Kapazitätsgrenze liegt  und  Unterspannung hat.  Was ihre Funktion ist.

Dann wäre mit einem baldigen Totalausfall zu rechnen. Daher wundere ich mich über die  Akku-Betriebszeit die noch 6 Stunden betragen soll.

 

daddle

 

 

 

 

grwalker
Trainee
Nachricht 5 von 12
371 Aufrufe
Nachricht 5 von 12
371 Aufrufe

Gestern Abend habe ich den Laptop mit 76% Ladung gelassen. Er war ausgeschaltet und vom Ladegerät getrennt. Heute Morgen hatte er immer noch 76%. Die LED war die ganze Nacht an. Ich habe ein Ladegerät (5V @ 3A) gekauft. Voraussichtliche Lieferung am Donnerstag.

 

Es ist seltsam, dass der Laptop nicht erkennt, wenn er an das Ladegerät angeschlossen ist. Aber vielleicht brauche ich die vollen 3 A??. Vielleicht ein BIOS-Problem?

 

Danke

grwalker
Trainee
Nachricht 6 von 12
306 Aufrufe
Nachricht 6 von 12
306 Aufrufe

Update...

Verwendet ein 3A-Ladegerät und bemerkte das Barrett Prozentsatz Anstieg von 75% auf 100% in etwa 1 Stunden. Aber Batterie-Symbol zeigt nicht die Batterie angeschlossen ist.

 

Auch Laptop Dinge ist es immer noch auf Batterie. Getestet in den Windows-Einstellungen Energie und Ruhezustand. 4 Minuten Ausschalten des Bildschirms bei Akku. 10 Minuten Ausschalten des Bildschirms bei Strom. Bildschirm schaltete sich in 4 Minuten aus. Seltsam, weil der Akku geladen wird.

 

Schlussfolgerung. Die Batterieverwaltungssoftware funktioniert nicht so, wie sie sollte. (unwahrscheinlich). Die Ladekarte hat eine Fehlfunktion. Der Batterieschaltkreis ist beschädigt.

daddle
Superuser
Nachricht 7 von 12
294 Aufrufe
Nachricht 7 von 12
294 Aufrufe

@grwalker 

 

Dein Text ist etwas schwierig zu verstehen. Ich denke das liegt am Google Übersetzer? Du kannst es ja noch mal in Englisch schreiben.

Aber nur soviel:

Es gibt keine Batterieverwaltungssoftware; der Laderegler und das Batterie Management System (BMS) soweit vorhanden sind Hardwareschaltungen.

Windows Energiespareinstellungen sind Timereinstellungen. Andererseits verursacht die vom Akku angebotene Spannung, wenn diese zu gering wird, ein Zwangsherunterfahren von Windows oder ein direktes ausgehen des Rechners (Absturz).

 


@grwalker  schrieb:

Bildschirm schaltete sich in 4 Minuten aus. Seltsam, weil der Akku geladen wird.

(....)

Schlussfolgerung. Die Batterieverwaltungssoftware funktioniert nicht so, wie sie sollte. (unwahrscheinlich). Die Ladekarte hat eine Fehlfunktion. Der Batterieschaltkreis ist beschädigt.


Das Abschalten kannst Du  doch separat einstellen, einmal für Akkubetrieb, und andererseits für den Netzteilbetrieb.  Wenn  für den Netzteilbetrieb die Energiespareinstellung ebenfalls auf 4 Min. steht, dann wird der Bildsschim trotz Netzteilanschluss ebenfalls abgeschaltet.  

 

Es kann sein dass der Laderegler nicht mehr richtig funktioniert, und einen Defekt hat. Aber gerade bei den Tablets läuft die Spannungsversorgung oft über den Akku, auch bei Anschluss des Netzteils .

 

Wenn der Akkuzustand zu schlecht ist bzw. im Betrieb nachlässt wird dann auch mit Netzteil zu wenig Strom vom Akku zum Mainboard und Screen durchgelassen. 

 

Und so wie es bei deinem E2216T aussieht, ist der Akku vermutlich kurz vor dem Totalausfall. Frage mich wie du damit die 6 Std. Betrieb  geschafft hattest.  

 

Was passiert denn wenn du ins Bios gehst und den Rechner mit geöffnetem Bios stehen lässt? Nach welcher Zeit schaltet dann der Bildschirrm ab?

Um ins Bios zu kommen zuerst in Windows mit gedrückter Shift Taste "Herunterfahren" wählen, um den Rechner auszuschalten. 

Dann beim Neueinschalten des Rechners bereits die F2 Taste gedrückt halten, oder solange rythmisch antippen, bis der Biosschirm erscheint.

 

daddle

 

 

grwalker
Trainee
Nachricht 8 von 12
287 Aufrufe
Nachricht 8 von 12
287 Aufrufe

Update...again.  In English. (it was Deepl helping with some technical language my basic German couldn't handle...  Es tut mir leid) 

 

Used a 3A charger and noticed the battery percentage increase from 75% to 100% in about 1 hour. But battery icon does not show the battery is connected.

 

Also laptop thinks it is still on battery. Tested in windows settings power and sleep. 4 minutes timer to switch off the screen on battery. 10 minutes time to switch off the screen on power. Screen switched off in 4 minutes. Battery was connected and charging during that teat

 

Conclusion. The battery management software is not working as it should. (unlikely). The charge card is malfunctioning. The battery circuit is damaged.

 

More information.... 

 

Using the laptop today on a 90% charge.  After 4 hours normal use, (emails, Web, Google Docs and sheets), battery dropped to 62% and windows reports 7 hours remaining.  Battery settings are set to mid way between Best Battery Life and Best Performance. 

 

Device manager shows Intel Battery Management Device and Microsoft AC Adapter drivers as being installed. Intel Battery Management Driver is installed with the chipset update from Medion Site (needed to install this to get touch screen working after fresh install of Windows) 

 

Disabled and enable both but nothing changed.  

 

Went into BIOS.  No battery settings there, but left the laptop running for 22 minutes.  Screen stayed on. 

 

Thanks for the help.  Perhaps battery is ending its life and these are the symptoms? 

 

When the laptop was handed over with the request to see if it could be repaired, I beleive the batter had been discharged to zero for some time. Not good for a lipo battery I beleive. 

 

Thanks 

 

 

 

 

 

 

 

 

 

 

grwalker
Trainee
Nachricht 9 von 12
233 Aufrufe
Nachricht 9 von 12
233 Aufrufe

Spoiler

Used the laptop today on a 90% charge yesterday.  (emails, Web, Google Docs and sheets), Achieved 7 hours of usage and battery was at 33%. 


Then i  plugging into the charger, (guess what), the battery icon started to show it was connected to a charger. 

So i decided to charge to 100% and then let the battery discharge overnight to 0%.  Screen showed little batter with lightning bolt.  Charged again to 100%.  Battery icon showed "charging".  But when i unplugged the charger the icon still showed as "charging".  Icon only changes to display "not charging" when rebooted

 . . . and the LED light is still on no matter what happens

And so it goes . . .


 

Device manager shows Intel Battery Management Device and Microsoft AC Adapter drivers as being installed. Intel Battery Management Driver is installed with the chipset update from Medion Site (needed to install this to get touch screen working after fresh install of Windows) 

Hartilein
Mentor
Nachricht 10 von 12
224 Aufrufe
Nachricht 10 von 12
224 Aufrufe

Hello! @grwalker 

 

You have a sliding switch on the right side of the notebook!

This is for the camera function!

Are you confusing the charging light with the indicator light on the slide switch that indicates the camera function?

The color orange indicates that the camera is working!

A charging light is only on the left side of the notebook!

Greeting! Hartilein

11 ANTWORTEN 11