abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya p6812, Display Fehler

GELÖST
8 ANTWORTEN 8
Complexe
Trainee
Nachricht 1 von 9
1.786 Aufrufe
Nachricht 1 von 9
1.786 Aufrufe

Medion Akoya p6812, Display Fehler

Moin. Ich habe seit 2 Tage das Problem, beim Surfen wird auf einmal das Display bunt, also so bunten Striche und Schlieren, erkennen kann man dann kaum noch was, aber würde eh nichts bringen weil er dann sozusagen abgestürzt Ist. Nach Neustart

geht er dann wieder, aber nicht lange. Wiederherstellung habe ich gemacht, hat nichts gebracht, in abgesicherten Modus bleibt es beim Hochfahren hängen bei classpnp.sys

 

Hat jemand eine Idee? Ach externer Monitor wurde probiert, da passiert das selbe, Betriebssystem Ist noch win 7 Premium 64 Bit

Tags (2)
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Complexe
Trainee
Nachricht 9 von 9
1.575 Aufrufe
Nachricht 9 von 9
1.575 Aufrufe

Habe ihn neu aufgesetzt, seitdem läuft er ohne Abbruch. mal sehen wie lange. Aber das claspnp.sys Problem ist immer noch da. also zb im abgesicherten Modus bleibt er hängen bei der Datei

Lösung in ursprünglichem Beitrag anzeigen

8 ANTWORTEN 8
Complexe
Trainee
Nachricht 2 von 9
1.768 Aufrufe
Nachricht 2 von 9
1.768 Aufrufe

Hier ein Bild vom Display:

 

 

IMAG2331.jpg

Complexe
Trainee
Nachricht 3 von 9
1.715 Aufrufe
Nachricht 3 von 9
1.715 Aufrufe

OK schade dass keiner eine Idee hat

Andi
Master Moderator
Nachricht 4 von 9
1.688 Aufrufe
Nachricht 4 von 9
1.688 Aufrufe

Hallo @Complexe und herzlich willkommen in der Community.

 

Das sieht nicht gut aus. In diesem Fall gehe ich von einem Defekt der Grafikkarte aus. Bitte wende dich einmal an unseren Support.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Complexe
Trainee
Nachricht 5 von 9
1.630 Aufrufe
Nachricht 5 von 9
1.630 Aufrufe

Der Laptop hat 2 Grafikkarten  eine Intel interne und eine Nvidia GeForce gt555m. Kann ich nicht eine irgendwie ausschalten? Hab die Intel im Geräte Manager deaktiviert weil die zu 99 Prozent läuft, wollte testen, aber dann war Bild schwarz, anstatt dann über die Nvidia zu gehen

 

 

Saß eben über eine Stunde am Laptop bevor das dann wieder passierte und er abgebrochen ist, bis dahin lief alles normal

 

Andi
Master Moderator
Nachricht 6 von 9
1.622 Aufrufe
Nachricht 6 von 9
1.622 Aufrufe

Hallo @Complexe.

 

Ich kenne da keinen Trick.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Complexe
Trainee
Nachricht 7 von 9
1.614 Aufrufe
Nachricht 7 von 9
1.614 Aufrufe

Der nimmt meine Bilder nicht 

 

 

https://ibb.co/gMk1YTg

 

So sieht es zu 99 Prozent aus bei Absturz.

Ein Traum

 

daddle
Superuser
Nachricht 8 von 9
1.582 Aufrufe
Nachricht 8 von 9
1.582 Aufrufe

@Complexe 

 

Das Ding ist eben kaputt, leider.

 

Und einzelnes Abschalten einer Grafikkarte geht nicht, da bei Laptops und der Optimus-Technologie die Gafikkarten im Verbund arbeiten. Auch mit dadurch bedingt, daß die Grafikausgabe ja nur über einen GraKa-Ausgang zum Bildschirm geleitet werden kann.

 

Gruss, daddle

Complexe
Trainee
Nachricht 9 von 9
1.576 Aufrufe
Nachricht 9 von 9
1.576 Aufrufe

Habe ihn neu aufgesetzt, seitdem läuft er ohne Abbruch. mal sehen wie lange. Aber das claspnp.sys Problem ist immer noch da. also zb im abgesicherten Modus bleibt er hängen bei der Datei

Lösung in ursprünglichem Beitrag anzeigen

8 ANTWORTEN 8