abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya P6640 Bios Dump

GELÖST
Highlighted
New Voice
Nachricht 1 von 5
1.625 Aufrufe
Nachricht 1 von 5
1.625 Aufrufe

Medion Akoya P6640 Bios Dump

Hallo zusammen!

Ich habe gestern versucht ein Bios Update von der Medion Support Seite, welches für Medion Akoya P664X geeignet sein sollte, unter Windows 10 zu installieren. Das hat soweit auch erstmal funktioniert, bis dann mitten im Setup der Nvidia Treiber gecrashed ist und mit einem Bluescreen den PC neugestartet hat. Jetzt hat der Laptop beim hochfahren kein Bild, der Lüfter geht nur an und die Lampen, aber es bootet nichts mehr. Meiner Recherche nach sind die einzigen Möglichkeiten für mich den Bios Chip entweder zu wechseln, was für mich keine Möglichkeit ist, da ich kein Lötgerät für so feine Applikationen habe. Die andere Möglichkeit ist das Bios neu zu flashen. Das dann aber über einen externen Flasher (CH341A). Diesen würde ich mit einer Chip-Klammer, ohne zu löten, mit dem Chip verbinden und mein Glück versuchen. Das Problem ist, dass ich keinen Dump von dem Chip habe, da ich vor dem Update keinen flasher hatte. Im Internet gibt es unzählige Anbieter die dafür Geld verlangen und keinen besonders seriösen Eindruck machen. Daher meine Frage: Hat jemand einen Bios Dump den er mir zur Verfügung stellen würde, oder gibt es eine offizielle Anlaufstelle dafür? Die Bios-Version ist dabei egal, Hauptsache es kommt vom selben Gerät..

 

Laptop:
Medion Akoya P6640

MSN: 30015581

EAN: 29079445

 

Danke für eure Zeit! 🙂

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
New Voice
Nachricht 4 von 5
1.569 Aufrufe
Nachricht 4 von 5
1.569 Aufrufe

Re: Medion Akoya P6640 Bios Dump

UPDATE:
Ich habe es geschafft!

 

@Andi 
Schade dass es da nichts offizielles gibt, aber ich dachte ich frag nochmal nach. Das mit dem Serial Key wusste ich nicht. Das erklärt ggf warum es so schwer ist an einen Dump zu kommen.

@paddy812 
Sehr schade zu hören, dass dir das gleiche passiert ist. Ich glaube sogar dass ich die gleiche Meldung hatte. Das Problem was ich beheben wollte, war dass das nVidia Control Panel nicht alle Einstellungen angezeigt hat, und jemand mal meinte dass ein BIOS Update ggf hilft.

 

Ich weiss nicht wie erfahren du bist oder welches Equipment du hast. Eventuell liest das hier auch jemand anders mit dem selben Problem, deswegen halte ich mich einfach generell wie ich vorgegangen bin mein Bios ohne zu löten mit einer Chipklammer neu zu flashen:


Vorweg, ohne den Chip auszulöten, und mit einer billigen Klammer, wie ich sie verwendet habe ist der Prozess sehr aufwendig. Wenn die Klammer nicht richtig sitzt kommt es immer zu Fehlern. Ich beschreibe hier die beste und zuverlässigste Methode die ich finden konnte, man sollte, vorallem wenn man keine vorherige Erfahrung vom Chip-Flashen hat, sehr viel Zeit dafür einplanen.

 

Was man benötigt:

 

1) Bios Dump

Ohne den kommt man nämlich nicht besonders weit. Für den Medion Akoya P6640 hat jemand ganz am Rande eines Problems mit einer Software auf GitHub seinen Bios Dump für jemand anderen gepostet. Der Dump hat bei mir funktioniert, aber ich kann nicht garantieren, dass der Dump auch bei jedem anderen funktioniert. Mein Laptop als vergleich:

Medion Akoya P6640
MSN: 30015581
EAN: 29079445

Der Thread: https://github.com/corna/me_cleaner/issues/210
Downloadlink: https://drive.google.com/open?id=1sL1kBcjcuwkKAd8pi82Duhr1wBXTq_Q5

Der Flash erfolgt auf eigene Gefahr. Mehr als kaputt machen kann man in so einer Situation aber sowieso nicht.


2) CH341A SPI Bios Flasher + SOIC8 SOP8 Klammer
Diese gibt es für wenige Euro beim Asiaten. Da das aber aktuell keine besonders gute wahl ist, habe ich auf Amazon zurückgegriffen. Hier ist das Modell was ich verwendet habe. Man kann die Teile auch einzeln kaufen, wichtig ist dass eine Klammer für 8 Pin Chips dabei ist, sonst muss man den Chip zum flashen auslöten.
Das Modell was ich benutzt habe:
KeeYees SOIC8 SOP8 Test Clip für EEPROM 25CXX / 24CXX + CH341A 24 25 Serie EEPROM Flash BIOS USB Programmer
https://www.amazon.de/gp/product/B07SNTL5V6/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1


3) AS Programmer 1.40
https://github.com/nofeletru/UsbAsp-flash/releases/download/v1.4.0/AsProgrammer_1.4.0.zip
Es gibt sehr viele Programme die man benutzen kann. Dies hier wird von vielen aus der Szene empfohlen, und mit diesem habe ich es nach etlichen Versuchen auch geschafft, wo andere Programme gescheitert sind.


Was zu tun ist:

 

0) Laptop Mainboard ausbauen.
Dafür beim P6640 alle Schrauben auf der Rückseite lösen. Die Rückseite abnehmen (Ist geklippt, vorsicht beim VGA Port). Lautsprecher, Festplatte und andere Kabel entfernen. Bei der Netzwerkkarte die Schraube entfernen und die ganze Karte ausbauen, anstatt die Kabel zu entfernen. (Bei Bedarf vorher ein Foto vom System für später machen). Schrauben, die das Mainboard am gehäuse halten entfernen. Das Displaykabel (Breites Flachbandkabel, welches direkt unter dem Lüfter durch einen Spalt auf die Oberseite gelegt ist vorsichtig beim herausheben des Mainboards entfernen. Unter dem HDMI Port ist ein Clip, der das Mainboard unten hällt. Diesen am besten leicht zur Seite biegen. An der Unterseite des Mainboards ist noch die Tastatur mit einem eher schlecht zugänglichem Flachbandkabel angeschlossen. Da wieder den Bügel öffnen und das Kabel entfernen.
Auf der Unterseite ist eine schwarze Iso-Folie. Dort sind für wichtige Chips und Anschlüsse Schnitte, mit denen man, ohne die Folie komplett zu entfernen, zugang zum BIOS-Chip bekommt. Der Chip nachdem du suchst ist ein WINBOND 25Q64FV SIG. Davon sollte es nur einen geben. Wichtig ist der Punkt, der an einer Ecke des Chips zu finden ist. Dieser gibt den PIN 1 an.
Der Power Button wird auch benötigt, dieser ist oben links unter dem Scharnier. Schraube entfernen, mit etwas Kraft nach oben bewegen, die kleine Platine mit Kabel ausbauen und wieder an das Mainboard anschließen.

 

1) AS Programmer
Software entpacken, PAR (Parallel) Treiber im CH341A-Drivers Ordner installieren. (Treiber installieren, bevor der Programmer angeschlossen wird. Wenn das nicht funktioniert, Programmer anschließen und erneut probieren).

 

2) Vorbereitung
Wie man die einzelteile richtig verwendet und verbindet beschreibt dieses Video sehr gut:
https://www.youtube.com/watch?v=2Y06x1f22B0
Das wichtigste hierbei ist, dass das Board immer die Referenz ist. Der Weiße Punkt auf dem Programmierer, das Rote Kabel etc. sind immer für PIN 1, auch wenn die Software was anderes sagt.
Ist alles zusammengesetzt, muss man die Klammer an dem Chip anbringen. Das wird vermutlich nicht nur einmal vorkommen. Die Kontakte der Klammer sollten alle gleichmäßig innen liegen, und von außen sollte die Klammer zentriert aussehen.
Zum Test, ob die Verbindung gut ist gibt es mehrere Möglichkeiten. Im optimalfall macht man ein komplettes Abbild vom Chip, aber da das ohne gute Verbindung kaum möglich ist, und man mit dem Korrupten Image des Chips meines Wissens nach nichts anfangen kann, habe ich kein Backup erstellt. Meine Versuche den Chip auszulesen haben immer zu einem anderen Ergebnis geführt, also sind alle Backups die ich gemacht habe praktisch unbrauchbar. Ich weiß nicht, ob die Stromzufuhr dieses Problem direkt behebt. Zum testen einfach 2 mal den Chip auslesen und das Image abspeichern, dann beide Dateien mit einem Hex Editor vergleichen

 

3) Flashen
Ist also alles zusammengesetzt und geklammert, musst du den Programmer anschließen. Dann die CH341A Software als Administrator starten. (Eventuell muss die Sprache eingestellt werden). Bei Device muss CH341A ausgewählt werden. Dann oben links bei IC den richtigen Chip wählen (25Q64FL) oder bei den Knöpfen in der oberen Leiste auf den Chip mit dem Fragezeichen klicken. (ggf. auch 25Q64FL wählen). Wenn die erkennung nicht funktioniert, Klammer neu anbringen.
Um die Verbindung zu testen, kann der Chip einmal gelesen werden.

Da die klammer nicht das ganze Mainboard mit Strom versorgen kann, muss dieses mit dem Akku, und oder dem Netzteil verbunden werden. Um dinge zu vereinfachen, am besten erst die Kontakte in den Akku schieben, dann das Netzteil anschließen. Wenn nun die Lade-Leuchte orange leuchtet, wisst ihr dass es dem Mainboard gut geht. Falls diese leuchte nicht leuchtet, obwohl beide Stromquellen verbunden sind, beide wieder entfernen und neu anschließen. Ggf vorher den Powerbutton zum entladen 10 Sekunden gedrückt halten.
Falls nichts funktioniert wieder alles entfernen und auch die Klammer abmachen, dann erneut probieren.

Am ende den Laptop "Einschalten" (sodass die Power LEDs blau leuchten und der Lüfter sich dreht. Falls nicht, ist der Lüfter vom auseinanderbauen evtl nicht mehr angeschlossen) und ggf die Klammer wieder verbinden.
(Ich weiss nicht mehr genau ob die LEDs konstant an waren, oder hin und wieder geflackert haben)

Jetzt muss die .bin Datei (Der BIOS Dump) in das Programm geladen werden. Dann beim Chip mit dem roten Pfeil auf den Schwarzen Pfeil klicken und die Option anklicken. Diese Löscht den Chip, bestätigt dass er leer ist, beschreibt ihn und verifiziert das geschriebene. Wenn dieser Vorgang fertig ist und es keine Fehler gab, habt ihr es geschafft. Falls es fehler gibt, ist die Verbindung nicht stabil genug. Dann einfach die Klammer neu verbinden und erneut versuchen.


Im optimalfall war das alles. Was ich aber vorher gemacht habe, war mit diesem anderen Programm:
CH341A SPI Software 1.30
http://s000.tinyupload.com/index.php?file_id=44663257455007472602
Mehrere male den Chip zu löschen und prüfen ob dieser leer war. Ich bin an einem Punkt mit der Funkmaus mehrere Meter vom Tisch gegangen, damit ich bloß nicht die Verbindung störe. Als ich dann den Chip gelöscht hatte und gelesen hatte und zum ersten mal die Meldung bekommen habe dass er tatsächlich leer ist, habe ich auch mit diesem Programm geflasht. Die Überprüfung ist jedoch fehlgeschlagen. Ich habe das Programm beendet und mein Glück mit dem ASProgrammer wie oben beschrieben versucht. Das hat dann auch funktioniert.
An einem Punkt habe ich den Chip so zerflasht, dass der Laptop kein Lebenszeichen mehr von sich gegeben hat. Das lag daran, dass der Programmer nicht genug Strom für das ganze Mainboard aufbringen kann, und deswegen nicht mit 100%iger genauigkeit geschrieben und gelesen hat. Nach mehreren Schreibvorgängen habe ich das Mainboard immerhin aber wieder zum leuchten gebracht. Daraufhin habe ich dann die Methode mit der aktiven Stromzufuhr (wie oben beschrieben) probiert und es hat funktioniert.


Sollte alles geklappt haben, einfach die Klammer enfernen, vorsichtig, um nichts kurzzuschließen, den Laptop mit der Powertaste herunterfahren und ggf testen. Netzteil, VGA/HDMI Kabel und Powerbutton reichen hierfür aus. Wer keine möglichkeit zum testen hat, kann einfach nur Netzteil/Akku und das interne Display anschließen. Wenn alles Klappt ist die letzte hürde die Tastatur richtig anzuschließen. Vor dem komplett-zusammenbau am besten direkt alles am Laptop testen (Tastatur, Maus, Kamera, Lautsprecher, Lüfter, USB/Audio anschlüsse links).


Ich hoffe ich konnte damit Helfen 🙂
Bei Fragen stehe ich zur Verfügung

Lösung in ursprünglichem Beitrag anzeigen

4 ANTWORTEN 4
Highlighted
Master Moderator
Nachricht 2 von 5
1.597 Aufrufe
Nachricht 2 von 5
1.597 Aufrufe

Re: Medion Akoya P6640 Bios Dump

Hallo @lilqwertymane und herzlich willkommen in der Community.

 

Von offizieller Seite gibt es leider keinen BIOS Dump, den ich dir anbieten könnte. Tut mir leid. Damit solltest du auch vorsichtig sein, da seit Windows 8 die Product Keys im BIOS gespeichert sind. Wenn dir jemand einen Dump bereitstellt, muss sichergestellt sein, dass der Product Key nicht enthalten ist. Wie man so etwas anstellt, weiß ich leider nicht.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Beginner
Nachricht 3 von 5
1.580 Aufrufe
Nachricht 3 von 5
1.580 Aufrufe

Re: Medion Akoya P6640 Bios Dump

Hallo lilqwertymane,

 

ich habe derzeit genau das gleiche Problem. Während des BIOS Update unter Win10 ist der Laptop mit dem VIDEO_MEMORY_MANAGEMENT_INTERNAL Error abgeschmirt. 

Ironischer Weise wollte ich genau diesen durch das Update beheben. Den Hinweis Windows im abgesicherten Modus zu starten um das zu verhindern habe ich leider zu spät gelesen.

 

Nun zum eigentlichen Punkt, solltest du ein Bios Dump irgendwo herbekommen oder das Problem anderweitig lösen, würde ich mich über einen kurzen Hinweis hier sehr freuen. Sollte ich etwas finden in der Zwischenzeit werde ich das genauso machen.

 

MfG paddy

Tags (3)
Highlighted
New Voice
Nachricht 4 von 5
1.570 Aufrufe
Nachricht 4 von 5
1.570 Aufrufe

Re: Medion Akoya P6640 Bios Dump

UPDATE:
Ich habe es geschafft!

 

@Andi 
Schade dass es da nichts offizielles gibt, aber ich dachte ich frag nochmal nach. Das mit dem Serial Key wusste ich nicht. Das erklärt ggf warum es so schwer ist an einen Dump zu kommen.

@paddy812 
Sehr schade zu hören, dass dir das gleiche passiert ist. Ich glaube sogar dass ich die gleiche Meldung hatte. Das Problem was ich beheben wollte, war dass das nVidia Control Panel nicht alle Einstellungen angezeigt hat, und jemand mal meinte dass ein BIOS Update ggf hilft.

 

Ich weiss nicht wie erfahren du bist oder welches Equipment du hast. Eventuell liest das hier auch jemand anders mit dem selben Problem, deswegen halte ich mich einfach generell wie ich vorgegangen bin mein Bios ohne zu löten mit einer Chipklammer neu zu flashen:


Vorweg, ohne den Chip auszulöten, und mit einer billigen Klammer, wie ich sie verwendet habe ist der Prozess sehr aufwendig. Wenn die Klammer nicht richtig sitzt kommt es immer zu Fehlern. Ich beschreibe hier die beste und zuverlässigste Methode die ich finden konnte, man sollte, vorallem wenn man keine vorherige Erfahrung vom Chip-Flashen hat, sehr viel Zeit dafür einplanen.

 

Was man benötigt:

 

1) Bios Dump

Ohne den kommt man nämlich nicht besonders weit. Für den Medion Akoya P6640 hat jemand ganz am Rande eines Problems mit einer Software auf GitHub seinen Bios Dump für jemand anderen gepostet. Der Dump hat bei mir funktioniert, aber ich kann nicht garantieren, dass der Dump auch bei jedem anderen funktioniert. Mein Laptop als vergleich:

Medion Akoya P6640
MSN: 30015581
EAN: 29079445

Der Thread: https://github.com/corna/me_cleaner/issues/210
Downloadlink: https://drive.google.com/open?id=1sL1kBcjcuwkKAd8pi82Duhr1wBXTq_Q5

Der Flash erfolgt auf eigene Gefahr. Mehr als kaputt machen kann man in so einer Situation aber sowieso nicht.


2) CH341A SPI Bios Flasher + SOIC8 SOP8 Klammer
Diese gibt es für wenige Euro beim Asiaten. Da das aber aktuell keine besonders gute wahl ist, habe ich auf Amazon zurückgegriffen. Hier ist das Modell was ich verwendet habe. Man kann die Teile auch einzeln kaufen, wichtig ist dass eine Klammer für 8 Pin Chips dabei ist, sonst muss man den Chip zum flashen auslöten.
Das Modell was ich benutzt habe:
KeeYees SOIC8 SOP8 Test Clip für EEPROM 25CXX / 24CXX + CH341A 24 25 Serie EEPROM Flash BIOS USB Programmer
https://www.amazon.de/gp/product/B07SNTL5V6/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1


3) AS Programmer 1.40
https://github.com/nofeletru/UsbAsp-flash/releases/download/v1.4.0/AsProgrammer_1.4.0.zip
Es gibt sehr viele Programme die man benutzen kann. Dies hier wird von vielen aus der Szene empfohlen, und mit diesem habe ich es nach etlichen Versuchen auch geschafft, wo andere Programme gescheitert sind.


Was zu tun ist:

 

0) Laptop Mainboard ausbauen.
Dafür beim P6640 alle Schrauben auf der Rückseite lösen. Die Rückseite abnehmen (Ist geklippt, vorsicht beim VGA Port). Lautsprecher, Festplatte und andere Kabel entfernen. Bei der Netzwerkkarte die Schraube entfernen und die ganze Karte ausbauen, anstatt die Kabel zu entfernen. (Bei Bedarf vorher ein Foto vom System für später machen). Schrauben, die das Mainboard am gehäuse halten entfernen. Das Displaykabel (Breites Flachbandkabel, welches direkt unter dem Lüfter durch einen Spalt auf die Oberseite gelegt ist vorsichtig beim herausheben des Mainboards entfernen. Unter dem HDMI Port ist ein Clip, der das Mainboard unten hällt. Diesen am besten leicht zur Seite biegen. An der Unterseite des Mainboards ist noch die Tastatur mit einem eher schlecht zugänglichem Flachbandkabel angeschlossen. Da wieder den Bügel öffnen und das Kabel entfernen.
Auf der Unterseite ist eine schwarze Iso-Folie. Dort sind für wichtige Chips und Anschlüsse Schnitte, mit denen man, ohne die Folie komplett zu entfernen, zugang zum BIOS-Chip bekommt. Der Chip nachdem du suchst ist ein WINBOND 25Q64FV SIG. Davon sollte es nur einen geben. Wichtig ist der Punkt, der an einer Ecke des Chips zu finden ist. Dieser gibt den PIN 1 an.
Der Power Button wird auch benötigt, dieser ist oben links unter dem Scharnier. Schraube entfernen, mit etwas Kraft nach oben bewegen, die kleine Platine mit Kabel ausbauen und wieder an das Mainboard anschließen.

 

1) AS Programmer
Software entpacken, PAR (Parallel) Treiber im CH341A-Drivers Ordner installieren. (Treiber installieren, bevor der Programmer angeschlossen wird. Wenn das nicht funktioniert, Programmer anschließen und erneut probieren).

 

2) Vorbereitung
Wie man die einzelteile richtig verwendet und verbindet beschreibt dieses Video sehr gut:
https://www.youtube.com/watch?v=2Y06x1f22B0
Das wichtigste hierbei ist, dass das Board immer die Referenz ist. Der Weiße Punkt auf dem Programmierer, das Rote Kabel etc. sind immer für PIN 1, auch wenn die Software was anderes sagt.
Ist alles zusammengesetzt, muss man die Klammer an dem Chip anbringen. Das wird vermutlich nicht nur einmal vorkommen. Die Kontakte der Klammer sollten alle gleichmäßig innen liegen, und von außen sollte die Klammer zentriert aussehen.
Zum Test, ob die Verbindung gut ist gibt es mehrere Möglichkeiten. Im optimalfall macht man ein komplettes Abbild vom Chip, aber da das ohne gute Verbindung kaum möglich ist, und man mit dem Korrupten Image des Chips meines Wissens nach nichts anfangen kann, habe ich kein Backup erstellt. Meine Versuche den Chip auszulesen haben immer zu einem anderen Ergebnis geführt, also sind alle Backups die ich gemacht habe praktisch unbrauchbar. Ich weiß nicht, ob die Stromzufuhr dieses Problem direkt behebt. Zum testen einfach 2 mal den Chip auslesen und das Image abspeichern, dann beide Dateien mit einem Hex Editor vergleichen

 

3) Flashen
Ist also alles zusammengesetzt und geklammert, musst du den Programmer anschließen. Dann die CH341A Software als Administrator starten. (Eventuell muss die Sprache eingestellt werden). Bei Device muss CH341A ausgewählt werden. Dann oben links bei IC den richtigen Chip wählen (25Q64FL) oder bei den Knöpfen in der oberen Leiste auf den Chip mit dem Fragezeichen klicken. (ggf. auch 25Q64FL wählen). Wenn die erkennung nicht funktioniert, Klammer neu anbringen.
Um die Verbindung zu testen, kann der Chip einmal gelesen werden.

Da die klammer nicht das ganze Mainboard mit Strom versorgen kann, muss dieses mit dem Akku, und oder dem Netzteil verbunden werden. Um dinge zu vereinfachen, am besten erst die Kontakte in den Akku schieben, dann das Netzteil anschließen. Wenn nun die Lade-Leuchte orange leuchtet, wisst ihr dass es dem Mainboard gut geht. Falls diese leuchte nicht leuchtet, obwohl beide Stromquellen verbunden sind, beide wieder entfernen und neu anschließen. Ggf vorher den Powerbutton zum entladen 10 Sekunden gedrückt halten.
Falls nichts funktioniert wieder alles entfernen und auch die Klammer abmachen, dann erneut probieren.

Am ende den Laptop "Einschalten" (sodass die Power LEDs blau leuchten und der Lüfter sich dreht. Falls nicht, ist der Lüfter vom auseinanderbauen evtl nicht mehr angeschlossen) und ggf die Klammer wieder verbinden.
(Ich weiss nicht mehr genau ob die LEDs konstant an waren, oder hin und wieder geflackert haben)

Jetzt muss die .bin Datei (Der BIOS Dump) in das Programm geladen werden. Dann beim Chip mit dem roten Pfeil auf den Schwarzen Pfeil klicken und die Option anklicken. Diese Löscht den Chip, bestätigt dass er leer ist, beschreibt ihn und verifiziert das geschriebene. Wenn dieser Vorgang fertig ist und es keine Fehler gab, habt ihr es geschafft. Falls es fehler gibt, ist die Verbindung nicht stabil genug. Dann einfach die Klammer neu verbinden und erneut versuchen.


Im optimalfall war das alles. Was ich aber vorher gemacht habe, war mit diesem anderen Programm:
CH341A SPI Software 1.30
http://s000.tinyupload.com/index.php?file_id=44663257455007472602
Mehrere male den Chip zu löschen und prüfen ob dieser leer war. Ich bin an einem Punkt mit der Funkmaus mehrere Meter vom Tisch gegangen, damit ich bloß nicht die Verbindung störe. Als ich dann den Chip gelöscht hatte und gelesen hatte und zum ersten mal die Meldung bekommen habe dass er tatsächlich leer ist, habe ich auch mit diesem Programm geflasht. Die Überprüfung ist jedoch fehlgeschlagen. Ich habe das Programm beendet und mein Glück mit dem ASProgrammer wie oben beschrieben versucht. Das hat dann auch funktioniert.
An einem Punkt habe ich den Chip so zerflasht, dass der Laptop kein Lebenszeichen mehr von sich gegeben hat. Das lag daran, dass der Programmer nicht genug Strom für das ganze Mainboard aufbringen kann, und deswegen nicht mit 100%iger genauigkeit geschrieben und gelesen hat. Nach mehreren Schreibvorgängen habe ich das Mainboard immerhin aber wieder zum leuchten gebracht. Daraufhin habe ich dann die Methode mit der aktiven Stromzufuhr (wie oben beschrieben) probiert und es hat funktioniert.


Sollte alles geklappt haben, einfach die Klammer enfernen, vorsichtig, um nichts kurzzuschließen, den Laptop mit der Powertaste herunterfahren und ggf testen. Netzteil, VGA/HDMI Kabel und Powerbutton reichen hierfür aus. Wer keine möglichkeit zum testen hat, kann einfach nur Netzteil/Akku und das interne Display anschließen. Wenn alles Klappt ist die letzte hürde die Tastatur richtig anzuschließen. Vor dem komplett-zusammenbau am besten direkt alles am Laptop testen (Tastatur, Maus, Kamera, Lautsprecher, Lüfter, USB/Audio anschlüsse links).


Ich hoffe ich konnte damit Helfen 🙂
Bei Fragen stehe ich zur Verfügung

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Beginner
Nachricht 5 von 5
1.524 Aufrufe
Nachricht 5 von 5
1.524 Aufrufe

Re: Medion Akoya P6640 Bios Dump

Hallo @lilqwertymane ,

gleich vorweg, ich hab's auch geschafft, er lebt wieder.

Vielen Dank für diese sehr umfangreiche Erklärung und den Link zum Flashfile, ohne das hätte es natürlich nie funktioniert. Ich hab stundenlang gesucht und nichts gefunden.

Ebenfalls super hilfreich war der Hinweis mit der aktiven Stromzufuhr, ich hatte den Chip (bevor ich noch kein Flashfile hatte) auch schon mehrmals ausgelesen um zu testen ob wenigstens der Programmer ordentlich funktioniert und kam zu dem selben Ergebnis, nämlich dass die gelesenen Images teilweise ähnlich aber nie identisch waren. Mit der aktiven Stromzufuhr hat dann alles funktioniert auch das Beschreiben des Chips. Allerdings glaube ich nicht, dass es an der mangelnden Leistung des Programmer liegt sondern eher daran, dass evtl. ein Eingang-Pin am IC durch das Einschalten des Netzteils auf einen anderen Pegel gezogen wird. Ich hatte nämlich probiert die 3,3V durch ein zusätzliches Labornetzteil zu stützen, was allerdings nichts gebracht hat.

 

Hier noch ein paar ergänzende Punkte die evtl. anderen weiterhelfen könnten:

- Beim Lösen der Schrauben auf der Rückseite sind 2 der 9 Schrauben durch einen herausnehmbaren Gummipfropfen verdeckt 

- Der Lüfter und der Kühlkörper können auf dem Mainboard bleiben, ich hatte ihn anfangs abmontiert.

- Bei mir musste der Bildschirm aufgeklappt sein bevor der Power-Button (nicht vergessen anzuschließen) gedrückt wird ansonsten leuchten keine LEDs und das Mainboard wird vermutlich nicht richtig mit Strom versorgt. 

- Den Akku hatte ich nicht angeschlossen sondern nur das Netzteil. Das macht das ganze Handling mit der Platine, Bildschirm, Anschlussklammer etc. etwas einfacher 😉

- Nachdem die Installation erfolgreich war, musste ich im BIOS noch die "Boot on LAN" Option deaktivieren, ansonsten kommt eine Fehlermeldung, dass ein Kabel evtl. nicht richtig eingesteckt ist. Das kann verunsichernd sein nachdem man das halbe Notebook zerlegt und wieder zusammen gebaut hat.

 

Ansonsten nochmals vielen Dank, ohne deine Hilfe hätte ich es nie geschafft !!

Und an alle anderen die das Problem haben viel Erfolg.

 

Gruß paddy