abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya E6422 USB funktioniert nicht mit ipad

Beginner
Nachricht 1 von 6
1.083 Aufrufe
Nachricht 1 von 6
1.083 Aufrufe

Medion Akoya E6422 USB funktioniert nicht mit ipad

Hallo,

mein Medion Akoya E6422 erkennt zur Zeit weder mein ipad noch mein Samsung Galaxy S6. Die Geräte sind zwar im Explorer sichtbar, jedoch nicht in itunes bzw. Samsung Smart Switch.

Ich habe itunes neu installiert und auch die USB Treiber sind aktuell.

Hat jemand eine Idee???

5 ANTWORTEN
Superuser
Nachricht 2 von 6
1.072 Aufrufe
Nachricht 2 von 6
1.072 Aufrufe

Re: Medion Akoya E6422 USB funktioniert nicht mit ipad

Hallo,

 

schmeiss mal alle Altgeräte aus der Systemkonfiguration, die jemals über USB angeschlossen wurden.

 

http://www.win-10-forum.de/artikel-windows-10-tipps-tricks/121-treiber-reste-windows-boardmitteln-ko...

 

Mit freundlichen Grüßen

CaptainChaot

Kudos tun nicht weh. :-)
Beginner
Nachricht 3 von 6
1.060 Aufrufe
Nachricht 3 von 6
1.060 Aufrufe

Re: Medion Akoya E6422 USB funktioniert nicht mit ipad

Danke für den Tipp.

hat aber leider nicht funktioniert.

ipad wird weiterhin im explorer erkannt; in itunes leider immer noch nicht...

Superuser
Nachricht 4 von 6
1.053 Aufrufe
Nachricht 4 von 6
1.053 Aufrufe

Re: Medion Akoya E6422 USB funktioniert nicht mit ipad

Hallo,

 

dann liegt es eher an iTunes, anstatt dem Rechner. Sieher hier:

 

https://support.apple.com/de-de/HT204095

 

Mit freundlichen Grüßen

CaptainChaot

Kudos tun nicht weh. :-)
Beginner
Nachricht 5 von 6
1.051 Aufrufe
Nachricht 5 von 6
1.051 Aufrufe

Re: Medion Akoya E6422 USB funktioniert nicht mit ipad

Das hatte ich auch schon probiert. Ausserdem erkannt der Rechner auch mein Samsung S6 nicht.

Externe Festplatten werden wiederum erkannt.

Highlighted
Superuser
Nachricht 6 von 6
1.026 Aufrufe
Nachricht 6 von 6
1.026 Aufrufe

Re: Medion Akoya E6422 USB funktioniert nicht mit ipad

Erkennt er den andere USB Gerät wie z.B. einen USb Stick?

 

Andernfalls versuche alte treibe zu entfernen.

 

Siehe hier:

 

http://www.win-10-forum.de/artikel-windows-10-tipps-tricks/121-treiber-reste-windows-boardmitteln-ko...

 

Mit freundlichen Grüßen

CaptainChaot

Kudos tun nicht weh. :-)