abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya E6313 bootet nicht mehr

Beginner
Nachricht 1 von 10
615 Aufrufe
Nachricht 1 von 10
615 Aufrufe

Medion Akoya E6313 bootet nicht mehr

Hallo!

 

Ich wollte vor einer Woche ein Medion Akoya E6313 neu aufsetzen. Zu diesem Zweck habe ich im Bios die Bootreihenfolge verändert. Bei den ersten beiden Versuchen hat das Gerät noch versucht von einem USB-Stick zu starten (aber nicht geschafft). Seither kommt beim Start nur noch der schwarze Bildschirm mit dem Medion-Logo. Drunter steht "Press F2 to enter setup" und "Press F10 to run Boot Menu". Außerdem gehen die Lüfter an und das CD-Laufwerk sucht nach einer CD. Sonst passiert nichts - auch nicht, wenn ich F2 oder F10 drücke. Der Bildschirm mit dem Medion-Logo bleibt auch über meherere Stunden sichtbar, das Gerät bootet nicht.

 

Was ich schon probiert habe:

  1. F2 drücken
  2. F10 drücken
  3. CD-Laufwerk ausbauen
  4. Festplatte ausbauen
  5. Akku und Stromversorgung abziehen, ein wenig warten und neu starten
  6. Akku und Stromversorgung abziehen, BIOS Batterie entfernen, eine Woche warten, dann wieder alles einbauen und neustarten
  7. Festplatte, CD-Laufwerk und RAM-Speicher ausbauen (es ist nur ein RAM-Riegel drinnen), dann neu starten ==> wenn ich das mache, kommt nicht mal der Bildschirm mit dem Medion-Logo)

Leider ist (bis auf beim Punkt 7) das Ergebnis immer das selbe: das Notebook zeigt das Medion-Logo an und bootet nicht weiter.

 

Mehr Ideen habe ich leider nicht mehr. Daher meine Fragen:

  • Gibt es noch etwas, das ich ausprobieren könnte?
  • Falls es sich um einen schlimmeren Defekt handelt: gibt es eine Service-Stelle, an die ich mich wenden kann (bzw. ist das ökonomisch sinnvoll)?

Vielen Dank im Voraus für die Hilfe!

9 ANTWORTEN 9
Superuser
Nachricht 2 von 10
601 Aufrufe
Nachricht 2 von 10
601 Aufrufe

Re: Medion Akoya E6313 bootet nicht mehr

@Speendo

 

Vermutlich ist die Boot-Platte defekt. Wenn es ein SSD ist, gibt das schonmal ein komisches bzw. nicht Starten des Notebooks, auch nicht von anderen Bootmedien.

Versuche mal mit einer externen USB-Tastatur, ob du damit ins Bios kommst, und lade die Default-Werte.

Dann versuche mit einer pasenden Windowx-Iso-Boot DVD über die erweiterten Optionen eine Reparatur des Startverhaltens duchzuführen. (Notebook sicher ausgeschalten mit 5 Sek Powertaste) - dann Win-DVD oder USB-Stick einlegen und das Notebook einschalten und sehen ob es davon bootet.

Evtl.  dafür vorher auch die SSD falls möglich ausbauen

 

Gruss, daddle

Beginner
Nachricht 3 von 10
597 Aufrufe
Nachricht 3 von 10
597 Aufrufe

Re: Medion Akoya E6313 bootet nicht mehr

Hallo und danke für die Antwort!

 

Sorry, aber ich verstehe nicht, was Du mit Boot-Platte meinst. In dem Notebook ist eine 500 GB-SATA Festplatte (keine SSD) drinnen. Meinst Du eine EFI-Partition? Kann schon sein, aber ich sollte ja selbst ohne Festplatte zumindest ins BIOS booten können, oder?

 

Mit einer USB-Tastatur habe ich es auch schonmal probiert, allerdings war das eine drahtlose Tastatur also womöglich nicht ganz das Richtige... das kann ich noch versuchen...

 

Allerdings bin ich davon ausgegangen, dass die Default-Werte im BIOS ohnehin wieder geladen werden, sobald der Strom ausgeht. Und ich hab den Computer ohne Strom und mit rausgenommener BIOS-Batterie eine Woche stehen lassen...

Superuser
Nachricht 4 von 10
594 Aufrufe
Nachricht 4 von 10
594 Aufrufe

Re: Medion Akoya E6313 bootet nicht mehr

@Speendo

 

Ein UEFI-Rechner bootet zwingend ins UEFI-Bios wenn kein bootbares Medium da ist; also wenn vermutlich wie bei Dir

die Boot-SSD oder die Bootpartition auf der HDD defekt ist. Hast Du einen UEFI- oder einen Bios-Rechner?


Wenn dein Rechner aber eine  SSD als Bootplatte (zusätzlich zur HDD) hat, kann es vorkommen dass wenn diese defekt ist sie alles blockiert, und damit auch den Start ins Bios. Und das könnte auch an einer defekten HDD liegen.

 

Nenne mal dein MSN-Nummer, sonst kann ich nicht wissen wie dein 6313 ausgestattet ist, und welches Betriebsystem hast du drauf?

Beginner
Nachricht 5 von 10
589 Aufrufe
Nachricht 5 von 10
589 Aufrufe

Re: Medion Akoya E6313 bootet nicht mehr

Alles klar, vielen Dank!

 

Werde daheim mal nachsehen - bin gerade in der Arbeit und habe die MSN-Nummer nicht abgeschrieben.

Beginner
Nachricht 6 von 10
578 Aufrufe
Nachricht 6 von 10
578 Aufrufe

Re: Medion Akoya E6313 bootet nicht mehr

Nochmal danke für die Tipps. Ich konnte sie noch nicht ausprobieren, das mach ich dann später noch. Hier sind jdfs. die Angaben zu meinem Gerät:

 

MD97843

MSN: 30012657

 

Hilft das?

 

Liebe Grüße und schönen Abend.

Superuser
Nachricht 7 von 10
568 Aufrufe
Nachricht 7 von 10
568 Aufrufe

Re: Medion Akoya E6313 bootet nicht mehr

@Speendo

 

Du hast immer noch nicht mitgeteilt welches Betriebssystem du benutzt?

Und ich sehe dein Rechner war/ist Windows 7? Und hat ein normales Bios, also kein UEFI-Bios.

Hattest Du eine SSD nachgerüstet?

Du hattest die CMOS-Batterie ausgebaut, hast du mal die Spannung gemessen? Vielleicht solltest

die gegen eine Neue austauschen.

 

Als Du nur 1 Spieicherriegel drin hattest, kann es sein dass der im falschen Slot war, und daher probiere das nochmal mit mindestens zwei verschiedenen Speichermodulen je einzeln in jedem Slot. Je nachdem wie die Speicherslots angesteuert werden, kann es sein dass das NB nur dann startfähig ist, wenn ein bestimmter Slot einen Riegel enthält.

 

Aber am ehesten glaube ich an eine defekte Startpartition oder HDD; obwohl dann der Rechner von einem bootfähigen USB.Stick oder CD starten sollte. Man kann den Bootmanager evtl. durch Aufruf mit der F8 oder F10-Taste beim Start auf den Bildschirm holen, und dann den Stick oder die CD auswählen. Hast Du eine Win7-OEM DVD beim Kauf bekommen?

 

Gruss, daddle

Beginner
Nachricht 8 von 10
562 Aufrufe
Nachricht 8 von 10
562 Aufrufe

Re: Medion Akoya E6313 bootet nicht mehr

Danke nochmal, daddle!

 

Der Rechner wurde mit Windows 7 ausgeliefert, aber ich habe ihn seit einigen Jahren mit Debian Stable (Linux x64) betrieben.

 

SSD war nie eine drinnen in dem Computer - weiß nicht, wie das Gespräch darauf gekommen ist. Jedenfalls ist keine SSD drinnen Smiley (überglücklich)

 

Die CMOS-Batterie hat (im Leerlauf) noch 3,18-3,19 V. Sollte also eigentlich passen. Außerdem sollte ein Notebook ja auch mit leerer BIOS-Batterie booten können, nur die Settings würde es halt "vergessen", oder?

 

Den Speicherriegel hab ich schon auf beiden Slots probiert. Kann sein, dass er kaputt ist, das kann ich momentan leider nicht prüfen, weil ich keinen Ersatz bei der Hand habe...

 

Naja und das mit dem Bootmanager ist ja eben genau das Problem: der Rechner reagiert nicht, egal welche Taste ich drücke. Daher kann ich auch den Bootmanager nicht aufrufen... Das habe ich gerade auch nochmal mit einer externen Tastatur getestet - außer dem Medionlogo kommt nichts...

Superuser
Nachricht 9 von 10
548 Aufrufe
Nachricht 9 von 10
548 Aufrufe

Re: Medion Akoya E6313 bootet nicht mehr

@Speendo

 

Die Möglichkeit dass eine SSD verbaut oder nachgerüstet ist hatte ich ins Spiel gebracht, da Du im ersten Post sehr ausführlich beschrieben hattest was Du alles bereits gemacht hattest, aber nichts zur Spezifikation des Rechners noch des Betriebssystem geschrieben hattest.

 

Und E6313 alleine sagt nicht so viel aus, da es mehrere Konfigurationen des Typs gibt, und man garantiert bei den vielen Medion-Laptops die über die Jahre auf den Markt kamen nicht alle  kennen kann..

 

Und zur eindeutigen Bestimmung und Fehlerhilfe braucht man die MSN-Nummer und Angaben zum  aktuell installierten Betriebssystem, was alles in deinen Posts trotz Nachfrage fehlte.

 

Ob der Speicherriegel defekt ist kannst nur du durch Austausch feststellen; normalerweise kommen Signaltöne bei der Bios-Speicherprüfung. 

 

Man kann auch vermuten dass bei der Demontage/Montage irgendein Kurzschluss aufs Board kam, k.A.

 

Ich würde mit einem anderem Speicherriegel, einer anderen Festplatte und einer drahtgebundenen USB.Tastatur testen.

 

Oder das Ding zu einem Computer-Repairshop für einen KVA bringen oder es in die Tonne klopfen. Lachender Smiley

,

Gruss, daddle

 

 

Beginner
Nachricht 10 von 10
538 Aufrufe
Nachricht 10 von 10
538 Aufrufe

Re: Medion Akoya E6313 bootet nicht mehr

Alles klar. Sorry, ich dachte, dass die Modellbezeichnung schon alles aussagt - da habe ich mich geirrt.

 

Defekt bei der Montage/Demontage kann ich natürlich nicht ausschließen, da der Fehler aber schon aufgetreten ist, bevor ich das Gerät geöffnet habe, halte ich es zumindest für unwahrscheinlich.

 

Werde noch das mit dem Speichertausch probieren, danach ist es wohl leider ein wirtschaftlicher Totalschaden...