abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya E3222

af
New Voice
Nachricht 31 von 53
760 Aufrufe
Nachricht 31 von 53
760 Aufrufe

Re: Medion Akoya E3222

Hallo Raymond u.a.,

 

prinzipiell schon. Ich möchte auf Reise wie im Wohnzimmer meine Filmauswahl etc. vorladen und nicht noch weitere Kabel/Platten haben. Und um scher gehen, dass ich nicht später zum IT´ler gehen muss um das kostenpflichtig machen zu lassen. Dann wäre der Kostenvorteil dahin und ich würde das Teil gleich zum Aldi zurück geben.

Die Treiber vorher einbinden hab ich schon mal mit win7/8 versiebt. Wäre nur narrensicher mit entsprechender how to do für Dieses Gerät.

Vielen Dank aber vielleicht findet sich noch jemand hierfür.

Gruß

Af

 

 

 

 

 

Scientist
Nachricht 32 von 53
757 Aufrufe
Nachricht 32 von 53
757 Aufrufe

Re: Medion Akoya E3222

@af

 

Was willst Du denn noch wissen?  Neue Platte rein, Win mit MCT inkl. Treiber aufspielen und fertig.

Wenn Du sowas schon gemacht hast, weißt Du doch wie es geht. Das Bios ist bei der 63150 schon auf dem neusten Stand. Da gibt es keine Probleme mehr mit dem schwarzen Bildschirm.  Wenn Treiberprobleme auftauchen sollten, einfach nachinstallieren über den Gerätemanager.

 

Gruß Raymond


Scientist
Nachricht 33 von 53
750 Aufrufe
Nachricht 33 von 53
750 Aufrufe

Re: Medion Akoya E3222

Lade Dir das Media Creation Tool  da runter auf einen bootfähigern mind. 8 Gb usb Stick, binde die Treiber ein wenn Du gefragt wirst und  installiere. Im BIOS brauchst Du nix einstellen!

 

Gruß Raymond 


af
New Voice
Nachricht 34 von 53
749 Aufrufe
Nachricht 34 von 53
749 Aufrufe

Re: Medion Akoya E3222

Du machst mir Hoffnung. Bei mir war auch noch Gerätewechsel auf UEFI.

Werds mal auspacken und schaun. 

Gruß & N8

Af

 

Scientist
Nachricht 35 von 53
747 Aufrufe
Nachricht 35 von 53
747 Aufrufe

Re: Medion Akoya E3222

Nur Mut, wird schon schiefgehen...Smiley (fröhlich)

 

Gruß Raymond


New Voice
Nachricht 36 von 53
557 Aufrufe
Nachricht 36 von 53
557 Aufrufe

Re: Medion Akoya E3222

Habe für meine Tochter auch das neue 63150 gekauft und möchte es durch 250GB Crucial M2 SSD aufrüsten.

Die SSD wird im Bios auch erkannt wenn man unter Secure/SSD security nachschaut. Aber im Boot Menue mit der Taste F10 beim booten wird sie nicht angezeigt und kann im Bios bei der Boot Reihenfolge nicht ausgewählt werden.

Habe die orginale SSD mit TrueImage auf eine USB Festplatte gesichert und wollte sie so auf die neue SSD aufspielen, aber leider wird sie mir in TrueImage nicht angezeigt, nachdem ich sie ins Notebook eingebaut habe.

Braucht es noch einen Zwischenschritt um darauf zugreifen zu können, oder kann man so das System nicht auf die neue SSD übertragen?

 

Für Hilfe wäre ich euch sehr dankbar.

Scientist
Nachricht 37 von 53
554 Aufrufe
Nachricht 37 von 53
554 Aufrufe

Re: Medion Akoya E3222

@Akyfun

 

Um Zeit und Geduld zu sparen, würde ich einfach eine Neuinstallation auf der neuen Festplatte mit dem Media Creation Tool empfehlen.

 

PS:

Die ATI 2015 ist zum klonen von Win 10 nicht geeignet.

 

Gruß Raymond

 

 


New Voice
Nachricht 38 von 53
550 Aufrufe
Nachricht 38 von 53
550 Aufrufe

Re: Medion Akoya E3222

Danke für die schnelle Antwort.

 

Könnte ich mal ausprobieren. Ich glaube aber nicht das das funktioniert, da mir die Festplatte im Bootmenue vom Akoya nicht angezeigt wird und es kommt auch keine Fehlermeldung wenn ich das Notebook normal starte. Dann geht er direkt ins Bios.

 

Das ATI ist die Version 2017

Scientist
Nachricht 39 von 53
547 Aufrufe
Nachricht 39 von 53
547 Aufrufe

Re: Medion Akoya E3222

@Akyfun

 

Lies mal bitte Hier  zu Deiner Problematik, vielleicht hilft das?

 

Ansonsten, ist eine saubere Neuinstallation mit dem MCT die bessere Lösung - wie auch hier schon öfters angemerkt wurde.

 

Gruß Raymond


Superuser
Nachricht 40 von 53
527 Aufrufe
Nachricht 40 von 53
527 Aufrufe

Re: Medion Akoya E3222


@Akyfun  schrieb:

 (.....)

Ich glaube aber nicht das das funktioniert, da mir die Festplatte im Bootmenue vom Akoya nicht angezeigt wird und es kommt auch keine Fehlermeldung wenn ich das Notebook normal starte. Dann geht er direkt ins Bios. 


@Akyfun

 

Dass der Rechner beim Starten direkt ins UEFI bootet liegt daran dass kein bootfähiges Medium gefunden wird. Das ist ja soweit für die SSD ohne Betriebssystem ok. Aber warum wird die neue SSD nicht im UEFI gelistet?

Was für eine SSD hast Du denn? Ist das eine mit NVMe-Protokoll? Das würde das Nichterkennen der SSD im UEFI erklären,und dann würde auch kein mit dem MCT erstellter Installationsstick Windows installieren können. In das E 3222 passt nur eine mit SATA-Protokoll.

 

Gruss, daddle

 

Edit:

Gerade noch mal deinen Post 36 gelesen; du schreibst die neue SSD würde doch im UEFI unter "Secure / SSD security" angezeigt? Diesen Eintrag für SSDs habe ich bisher in keinem UEFI gesehen, aber es gibt ja sehr unterschiedliche Varianten. 

Dann hätte deine Crucial ja doch eine SATA-Schnittstelle; und mein vorheriger Hinweis im Post zur NVMe-Schnittstelle ist hinfällig.

Kannst Du ein Foto der UEFI(Bios)-Seite "Security" Untermenüpunkt "SSD security" mit dem SSD-Eintrag posten?