abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya E3222 doppelte Buchstaben Tastatur

GELÖST
8 ANTWORTEN 8
buddermilch
New Voice
Nachricht 1 von 9
2.283 Aufrufe
Nachricht 1 von 9
2.283 Aufrufe

Medion Akoya E3222 doppelte Buchstaben Tastatur

Hey,

 

ich habe vor ein paar Tagen ein Windowsupdate installiert. Seitdem habe ich das Problem, dass die Tastatur zickt. Ich bekomme bei jedem Buchstaben, Sonderzeichen und Leerzeichen oft zwei Symbole hintereinander. Scheint also kein Hardware Problem zu sein ? Treiber der Tastatur deinstalliert und neu Installiert habe ich schon.. Einstellungen der Tastatur habe ich auch schon versucht anzupassen, bringt auch nichts. 

 

Hoffe Ihr könnt mir irgendwie Helfen..

 

mfg 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
buddermilch
New Voice
Nachricht 2 von 9
2.268 Aufrufe
Nachricht 2 von 9
2.268 Aufrufe

Dann Löse ich das Problem mal eben auf. Ein Update hat Intel HID Event Filter auf Version 2.2.1.384 geupdatet. Das war das Problem. Jetzt kann man das Update im Geräte Manager bei Eingabegeräte -> HID Event Filter -> Vorherige Treiber rückgängig machen. Ich hatte das Gerät aber zum Testen deinstalliert und die Treiber gelöscht. Treiber kann man aber auf http://www.catalog.update.microsoft.com/Search.aspx?q=intel+hidclass herunterladen. Geräte Deinstallieren und .inf mit rechtsklick installieren. PC neu gestartet und es geht wieder einwandfrei. 

 

mfg

Lösung in ursprünglichem Beitrag anzeigen

8 ANTWORTEN 8
buddermilch
New Voice
Nachricht 2 von 9
2.269 Aufrufe
Nachricht 2 von 9
2.269 Aufrufe

Dann Löse ich das Problem mal eben auf. Ein Update hat Intel HID Event Filter auf Version 2.2.1.384 geupdatet. Das war das Problem. Jetzt kann man das Update im Geräte Manager bei Eingabegeräte -> HID Event Filter -> Vorherige Treiber rückgängig machen. Ich hatte das Gerät aber zum Testen deinstalliert und die Treiber gelöscht. Treiber kann man aber auf http://www.catalog.update.microsoft.com/Search.aspx?q=intel+hidclass herunterladen. Geräte Deinstallieren und .inf mit rechtsklick installieren. PC neu gestartet und es geht wieder einwandfrei. 

 

mfg

Lösung in ursprünglichem Beitrag anzeigen

chemikertum
New Voice
Nachricht 3 von 9
2.061 Aufrufe
Nachricht 3 von 9
2.061 Aufrufe

Hallo buddermilch,

 

Vielen Dank für Deine Antwort. Ich habe leider das gleiche Problem.

Bei mir ist die Funktion "Letzter Treiber wiederherstellen" leider grau hinterlegt und nicht aktivierbar. Hast Du vielleicht eine Idee, wie ich weiter vorgehen könnte?

 

Vielen Dank im Voraus

 

 

 

buddermilch
New Voice
Nachricht 4 von 9
2.054 Aufrufe
Nachricht 4 von 9
2.054 Aufrufe

2.2.1.383 von http://www.catalog.update.microsoft.com/Search.aspx?q=intel+hidclass herunterladen, die zip entpacken. HID event filter im Gerätemanager deinstallieren. Rechtsklick auf die entpackte .inf -> installieren und PC neu starten. 

chemikertum
New Voice
Nachricht 5 von 9
2.038 Aufrufe
Nachricht 5 von 9
2.038 Aufrufe

Danke für die schnelle Antwort, buddermilch.

 

Mir ist auch aufgefallen, dass noch die veraltete Windows 10 Version 2004 installiert war, nach Update auf 20H2 scheint es nun auch mit der Treiber-Version 2.2.1.384 zu funktionieren.

chemikertum
New Voice
Nachricht 6 von 9
2.031 Aufrufe
Nachricht 6 von 9
2.031 Aufrufe

Jetzt treten die "Doppel-Buchstaben" leider wieder auf. In der "Intel(R) Corporation - HIDClass - 2.2.1.383" CAB-Datei finde ich leider nur eine "HidEventFilter.sys" Datei und einen Sicherheitskatalog und Setup-Informationen. Wie finde ich die .inf?

 

Vielen Dank im Voraus, buddermilch!

daddle
Superuser
Nachricht 7 von 9
2.022 Aufrufe
Nachricht 7 von 9
2.022 Aufrufe

@chemikertum 

 

Die inf ist aber drin. Nach dem Entpacken sind es 3 Dateien im entpacktem  Verzeichnis:

D:\Downloads \ 64cbde2a-7745-481d-a511-ef246776159b_6fe2e85bc5d04cb2681aba41f15f0a6849e2c4e4\

HidEventFilter.sys
hideventfilter.cat
HidEventFilter.inf

 

Womit oder wie entpackst Du denn die cab? Nicht nur durch Anklicken dann aus der Cab heraus die inf installieren  wollen. Die -cab muss in einem eigenen Verzeichnis entpackt vorliegen.

 

daddle

chemikertum
New Voice
Nachricht 8 von 9
2.016 Aufrufe
Nachricht 8 von 9
2.016 Aufrufe

Vielen Dank, daddle.

 

Jetzt hat es funktioniert, nachdem ich die Datei wie von Dir beschrieben in ein eigenes Verzeichnis gelegt hatte.

grjakub
Tutor
Nachricht 9 von 9
1.112 Aufrufe
Nachricht 9 von 9
1.112 Aufrufe

Oh ... Besten Dank! Ich habe einen kleinen AKOYA E2293 (11,1 Zoll) und hatte das gleiche Problem.

Nach dem ich den alten Treiber für HID EVENT FILTER wiederhergestellt habe, wurden die Probleme behoben.

BESTEN DANK! Das hat mir sehr geholfen! 

8 ANTWORTEN 8