abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya E2294 MD62700 - Touchpad automatisch deaktiveren lassen

New Voice
Nachricht 1 von 3
245 Aufrufe
Nachricht 1 von 3
245 Aufrufe

Medion Akoya E2294 MD62700 - Touchpad automatisch deaktiveren lassen

Guten Tag liebe Community,

 

bei meinem Medion Medion Akoya E2294 habe ich eine M.2 SSD von WD Green nachgerüstet und Windows 10 frisch darauf installiert. Alles funktioniert soweit perfekt, allerdings deaktiviert sich das Touchpad jetzt nicht mehr, wenn man den Bildschirm komplett umklappt und es als Tablet nutzt. Dadurch bewegt man versehentlich immer den Mauszeiger, wenn man hinten das Touchpad berührt.

 

Wie kann man jetzt die automatische Deaktiverung bzw. Aktivierung des Touchpads beim Umklappen des Bildschirms wieder herstellen?

 

Ich habe auf der alten Windows Partition im Ordner "DRIVER_E229x" schon einen Ordner "TP_Disable" mit mehreren Dateien gefunden. Leider bringt das ausführen der Exe "hanticksvc.exe" als Administrator bisher kein Ergebnis.

 

Ich würde mich sehr freuen, wenn von euch jemand Rat weiß. Vielen Dank schon einmal im Voraus!

2 ANTWORTEN
Master Moderator
Nachricht 2 von 3
213 Aufrufe
Nachricht 2 von 3
213 Aufrufe

Re: Medion Akoya E2294 MD62700 - Touchpad automatisch deaktiveren lassen

Hallo @Peinigar.

 

Bitte wirf mal einen Blick in diesen Thread. User "Mythenmetz" hatte bei einem ähnlichen Notebook (E3215) das gleiche Problem. Abhilfe schafft hier offensichtlich die HingeAngleService.exe. Im Treiberpaket für dein E2294 findest du diese im Ordner Gsensor_V_1.1.1.0.

 

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 3 von 3
177 Aufrufe
Nachricht 3 von 3
177 Aufrufe

Re: Medion Akoya E2294 MD62700 - Touchpad automatisch deaktiveren lassen

Halllo,

 

ich hatte das selbe Problem. Neuinstalllation auf SSD und Probleme mit den Treibern. Bei der Suche, warum die Batch-Datei nicht funktioniert, fand ich diesen Text in der Datei. Das sollte normalerweise am Ende auf dem Bildschirm ausgegeben werden.

 

"To install the last driver, please follow these steps:

Echo.======================================================
Echo. * In the Add Hardware Wizard click Next
Echo. * Select the 2nd option:
Echo.     Install the hardware that I manually select from a list ^(Advanced^)
Echo. * Search for 'System devices', then click Next
Echo. * Click 'Have disk', click 'Browse', point to the folder 'TP_Disable'
Echo. * Select 'SisIO.inf', click 'Open', click 'Next', again click 'Next'
Echo. * Click 'Finish'"

 

Für die die kein Englisch verstehen: Der Treiber SisIO.inf muss manuell über die Systemsteuerung installiert werden - nicht nur über die .inf-Datei. Dann klappt das auch.

 

Ich bin etwas überrascht über den Tipp des Medion-Mitarbeiters -aber immerhin gibt es zumindest Antworten, im Gegensatz zu vielen vielen anderen Foren. Weiter so!

 

MfG Thomas