abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya E15302 - kein Ton mehr nach Windows Update

31 ANTWORTEN 31
Farengar
Visitor
Nachricht 1 von 32
5.449 Aufrufe
Nachricht 1 von 32
5.449 Aufrufe

Medion Akoya E15302 - kein Ton mehr nach Windows Update

Hallo,

Habe im Februar ein Medion Akoya E15302 (MD 63540/ MSN 30028474) gekauft. Lief auch ganz problemlos, bis auf die nach jedem Start erscheinende und etwas störende Meldung dass meine Hardwareeinstellungen geändert worden seien und ein Neustart erforderlich sei.

Nach einem grösseren Windows-Update (kumulative Win10 2004 und .NET Updates KB4565503 und KB4565627 vom 14.7.) ist jedoch der Ton weg, sowohl am Lautsprecher als auch am Kopfhörerausgang. Im Windows-Gerätemanager konnte ich kein Problem erkennen, und die Windows-Problembeseitigung konnte auch nicht helfen ("Audiodienste antworten nicht" -> "Nicht behoben").

Kann jemand helfen?

 

PS: Auf dem Laptop läuft Windows 10 Pro mit dem Mai Update (2004) anstatt des ausgelieferten Windows 10 S. 

 

31 ANTWORTEN 31
Burki48
Moderator
Nachricht 2 von 32
3.629 Aufrufe
Nachricht 2 von 32
3.629 Aufrufe

Hallo @Farengar und herzlich willkommen in der Community.

 

Bitte prüfe, ob der aktuelle Soundkarten-Treiber installiert ist. Hierzu gehst Du in den Geräte-Manager und klickst den installierten Audio-Treiber mit der rechten Maustaste an und wählst dann "Treiber aktualisieren" aus. Nun lässt Du automatisch nach aktuellen Treibern suchen.

 

Bei Windows 10 Geräten erhälst Du die aktuellsten Treiber meistens über die Windows-Update Funktion. Wenn das wider Erwarten nicht weiterhilft, dann installiere einmal den Audio Treiber vom Auslieferungszustand. Die Treiber aus dem Auslieferungszustand findest Du auf dem Laufwerk D im Ordner Treiber bzw. Driver.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Thomette
Apprentice
Nachricht 3 von 32
3.389 Aufrufe
Nachricht 3 von 32
3.389 Aufrufe

Hallo,

 

ich stehe vor dem selben Problem, habe dieses jedoch erst in den letzten Tagen bemerkt.

 

Im Gerätemanager ist bei mir beim Reiter "Audio" (nicht in "Audioeingänge und -ausgänge") u. a. ein Treiber von Realtek sowie ein Treiber von AMD hinterlegt. Die genauen Daten habe ich leider nicht, da ich aktuell nicht auf den Laptop zugreifen kann. Ist das so i. O.

 

Ich habe auch schon die Treiber aktualisieren zu lassen bzw. den bisherigen Treiber deinstalliert und dann wieder installiert. Alles ohne Erfolg (> 4 Std. Aufwand) - ebenso die Funktion "Problembehandlung" von Microsoft. Hier erscheint "kein Wiedergabegerät vorhanden" (oder so ähnlich). Tiefergreifende PC-Kenntnisse habe ich keine.

 

Dem Vorschlag von "Burki" (s. u.) wollte ich umsetzen. Mir ist aber nicht bekannt, welcher von den im Ordner "Treiber" / "Driver", Unterverzeichnis "Audio" (?) genannten Treiber der richtige ist bzw. auch, wie ich diesen installieren kann sowie auch, ob ggf. zuvor Alttreibe (welche dann?) zu deinstallieren sind ...

 

Kann mir bitte jemand helfen - auch für mich als Laien?

Oder muss ich ggf. in der Systemsteuerung unter der Funktion "Update" eine Systemwiederherstellung zu einem früheren Zeitpunkt vornehmen als der Lautsprecher noch funktionierte?

Das sollte aber das Problem nicht lösen, da dann mit dem größeren Windows-Update der aktuelle Fehler wieder vorliegen sollte.

 

Vielen Dank.

 

Gruß

Thomette

Burki48
Moderator
Nachricht 4 von 32
3.387 Aufrufe
Nachricht 4 von 32
3.387 Aufrufe

Hallo @Thomette und herzlich willkommen in der Community.

 

Bitte poste doch mal ein Foto mit dem Inhalt des Treiber-Ordners.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Thomette
Apprentice
Nachricht 5 von 32
3.371 Aufrufe
Nachricht 5 von 32
3.371 Aufrufe

Hallo Burki,

 

wie gewünscht, sende ich ein paar Screenshots:

GerätemanagerGerätemanagerEinstellungen SoundEinstellungen SoundProblembehandlung mit MicrosoftProblembehandlung mit MicrosoftErgebnisErgebnis

Ich hoffe, man kann die Bilder/ Inhalte erkennen.

 

Falls nicht, bitte melden.

 

LG

 

Thomas

Burki48
Moderator
Nachricht 6 von 32
3.358 Aufrufe
Nachricht 6 von 32
3.358 Aufrufe

Hallo @Thomette,

 

danke für die Screenshots.

 

Leider kann ich darauf kaum was erkennen, da diese doch sehr klein sind. Kannst Du nicht mal die reinen Bild-Dateien posten? Also die Fotos nicht in eine Word-Datei einfügen, einfach nur so als Bild hochladen.

 

Gruiß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Thomette
Apprentice
Nachricht 7 von 32
3.333 Aufrufe
Nachricht 7 von 32
3.333 Aufrufe

Hallo Burki,

 

hier kommt der 2. Versuch 😉. Im letzten Bild steht zwar unter der Fehlerbehebung "Stummgeschaltet Behoben". Es funktioniert aber nach wie vor nicht.

Ich hoffe, jetzt ist alles zu sehen.

 

Danke schon einmal im Voraus.

 

LG

Thomette

 

wie vor1_Geräte-Manager.png2_Geräte-Manager_Treiber.png3_Geräte-Manager_Treiber_Ereignisse.png4_Realtek Konsole-Einträge.png4_Realtek Konsole-Einträge_2.png4_Realtek Konsole-Einträge_3.png5_Einstellungen Sound.png5_Einstellungen Sound_2.png5_Einstellungen Sound_3.png5_Einstellungen Sound_4.png

daddle
Superuser
Nachricht 8 von 32
3.324 Aufrufe
Nachricht 8 von 32
3.324 Aufrufe

@Thomette 

 

Lies doch mal in diesem Thread, da hatte @Reisser das gleiche Problem, und führe dann die driversearch..cmd aus der driversearch.zip aus.

Da in den Daten zu deinem Gerät nicht steht, welchen Audio.Chip du hast, kann ich es  nicht garantieren, aber schaden tut es auf keinen Fall.

Wenn du einen RealtekChip hast, wie die meisten, und dann steht im Gerätemanager bei "Audio, Video und Game Controller"  statt  "Realtek High Definition Audio"  "Intel...Audio"  (nicht Intel Display Audio gemeint), dann hast du gute Chancen dass es klappt:

https://community.medion.com/t5/Notebook-Netbook/kein-Ausgabeger%C3%A4t-gefunden/m-p/97729/highlight....

 

Deine Bilder kann ich noch nicht sehen, werden erst morgen freigegeben.

Aber wenn Du Ausschnitte vom Bildschirm machen willst, damit man die Zeilen noch lesen kann, nimm doch das in Windows integrierte Snipping Tool.

Erst den Modus festlegen, meist Rectwinkliges Ausschneiden, dann mit der Markierung das Fenster umfahren  - > und Bild speichern (Speicherort merken),

 dann hier hochladen.

 

Gruss, daddle

MTBSep
Trainee
Nachricht 9 von 32
3.304 Aufrufe
Nachricht 9 von 32
3.304 Aufrufe

Hatte auch das Problem das die integrierten Lautsprecher des MEDION AKOYA E15302 (MD 63630) A-AT (Ende August 2020 bei HOFER gekauft) keinen Ton mehr von sich geben.

- Treiber versucht zu aktualisieren, war auf aktuellen Stand

- wie im Forum empfohlen den Treiber aus dem Installationsverzeichnis installiert, kein Erfolg

- Bluetooth-Lautsprecher verbunden, ist ein Workaround aber keine Lösung

- Case bei Medion aufgemacht, bisher noch keine Antwort erhalten

- MEDION Service App laufen gelassen, Abbruch nach 8 Stunden !!! bei Prüfung der Grafikausgabe !!!, keine Lösung

- nachdem mich solche banalen Fehler sehr ärgern habe ich den Treiber aus dem  "Realteak HD Audio Manager" installiert ==== Sound am Lautsprecher geht wieder ====

 

kein schlechtes Notebook aber solche Funktionsstörungen sind in 2020 nicht notwendig

Burki48
Moderator
Nachricht 10 von 32
3.302 Aufrufe
Nachricht 10 von 32
3.302 Aufrufe

Hallo @MTBSep,

 

danke für Dein positives Feedback.

 

@Thomette bitte probiere auch mal diesen Weg und gebe uns ein Feedback, ob es bei Dir auch wieder funktioniert.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

31 ANTWORTEN 31