abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion 2in1 Notebook Akoya P2212T bootet nicht mehr

GELÖST
10 ANTWORTEN 10
StefanKeller
New Voice
Nachricht 1 von 11
645 Aufrufe
Nachricht 1 von 11
645 Aufrufe

Medion 2in1 Notebook Akoya P2212T bootet nicht mehr

Hallo,

zugegeben, das Akoya P2212T wurde 7,5 Jahre intensiv genutzt, aber vielleicht bekomme ich es nochmal hin.

Die beiden Festplatten wurden immer schlechter letztes Jahr. Die HDD habe ich gegen eine SSD getauscht und Windows 10 auf dieser neu aufgesetzt. Danach war das Teil schneller als je zuvor. Wenn ich jetzt boote, findet er aber keine bootfähige Platte, obwohl beide ein bootfähiges Windows 10 haben. Der BIOS "Diagnostic Splash" findet meistens beide Platten, aber das Boot-Menü zeigt immer nur die schon ziemlich kaputte interne 64GB eMMC ohne aber den Bootvorgang zu starten. Vermutlich ist der Akku der Tableteinheit kaputt, alleine macht diese keinen Mucks.

 

Meine Fragen:

1. Kann man das BIOS von 1.04.03 ohne Windows, also nur von Eingabe-DOS des Installationssticks, updaten? Ein Update könnte vielleicht helfen. Den Installationsstick kann ich booten.

2. Kann man die Akkus abklemmen, das Gerät hängt sowieso immer am Netzteil. So könnte man die Akkus als Fehlerquelle vielleicht ausschließen.

3. Oder kann man das vermutlich defekte 64GB eMMC abklemmen?

 

Große Hoffnungen mache ich mir nicht mehr, aber ohne guten Plan will ich das Gerät nicht aufmachen.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
StefanKeller
New Voice
Nachricht 10 von 11
490 Aufrufe
Nachricht 10 von 11
490 Aufrufe

Hi,

ok, da hast du natürlich recht, die technische Installation war wohl nicht perfekt, aber wenn man nach 7 Jahren plötzlich ein doppelt so schnelles Gerät hat und alle Einstellungen und Programme perfekt justiert sind, fühlt es sich so an. Ich nutze das Gerät als Server, es ist absolut lautlos, sehr energiesparend, leistungsmäßig völlig ausreichend, läuft schon mindestens 50.000 Stunden und hat den Komfort und die Flexibilität eines Windows-PC. Deshalb brauche ich die Tablet-Einheit auch nie separat und die Akkus eigentlich auch nicht. Also immer noch perfekt.

 

Herzlichen Dank für deine vielen hilfreichen Ausführungen, das ist natürlich ein Pluspunkt für die Auswahl des Herstellers des nächsten Gerätes 🙂

 

Fragen beantwortet, Problem gelöst.

 

mfg, Stefan

 

Lösung in ursprünglichem Beitrag anzeigen

10 ANTWORTEN 10
daddle
Superuser
Nachricht 2 von 11
563 Aufrufe
Nachricht 2 von 11
563 Aufrufe

Hallo @StefanKeller 

 

ganz werde ich aus deiner Erzählung nicht ganz schlau.

Du sprichst davon dass Du Windows 10 2x im Rechner hast. Heisst das, du hast éine Installation auf der 64 GB belassen, und eine zweite auf der HDD, bzw der als Ersatz eingebauten SSD  in der Basis. Diese Platte ist über USB an das Tablet angeschlossen, da wundere ich mich , dass sich Windows darauf installieren liess. 

Und was geschah beim Booten, musstest du dann immer aus den beiden Platten (Installationen) wählen, von welcher du booten wolltest.

Dann machen Updates schon mal Probleme, hat man zwei mal den Windows Boot Manager, also zwei vollwertige bootfähige Win 10 Installationen parallel auf dem Rechner.

 

Es passiert dann oft, dass hybrid gebootet wird, das reine Win System von der einen, und Treiber und Programme von der anderen Platte genommen werden. Das kann einige Zeit gut gehen. Bei einem grossen Update macht das dann meist  Probleme.

 

Ausserdem brauche ich noch die MSN, die auf einem Aufkleber auf dem Boden, oder der Verpackung steht.

 

 Du kannst Dir zwischenzeitlich  schon mal einen USB Win 10 Installationsstick erstellen, 8 GB min., mit dem MediaCreationTool, auf dieser Seite runterzuladen. Für Win 10 64bit. Für einen anderen Rechner erstellen lassen. Du hast ja einen zweiten Rechner nehme ich an.

 

Gruss, daddle 

 

StefanKeller
New Voice
Nachricht 3 von 11
553 Aufrufe
Nachricht 3 von 11
553 Aufrufe

Hi,

danke für die schnelle Antwort. Die MSN ist 30016810.

Ja, ich konnte auswählen von welcher Platte ich Windows starten will (blauer Boot-Manager Bildschirm). Der Rechner wurde nur selten neu gestartet, aber jetzt wollte ich noch einmal neu starten und danach die kaputte 64er formatieren und/oder aushängen, weil ich erst jetzt sicher bin, dass alles übertragen wurde. Es hat sich sonst eigentlich nichts aktuell geändert, kein Update oder so.

Den Installationsstick habe ich ja, ich kann ihn booten und komme zum Installationsmenü, aber er erkennt auch keine Laufwerke. Ich kann damit also weder neu installieren noch irgendwas reparieren. Ich überlege noch irgendein Unix oder anderes BS vom Stick zu booten. Vielleicht bekomme lassen sich so noch entscheidende Infos zum Zustand der Platten und Installationen finden. Da das BIOS schon rumzickt, glaube ich kaum, mit einer reinen Softwarelösung weiterzukommen.

 

viele Grüße, Stefan

daddle
Superuser
Nachricht 4 von 11
550 Aufrufe
Nachricht 4 von 11
550 Aufrufe

@StefanKeller 

 

Hallo Stefan. also hast du erst kürzlich Win 10 installiwer, umnd nock "kürzlicher"die Gewähr dass alles feiner Meinung nach läuft.


@StefanKeller  schrieb:

@StefanKeller  schrieb:
Ja, ich konnte auswählen von welcher Platte ich Windows starten will (blauer Boot-Manager Bildschirm). Der Rechner wurde nur selten neu gestartet, aber jetzt wollte ich noch einmal neu starten und danach die kaputte 64er formatieren und/oder aushängen, weil ich erst jetzt sicher bin, dass alles übertragen wurde.



Hast Du mal nach dem Booten in der Datenträgerverwaltung kontrolliert, auf welcher Platte  denn die C:\ Partition sitzt ? Also von welcher Platte defacto Windows gebootet wurde?  

Und mit dem MediaCreationTool USB Stick - der sollte  am USB Port des Tabletteils angeschlossen sein, findet der Rechner dann den Stick und bootet davon?

 

Hast Du denn jemals die sichere Bestätigung gehabt, dass der Rechenr tatsächlich von der SSD, die die HDD im Basisteil ersetzt hat, die auf der SSD befindliche Installation gebootet hat ?

 

Wenn das sicher ist, dann müsste als erstes die eMMC mit ihren Partitionen gelöscht werden. 

Und wenn Du Tablet von der Basis trennst, den Stick am Tablet ansteckst und einschaltest, bootet dann der MCT  Stick?

 

Und kommst du im zusammengesteckten Convertible noch ins Bios? Wenn ja ist das schon mal gut. Dann lade zuerst im Bios die Default Werte. UNd schalte vorübergehend  SecureBoot au f Disabled

Dass jetzt der Rechner nicht bootet, hat mit dem Bios nichts zu tun, denn er hat ja mit dem Bios vorher noch gebootet.

 

daddle

 

daddle
Superuser
Nachricht 5 von 11
543 Aufrufe
Nachricht 5 von 11
543 Aufrufe

@StefanKeller  Der vorige Post liess sich nach Korrrektur und Ergänzung nicht absenden, daher hier nochmal komplett:

 

@StefanKeller 

 

Hallo Stefan. also hast du erst kürzlich Win 10 installiert und noch "kürzlicher" die Gewähr, dass alles deiner Meinung nach läuft?


@StefanKeller  schrieb:
  

Ja, ich konnte auswählen von welcher Platte ich Windows starten will (blauer Boot-Manager Bildschirm). Der Rechner wurde nur selten neu gestartet, aber jetzt wollte ich noch einmal neu starten und danach die kaputte 64er formatieren und/oder aushängen, weil ich erst jetzt sicher bin, dass alles übertragen wurde.


Hast Du mal nach dem Booten in der Datenträgerverwaltung kontrolliert, auf welcher Platte  denn die C:\ Partition sitzt ? Also von welcher Platte defacto Windows gebootet wurde?  

Und mit dem MediaCreationTool USB Stick - der sollte  am USB Port des Tabletteils angeschlossen sein -, findet der Rechner dann den Stick und bootet davon?

 

 Und wenn Du dann in der zweiten oder dritten Maske links unten die Reparatur-Optionen aufrufst? Und dann Start Reparatur auswählst? Hast Du vermutlich schon probiert.

 

Und geht es noch, (nachdem du das Bioa´s auf  Defaultwerte gesetzt hast), deinen Rechner mit gedrückter F11 Taste ins PowerRecover Menü zu booten? Falls die PowerRecover Maske käme, dann mit Reboot rausgehen. Das hat auch schon manches Bootprob beheben können.

 

Hast Du denn jemals die sichere Bestätigung gehabt, dass der Rechenr tatsächlich von der SSD, die die HDD im Basisteil ersetzt hat, die auf der SSD befindliche Installation gebootet hat ?

 

Wenn das sicher ist, dann müsste als erstes die eMMC mit ihren Partitionen gelöscht werden. 

Und wenn Du Tablet von der Basis trennst, den Stick am Tablet ansteckst und einschaltest, bootet dann der MCT  Stick?

 

Und kommst du im zusammengesteckten Convertible noch ins Bios? Wenn ja ist das schon mal gut. Dann lade zuerst im Bios die Default Werte. Und schalte vorübergehend  SecureBoot auf  Disabled

 

Dass jetzt der Rechner nicht bootet, hat mit dem Bios nichts zu tun, denn er hat mit dem Bios vorher noch gebootet. Und es ist bereits ein UEFI.  

 

Das sind Platten oder Bootsektor korrrelierte Bootprobleme, möglicherweise ist auch der Controller des eMMC Speichers defekt; wie Du schon vemutete hattest. Das kam schon manchmal vor.

 

Was Du noch probieren kannst ist die Reststromentladung: in deinem Fall z.B das NB starten und ins Bios gehen, dann Tablet und Basis trennen, dann sollte das Tablet sofort ausgehen da ja der Akku tot sein soll. Dann ca 15 Sekunden die EInschalttaste gedrückt halten die Restladung zu entleeren.

 

Auch könnte das Gerät evtl. nicht starten, wenn ein Akku keinen Tropfen Ladung mehr enthält.

 

Dann, hast Du die beiden Reset knöpfe für das Tablet und für die Basis benutzt?

 

Ausserdem würde ich das Ladegerät isoliert nur an das Tablet am seitlichen Anschluss anschliessen, den Resetknopf (im eingeschaltetem Zustand gedrückt) testen ob dann vielleicht doch die Installation auf dem eMMC zum Booten zu bewegen ist.

 

Du siehst, noch viele Möglichkeiten einen störrischen Rechner zu versuchen zu überlisten. Eine Sdcard ist nicht eingelegt?

 

Gruss  daddle

StefanKeller
New Voice
Nachricht 6 von 11
536 Aufrufe
Nachricht 6 von 11
536 Aufrufe

Hi,

also danke für die vielen Tipps, die ersten zwei (USB, "dual-Boot") waren schon Treffer. Die eMMC wird nur noch erkannt, alle Tools stellen aber nur noch 0 Byte fest und können das Teil nicht mehr ansprechen. Beim Exitus hat das Flash auch wohl den Boot-Manager zerstört, alle Rekonstruktionen von Boot-Manager, MBR oder GPT versagen. So ist/war auch die USB-SSD nur eingeschränkt ansprechbar.

 

Bevor ich mich wieder in einen Partitionsmanager einfinde, hab ich einfach mal ubuntu/mint auf der USB-SSD installiert. Der hat das dann so zurecht geruckelt, dass Windows 10 auch gleich wieder installiert werden konnte (d.h. ubuntu wieder platt gemacht). Also Mission accomplished! Spätestens jetzt bin ich mir sehr sicher, dass das Windows 10 der letzten Monate doch wirklich auf der USB-SSD lag.

 

Jetzt scheitere ich allerdings daran das zeitnahe Systemabbild wiederherzustellen. "Element nicht gefunden", Fehler 0x80070490. Da komme ich nicht weiter, aber vermutlich ist das auch nicht mehr möglich, weil Teile wie der Boot-Manager korrupt sind. Oder es gibt Tools, die ein Windows-eigenes Systemabbild besser managen können. Kennst du sowas? Den knappen Tag alles wieder einzurichten, würde ich mir gern sparen, zumal ich vorschriftsmäßig ein brandneues Systemabbild habe.

 

Die Reset-Tasten sind die winzigen Löcher?

 

Das Tablet ohne Basis macht keinen Mucks mehr, separat laden oder an ein Netzteil hängen geht ja nicht, oder?

 

Ich habe leider noch die Befürchtung, dass das kaputte eMMC auch weiterhin das Gerät beeinträchtigt. Das BIOS braucht statt ca. 5 Sekunden aktuell ca. 20 Sekunden. Vermutlich versucht das BIOS und BS oft die eMMC anzusprechen und verliert so mindestens Leistung und vielleicht auch Integrität. Kann man das noch irgendwie "aushängen", disablen oder physisch trennen? In der Datenträgerverwaltung erscheint das Flash aktuell als "Datenträger 0 unbekannt", "nicht initialisiert". Solange ich nicht genau weiß, was ich mache, will ich da nicht rumfummeln.

 

danke so weit 🙂 , viele Grüße, Stefan

daddle
Superuser
Nachricht 7 von 11
525 Aufrufe
Nachricht 7 von 11
525 Aufrufe

@StefanKeller 

 

Schön dass dir  meine Ausführungen schon haben helfen können.

Verstehe aber einen Teil deiner Ausführungen bzw deine Erläuterungen dazu nicht ganz.

Zuerst zum Aufladen:

 


@StefanKeller  schrieb:

Das Tablet ohne Basis macht keinen Mucks mehr, separat laden oder an ein Netzteil hängen geht ja nicht, oder?


Es gibt am unterem Tabletrand zwischen den Kontaktzapfen eine zweite Aufladebuchse. Damit kannst Du das Tablet isoliert mit Strom versorgen. Das solltest Du nach 7 1/2 Jahren Betrrieb schon wissen! 

Oder man kann bei abgedocktem Tablet (solange der Akku noch intakt war, also  Kapazität hatte), isoliert die Basis aufladen, die meistens im zusammengestecktem Betrieb schneller als das Tablet entladen wird. Was auch Sinn macht, damit man wenn man das Tablet abdockt noch eine grössere Reserve in seinem Tabletakku hat für den abgedocktem  Betrieb.

 

Du sprichst von einer USB-SSD. Meinst du damit die nachgerüstete SSD statt der ursprünglichen HDD in der Basis? (dann hält auch der Akku der Basis länger durch, da die SSD weniger Strom zieht). 


@StefanKeller  schrieb:

 

Jetzt scheitere ich allerdings daran das zeitnahe Systemabbild wiederherzustellen. "Element nicht gefunden", Fehler 0x80070490. (....)

Oder es gibt Tools, die ein Windows-eigenes Systemabbild besser managen können. Kennst du sowas? Den knappen Tag alles wieder einzurichten, würde ich mir gern sparen, zumal ich vorschriftsmäßig ein brandneues Systemabbild habe.




Wie hattest Du denn das Systemabbild erstellt? Das Windows 10 eigene Verfahren über die Schaltfläche Win 7 benutzt?

 

Dann musst Du dir  mit Win 10 eine spezielle  Win 10-Win7  Boot-CD erstellen (die wird nach der Erstellung des Systemabbildes automatisch angeboten).

Ka nn man aber unter Sichern und Wiederherstellen -  Älteres Win 7 Verfahren auch so nachträglich erstellen.

Nur diese spezielle von Win 10 erstellte Win 7 RE-CD (oder auf USB Stickwenn du das kannst) findet das Systemabbild, die Win 10 Rescue selber kann das auch mit ihren erweiterten Optionen nicht.  . Ich habe ein separates mobiles CD Lf-Werk (~ 25,00 €), von der ich diese spezielle CD sterte, um in deren erweiterte Optionen zukommen.

 

Aber das halte ich nicht für eine gute Idee, denn damit importierst Du dir wieder die fragwürdige Gestaltung des Bootsektors der alten Installation, sowie alle in dem Zusammenhang entstandenen möglichen Fehler.

 

Es ist besser  und am Ende schneller und weniger Arbeit, als alte Fehler mit zu importieren, deine Programme nach bzw neu zu installieren.)

 

Um Daten zu retten, kannst Du ja, wenn der rechner mit der jetzigen neue Windows Installation stabil läuft, dieses Systemabbild auf eine andere externe Festplatte aufspielen, dann hast Du über einen Dateiexplorer (empfehle TotalCommander) zumindest Zugriff auf einen Teil der Daten der Programme, und die eigenen Dateien, die Windows im Ordner User speichert.

 

Und es könnte auch sein, dass ein defekter eMMC Controller noch Störfeuer sendet. Mich wundert aber dass die eMMC überhaupt noch als Laufwerk erkannt wird, so dass du die 0 Byte Kapazität erkennen kannst

 

Kannst Du jetzt von der neu vorgenommenen Win 10 Installation die Datenträgerverwaltung aufrufen ( Win Taste und X --> Datenträgerverwaltung) und von  dieser einen Screenshot posten? Den werde ich aber erst morgen sehen können.

 

Und  ja die kleinen Löcher sind die Reset Taster. Diese müssen 2-3 Sekunden mit einem dünnen Pin (etwas dickereaufgebogenen  Büroklammer oder ähliches) gedrückt werden. Steht im Handbuch in den Abbildungen auf Seite 19-S.21. mit Info zum Resetten  auf seite 20 unten.

--> https://cdn.medion.com/downloads/anleitungen/bda_40048927.pdf

 

Ausserdemgibt es im Downloadportal zwei Bios Versionen. Einmal die 1.03, die darfst Du nur aufspielen wenn deine jetzige Version noch V.1.02 ist. Und es gibt  die Version 1.06 (A). Weiss aber nicht wofür das (A) steht.

Aber egal, dieser Fehler deines Rechners dürfte nicht vom Bios herrühren, denn dein Rechner hat ja lange Jahremit dem Bios anstandslos funktioniert.

 

Deswegen würde ich ein Bios Update erst ganz am Schluss vornehmen, wenn dein Rechner wieder anstandslos läuft (bis auf die eMMC, die scheint tatsächlich defekt zu sein)i

 

Gruss, daddle

 

 

StefanKeller
New Voice
Nachricht 8 von 11
515 Aufrufe
Nachricht 8 von 11
515 Aufrufe

Hi,

 

ja, die USB-SSD ist die nachgerüstete SSD anstelle der HDD. Die USB Anbindung ist ja eine Besonderheit, deshalb hab ich das so geschrieben. Eine ATA-Bus-Verbindung über die Schnittstelle wäre ja auch schwierig, wenn man darüber nachdenkt.

 

Das Systemabbild ist orginal von Windows 10 auf der SSD von letzter Woche. Der Windows 10 -  Installationsstick will ja schon die Wiederherstellung des Systemabbildes vornehmen, er scheitert nur ganz zuletzt an diesem Fehler. Aber ich werde die CD/DVD-Lösung noch probieren. Denn Daten hab ich eigentlich nicht auf dem Systemabbild, es geht nur um den perfekten Zustand der Installationen und Einstellungen. Das würde ich mir gern ersparen.

 

Screenshot Datenträgerverwaltung mit Pop-up vom eMMC.png

 

Screenshot AIDA64.png

 

Nur als Beispiel noch ein Screenshot von AIDA64 für die eMMC. Alle Tools von ubuntu und Windows haben nur dasselbe angezeigt: 1. Da ist ein Laufwerk 2. Davon kann man höchsten noch die Bezeichnung erkennen 3. Null Byte Kapazität 4. Auf keine Weise ansteuerbar oder veränderbar.

 

Ich würde gern noch deine Meinung dazu hören wie ich mit der eMMC am besten verfahren soll. In der Datenträgerverwaltung kann ich durchaus die "Datenträgerinitialisierung" klicken. Ich weiß nur nicht, ob das kontraproduktiv ist, ich will ja damit nichts mehr zu tun haben. Ansonsten ist mein Problem erstmal verstanden und gelöst. Schade ist es mal wieder für die Volkswirtschaft, weil ich schon ein teures Notebook in meinem Warenkorb hatte...  🙂

 

Viele Grüße, Stefan

daddle
Superuser
Nachricht 9 von 11
512 Aufrufe
Nachricht 9 von 11
512 Aufrufe

@StefanKeller


@StefanKeller  schrieb:

 

Der Windows 10 -  Installationsstick will ja schon die Wiederherstellung des Systemabbildes vornehmen, er scheitert nur ganz zuletzt an diesem Fehler. Aber ich werde die CD/DVD-Lösung noch probieren. Denn Daten hab ich eigentlich nicht auf dem Systemabbild, es geht nur um den perfekten Zustand der Installationen und Einstellungen. Das würde ich mir gern ersparen.


Das bezweifle ich,dass die Installation so perfekt war. Sonst hätte ja Win 10 auch ohne die ausgefallene eMMC  von der SSD in der Basis booten können.

Ich vermute eher ein Mix aus beiden Platten; das hatte ich schon mal exact so bei meinem E3221 mit eMMC und einer SSD nachgestellt. Doppelt als Klon installiert und parallel betrieben. Da landeten Treiber Updates auf der Quelle, und ein Teil des Systems bootete von dem Ziel Klon. Auch andere User hatte Solches berichtet. Ausserdem weiss man beim blauen Auswahlschirm wenn die beiden Windos Installationen zur Auswahl angeboten werden, welche Installation ist nun die auf 4, oder welche Platte ist mit der Installation auf z.b. 7 gemeint.  Da zählt Windows sehr merkwürdig., nicht so ohne weiteres anchvollziehbar.

 

Wenn jetzt auf diese Weise die eMMC "deaktiviert " ist, und der Rechner bootet sauber von der SSD; würde ich keine Initialisierung vornehmen, sondern es so belassen. 

Allerding musst Du dann immer im zusammen gestecktem NB -Modus arbeiten.

Das Tablet  kannst Du dann nicht einzeln nutzen, auch nicht mit angeschlossenem Netzteil. Ausser du erstellst dir ein portables Win 10 auf USB-Stick.

 

Bin für heute weg, das schöne Wetter lockt für eine Fahrradtour

 

Gruss, daddle

 

 

 

 

xx



StefanKeller
New Voice
Nachricht 10 von 11
491 Aufrufe
Nachricht 10 von 11
491 Aufrufe

Hi,

ok, da hast du natürlich recht, die technische Installation war wohl nicht perfekt, aber wenn man nach 7 Jahren plötzlich ein doppelt so schnelles Gerät hat und alle Einstellungen und Programme perfekt justiert sind, fühlt es sich so an. Ich nutze das Gerät als Server, es ist absolut lautlos, sehr energiesparend, leistungsmäßig völlig ausreichend, läuft schon mindestens 50.000 Stunden und hat den Komfort und die Flexibilität eines Windows-PC. Deshalb brauche ich die Tablet-Einheit auch nie separat und die Akkus eigentlich auch nicht. Also immer noch perfekt.

 

Herzlichen Dank für deine vielen hilfreichen Ausführungen, das ist natürlich ein Pluspunkt für die Auswahl des Herstellers des nächsten Gerätes 🙂

 

Fragen beantwortet, Problem gelöst.

 

mfg, Stefan

 

Lösung in ursprünglichem Beitrag anzeigen

10 ANTWORTEN 10