abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION P6640

GELÖST
15 ANTWORTEN 15
Hotti
Contributor
Nachricht 1 von 16
3.902 Aufrufe
Nachricht 1 von 16
3.902 Aufrufe

MEDION P6640

Hallo, versuche erneut einen User hier zu finden wer mir helfen kann mit Hinweisen zur praktischen Durchführung ein Bios des P6640 zu Flashen 

Eine Frage dazu extra…ist es möglich das Bios unter DOS von einem bootfähigen USB Stick zu flashen. Wenn ja mit welcher Datei für das neue Bios.

b

Bin über jeden Hinweis dankbar.

Viele Grüße an Alle

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Hotti
Contributor
Nachricht 14 von 16
3.691 Aufrufe
Nachricht 14 von 16
3.691 Aufrufe

Hallo, kurzer Nachtrag, noch. Den Bios Chip habe ich mit meiner guten Lupenbrille gefunden. Nicht der am Rand in der Nähe der Bios Batterie !

Lösung in ursprünglichem Beitrag anzeigen

15 ANTWORTEN 15
Andi
Master Moderator
Nachricht 2 von 16
2.320 Aufrufe
Nachricht 2 von 16
2.320 Aufrufe

Hallo @Hotti.

Bitte teile uns einmal die achtstellige Artikelnummer (MSN) deines Notebooks mit. Welche BIOS-Version hast du zur Zeit? Gibt es einen Grund warum du flashen möchtest? Funktioniert irgend etwas nicht?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Hartilein
Mentor
Nachricht 3 von 16
2.313 Aufrufe
Nachricht 3 von 16
2.313 Aufrufe

Hallo!

 

@Hotti 

 

Vielleicht kannst du deine gestarteten Themen/Fragen aus 2020 und vom 26.02.2023  zum selben Thema hier mal geordnet zusammenfassen!

Mehrere "Threads"  zur gleichen Fragestellung machen irgendwie wenig Sinn!

 

Möchtest du einfach nur ein neues Bios für dein Mainboard flashen (Update), oder geht es weiterhin darum über einen Eprom-Programmer

mit Klammer auf den Flashbaustein auf dem Board zuzugreifen, um diesen so neu zu flashen, weil das Board keinen Mucks mehr von sich gibt?

 

Das macht schon vom Ansatz einen großen Unterschied und die nähere Problembeschreibung vermeidet Frust bei den Usern, die dir helfen möchten!

 

Für beide Fragestellungen gibt es eigentlich auch schon eine Lösung in den Themen, in denen auch du dich beteiligt hast!

 

Lösung für die Version mit Eprommer:

https://community.medion.com/t5/Notebook-Netbook/Medion-Akoya-P6640-Bios-Dump/m-p/90368#M18444

Die eingebundenen Links in dem Beitrag sind noch gültig! Die "Flasdatei" (Bios-Dump) läßt sich downloaden!

 

Gruss! Mathias

 

 

Hotti
Contributor
Nachricht 4 von 16
2.297 Aufrufe
Nachricht 4 von 16
2.297 Aufrufe

Guten Morgen, sorry wenn ich mich hier im Board falsch verhalten habe oder einige Regeln zum Ablauf nicht eingehalten habe. Kenne mich noch nicht gut aus und veruche es zu verbessern, Damit Sie meine Lage und Probleme besser verstehen eine Zusammenfassung: Viele Grüße

 

hallo @Kill_Bill, danke für die Antwort. Kurz für Dein besseres Verständniss zu meinen Problemen. Vom Ablauf her. Bis 2021 einen P6640 gehabt und war sehr zufrieden. Ich als 71 jähriger Rentner hatte mich sehr daran gewöhnt. Der ging defekt. Einen " Ersatz gekauft bei Ebay, Pech gehabt.  Beim Starten bleibt er mit dem Medion Logo und der Aufforderung F" oder F12 zu drücken stehen. Nichts geht. Alles versucht. Laptop ohne HD gekauft. Bootet nicht weder von meiner noch vorhandenen Originalen Recorery DVD noch von USB Stick noch von meiner alten HD. Man kommt nicht ins Bios keine Taste geht. Externe Tastatur usw. versucht. nichts geht. Deshalb 2021 im Forum hier um Hilfe gesucht. Hatte die Idee das vielleicht das Bios hin ist und dieses zu flashen eine Idee wäre. Einige hatten abgeraden. Habe dann den Artikel Bios Dump gelesen, mit die Entsprechende Hard und Software dazu besorgt und auf der Rückseite der ausgebauten Leiterplatte den Bios Chip gesucht und versucht zu flashen. Das ist mir nicht gelungen ( Fehler gemacht ?)

Dann war ich bis 2023 durch meine schwere Krankheit zu nichts gekommen. Jetzt sollte es weitergehen. Ich suche dazu praktische Tips bei der Aufgabenbewältigung... Zum Beispiel wo ist der Chip genau ? Vielleicht habe ich den falschen gesucht ?

Gibt es ein Foto wo er genau sitzt ? Oder eine Skizze ?

Ich habe im Forum leider keine Antwort gefunden. In meinem "Wahn" habe ich nun einen weiteren P6640 bei Ebay gekauft, etwas "betrogen" ?! wurden- Der hat genau den gleichen Fehler !!! F"2 und F12 mehr geht nicht. Noch einen für 20 € gekauft. Bei dem wußte ich das er defekt ist, mit dem Hinweis, dass sich Windows nicht installieren läßt. Startet mittels USB Stick in ein Linux System auf der eingebauten SSD Festplatte installiert. Soweit gut. Dachte mann kann ja nur lernen und versuchen. Es läßt sich kein Windows installiere, Werde 10, noch 7, noch Vista... nicht vo DVD, USB...Fehlermeldung bei Windows 10 Installation " ASPI Error Bios". Deshaln dort die Idee das Bios unter Dos neu zu flashen. USB Stick bootfähig erstellt mit Flashprogramm. Soweit gut, bootet das Flashprogramm, aber das BIOS von der Medion Seite startet nicht unter DOS ! Deshalb die Suche nach einer Biois Datei.

Soweit zu meiner ganzen Geschichte. Bevor ich alles wegwerfe uider in Einzelteilen versuche wieder zu verkaufen such ich noch die letzte Möglichkeit ob es vielleicht hilft mit einem neuen Bios an den beiden soeit intakten etwas zu retten.

Also konkret den P6640 (ohen Windows Install) unter DOS zu flashen.

Die beiden mit stehender ANzeige F2 und F12 mittels Flashprogrammierer und Klammer und so weiter auf der Leiterplattenrückseite zu flashen.

 

Das ist mein Ziel. Dazu suche im im Forum hier Hilfe. Habe bei meiner Fragestellung vielleicht einiges unklar ausgerückt oder an der falschen Stelle gefragt.

Deshalb hier ein neuer Versuch um Hilfe zu finden.

Bin über jeden Tip dankbar.

Viele Grüße von einem leicht verzweifelten Rentner !

 

Hartilein
Mentor
Nachricht 5 von 16
2.285 Aufrufe
Nachricht 5 von 16
2.285 Aufrufe

Hallo @Hotti !

 

Meine Hinweise sollten dich nicht abschrecken!

Aber jetzt wissen wir halbwegs woran wir bei der Fragestellung stehen! 

 

Meine nicht unbedingt maßgebliche Meinung ...

Du wagst dich da neben dem Aus-/Einlöten filigraner Komponenten auf den heutigen Mainboards

(... mit gebräuchlichen Werkzeugen fast unmöglich!) an das vermutlich zweitschwerste Unternehmen, dass man sich als "Hobby" vornehmen kann!

Auf dem Mainboard direkt mit günstiger Technik flashen, birgt so viele Unwägbarkeiten für den Laien, dass auch eine gehörige Portion Glück dazu gehört!

 

Du musst in den schon vorgegebenen Lösungen auch ganz genau lesen! Das soll keine Belehrung, sondern ein Hinweis sein!

Auf dem Board ist laut des Lösungspost von @lilqwertymane  ein WINBOND 25Q64FVSIG Flashbaustein verbaut!

Angeblich musst du die Schutzfolie nicht entfernen, das der Baustein auch so zugänglich sein soll!

Der ist klein, schwarz, hat einen kleinen Punkt an einer seiner Kanten und hat an zwei der gegenüberliegenden Seiten jeweils 4 Beinchen!

Die Aufschrift läßt sich nur mit einer guten Lupe entziffern!

 

WINBOND 25Q64FVSIG

WINBOND 25Q64FVSIG.png

 

Damit wir über Details des Flashbausteines und des Mainboards sprechen können, stelle ich mal Bilder ein, an denen

wir uns ggf. orientieren können!

 

Mainboard Oberseite:

P6640 Mainboard Oberseite.png

 

Mainboard Unterseite:

P6640 Mainboard Unterseite.png

 

Für mich ist anhand der Bilder der Baustein am rechten unteren Teil des Mainboards verdächtig, da sich auch die Biosbatterie auf der

Oberseite in dessen Nähe befindet.

 

Bevor du dich in dieses Experiment stürzt ...

Für mich hört es sich so an, als ob man vielleicht zwei deiner Mainboards auch ohne den Aufwand des neu "Flashen" retten kann!

Das Einfrieren des Bildschirms kann auch auf defekte RAM-Speicherbausteine, nicht kompatible Festplatte, defekte Wifi-Karte oder eine defekte Tastatur hinweisen.

Mir gibt insbesondere zu denken, dass zwei deiner zugekauften Mainboards gleiche Fehler verursachen! Das ist nicht unmöglich, aber doch

merkwürdig!

Zwischen den Zeilen erwähnst du, dass Linux sich installieren ließ! Wann? Wie? Wo?

Bitte eine nachvollziehbare Schilderung in wenigen Sätzen!

Wenn das so ist, liegt kein Hardwaredefekt vor, sondern du machst einen Fehler bei der Installation von Windows.

Dann können wir uns nämlich eine Menge Schreiberei um die Hardware sparen!

 

Wir sollten uns da langsam herantasten!

 

Mein Vorschlag!

Starte die Mainboards mal nur mit angeschlossenem Powertaster, Bildschirm und einem RAM-Speicherbaustein!

Entferne vorher die Biosbatterie aus der Aufnahme, um es (Bios) einmal komplett stromlos zu machen.

Wenn du Wärmeleitpads hast, kannst du die für diese Versuche nutzen, um den Kühlkörper mit CPU und Grafikchip

zu verbinden! Wärmeleitpaste, die du zur entgültigen Montage unbedingt nutzen solltest, macht eher eine riesen Sauerei!

Die Startversuche in diesem Stadium der Fehlersuche sollten ja auch nicht mehr 20 - 30 Sekunden dauern!

Versuche mit F2 ins Bios zu gelangen!

Springt keine LED am Mainboard an und es erscheint kein Startbildschirm, brich den Versuch durch längeres Drücken

der Powertaste ab. Um sicher zu gehen trennst du das Netzteil vom Board und stöpselst es für einen neuen Versuch wieder

an. Beschreibe uns genau, was während der Versuche passiert!

 

Bevor du die verschiedenen Komponenten in die Hände nimmst, einmal an den Heizkörper fassen (Erdung) und nicht

über den Teppich schlurfen!

 

Ich sage nicht, dass ich solche Tests ohne verbauten Kühlkörper mache!

Grundsätzlich ist das Mainboard o.k., wenn die kleinen LED ein herzerwärmendes Leuchtzeichen von sich geben!

Das läßt sich auf die Schnelle auch ohne Bildschirm testen und dauert nur wenige Sekunden, bei deren Dauer sich

CPU und Grafikkartenchip nicht groß aufheizen.

 

Jetzt hast du erstmal eine Aufgabe!

Hast du Fragen zum Aus-/Anbau  der verschiedenen Komponenten in dieser Phase, frag einfach!

 

Solltest du in die Bios-Einstellungen gelangen, wäre es wichtig für das weitere Vorgehen, Bilder der

verschiedenen Einstellungen (Jeweiliger Status) zu machen!

Ohne diese Daten ist es insbesondere weiterhin ein Blindflug herauszufinden, warum sich Windows nicht installieren läßt!

Da können Einstellungen im Bios oder die Art und Weise der Erstellung des bootbaren USB-Sticks ursächlich sein!

 

LG! Mathias

 

 

Hotti
Contributor
Nachricht 6 von 16
2.276 Aufrufe
Nachricht 6 von 16
2.276 Aufrufe

Hallo Matthias, vielen Dank für Deine Antwort und das Du Dir die Mühe machst mir bei meinen Problemen zu helfen. Ein kurzes Wort am Anfang noch zu meinen "Fähigkeiten" ,wenn man das so nennen kann. Ich war DDR Bürger. Ich habe Jahrelang in der Industrie als Elektiker gearbeitet. 3 Jahre vor der Wende in Abendschule über 3 jahre den Abschluß zum Elektronikfacharbeiter gemacht, da in unserem Betrieb die ersten Industrieroboter zum Einsatz kamen. Nach der Wende wurde die Gießerei geschlossen und ich bin in eine Heizungsfirma als untergekommen habe noch eine weitere Schule besucht über 2 Jahre Abends zum Kundendiensttechniker. Hatte also mit Elektonik und Bauteilen immer mal zu tun. Habe in meiner Freizeit mit einem Commodore /Plus.4 angefangen, da das" Westgeld" für einen C64 nicht reichte. Nach der Wende habe ich mir dann auch einen PC zusammengestellt und einen gebrauchten Lenovo i7 geleistet, welcher heute noch gut läuft. Mit Ellektronikbausätzen von Conrad und Co ging es weiter. Uni Messgerät und ein gutes Temperaturmessgerät ist ebenfalls vorhanden. Ebenso relativ gutes "Lötgerät.

Meist wurden an Medion Laptops oder Toshibas kleine "Reperaturen vorgenommen. Netzbuchse neu einlöten, Displaykabel wechseln, Wärmeleitpaste und Pads auswechseln. Temperaturen überprüfen usw.

Bis dann der erste def. P6640 vor mir lag. 2021 wie gesagt den Artikel Bios Dump hier gelesen und studiert und die nötige Hardware und Software zum Flashen gekauft und versucht. Löten am Bios Chip habe ich eigentlich noch nicht vorgehabt. Hatte einmal darüber nachgedacht als ich eine Firma im Internet und auch bei Ebay gefunden hatte welche Bios P6640 verkauft. Die hat allerdings im Februar 23 zugemacht. schade.

Also weiter selbst versuchen.

Da danke ich Dir für Die Einzelheiten zum Board und dem Standort des Chips. Vielleicht habe ich damals (2021) de n falschen Chip "gefunden).

Werde mir die Sache zu neu vornehmen. Eine Frage zu Deinem Hinweis Kühlkörper und Pads. Meinst Du die CPU bzw, GPU GPU nur provisorich ohne Lüfter zu kühlen um die Montagearbeiten mit der Kühleinheit einzusparen. Klar sollte dann die Testzeit nur kurz Zeit, am will ja nichts "verheizen!.

Bevor ich mich an diese Sache ranmache werde ich zunächst nochmals den anderen Weg versuchen welchen Du vorgeschlagen hast. Unnötige Hardware abzubauen. RAM tauschen usw.

Ich denke das ich das in 1 bis 2 Tagen geschafft habe. Werde Dich über die Ergebnisse informieren wenn Du damit einverstanden bist.

Wenn ich Dir die Zeit mit meinem Problem stehe sag Bescheid. Wenn nicht vielen Dank für Deine Mühe. Bis die Tage dann !

Viele Grüße aus Leipzig von Horst

Hartilein
Mentor
Nachricht 7 von 16
2.270 Aufrufe
Nachricht 7 von 16
2.270 Aufrufe

@Hotti 

 

Alles gut! Wir müssen uns nur an einem für beide Seiten nachvollziehbaren Faden entlanghangeln! 😉

 

LG! Mathias

Hotti
Contributor
Nachricht 8 von 16
2.256 Aufrufe
Nachricht 8 von 16
2.256 Aufrufe

Hallo @Andi,

vielen Dank ür eine Antwort. Ich würde Dir im Anschluß einen sehr ausführlichen Text hier anfügen, welchen ich scho einen anderen User geschickt habe damit Du weißt worum es konkret geht. Ist zwar etwas ausführlich aber ich denke besser so. In der Hoffnung dass Du mich verstehst und helfen kannst.

Viele Grüße Horst

Kurz für Dein besseres Verständniss zu meinen Problemen. Vom Ablauf her. Bis 2021 einen P6640 gehabt und war sehr zufrieden. Ich als 71 jähriger Rentner hatte mich sehr daran gewöhnt. Der ging defekt. Einen " Ersatz gekauft bei Ebay, Pech gehabt.  Beim Starten bleibt er mit dem Medion Logo und der Aufforderung F" oder F12 zu drücken stehen. Nichts geht. Alles versucht. Laptop ohne HD gekauft. Bootet nicht weder von meiner noch vorhandenen Originalen Recorery DVD noch von USB Stick noch von meiner alten HD. Man kommt nicht ins Bios keine Taste geht. Externe Tastatur usw. versucht. nichts geht. Deshalb 2021 im Forum hier um Hilfe gesucht. Hatte die Idee das vielleicht das Bios hin ist und dieses zu flashen eine Idee wäre. Einige hatten abgeraden. Habe dann den Artikel Bios Dump gelesen, mit die Entsprechende Hard und Software dazu besorgt und auf der Rückseite der ausgebauten Leiterplatte den Bios Chip gesucht und versucht zu flashen. Das ist mir nicht gelungen ( Fehler gemacht ?)

Dann war ich bis 2023 durch meine schwere Krankheit zu nichts gekommen. Jetzt sollte es weitergehen. Ich suche dazu praktische Tips bei der Aufgabenbewältigung... Zum Beispiel wo ist der Chip genau ? Vielleicht habe ich den falschen gesucht ?

Gibt es ein Foto wo er genau sitzt ? Oder eine Skizze ?

Ich habe im Forum leider keine Antwort gefunden. In meinem "Wahn" habe ich nun einen weiteren P6640 bei Ebay gekauft, etwas "betrogen" ?! wurden- Der hat genau den gleichen Fehler !!! F"2 und F12 mehr geht nicht. Noch einen für 20 € gekauft. Bei dem wußte ich das er defekt ist, mit dem Hinweis, dass sich Windows nicht installieren läßt. Startet mittels USB Stick in ein Linux System auf der eingebauten SSD Festplatte installiert. Soweit gut. Dachte mann kann ja nur lernen und versuchen. Es läßt sich kein Windows installiere, Werde 10, noch 7, noch Vista... nicht vo DVD, USB...Fehlermeldung bei Windows 10 Installation " ASPI Error Bios". Deshaln dort die Idee das Bios unter Dos neu zu flashen. USB Stick bootfähig erstellt mit Flashprogramm. Soweit gut, bootet das Flashprogramm, aber das BIOS von der Medion Seite startet nicht unter DOS ! Deshalb die Suche nach einer Biois Datei.

Soweit zu meiner ganzen Geschichte. Bevor ich alles wegwerfe uider in Einzelteilen versuche wieder zu verkaufen such ich noch die letzte Möglichkeit ob es vielleicht hilft mit einem neuen Bios an den beiden soeit intakten etwas zu retten.

Also konkret den P6640 (ohen Windows Install) unter DOS zu flashen.

Die beiden mit stehender ANzeige F2 und F12 mittels Flashprogrammierer und Klammer und so weiter auf der Leiterplattenrückseite zu flashen.

 

Das ist mein Ziel. Dazu suche im im Forum hier Hilfe. Habe bei meiner Fragestellung vielleicht einiges unklar ausgerückt oder an der falschen Stelle gefragt.

Deshalb hier ein neuer Versuch um Hilfe zu finden.

Bin über jeden Tip dankbar.

Viele Grüße von einem leicht verzweifelten Rentner !

 

Andi
Master Moderator
Nachricht 9 von 16
2.243 Aufrufe
Nachricht 9 von 16
2.243 Aufrufe

Hallo @Hotti .

 

Ja, deine "Laufbahn" hatte ich oben schon gelesen. Smiley (zwinkernd)
Ich hätte dir gerne Auskunft über die genaue Lage des BIOS Chips gegeben oder dich mit anderen Details versorgt, doch leider liegen zu diesem Gerät keine detailierten Infos vor. Sorry hier kann ich leider nicht helfen.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Hotti
Contributor
Nachricht 10 von 16
2.240 Aufrufe
Nachricht 10 von 16
2.240 Aufrufe

Hallo @Andi ,

Trozdem danke für Deine Bemühungen. Da muß ich weitersuchen. Habe gestern fast die ganze schwarze Folie von der Rückseite abfemacht, kann aber selbst mit Lupe den schaltkreis nicht konkret finden.

Viele Grüße Horst

15 ANTWORTEN 15