abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® X7835 PCGH Edition startet nur noch ins BIOS

12 ANTWORTEN 12
Wilder-Bulle
Trainee
Nachricht 1 von 13
3.556 Aufrufe
Nachricht 1 von 13
3.556 Aufrufe

MEDION® ERAZER® X7835 PCGH Edition startet nur noch ins BIOS

Hallo Users,

plötzlich startet mein o. g. Notebook nur noch ins BIOS, egal welche Einstellungen im BIOS eingestellt sind.

Auf DVD und USB-Boot-Stick ist ein Zugriff offensichtlich nicht möglich, die Tasten der Tastatur scheinen alle korrekt zu funktionieren, hängen tut offensichtlich keine.

Im BIOS werden sowohl die SSD, HDD, DVD-Laufwerk, als auch ein angeschlossener USB-Stick mit einem Windows 10 Boot drauf, angezeigt. Die Hardware wird also offensichtlich erkannt.

Da das Notebook erst 1 Jahr alt ist, müsste ich es wahrscheinlich einschicken. Falls jemand einen Tipp hat, dass zu vermeiden?

 

Gruß Wilder Bulle

 

12 ANTWORTEN 12
Andi
Master Moderator
Nachricht 2 von 13
3.033 Aufrufe
Nachricht 2 von 13
3.033 Aufrufe

Hallo @Wilder-Bulle.

 

Das klingt sehr ungewöhnlich. Wird tatsächlich automatisch das BIOS, bzw. UEFI angezeigt, wenn du das Gerät einschaltest? Das BIOS rufst du beim Start normalerweise mit F2 auf. Ist es wirklich die gleiche Anzeige oder landest du in einem anderen Menü?

 

Wenn du einen Boot-Stick testen möchtest, erstelle diesen bitte nur mit dem MediaCreation Tool. Ansonsten könnte der Bootloader nicht digital signiert sein und das Booten vom Stick funktioniert nicht.

 

Wenn du das Booten von einer DVD testen möchtest, verwende bitte die im Lieferumfang enthaltene Windows 8.1 DVD (Product Recovery DVD). Wenn du eine nicht digital signierte DVD verwendest (z.B. Windows 7 DVD), funktioniert das Booten von DVD nicht.

 

Du kannst auch das Notebook einmal einschalten und dann sofort mehrfach F8 drücken. Du müsstest dann in einem Auswahlmenü landen, in dem du wählen kannst, von welchem Datenträger du booten möchtest. Wähle dort einmal die SSD aus. Wenn dein Betriebssystem auf der SSD instaliert ist, sollte es dann starten oder eine Fehlermeldung anzeigen.

 

Wenn alles nicht hilft, könnte auch ein Kontaktproblem bei der HDD oder SSD bestehen. Diese könntest du zum Test einmal ausbauen und neu stecken. Auch der Defekt von SSD oder HDD wäre denkbar, der das Notebook veranlasst ins BIOS zu booten. Teste doch mal die SSD einzeln und die HDD einzeln. Da es sehr unwahrscheinlich ist, das beide gleichzeitig kaputt gegangen sind, sollte zumindestens bei einer der Varianten das Notebook nicht ins BIOS booten.

 

Vielleicht hast du auch versehentlich irgend etwas im BIOS verstellt. Du könntest auf dem letzten Reiter einmal die BIOS-Defaults laden und dann erneut testen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Wilder-Bulle
Trainee
Nachricht 3 von 13
3.024 Aufrufe
Nachricht 3 von 13
3.024 Aufrufe

Hallo Andi

1. Wird tatsächlich automatisch das BIOS, bzw. UEFI angezeigt, wenn du das Gerät einschaltest?  Antwort: Ja

2. Boot-Stick und Boot-CD Windows 10 beide über Media Creation Tool erstellt.

3. Einschalten des Notebooks und sofortiges F8 drücke = BIOS wird geöffnet

4. SSD und HDD ausgebaut und an einem anderen Rechner getestet - beide OK, Beide Laufwerke werden im Bios auch erkannt und ohne eine Fehlermeldung angezeigt.

5. Ich war gar nicht im BIOS, als das passiert ist. Der Rechner ist ganz plötzlich, statt wie sonst, ins BIOS gestartet.

Ich selber hatte zunächst den Verdacht, dass eine Taste klemmen könnte, nur vom Anschlag her scheint alles in Ordnung zu sein, die Tasten kommen alle zurück und fühlen sich auch nicht anders an. Hätte ja versucht, die Tastatur abzumachen, um dann zu booten und zu sehen, ob es an der Tastatur liegt. Da ich aber noch Garantie auf dem Teil habe, habe ich das mal unterlassen. Die Festplatten habe ich auch nur zur Sicherung der darauf befindlichen Daten ausgebaut, da die bei einer Reparatur, wie man mir sagte, einfach überschrieben werden.

 

Andi
Master Moderator
Nachricht 4 von 13
3.011 Aufrufe
Nachricht 4 von 13
3.011 Aufrufe

Hallo @Wilder-Bulle.

 

In diesem Fall ist es wohl besser, wenn wir uns das Gerät einmal in der Werkstatt ansehen. Bitte wende dich einmal an unseren Support.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Wilder-Bulle
Trainee
Nachricht 5 von 13
3.000 Aufrufe
Nachricht 5 von 13
3.000 Aufrufe

Vielen Dank Andi,

auch das habe ich schon gemacht. Leider hat Medion offensichtlich ein Problem, den Retourenschein zu verschicken. Warte seit bereits 4 Tagen mit mehreren Email-Kontakt-Versuchen darauf, das dieser vermaledeite Schein entlich eintrifft. Notebook bereits in der Verpackung, aber ich weiß ja nicht, was die noch so brauchen, daher kann ich noch nicht einmal das Packet vershcließen. Kein guter Service, da bin ich anderes gewohnt. Die Entschuldigungs- oder Besserwisser- Emails sind alle angekommen, nur die Retourenmarke nicht.

daddle
Superuser
Nachricht 6 von 13
2.997 Aufrufe
Nachricht 6 von 13
2.997 Aufrufe

@Wilder-Bulle

 

Kann dein Problemin keiner Wiese nachvollziehen. Ich nutzes eit Jahren den Medion-Service, glücklicherweise ist dies nur selten erforderlich, aber bei den vielen Medio-Geräten die ich seit mehr als zehn Jahre nutze, kommt ab und zu ein Garantie-Fall vor.

 

Zur Reklamation rufe ivh die auf der Garantie-Karte angegebene Support-Nummer an, und bekomme dann im Gespräch mit dem Support-Mitarbeiter sofort einen RMA-Aufkleber mit Paketschein per e-mail zugesandt; den ich dann ausdrucke, und das Paket ist noch am selben Tag auf dem Weg!

Das Service-Gespräch kostet 14 ct/min; ein Vorgang dauert meist nur ein paar Minuten, so dass ich meist mit weniger als 1,40 €

alles erledigt habe.

 

Gruss, daddle

Andi
Master Moderator
Nachricht 7 von 13
2.988 Aufrufe
Nachricht 7 von 13
2.988 Aufrufe

Hallo @Wilder-Bulle.

 

Ich habe dir eben eine PN gesendet.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Wilder-Bulle
Trainee
Nachricht 8 von 13
2.966 Aufrufe
Nachricht 8 von 13
2.966 Aufrufe

Wie komme ich denn an die PN nochmals ran? Hatte diese geöffnet und habe dann in meinen Einstellungen erst mal meine Haupt-E-Mail-Adresse eingestellt. Nr. 4 bin ich überhaupt nicht, sah man eigentlich auch am Ort, da die 3 anderen eine eindeutig gleiche Adresse haben. Nachdem ich in meine Einstellungen gewechselt bin, finde ich die PN von dir nicht mehr

Wilder-Bulle
Trainee
Nachricht 9 von 13
2.966 Aufrufe
Nachricht 9 von 13
2.966 Aufrufe

@daddlescheint ein E-Mail-Problem zu sein, da hat sich jemand mit gleichem Nachnamen und einer E-Mail-Adresse mit gleichem Namen, nur andere Domain, ebenfalls als Kunde registriert und der hat jetzt die RMA zugeschickt bekommen und wundert sich wohl

Andi
Master Moderator
Nachricht 10 von 13
2.960 Aufrufe
Nachricht 10 von 13
2.960 Aufrufe

Hallo @Wilder-Bulle.

 


Wilder-Bulle schrieb:

Wie komme ich denn an die PN nochmals ran?


Wenn du im Forum eingeloggt bist und gerade z.B. diesen Beitrag liest, scrolle einmal ganz nach oben und klicke oben rechts auf das kleine Briefsymbol. Das sind deine persönlichen Nachrichten.

 

Vielleicht kontaktierst du einfach noch einmal den Support, stellst die Sache klar und und lässt dir unter der richtigen Kundennummer einen Schein schicken.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
12 ANTWORTEN 12