abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION AKOYA P6634 Treiber Kamera

8 ANTWORTEN 8
arbor2013
Trainee
Nachricht 1 von 9
5.913 Aufrufe
Nachricht 1 von 9
5.913 Aufrufe

MEDION AKOYA P6634 Treiber Kamera

Hi,

 

ich habe nach der Installation aller Treiber von der Homepage immernoch viele (4) unbekannte Geräte im Gerätemanager. Weiterhin scheint meine Kamera nicht zu funktionieren. Gibt es dafür irgendwo noch Treiber, möglicherweise für Windows 10? Ich finde leider nicht heraus, wie das Kameramodul heißt, um auf anderen Seiten mal danach zu gucken.

 

Vielen Dank.

8 ANTWORTEN 8
Andi
Master Moderator
Nachricht 2 von 9
5.894 Aufrufe
Nachricht 2 von 9
5.894 Aufrufe

Hallo @arbor2013.

 

Vielleicht hilft dir ja ein Screenshot des Gerätemanagers, um eventuell fehlende Komponenten aufzuspüren.

 

GM1.JPG

GM2.JPG

 

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
arbor2013
Trainee
Nachricht 3 von 9
5.870 Aufrufe
Nachricht 3 von 9
5.870 Aufrufe

Hi,

vielen lieben Dank.

 

Mir fehlt da in der Tat die

- CyberLink WebCam Virtual Driver und

- USB2.0 UVC 1.3M Webcam.

 

Auf der Medion Homepage finde ich diese leider nach der Eingabe meines Modells nicht. Hat jemand eine Idee, woher ich die Treiber bekomme?

 

LG

Andi
Master Moderator
Nachricht 4 von 9
5.853 Aufrufe
Nachricht 4 von 9
5.853 Aufrufe

Hallo @arbor2013.

 

Für die "USB2.0 UVC 1.3M Webcam" stellen wir keine seperaten Treiber bereit, da diese Cam automatisch von Windows erkannt und installiert wird. Der "CyberLink WebCam Virtual Driver" wird meines Wissens automatisch mitinstalliert, wenn du die im Lieferumfang befindliche "YouCam" Software installierst.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
arbor2013
Trainee
Nachricht 5 von 9
5.843 Aufrufe
Nachricht 5 von 9
5.843 Aufrufe

Hmm schade, das wird bei mir nicht automatisch installiert, die Kamera geht immernoch nicht und ich habe auch noch die unbekannten Geräte, die ich auch durch die automatische Treibersuche nicht installieren kann :-(.

Das Problem was hier viele haben mit der Soundkarte habe ich auch noch, dass sie ausfällt oder hakelt etc. ... schade dass es bei dem Lap so viele Treiberprobleme gibt.

Andi
Master Moderator
Nachricht 6 von 9
5.838 Aufrufe
Nachricht 6 von 9
5.838 Aufrufe

Hallo @arbor2013.

 

Bei dem Laptop gibt es keine Treiberprobleme, wenn man ihn mit dem mitgelieferten und dafür vorgesehenen Windows 7 Betriebssystem nutzt. Beachte bitte, dass das Gerät bereits mehr als 6 Jahre alt ist. Es kann gut sein, dass es für einige Komponenten einfach keine Windows 10 Treiber gibt.

 

Vielleicht hast du aber anhand der Vendor IDs die Möglichkeit, die jeweilige Komponente zu identifizieren und dir einen 10er Treiber zu ergoogeln. In diesem Thread wurde diese Verfahrensweise auch schon einmal erwähnt.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Andi
Master Moderator
Nachricht 7 von 9
5.733 Aufrufe
Nachricht 7 von 9
5.733 Aufrufe

Hallo @arbor2013.

 

Was ist eigentlich aus dieser Sache geworden? Konntest du die fehlenden Komponenten installieren?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
arbor2013
Trainee
Nachricht 8 von 9
5.670 Aufrufe
Nachricht 8 von 9
5.670 Aufrufe

Das stimmt leider nicht, auch mit Windows 7 und den mitgelieferten Treibern funktionieren die eingebauten Lautsprecher nicht. Es taucht das selbe Problem wie unter Win10 auf. Die Lautsprecher funktionieren für wenige Sekunden und schalten dann einfach auf stumm. Wenn man die Widergabe beendet, etwas wartet und erneut startet, funktionieren die Boxen wieder für ein paar Sekunden und schalten sich danach wieder ab. Unter Windows 7 und Windows 10, habe gerade erst wieder Win7 frisch installiert mit allen original Treibern und wieder das selbe Problem.

Das kann "umgangen" werden, wenn Bluetooth Boxen verwendet werden, wobei dann nach einiger Zeit die Sounqualität nachlässt und es aussetzer gibt. Hier auch wieder, wenn man die Widergabe beendet und neu startet, sind die Soundprobleme kurzzeitig weg (bei der Bluetooth-Lösung für ein paar Minuten immerhin).

 

Dennoch gibt es erhebliche Probleme auch bei Windows 7, die Probleme konnte ich bisher nicht beheben, weder mit den original Treibern noch mit alternativen.

Andi
Master Moderator
Nachricht 9 von 9
5.636 Aufrufe
Nachricht 9 von 9
5.636 Aufrufe

Hallo @arbor2013.

 

Welche Probleme gibt es denn genau unter Windows 7 noch? Hast du unter Win7 immer noch unbekannte Geräte im Gerätemanager? Wird die Cam jetzt wenigstens erkannt?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
8 ANTWORTEN 8