abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® AKOYA® E7227 (MD98862) für Windows 10 geeignet?

6 ANTWORTEN 6
postler
New Voice
Nachricht 1 von 7
76.426 Aufrufe
Nachricht 1 von 7
76.426 Aufrufe

MEDION® AKOYA® E7227 (MD98862) für Windows 10 geeignet?

Hallo,

lässt sich Windows 10 sauber auf dem Laptop installieren?

Sind dafür alle Treiber vorhanden?

Im Support gibt es unter Treiber nur Windows 7, 8  und 8.1 Treiber

 

Wäre super, wenn z.B. Jemand dieses Notebook hat und auch schon das Windows 10 update

gemacht durchgeführt hat, berichten könnte.

 

Gruß Heinrich

6 ANTWORTEN 6
Andi
Master Moderator
Nachricht 2 von 7
76.414 Aufrufe
Nachricht 2 von 7
76.414 Aufrufe

Hallo @postler und herzlich willkommen in der Community.

 

 


postler schrieb:

lässt sich Windows 10 sauber auf dem Laptop installieren?


Für das E7227 habe ich bisher noch keinen Beitrag in der Community gelesen. Gerne kannst du das Upgrade einfach testen und den anderen Usern deine Erfahrungen mitteilen. Smiley (zwinkernd)

 

 


postler schrieb:

Sind dafür alle Treiber vorhanden?

Im Support gibt es unter Treiber nur Windows 7, 8  und 8.1 Treiber


Das ist normal. Die Windows 10 Treiber werden von Microsoft über das Windowsupdate geliefert.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
postler
New Voice
Nachricht 3 von 7
76.403 Aufrufe
Nachricht 3 von 7
76.403 Aufrufe

Halo, ich habe gestern das Notebook bestellt und werde es auf Windows 10 Updaten

(vorrausgesetzt es klappt...)
Werde hier dann berichten 😉

 

Gruß Heinrich

postler
New Voice
Nachricht 4 von 7
76.396 Aufrufe
Nachricht 4 von 7
76.396 Aufrufe

So, Notebook bekommen und Update gemacht.

Bis auf ein Gerät werden alle Treiber installiert...

 

Angegeben wird nur

Unbekanntes Gerät.

Das Gerät "ACPI\PTK0001\2&daba3ff&1" erfordert weitere Installationen.

 

Welches Gerät ist damit gemeint?

 

Andi
Master Moderator
Nachricht 5 von 7
76.376 Aufrufe
Nachricht 5 von 7
76.376 Aufrufe

Hallo @postler.

 

Zunächst kannst du das Windowsupdate unter Windows 10 einmal laufen lassen. Dadurch werden oftmals fehlende Treiber wieder eingespielt.

 

Sollte das nicht helfen, kannst du den fehlerhaften Eintrag einmal komplett deinstallieren (mit Entfernung der Treiber falls angeboten) und schauen, ob sich der Eintrag nach einem Neustart und nochmaligem Anstoßen des Windowsupdates korrekt installiert.

 

Vermutlich handelt es sich bei dem nicht korrekt installierten Gerät um WLAN oder Bluetooth. Hast du denn bemerkt, dass irgend etwas am Notebook sich nicht aktivieren lässt oder nicht funktioniert?

 

Eventuell hilft es ja die 8.1er Treiber für WLAN und Bluetooth aus unserem Downloadbereich noch einmal neu zu isntallieren. Oftmals funktionieren 8.1er Treiber auch unter 10.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
postler
New Voice
Nachricht 6 von 7
76.372 Aufrufe
Nachricht 6 von 7
76.372 Aufrufe

Hallo,

da ich Bluetooth nicht nutze und das Notebook z.Z. stationär mit Netzwerkkabel am Internet hängt ist mir noch nichts aufgefallen.

Allerdings wird das Bluetooth Symbol in der Statusleiste angezeigt (läuft also wohl, wird aber z.Z. nicht benötigt)

WLan wird nicht angezeigt, könnte es daher wohl sein.

Werde es mal das Notebook per WLan versuchen zu verbinden und ggf. den 8.1 Treiber installieren.

(Hatte eigentlich nach der Installation von Windows 10 alle Updates ausgeführt, daher gibt es von der Seite wohl noch keinen Treiber)

 

Falls WLan mangels Treiber nicht funktioniert wäre das natürlich für ein Notebook schon ein KO-Kriterium bei Einsatz mit Windows 10....

 

Gruß

Heinrich

 

 

Andi
Master Moderator
Nachricht 7 von 7
76.368 Aufrufe
Nachricht 7 von 7
76.368 Aufrufe

Hallo @postler.

 

Wenn das LAN-Kabel noch angeschlossen ist, wird das WLAN Symbol selbst bei korrekt installierter WLAN-Karte nicht unten rechts angezeigt. Erst, wenn du das LAN-Kabel abziehst, erscheint das WLAN Symbol.

 

Bitte kontrolliere einmal im Gerätemanager, ob die WLAN-Karte in der Rubrik "Netzwerkadapter" auftaucht.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
6 ANTWORTEN 6