abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Kein BIOS mehr auf Akoya P6640!? (MD99220 / MSN:30015582)

Beginner
Nachricht 1 von 7
67.801 Aufrufe
Nachricht 1 von 7
67.801 Aufrufe

Kein BIOS mehr auf Akoya P6640!? (MD99220 / MSN:30015582)

Hallo!

 

ich habe vor zwei Wochen auf Windows 10 upgedatet, was einwandfrei funktionierte, wollte aber dann doch lieber ein Linux Installieren.

Um von der CD zu booten habe ich im Bios die Startreihenfolge verändert.

 

Nach dem nächsten Start ging nichts mehr. Der Bildschirm bleibt Schwarz, auch keine BIOS-Auffordeung oder so!

Das CD/DVD-Laufwerk fährt hoch, tut ein bisschen rum, und geht dann wieder aus.

Die erste blaue Betriebsanzeigen-LED und die vorletzte WLAN-LED leuchten, und je nach dem ob ich das Netzteil angeschlossen habe leuchtet die zweite Akkuladeanzeige-LED.

 

Und das wars!?

 

Auch über HDMI wird nix Angezeigt!?

 

Ich kann mir nur vorstellen das ich im Bios irgendwas falsch gemacht habe!?

 

Gibt es da einen "Geheimtrick" um es in den Auslieferungszustand zurückzuversetzen?

Beim Start F11 drücken hilft jedenfalls nichts!

 

Ich bitte dringend um Hilfe weil ich das Notebook ganz dringend brauche, und vor allem die Daten darauf!!

 

Danke schon mal

 

Grullemuck

6 ANTWORTEN 6
Contributor
Nachricht 2 von 7
67.798 Aufrufe
Nachricht 2 von 7
67.798 Aufrufe


Grullemuck schrieb:

Ich bitte dringend um Hilfe weil ich das Notebook ganz dringend brauche, und vor allem die Daten darauf!!

 


Herzlichen Glückwunsch Roboter (überglücklich) - Also wenn ich mein Notebook ganz dringend brauchen würde, dann würde ich da nicht solche Sperenzien mit machen...

Da hilft wohl nur noch Einschicken.

---

Los, sach ma watt!
Beginner
Nachricht 3 von 7
67.787 Aufrufe
Nachricht 3 von 7
67.787 Aufrufe

Hallo!

@OmarZ

 

Wenn ich die Bootrehenfolge ändere um eine Live-CD auszuprobieren...

 

... Sperenzien???

 

Ich dachte Trainee ist jemand der Ausbildet und kein Auszubidender, aber dict.cc hat mich schlau gemacht!!!   Lachende Frau

 

Ne, mal ernsthaft, es sollte da doch eine Möglichkeit geben das BIOS in den Auslieferungszustand zurückzuversetzen.

 

F11 wurde da Irgendwo geschrieben!? Geht aber nicht!

 

Leider ist das auf der Medion-Seite schlecht dokumentiert, bzw. ich finde nichts dazu!?

 

Was mich allerdings wundert ist das ich so rein garnichts auf dem Bildschirm sehe!?

 

Gruß

Grullemuck

 

Superuser
Nachricht 4 von 7
67.778 Aufrufe
Nachricht 4 von 7
67.778 Aufrufe

Mir ist keine Möglichkeit bekannt, den Zugang zum Bios abzuschalten. Deher gehe ich einmal von einem Defekt aus.

Ein Reset des Bios kann man herbeiführen, in dem man die Pufferbatterie für einige Minuten entfernt. Kann sich aber bei einem Laptop als sehr schwiegig erweisen.

 

Gruß

Rainer

Beginner
Nachricht 5 von 7
67.775 Aufrufe
Nachricht 5 von 7
67.775 Aufrufe

Hallo!

@rainzor

 

Danke für Deine schnelle Antwort, ich werde das mal versuchen und melde mich dann nocmal!

 

Gruß

Grullemuck

Beginner
Nachricht 6 von 7
67.768 Aufrufe
Nachricht 6 von 7
67.768 Aufrufe

Hallo! @rainzor So, auch das hab ich probiert und die Knopfzelle über Nacht rausgenommen. (Wäre aber auch zu einfach so das von mir gesetzte BIOS-Passwort zu umgehen oder!?) Leider ohne Erfolg!!! Jetzt glaub ich auch das die Hardware was hat, ... Graphikkarte!!?? Mist!!! Mir fällt jetzt nur noch einsenden ein, aber hat vielleicht sonst noch jemand eine Idee! Kann ich das Notebook auch ohne Festplatte einsenden, wenn's denn wirklich soweit kommen sollte, weil ich die mittlerweile in ein USB-Gehäuse gebaut habe um die Daten runter zu laden? Gruß Grullemuck
Apprentice
Nachricht 7 von 7
864 Aufrufe
Nachricht 7 von 7
864 Aufrufe


@Grullemuck  schrieb:
  Kann ich das Notebook auch ohne Festplatte einsenden ? 

Klar, das kann man riskieren.

Tags (3)