abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Kaputtes BIOS nach Update - Medion Akoya P6670

11 ANTWORTEN 11
draekster
New Voice
Nachricht 1 von 12
989 Aufrufe
Nachricht 1 von 12
989 Aufrufe

Kaputtes BIOS nach Update - Medion Akoya P6670

Hallo,

 

ich bin neu hier im Forum und bin hoffentlich im richtigen Bereich gelandet.

 

Ich habe hier einen Medion Akoya P6670.

Ich habe hier, nach längerer Zeit, ein paar Windows Updates laufen lassen. Das hat auch soweit geklappt. Allerdings ging das letzte wohl schief 😕

Der Laptop startet nicht mehr richtig und ich kann mit etwas tricksen nur noch ins BIOS kommen.

An die Einstellungen komme ich noch.

 

Ich sehe aber effektiv immer nur das BIOS mit der Bildschirm

"Flashing...

Flash update failed

Flash image invalid or not found

System will reset in 5 seconds"

 

BIOS_flashing.jpg

 

Folgendes habe ich schon erfolglos versucht:

  • CMOS-Battery entfernen und den Laptop stehen
  • Einschaltknopf gedrückt halten

 

So wie es aussieht hat das BIOS einen treffer abbekommen.

Ist es möglich das hier zurückzusetzen bzw. anderweitig zu aktualisieren?

Ich bin ich mit meiner Weisheit echt langsam an Ende...

 

Tags (1)
11 ANTWORTEN 11
Farron
Superuser
Nachricht 2 von 12
801 Aufrufe
Nachricht 2 von 12
801 Aufrufe

Moin @draekster 

 

Tut mir leid aber ein zerschossenes BIOS kann vom User grundsätzlich nicht repariert werden.

Grundsätzlich deshalb weil man verschiedene Werkzeuge haben müsste aka Flashprogrammer, natürlich das passende BIOS File und die Möglichkeit den BIOS Chip aus dem Gerät entnehmen zu können.

Trifft für ein Notebook eher nicht zu da wohl verlötet.

Also ein Fall für den Service, wobei man sich natürlich einen Kostenvoranschlag geben lassen sollte. Kann mir vorstellen, dass das Mainboard kurzerhand ausgetauscht wird.


Gruß Farron
-------------------------------------------------------------
Irgendwas ist immer
ERAZER® x17805, MD 61854, MSN 30029435
draekster
New Voice
Nachricht 3 von 12
794 Aufrufe
Nachricht 3 von 12
794 Aufrufe

Ist es möglich, den Flash-Prozess nochmal zu starten?

 

Mit einem Live-USB-Stick (Windows und Linux) kann ich das ganze scheinbar noch zum Laufen bringen.

Farron
Superuser
Nachricht 4 von 12
771 Aufrufe
Nachricht 4 von 12
771 Aufrufe

@draekster 

 

Wenn du ihn nochmal starten kannst, umso besser. Kaputter als kaputt geht nicht.


Gruß Farron
-------------------------------------------------------------
Irgendwas ist immer
ERAZER® x17805, MD 61854, MSN 30029435
daddle
Superuser
Nachricht 5 von 12
756 Aufrufe
Nachricht 5 von 12
756 Aufrufe

@draekster 

 


@draekster  schrieb:

Ich habe hier, nach längerer Zeit, ein paar Windows Updates laufen lassen. Das hat auch soweit geklappt. Allerdings ging das letzte wohl schief 😕

(...)

Ich sehe aber effektiv immer nur das BIOS mit der Bildschirm

"Flashing...

Flash update failed

Flash image invalid or not found

System will reset in 5 seconds"


Was passiert denn nach den 5 Sekunden?

Ein Reset und erneut der Einsprung in diese Bios Maske?

Dass derBiosFlash schief ging, heisst ja nicht das vorherige Bios wäre korrumpiert, wenn Du noch in die Einstellungen kommst

Ausserdem sprichst Du von Windows Updates, war darin ein Bios-Update  enthalten?

Und wie willst Du mit einem Linux-Live ein Bios flashen, dass Du nach deiner Schilderung ja nicht hast, sondern über das Windows Update kam? Abgesehen von den fehlenden  Flashdateien für Linux.

Und über Windows Live ist es die Frage wann und ob überhaupt eine Wiederholung eines solchen Bios-Updates angeboten würde.

 

Und wenn du von einem USB Stick eine Live Version starten kannst, solltest Du ja auch evtl mit der F10 Taste (oder F8 je nach Rechner) anfangs gedrückt das Bootmenü isoliert auf den Schirm holen können, um die Festplatte zum Booten auszuwählen.

 

Es gab vor Jahren ein ähnliches Problem mit dem P2214T, bei dem die gleiche Meldung im Bios erschien, allerdings danach wieder normal  Windows bootete. Bzw. falls vorher ein Update installiert wurde, dieses beim Hochfahren dann fertig gestellt wurde.

 

Ist dies bei dir geschehen, oder was hast Du nach den 5 Sekunden unternommen? Konnte der Rechner nicht von der Bootplatte starten?

Ich vermute eher, dass durch die Updates die Windows Installation in Mitleidenschaft gezogen wurde, folge ich deiner Schilderung des Ablaufs.

 

Hast Du keine Datensicherung, ein Image, um das zu flashen. Auch wenn das etwas älter wäre, würdest Du die meisten Daten erhalten können.

 

Sonst könntest Du versuchen, mit dem doch erstaunlicherweise startendem USB Stick Windows neu zu installieren.

 

Oder Du schaffst es doch noch mit vielen Versuchen in die vorhandene  Windows-Installation zu booten; dann könntest Du mit dem von dem MediaCreationTool erstellltem USB Stick direkt nach dem dann gelungenem Login

den Stick anstecken, die setup.exe auf dem Stick starten und auf diese Weise eine Inplace-Reparatur der Windows Installation machen

 

Gruss, daddle

 

 

draekster
New Voice
Nachricht 6 von 12
750 Aufrufe
Nachricht 6 von 12
750 Aufrufe

@daddle 

Was passiert denn nach den 5 Sekunden?

Ein Reset und erneut der Einsprung in diese Bios Maske?

Japp genau das.

Dass derBiosFlash schief ging, heisst ja nicht das vorherige Bios wäre korrumpiert, wenn Du noch in die Einstellungen kommst

Ausserdem sprichst Du von Windows Updates, war darin ein Bios-Update  enthalten?

Hier habe ich Mitlerweile wieder Hoffnung, dass das BIOS doch nicht Schrott ist.
Ja das Problem kam seit dem letzten Windows-Update. Und das ist auch nicht, das erste mal das mir dieses Mistsystem sowas untergeschoben hat...

Und wie willst Du mit einem Linux-Live ein Bios flashen, dass Du nach deiner Schilderung ja nicht hast, sondern über das Windows Update kam? Abgesehen von den fehlenden  Flashdateien für Linux.

 Mir ging es hier nicht drum das ganze mit Linux zu machen. Ich kann aber Linux-Live-Sticks starten. Mehr wollte ich damit nicht sagen...

Und wenn du von einem USB Stick eine Live Version starten kannst, solltest Du ja auch evtl mit der F10 Taste (oder F8 je nach Rechner) anfangs gedrückt das Bootmenü isoliert auf den Schirm holen können, um die Festplatte zum Booten auszuwählen.

Das versuche ich gerade mit einem Windows was von einem USB-Stick aus läuft. (In Progress...)

Es gab vor Jahren ein ähnliches Problem mit dem P2214T, bei dem die gleiche Meldung im Bios erschien, allerdings danach wieder normal  Windows bootete. Bzw. falls vorher ein Update installiert wurde, dieses beim Hochfahren dann fertig gestellt wurde.

Den Thread habe ich auch gefunden. Leider hat mir das dort auch nichts gebracht. Am ende haben die dort wohl auch nur neu geflasht aber nicht verraten wie...

Hast Du keine Datensicherung, ein Image, um das zu flashen. Auch wenn das etwas älter wäre, würdest Du die meisten Daten erhalten können.

Nein habe ich leider nicht und das ist auch nicht mein Rechner. Ich bin nur wieder mal derjenige der da aus der Patsche helfen soll.

 

daddle
Superuser
Nachricht 7 von 12
709 Aufrufe
Nachricht 7 von 12
709 Aufrufe

@draekster 


@draekster  schrieb:
Und wenn du von einem USB Stick eine Live Version starten kannst, solltest Du ja auch evtl mit der F10 Taste (oder F8 je nach Rechner) anfangs gedrückt das Bootmenü isoliert auf den Schirm holen können, um die Festplatte zum Booten auszuwählen.

Das versuche ich gerade mit einem Windows was von einem USB-Stick aus läuft. (In Progress...)


Ob du mit de F10 (oder F 8  ) Taste das Bootmenü aufrufen kannst, ist von Windows doch völlig unabhängig, da es vor dem Laden des Betriebsssytem direkt  nach dem POST geschieht.

Das hat ja mit dem Stick oder sonstigen Medien bzw Betriebssystem erst mal nichts zu tun.

Verstehe dass ... "in Progress" in diesem Zusammenhang nicht.

 

Oder meintest Du den Stick mit dem MCT zu erstellen? Was aber nicht zum Inhalt des zitierten Textes passt.

 


@draekster  schrieb:

Hier habe ich Mitlerweile wieder Hoffnung, dass das BIOS doch nicht Schrott ist.
Ja das Problem kam seit dem letzten Windows-Update. Und das ist auch nicht, das erste mal das mir dieses Mistsystem sowas untergeschoben hat...

Was war denn vorher schon mal "sowas"  so vorgekommen?

 

Das Problem mit dem Bios des P2214T wurde durch ein weiteres Bios-Update gestoppt. Die Ursache wurde nicht öffentlich publiziert, oder erläutert.

 

Wie weit bist du jetzt gekommen?

 

Gruss, daddle

draekster
New Voice
Nachricht 8 von 12
696 Aufrufe
Nachricht 8 von 12
696 Aufrufe

Ich bin leider erst gestern Abend wieder dazu gekommen weiterzumachen...

Hier mein aktueller Stand:

 

Da ich ja von USB booten kann habe ich mir ein Windows To Go erstellt um mal sinnvoll auf den Laptop zu kommen.

Dabei ist mir folgendes aufgefallen:

  • Das BIOS an sich scheint OK zu sein.
    Ich komme da an die Einstellungen und kann diese auch verändern und speichern.
  • ABER weder im BIOS noch im Gerätemanager (oder der auch Datenträgerverwaltung) von Windows kann ich die Festplatten sehen.
    Hier sehe ich nur den USB-Stick von dem aus das Windows läuft.
  • Im BIOS kann ich auch nichts am SATA-Modus einstellen.
  • Die Optimierten Defaults einzustellen bringt hier auch nichts.

BOOTBOOTSATASATA

Im Windows habe ich versucht die Treiber zu aktualisieren. In dem Forum wo ich das gelesen habe (ähnliches Fehlerbild der Platten), haben die vermutet das entweder die Chipsatztreiber oder die SATA/AHCI-Treiber fehlen. Denn Chipsatztreiber habe ich gefunden. Einen passenden SATA/AHCI-Treiber nicht.

 

Die Platten selbst funktionieren aber. Ich habe sie ausgebaut und in einem andern Rechner getestet.

Eine völlige Neuinstallation von Windows klappt aber nicht, da das Setup eben auch die Platten nicht finden kann.

 

daddle
Superuser
Nachricht 9 von 12
659 Aufrufe
Nachricht 9 von 12
659 Aufrufe

@draekster 

 

Welchen Windows To Go Stick, und wie hast Du ihn erstellt ?

 

Erstelle dir mit dem MediaCreationTool einen Win 10 USB Installationsstick, und starte die Installation damit. Dieses Tool erkennt alle Situationen, vielleicht findet es auch den Zugriff auf deine Platte. Und hat natürlich auch AHCi Treiber .

Aber das UEFI Bios hat selber basic driver für das Erkennen von den meisten Platten; SATA auf jeden Fall

Und sorge dafür das nur 1 Platte, von der später gebootet werden soll, eingebaut ist.

 

Gruss, daddle

draekster
New Voice
Nachricht 10 von 12
653 Aufrufe
Nachricht 10 von 12
653 Aufrufe

@daddle


@daddle  schrieb:

Welchen Windows To Go Stick, und wie hast Du ihn erstellt ?


Windows To Go habe ich mit Rufus erstellt (Stick 1).

https://www.how2shout.com/how-to/windows-to-go-install-windows-10-on-usb-drive-with-rufus.html

 

Und mit dem MediaCreationTool eben auch einen Installationsstick (Stick 2).

 

Aber auch das Windows Setup (Stick 2) findet die Platte (habe nur eine eingebaut) nicht. Weder als Update/Upgrade-Installation noch als Neuinstallation.

"Treiber laden" bringt auch nichts.

Windows SetupWindows Setup

 

Das BIOS findet die Platte ebenso nicht.

11 ANTWORTEN 11