abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

HUAWEI Device Firmware (Warnung: Gerät kann nicht gestartet werden)

GELÖST
7 ANTWORTEN 7
Vyisler
Trainee
Nachricht 1 von 8
2.675 Aufrufe
Nachricht 1 von 8
2.675 Aufrufe

HUAWEI Device Firmware (Warnung: Gerät kann nicht gestartet werden)

Schönen guten Tag,

im Gerätemanager erscheint die o. g. Meldung. Medion-Support-Software gibt die Warnung zwar an, aber Diagnose schreibt: "Keine Probleme gefunden."

Bei Deinstallation erfolgt nach Neustart eine automatische Installation. Eine Deaktivierung bleibt dauerhaft und eine Störung ist nicht festzustellen.

Konfigurations-ID: "oem108.inf:UEFI\RES_{865d322c-6ac7-4734-b43e-55db5a557d63},Firmware_Install.NT"

Frage: Kann mir jemand sagen, für welches Gerät die Firmware gedacht ist?

Folgefrage: Wie bekomme ich die Warnung behoben?

Besten Dank im Voraus

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Vyisler
Trainee
Nachricht 6 von 8
2.621 Aufrufe
Nachricht 6 von 8
2.621 Aufrufe

Hallo Burki48,

 

eine Fehlfunktion trotz Deaktivierung des Treibers kann und konnte ich nicht feststellen. Auch kann ich mich an ein HUAWEI Gerät nicht erinnern, aber sicherlich steht es öfter nicht drauf, was drinnen verbaut ist.

ABER DANKE für den Hinweis bzw. die Feststellung. Bei Deinstallation des Treibers habe ich mich jetzt getraut, auch das Häkchen für die Löschung des Treibers zu setzten und ... weg ist der Treiber und die Fehlermeldung und alles funktioniert einwandfrei :-)).

 

Besten Dank noch mal und viele Grüße

Lösung in ursprünglichem Beitrag anzeigen

7 ANTWORTEN 7
Burki48
Moderator
Nachricht 2 von 8
2.665 Aufrufe
Nachricht 2 von 8
2.665 Aufrufe

Hallo @Vyisler und herzlich willkommen in der Community.

 

Bitte teile uns die 8stellige MSN Nummer Deines PCs bzw. Notebooks mit.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Vyisler
Trainee
Nachricht 3 von 8
2.654 Aufrufe
Nachricht 3 von 8
2.654 Aufrufe

@Burki48 

Hallo,

Die Nummer ist MSN: 3002 3780

Besten Dank im Voraus

Burki48
Moderator
Nachricht 4 von 8
2.652 Aufrufe
Nachricht 4 von 8
2.652 Aufrufe

Hallo @Vyisler,

 

danke für Deine Rückmeldung.

 

Ein Huawai-Treiber dient eigentlich für ein Modem bzw. eine Bluetooth-Karte. Lt. unserer Informationen verfügt Dein Notebook aber über eine W-LAN und Bluetooth-Karte von Intel. Ich werde mich diesbezüglich aber nochmal genau erkundigen und Dir dann die entsprechende Information zukommen lassen. 

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Burki48
Moderator
Nachricht 5 von 8
2.645 Aufrufe
Nachricht 5 von 8
2.645 Aufrufe

Hallo @Vyisler,

 

hast Du vielleicht irgendein Gerät, z.B. Smartphone an Dein Notebook angeschlossen? Seit wann genau tritt diese Fehlermeldung auf? Bestehen nun Probleme in der Funktion bzw. Bedienung des Gerätes? Von uns aus ist kein Huawei-Gerät in diesem Notebook verbaut.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Vyisler
Trainee
Nachricht 6 von 8
2.622 Aufrufe
Nachricht 6 von 8
2.622 Aufrufe

Hallo Burki48,

 

eine Fehlfunktion trotz Deaktivierung des Treibers kann und konnte ich nicht feststellen. Auch kann ich mich an ein HUAWEI Gerät nicht erinnern, aber sicherlich steht es öfter nicht drauf, was drinnen verbaut ist.

ABER DANKE für den Hinweis bzw. die Feststellung. Bei Deinstallation des Treibers habe ich mich jetzt getraut, auch das Häkchen für die Löschung des Treibers zu setzten und ... weg ist der Treiber und die Fehlermeldung und alles funktioniert einwandfrei :-)).

 

Besten Dank noch mal und viele Grüße

Mussichdas
Trainee
Nachricht 7 von 8
1.103 Aufrufe
Nachricht 7 von 8
1.103 Aufrufe

Ich hatte diesen Fehler auch auf einem Medion /P7648 MD99980. Ich weiss nicht, seit wann dieser Fehler auftrat, denn ich verwendete den Ashampoo driver updater, der mir als Gerätefirmware offensichtlich in der Vergangenheit anbot, einen 'neuen' (Huawei) Treiber zu installieren. Nun ist es aber so, dass ich einen neuen Akku brauchte, und einen Ersatzakku mit 56Wh (original 44) bestellte, der für diesen Typ auf Ebay gelistet war. Dieser kam, wurde irgendwie erkannt, zeigte dauerhaft 0% an, lud also nicht, auch die Ladekontrollleuchte war nicht an. Beim alten Akku war laden nach wie vor möglich. Nach einem Rollback des Treibers im Geräte-Manager wird mir nun ein Insyde Software Treiber als installiert angezeigt, Version 6.3.0.0.bei System Firmware 0.211. Und plötzlich funktionierte der neue Akku, sprich, wird geladen und die Ladeleuchte brennt. Ich würde mich nicht wundern, wenn noch mehr Leute damit Probleme haben. Und nun bietet mir Ashampoo driver updater wieder den 'neuen' Huawei Treiber an.

Mussichdas
Trainee
Nachricht 8 von 8
950 Aufrufe
Nachricht 8 von 8
950 Aufrufe

Kurz zu meinen Akku-Erfahrungen (vielleicht von Interesse, da es den Originalakku nicht mehr gibt bzw. auch keine 44Wh Ersatzakkus wie der Originale): ich habe insgesamt 3 Versuche gestartet einen 56 Wh Akku für meinen MD99980 zu bekommen. Die erste Bestellung auf Ebay sollte aus China kommen, es war aber nach 10 Tagen noch keine Bestellbestätigung da, also liess ich mir das Geld auf PayPal zurückerstatten, was superschnell ging. Der nächste Akku kam aus Polen. Dieser liess sich nicht zunächst nicht laden, dann schliesslich doch, hatte aber kaum noch Kapazität, in etwa wie der Alte, das Geld wurde auch erstattet. Ist vielleicht zu lange herumgelegen. Die letzte Bestellung war erfolgreich, dieses Mal auf Amazon. Der Akku wurde sehr schnell geliefert (aus dem Amazon Lager) und hat richtig gut Kapazität. Ich habe sie zwar nicht gemessen, aber schon einige Tage darauf gearbeitet, und locker 3,5 Stunden ohne spezielle Energiespareinstellungen arbeiten können, hatte am Ende noch 8% Kapazität.

Der Akku war ein GDORUN A32-D17 Laptop Akku für Medion Akoya P7648 D17L69H 40050713 10.8V 56Wh 5200mAh (Neu) von K KYUER.

Damit ist mein Erazer/P7648 nun wieder mobil und hat dadurch einen völlig neuen Wert für mich.

7 ANTWORTEN 7