abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Funktionstastenleiste > Erazer MD99991 64BIT >Win1018 Neuinstallation - keine Funktion!

GELÖST
Highlighted
Apprentice
Nachricht 1 von 6
678 Aufrufe
Nachricht 1 von 6
678 Aufrufe

Funktionstastenleiste > Erazer MD99991 64BIT >Win1018 Neuinstallation - keine Funktion!

Nachdem ich das Notebook 2016 kaufte wurde es mit Win8. ausgeliefert,mit der Option 1016 zu installieren.

Upgrade Win1016 klappte nicht-  irgend ein nichtsagender Fehlercode gab keine Auskunft warum!

>Von ISO neu installiert

Funktionstasten FN+ und eingebaute  der eingebauten Funktionstasten-Leiste funktionierten nicht.

Medion empfahl:

Der Grund für das auftretende Fehlverhalten kann an den installierten Treibern liegen.
Alle derzeit verfügbaren Treiber, Updates, Anleitungen und Quellcodes finden Sie auf unserer Internetseite  Aufgrund Ihrer Fehlerbeschreibung empfehlen wir Ihnen vor allem die Aktualisierung des Chipsatztreibers und den

Treiber für den System Control Manager. Treibername SCMNE.

Na also - geht doch!

 

Nun gab es 2017 das Win-Upgrade auf die Version 1017. Die Automatisch Installation brach, wie oben schon beschrieben, wieder ab.

Windows wurde deshalb komplett neu Installiert. Weiteres wie vor.

Mit dem Wissen um die fehlenden Treiber funktionierte alles.

 

Aber Nun - im April 2018 (Redstone 4, Version 1803)

Das Upgrade bricht wie schon beschrieben ab. Deshalb  Neuinstallation!

Gebranntes Kind lernt ja - also Treiberinstalliert damit alle Tasten funktionieren.

Ja und dann Softwareinstallation- Windows Updates usw. usw.

Irgendwann fas unbemerkt Verschwindet die  Funktion  der installierten Funktionstasten

für die der Systemcontrol Manager zuständig ist und die der verbauten Funktionstastenleiste.

 

Daraufhin habe ich 2 mal von vorne angefangen und sorgfältig alle mir bekannten Fehler vermieden, und letztlich alle von Medion vorgesehenen Treiber heruntergeladen und installiert. Die Fn+ Tasten funktionieren.

 

Nun Details zum Problem: Die Funktionstastenleiste (Bild Bedienungsanleitung bezeichnet mit 6) funktionieren nicht mehr.

Diese hat folgende Funktionen (von links am Gerät):

>P1 - Programmierbare Programm Schnellstart - Taste

>Windows Media Player Schnellstart

> Lüfter Turbo Boost

>P2 - Programmierbare Programm Schnellstart - Taste

>Flugzeugmodus

>Bildschirm Aus

> eingebautes BD/CD Laufwerk öffnen --.

(Anmerkung mit Fn+P1 lässt sich mit dem Systemcontrol Manager 1 Programm bestimmen und starten.)

 

Was also läuft schief - wie kann die Funktionstastenleiste reaktiviert werden?

 

 

 

 

 

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
Apprentice
Nachricht 6 von 6
566 Aufrufe
Nachricht 6 von 6
566 Aufrufe

Re: Funktionstastenleiste > Erazer MD99991 64BIT >Win1018 Neuinstallation - keine Funktion!

Das Problem der nicht funktionierenden Funktionsleise und der damit  verbundenen Steuertasten, gehen auf einen Hardware – Fehler zurück, der eine Reparatur des Laptops erfordert.

RBJ

Lösung in ursprünglichem Beitrag anzeigen

5 ANTWORTEN 5
Highlighted
Moderator
Nachricht 2 von 6
647 Aufrufe
Nachricht 2 von 6
647 Aufrufe

Re: Funktionstastenleiste > Erazer MD99991 64BIT >Win1018 Neuinstallation - keine Funktion!

Hallo @RBJ und herzlich Willkommen in der Community.

 

Bitte teile uns die genaue MSN Nummer Deines Notebooks mit. Unter der mitgeteilten MD-Nummer können wir kein Notebook ausfindig machen.

 

Gruß Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Highlighted
Apprentice
Nachricht 3 von 6
634 Aufrufe
Nachricht 3 von 6
634 Aufrufe

Re: Funktionstastenleiste > Erazer MD99991 64BIT >Win1018 Neuinstallation - keine Funktion!

Guten Tag Burki,

Hier die genauen Daten:

> msn 30020629
> MD99991
> X7833
> MD1763150400909
> ML 21009
Und die verwendete Windows Version:

Prozessor Intel Core I7-4710MQ CPU

2,5 GHz. – 16 GB RAM

Geräte ID: D93139B8/458-497C(C98-4BB0DD18

ED73

Produkt ID: 00326-10000-00000-AA428

 Windows 10 Home Version 1803

Betriebssystembuild 17134.254.

 

Ergänzend möchte ich folgendes schildern.

 

1. Ich habe alle Treiber von der Medion Seite für diesen Laptop heruntergeladen und die notwendigen installiert.

2. Darüber hinaus hat MS-Update das weiter notwendige getan.

3. Nach Tipps aus der MS Community, die mir keinen Weg gewiesen haben, wollte ich aufstecken

und habe die Treiber Software Ashampoo in Betrieb genommen, die jetzt weitere 2 Treiber aktualisiert hat u.a. ein Update für den Bios.

Insbesondere an das Update für den Bios hatte ich mich nicht herangetraut, 

da das Update der Medion Seite älter ist  als das Herstellungsdatum des Laptops - das erschien mir dann doch unnötig.

Demnach war es das nicht.

4. Während der Verschiedenen Installationen die ich inzwischen verworfen hatte, stellte sich auch der Fehler ein, daß das Notebook nicht vollständig herunterfuhr - WIFI und Bluetooth schalteten nicht ab, (blaue Betriebsleuchten - waren nicht aus). Es war notwendig den Hauptschalter noch einmal 5 Sekunden zu drücken, sonst wäre ein Neustart nicht möglich gewesen.

 

Diesen Registry Fehler hat das Programm AVG PC TuneUp letztendlich repariert.

Nach dem gestrigen Treiberupd. ist er jedoch wieder aufgetreten.

 

5. Bisher fühlte ich mich auf der sicheren Seite, weil ich noch je eine Sicherungs-FP mit den Betriebssystemen 8.1 und 1017 besitze, bei denen die Funktionsleiste OK war.

Nachdem ich die Platten mit diesen Systemen vor 2 Tagen laufen ließ, mußte ich feststellen daß die Funktionsleisten - Tasten nicht mehr funktionieren.

 

Langsam denke ich, insbesondere über die fehlende Funktionsleiste - lass gut sein - vielleicht doch ein Hardware Fehler.

Leben kann ich damit, da das System sauber und stabil läuft. Wissen möchte man es ja doch.

Blöd ist natürlich die fehlende Auswurffunktion für das BD-ROM LW, aber dafür gibt es ja ein Hilfsprogramm.

 

Bleibt nur die Frage inwieweit die Lüfterfunktion durch die fehlende Turbo- Boost Taste beeinträchtigt sein könnte.

 

Naja der Erazer ist ja ein kühler Bursche, wenn ich da an das MD 5400 von 2004 oder an das spätere Akoya-Vista denke.

Letzteres läuft nun mit dem neuesten Win 10, und nachdem ich letztens aus Ärger alle mitgelieferten VISTA-Treiber installiert habe, jawohl nicht zu glauben - die VISTA-TREIBER - ohne jeden Makel  (WIM2220 Medion Akoya MD96970 DE N/  30008472 / Win 1018, 32BIT).

 

Soweit für Heute, ich würde mich über weiterführenden Rat sehr freuen.

Dank im Voraus

 

RBJ

Montag, 1. Oktober 2018

Highlighted
Moderator
Nachricht 4 von 6
624 Aufrufe
Nachricht 4 von 6
624 Aufrufe

Re: Funktionstastenleiste > Erazer MD99991 64BIT >Win1018 Neuinstallation - keine Funktion!

Hallo @RBJ,

 

hast Du den Sytem Control Manager und den Touchpad-Treiber nach dem letzten großen Update nochmal neu installiert? Einen einzelnen Treiber für die Funktionsleiste gibt es so nicht.

 

Gruß Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Highlighted
Apprentice
Nachricht 5 von 6
616 Aufrufe
Nachricht 5 von 6
616 Aufrufe

Re: Funktionstastenleiste > Erazer MD99991 64BIT >Win1018 Neuinstallation - keine Funktion!

Hallo Burki,

das ist bekannt und richtig.

( Nach dem Neukauf des Lap stand sofort Win10 Upgr. zur Verfügung das jedoch autom. nicht installiert werden konnte. Deshalb hatte ich Win 1016 von der Installations CD-Rom auf eine neue SSD installiert.)

Um die Fn-Tasten und die Funktionstastenleiste in Betrieb zu nehmen lautete damals die Empfehlung von Medion:   >„Als erstes installieren Sie bitte den Chipsatztreiber. Dann starten sie das Gerät neu. Anschließend installieren Sie den Treiber für den System Control Manager.“

Das hatte auch funktioniert.

Deshalb war das meine allererste und wiederholte Handlung, die aber unter Win 1018 mit den alten und den neuesten Treibern nicht mehr funktioniert.

Mit dem Touchpad Treiber dürfte das nichts zu tun haben. Ich verwende schon immer die Treiberversion 15.13.1.1_X64_WHQL. Dieser ermöglicht gegenüber der von Win installierten Version die aktive Abschaltung bei angeschlossener USB Maus. Der Fehler mit der Funktionstastenleiste ist ja vorher nie aufgetreten.

Mit freundlichem Gruß

RBJ

Highlighted
Apprentice
Nachricht 6 von 6
567 Aufrufe
Nachricht 6 von 6
567 Aufrufe

Re: Funktionstastenleiste > Erazer MD99991 64BIT >Win1018 Neuinstallation - keine Funktion!

Das Problem der nicht funktionierenden Funktionsleise und der damit  verbundenen Steuertasten, gehen auf einen Hardware – Fehler zurück, der eine Reparatur des Laptops erfordert.

RBJ

Lösung in ursprünglichem Beitrag anzeigen