abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Funktionsprobleme beim Akoya P2214T

24 ANTWORTEN 24
Sachse
Trainee
Nachricht 1 von 25
98.854 Aufrufe
Nachricht 1 von 25
98.854 Aufrufe

Funktionsprobleme beim Akoya P2214T

Hallo,

 

seit geraumer Zeit besitze ich das og. Notebook. Das Gerät hat einen sehr guten Funktionsumfang für den Preis.

Die genutzten Programme, auch Videos, laufen.

Es gibt jedoch Funktionsprobleme:

 

Die micro USB 3.0 Buchse arbeitet an meinem Gerät nur als USB 2.0 Buchse. Das Geschwindigkeit der Datenübertragung ist wie

an der normalen USB 2.0 Buchse. Angeschlossene Gerät signalisieren diesen micro Anschluss auch nur als USB 2.0.

Der USB 3.0 Anschluss erkennt manchmal auch bekannte angeschlossene Geräte nicht. Man muss dann erst  einmal die USB 2.0 Buchse nutzen oder den Computer herunterfahren und neu starten.

 

Markante Grafiken und auch Fenster brennen sich im Diplay ein. Man sieht das, wenn man das Symbol oder Fenster verschiebt. Dieser Einbrenneffekt verschwindet nach einigen Minuten wieder.

 

Der rechte Lautsprecher klingt leiser und dünner als der Linke.

 

Gelegentlich gibt es Probleme beim Starten des Computers. Das ist der Fall, wenn man eine separate Software zum Herunterfahren benutzt. Man muss dann zum Starten den Einschaltknopf mehrere Sekunden gedrückt halten.

 

Mich interessiert, ob diese Erscheinungen auch an anderen Geräten dieses Types beobachtet werden und ob es Abhilfe gibt.

 

Viele Grüße.

Der Sachse

 

24 ANTWORTEN 24
Frog
Moderator
Nachricht 11 von 25
87.061 Aufrufe
Nachricht 11 von 25
87.061 Aufrufe

Hallo @Steph, das Problem hat sich offensichtlich bereits erledigt (Link).


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
hito
Beginner
Nachricht 12 von 25
87.041 Aufrufe
Nachricht 12 von 25
87.041 Aufrufe

Hallo Community,

 

hab mir das conv. Notebook vor ein paar Tagen gekauft und bin zur Zeit vom Tablet-Modus massivst enttäuscht.

Grund meines Kaufs war, dass ich ein Tablet mit Win10 haben wollte.

 

Wenn ich jetzt das Tablet aber nutze (sprich: Sauber von der Tastaur trennen) und dann etwas im Internet herumsurfe, dann hängt sich das Teil einfach auf. 

Wenn ich die Systemsteuerung öffne, dann kann es durchaus sein, dass ich dann das Fenster nicht mehr schließen kann, usw. 

Mein Workaround (der nicht immer aber manchmal hilft) ist, dass Tablet zu sperren kurz zu warten und dann wieder zu entsperren (wo bei ein einfach Klick auf den Power-Butten nicht reicht, sondern 1-2x geklickt werden muss, damit man zum Sperrbildschirm gelangt) - dann können geöffnete Fenster wieder geschlossen werden (meistens!). Wenn das nicht hilft, dann muss man das Gerät komplett ausschalten indem man ca 5-10 sec auf dem Power-Button bleibt.

 

Wird das Notebook aber als solches (spricht mit Tastatur genutzt), dann ergebe sich keine Probleme bei mir. 

 

Meine Frage lautet: Wie kann ich diese Fehler beheben ohne das Gerät einzuschicken (Ich würde ja vermuten, dass die SW nicht sauber mit der HW läuft od. evtl. ein SW-Fix das beheben könnte..)? Der Service von Medion lässt wirklich zu wünschen übrig, ein Telefonat mit der Hotline war für mich nicht zufriedenstellend und mein zweites Notebook von Medion war der Grund warum ich kein Gerät von Medion mehr beziehen wollte. Bitte überzeugt mich daher davon, das convert. Notebook weiter zu behalten. 

 

Vielen Dank im Voraus für eine rasche und zufriedenstellende Unterstützung.

 

Freundliche Grüße

R2D2
New Voice
Nachricht 13 von 25
74.512 Aufrufe
Nachricht 13 von 25
74.512 Aufrufe

Hallo und frohe Weinachten!!!

 

Bin neu hier im forum, leider brennt mein P2214T auch grafiken ins Display, weiß jemand ob dies ein software Problem oder Hardware defekt ist? über hilfe wäre ich sehr dankbar.

R2D2
New Voice
Nachricht 14 von 25
71.878 Aufrufe
Nachricht 14 von 25
71.878 Aufrufe

würde mich sehr über rückmeldung freuen!

daddle
Superuser
Nachricht 15 von 25
71.863 Aufrufe
Nachricht 15 von 25
71.863 Aufrufe

@R2D2 Willkommen im Forum, aber was erwartest du von den anderen hier? Es kommt wohl sehr selten vor; bei mir gar nicht, und wenn doch kann man es nur beurteilen wenn man das Display vor sich sieht.

Aber schau auch mal in die Suchfunktion, und gib Tags ein, P2214T oder Dispay.

 

Gruss,daddle

R2D2
New Voice
Nachricht 16 von 25
71.767 Aufrufe
Nachricht 16 von 25
71.767 Aufrufe

Vielen dank für die rückmeldung! Bei mir brennt sich das display immer ein! Leider und desweiteren erreicht der usb 3 Port bei mir gerade mal usb2 speed. Ich denke das gerät muss dann eingeschickt werden.

daddle
Superuser
Nachricht 17 von 25
71.759 Aufrufe
Nachricht 17 von 25
71.759 Aufrufe

Dass der USB-3-Port schnarchlangsam ist ist bekannt; hängt aber wohl auch vom Micro-USB 3.0 zum USB 3.0-Buchsen-Adapter ab.

 

Bei Aldi-Süd gab es ein blaues ca 14 cm langes Adapterkabel dazu, was bei Aldi-Nord nicht beim Zubehör dabei war. Einige hatten sich Adapter in der Bucht bestellt, funktionierten aber nicht immer. Musst du mal die SuFu bemühen > .Link mit Ergebnis in Nachricht 3 von cvzone.

 

Wobei geschieht denn das Einbrennen, bei jeder Anwendung oder nur bei Standbilder mit maximaler Helligkeit? Und wie kontrollierst du das? Über Standby-Mode (also z.B. Energie Spar-Taste)?

Da ist bei mir der Bildschirm schön gleichmässig dunkel.

 

Gruss, daddle

Fredy
Apprentice
Nachricht 18 von 25
71.191 Aufrufe
Nachricht 18 von 25
71.191 Aufrufe

@R2D2 dieser Einbrenneffekt ist völlig normal, ist bei mir auch und verschwindet nach einiger Zeit wieder.

 

in dem von @daddle genannten fred zum USB-problem habe ich auch dort mal eine Antwort verfasst

rally
New Voice
Nachricht 19 von 25
62.890 Aufrufe
Nachricht 19 von 25
62.890 Aufrufe

Hallo Community und Service,

 

folgendes - sehr einfaches und sehr störendes - Problem:

Im Notebookbetrieb schaltete sich das Gerät ab und war danach nicht mehr einzuschalten. Ich hatte davor den Bildschirm mit der Tastenkombination Fn+F7 abgestellt.

 

Meine Vermutung ist, dass die (Stromversorgung der) Tableteinheit defekt ist, denn hier leuchtet die Lade-LED nie auf (auch bei direktem Anschließen des Netzteils), während in der Tastatureinheit diese aufleuchtet. Zwar wird immer zuerst der Akku der Tastatur angesprochen, aber beide entladen sich ja auch im vollständig heruntergefahrenen Zustand. Auch nach ein paar Tagen erleuchtete die LED des Tablets nicht (und natürlich hatte ich viele Male versucht, das Gerät - als Tablet und als Notebook - einzuschalten).

 

Vom Medion-Service habe ich in dieser Sache nach einer Woche noch immer keine Antwort auf meine E-Mail erhalten. Wenn ich hier keinen entscheidenden Hinweis bekomme, bleibt mir wohl nichts übrig, als das Gerät unfrei (?, noch 20 Monate Garantie) an den Kundendienst zu schicken.

(Das wird dann die Zeit, in der ich mit einem ausgeliehenen fremden Notebook arbeiten muss weiter verlängern...)

 

Für Hilfe dankbar,

VG, rally

 

daddle
Superuser
Nachricht 20 von 25
62.858 Aufrufe
Nachricht 20 von 25
62.858 Aufrufe

@rally

 

Hallo, willkommen im Forum. 

 

Vorab: Die LED des Tabletteils leuchtet beim Laden im eingeschaltetem Zustand nie, während die LED an der Basiseinheit im Ladebetrieb leuchtet, und ausgeht wenn beide Akkus voll sind. Nur im (normal) ausgeschaltetem Zustand leuchten während des Ladens beide LEDs.

 

Den Zustand den du beschreibst, Gerät ist aus und lässt sich nicht starten, ist bekannt und beruht oftmals auf eine Art Tiefschlaf, aus dem sich das Gerät durch einfaches Einschalten nicht mehr aufwecken lässt. Dabei ist das Gerät eben noch nicht vollständig ausgeschaltet, und daher leuchtet auch die LED an der Tableteinheit bei angestecktem Netzteil nicht mit.

 

Abhilfe schafft beim zusammen gesstecktem Notebook mindestens 5-6 Sekunden den Einschaltknopf drücken und halten, (schaltet jeden PC komplett aus), Knopf loslassen und dann erneut starten. Dann sollte das Convertible wieder hoch fahren.

 

Gruss, daddle

24 ANTWORTEN 24