abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Fragen zum Medion Akoya P6660 md 99790

21 ANTWORTEN 21
kalle72
Trainee
Nachricht 1 von 22
2.708 Aufrufe
Nachricht 1 von 22
2.708 Aufrufe

Fragen zum Medion Akoya P6660 md 99790

Hallo, ich bin neu hier, und habe ein paar Fragen.
Welchen DDR RAM Riegel, kann ich zum Aufrüsten verwenden ? Möchte den 4 GB RAM Riegel weiter verwenden.
Worauf muss ich beim M2 Slot achten, welches Maß ?
Danke
21 ANTWORTEN 21
kalle72
Trainee
Nachricht 11 von 22
2.241 Aufrufe
Nachricht 11 von 22
2.241 Aufrufe

O.K

 

kalle72
Trainee
Nachricht 12 von 22
2.241 Aufrufe
Nachricht 12 von 22
2.241 Aufrufe

So, CSM ist jetzt an, aber wieder nichts....... 😞

Einstellungen:

Firmware 2.21

Advanced: Alles auf Enabled Sata Config. Port 0 HDD Port 1 Empty Port3 DVD Laufwerk

Security TPM Device Enable

Boot: Fast Boot Disabled Lanch CSM Enabled

Boot 1 Windows Boot manager

Boot 2 IP4 Realtek

Boot3 IP6 Realtek

Boot4 Toshiba HDD

Boot 5 HL.DT-ST DVDRAM GUBEON

Boot6 REALTEK PXE Bo3 D00

 

PXE Boot Enabled

 

Was kann ich noch machen ?

daddle
Superuser
Nachricht 13 von 22
2.230 Aufrufe
Nachricht 13 von 22
2.230 Aufrufe

@kalle72

 

Ist dein Windows ( also der Windows Boot Manager) auf der Toshiba HDD?

 

Ich würde die SSD wenn möglich zum Testen in einen anderem  PC / NB einbauen, oder mit einem Adapter anschliessen; oder umtauschen; die Samsung Evo ist hier mehrfach als Zusatz- oder Austausch-SSD genommen worden.

 

Auch würde ich versuchsweise die IP- und PXE-Bootmöglichkeiten auf disabled setzen, vielleicht sind ja nur 4 in den Boot-Options zum aktiven Booten erlaubt. Auch mal die HDD abklemmen und nur mit der SSD drin und einem mit dem MediaCreationToole erstelltem USB-Stick versuchen Win 10 zu installieren (dabei SecureBoot Enabled und CSM-Mode disabled).

Einfach verschiedene Möglichkeiten durchprobieren.

 

Gruss, daddle

kalle72
Trainee
Nachricht 14 von 22
2.225 Aufrufe
Nachricht 14 von 22
2.225 Aufrufe

Ja Windows ist auf der Toshiba Festplatte. Testen auf anderem Computer geht leider nicht. Habe noch noch einen Mac Mini Late 2012. Komisch das die M2 Fesplatte nicht erkannt wird. Welche würde denn laufen ?

daddle
Superuser
Nachricht 15 von 22
2.201 Aufrufe
Nachricht 15 von 22
2.201 Aufrufe

@kalle72

 

Probiere erst mal mit der HDD abgeklemmt, SSD im M2-Slot installiert und Booten von signiertem USB-Installationsstick, dabei CSM-Modus off und SecureBoot ein.

Vielleicht findet die Install-Routine für die Neu-Installation die SSD.

Und / Oder über erweitertem Start (Neu Starten mit der Shift-Taste gedrückt) mal in die Problembehandlung des Startverhaltens gehen und "reparieren" lassen.

 

gruss, daddle

kalle72
Trainee
Nachricht 16 von 22
2.176 Aufrufe
Nachricht 16 von 22
2.176 Aufrufe

Hallo, ich bekomme es einfach nicht hin. Leider habe ich keinen zweiten Rechner mit M2 Schnittstelle. Das die SSD defekt ist, glaube ich nicht. War ja noch neu und eingeschweißt. Welche M2 SSD würde denn garantiert laufen ? Ich möchte die 1TB Fetplatte im Notebook belassen.

Ziehl war ja Win 10 von der M2 SSD zu starten, und die auf die HDD sollte ein Linux.

Bin am überlegen, alles zurückzuschicken........   😞

kalle72
Trainee
Nachricht 17 von 22
2.162 Aufrufe
Nachricht 17 von 22
2.162 Aufrufe

Sorry, kurzer Nachtrag. Kann ich die Fetplatte platt machen, und Winwows 10 neu instalieren ? Ich frage wegen dem Key. Eine DVD lag ja nicht dabei. Evtl. lässt sich ja so die M2 SSD einbinden ?

daddle
Superuser
Nachricht 18 von 22
2.158 Aufrufe
Nachricht 18 von 22
2.158 Aufrufe

@kalle72

 

Die Toshiba-Festplatte kannst du natürlich "platt" machen, wie immer du das meinst, Aber denk dran, auf der Partition 😧 oder E: liegen die Wiederherstellungsdateien in einem Verzeichnis x:\Recover, mit denen man das Gerät wieder auf Auslieferzustand wiederherstellen kann. Es reicht also um ein sauberes Windows zu bekommen nur die C.-Partition der Festplatte durch die Windows--Installroutinen neu formatieren zu lassen.

 Die SSD würde ich tauschen, viele haben mit der Samsung Evo gute Erfahrungen gemacht.

Vielleicht ist deine Adata ja eine PCIe-Platte, oder ist halt so nicht kompatibel, oder in der Tat defekt. Das passiert bei SSDs häufiger.

 

Gruss, daddle

kalle72
Trainee
Nachricht 19 von 22
2.107 Aufrufe
Nachricht 19 von 22
2.107 Aufrufe

Hallo noch einmal. Erst mal frohe Weihnachten.
Bekomme noch einen Anfall. Habe mir jetzt eine Interne Crucial MX300 Solid-State-Drive 275GB M.2 bestellt. Genau das gleiche Problem. Es wird nichts erkannt. Bios ist aktuell. Ich bin kurz davor, alles zurück zuschicken. Laut dem Medion Support, hat das Notebook ja auch kein M2 Slot.......
Hat noch einer ne Idee ?
kalle72
Trainee
Nachricht 20 von 22
2.085 Aufrufe
Nachricht 20 von 22
2.085 Aufrufe

So, heute kurz mit der Medion Hotline telefoniert. Es fehlen wohll die Treiber ( M2 SSD ) für das Notebook. Man will sich noch mal bei mir melden. Werde berichten........

21 ANTWORTEN 21