abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer Beast X40 Crashes/WSOD White Screen Of Death

GELÖST
78 ANTWORTEN 78
Manko
Apprentice
Nachricht 1 von 79
9.609 Aufrufe
Nachricht 1 von 79
9.609 Aufrufe

Erazer Beast X40 Crashes/WSOD White Screen Of Death

Guten Tag Community,

 

ich habe seit geraumer Zeit Probleme mit meinem Beast X40 (i9 13900hx/RTX4090).

Der Medion Reparaturservice konnte leider auch nicht helfen und kennt diese Problematik angeblich nicht.

Nach dem zweiten Einschicken habe ich ein neues Gerät bekommen, selbe Problematik..

Danach ging sogar nach kurzer Zeit das untere Drittel des Bildschirms durch permanente Pixelstreifen kaputt, welches beim 3ten Einschicken repariert wurde.

Der Laptop stürzt bei sämtlichen spielen ab, weißer Bildschirm, verpixelter Bildschirm und nichts geht mehr (wird sogar mit der Wasserkühlung betrieben).

 

Nur ein Hard-Shutdown über langes drücken des An/Aus-Knopfes hilft. Ich habe so ziemlich alles versucht, was ich im Internet gefunden habe.

Verschiedene Medion BIOS Versionen, Windows unzählige male neu installiert, verschiedene Windows Service Packs deinstalliert etc... etc...

 

Natürlich sind alle Treiber auf dem neuesten Stand. Ich nutze den normalen Gaming Modus ohne irgendwelche Übertaktungen o.ä..

Spiele die regelmäßig abstürzen: CoD, Cyberpunk und WOW. 

 

Der Fehler ist nicht zu 100% reproduzierbar, bewege ich den Laptop nicht, nehme ihn nie vom Netzteil, dann habe ich den WSOD manchmal tagelang nicht.

Aber er tritt öfter auf, sollte der Akku nicht zu 100% geladen sein, während er am Netzteil ist und auflädt, kann ich jederzeit mit dem Absturz rechnen.

Das Netzteil sollte aber auch nicht der Problem Faktor sein, denn dieses wurde mit dem neuen Gerät ebenfalls ausgetauscht.

 

Als letztes Mittel bevor ich mein Geld zurück verlange, ist nun dieses Forum. Ich würde dieses Problem wirklich gerne beheben, bitte helft mir 🙂

 

MfG

Marcus

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Andi
Master Moderator
Nachricht 74 von 79
1.303 Aufrufe
Nachricht 74 von 79
1.303 Aufrufe

Hallo zusammen.

 

Es gibt Neuigkeiten in dieser Sache. Die Kollegen in Asien konnten den Fehler nachvollziehen und die Ursache finden. Grund ist offensichtlich ein IC das in bestimmten Situationen nicht so arbeitet wie es soll. Dieses muss ausgetauscht werden. Leider lässt es sich nicht verhindern, dass euer Notebook dazu in die Werkstatt muss. Bitte wendet euch einmal an unseren Support und lasst euch ein Retourenlabel für den Versand zusenden. Die Hotline ist zwar schon entsprechend informiert, aber um ganz sicher zu gehen, dass die korrekten Arbeiten am Gerät durchgeführt werden, könnt ihr im Gespräch gerne erwähnen, dass der Mitarbeiter bitte den Code „O38%“ und den Begriff "Whitescreen" im Reparaturauftrag hinterlegen möge. So sollte alles seinen Gang gehen.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

78 ANTWORTEN 78
Trom84
Contributor
Nachricht 2 von 79
1.829 Aufrufe
Nachricht 2 von 79
1.829 Aufrufe

Hallo

 

Ich habe das gleiche Problem mit dem Laptop und der selben Konfiguration i913900 und der 4090 gpu.

Was kann man denn da machen?Ich würde den gerne zurück geben und mir lieber für paar euros mehr von einem anderen Hersteller holen.Das macht mich echt wütend das man für soviel Geld einfach allein gelassen wird mit dem Problem.Dabei scheint das ein typisches Problem für diesen Laptop zu sein.

Verstehe nicht warum die tester das vorher nicht gemerkt haben.

Was kann ich denn jetzt deswegen machen??

 

Andi
Master Moderator
Nachricht 3 von 79
1.807 Aufrufe
Nachricht 3 von 79
1.807 Aufrufe

Hallo @Manko und @Trom84 und herzlich willkommen in der Community

 

Bitte teilt uns doch einmal die achtstellige Artikelnummer (MSN) des Notebooks mit und postet hier ein Foto, auf dem man die installierte BIOS-Version erkennen kann.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Manko
Apprentice
Nachricht 4 von 79
1.803 Aufrufe
Nachricht 4 von 79
1.803 Aufrufe

Hallo Andi,

 

meine MSN ist die: 30035228

Manko_0-1698045583936.png

BIOS ist 1.23, das neueste aus einem Forum-Beitrag von hier.

 

Ich hatte am Wochenende unter verschiedenen Bedingungen wieder WSOD. Nachdem ich die Ereignisanzeige durchsucht habe, bin ich auf etwas gestoßen:

Manko_1-1698045710964.png

Manko_2-1698045722939.png

Nach googlen, habe ich versucht im Debug-Modus vom Control Panel ohne Hersteller-GPU-Übertaktung zu spielen (was bei einigen anderen den Fehler behob) leider jedoch nicht bei mir.

Manko
Apprentice
Nachricht 5 von 79
1.755 Aufrufe
Nachricht 5 von 79
1.755 Aufrufe

Da ich gerade mit einem netten Herren von Medion telefoniert habe und kurz darauf wieder einen WSOD hatte, lade ich hier die neueste Meldung als Screenshot hoch, um möglichst viele Informationen liefern zu können:

Manko_0-1698339300801.png

Manko_1-1698339354352.pngManko_2-1698339371613.png

MfG

Marcus

Trom84
Contributor
Nachricht 6 von 79
1.455 Aufrufe
Nachricht 6 von 79
1.455 Aufrufe

Hallo Andi konnte das Problem bei dir denn jetzt behoben werden?

Habe meinen Laptop gestern eingeschickt.

Hatte vorweg auch alles gemacht.neues Windows aktuellste BIOS und ecc .Wobei auch schlimm ist das man die so umständlich suchen und installieren muss.

Nichts hat geklappt.Ich würde gerne wissen ob es denn bei anderen einwandfrei klappt im dauerbetrieb.

Versteh dieses Problem nicht.

Trom84
Contributor
Nachricht 7 von 79
1.452 Aufrufe
Nachricht 7 von 79
1.452 Aufrufe

@Andi

Meine MSN ist diese hier 30035230

 

Manko
Apprentice
Nachricht 8 von 79
1.445 Aufrufe
Nachricht 8 von 79
1.445 Aufrufe

Hey Trom84,

 

nach unendlichen hin und her mit Medion und wochenlangen Wartezeiten, habe ich versucht ein Ticket zur Gutschrift erstellen zu lassen. (versucht und nicht erstellt, weil man nie weiß was der Kundenservice wirklich macht und was nicht).

Ich warte nun seit 1,5 Wochen auf eine Antwort. 

 

Achso zu deiner Frage: Nichts hat geholfen. Ich bin durch mit Medion.

Trom84
Contributor
Nachricht 9 von 79
1.436 Aufrufe
Nachricht 9 von 79
1.436 Aufrufe

Das ist ja eine echt verrückte Sache.

Kann doch nicht sein das ein Gaming laptop beim Gaming abstürzt.

Ich frage mich ob irgendjemand einen laufenden x40 mit der 4090er Grafikkarte bekommen hat.Wenn ja,dann müsste man dich und mich doch mit einen aus dieser Baureihe beliefern können.

Ansonsten halt Geld erstatten dann kauf ich mir einen xmg.ist vielleicht teurer aber da ist der Support gegeben und diese Probleme gibt es dort nicht.

Was ich auch frech finde das die ganzen Reviews im Netz von einem Super gaming Laptop sprechen.Die scheinen nur Benchmarks gemacht zu haben und nicht wirklich damit gespielt zu haben.

Ich für meinen Teil werde versuchen in sovielen Foren und Videos mein Problem zu schildern damit keiner so einen teuren Fehler mehr macht und sich einen dieser "gaming laptops" kauft.

fremder
Contributor
Nachricht 10 von 79
1.409 Aufrufe
Nachricht 10 von 79
1.409 Aufrufe

Hi

 

ich habe das Selbe Problem und habe sogar nur eine 4080 drin.

 

Wäre super wenn Medion da mal eine Lösung findet

78 ANTWORTEN 78