abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer Beast X20 (MD 63925): Control Center aktualisiert, nun fehlende Optionen

GELÖST
12 ANTWORTEN 12
unroo
Trainee
Nachricht 1 von 13
1.651 Aufrufe
Nachricht 1 von 13
1.651 Aufrufe

Erazer Beast X20 (MD 63925): Control Center aktualisiert, nun fehlende Optionen

Hallo zusammen,

 

MSN: 30032180

 

never change a running system... leider habe ich mich diesmal nicht dran gehalten.

Weil ich es gut meinte, wollte ich das Control Center updaten, da die Software unter "about" 3.33.18 ausgespuckt hat (so weit ich mich erinnere). Download war von hier:

https://www.medion.com/de/service/product-detail/30032180

Die Seite verspricht Version: 3.33.21.

 

Wie ging ich vor? 

1. Deinstallation von MEDION Control Center, danach Deinstallation von Control Center Service. Abschließend Neustart.

2. Installation der neuen Software aus Ordner 1.Service, dann 2.UWP.

3. Neustart

 

Was ist nun das Problem?
Zwischenablage02.jpg
https://s20.directupload.net/images/211228/imwl6xmu.jpg

unter "about" steht nun Version 3.33.19 (nicht 21!?)

 

Was hat sich geändert?

Zum einen ist undervolting nicht mehr möglich - bei Core Offset Voltage kann man die mV nur erhöhen, nicht senken.

 

Zum anderen fehlen mir für die Grafikkarte die gewohnten 125 bis 140 Watt - nun steht ganz unten stattdessen "total processing power target" von 255 Watt. Keine Ahnung, was das nun soll.

 

 

Ich habe das Paket nochmal gelöscht und nochmal installiert - bringt nichts.

Ich habe zudem auch aus der Recovery-Partition unter "Drivers" das original-CC installiert. Gleiches Vorgehen mit Deinstallation und Installation wie oben. Das Blöde: Es ändert sich auch beim original-CC nichts an den Optionen, die sehen genauso aus wie auf dem Screenshot. Sogar beim original-CC steht nun unter "about" Version 3.33.19.

 

 

Sind irgendwo noch Dateien/Ordner, die ich manuell löschen sollte? Hat irgendwer eine Idee, wie ich das original-CC wieder herbekomme mit Optionen wie undervolting und den 125-140W für die Grafikkarte?

 

 

LG & danke für's Lesen.

 

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
unroo
Trainee
Nachricht 13 von 13
636 Aufrufe
12 ANTWORTEN 12
Fishtown
Superuser
Nachricht 2 von 13
1.294 Aufrufe
Nachricht 2 von 13
1.294 Aufrufe

Moin @unroo und willkommen,

ob es was bringt! deine dort unter MSN30032180 hinterlegte "14_ControlCenter_Beast_X20.zip"  hat 48,7MB

diese hier unter Beast X20 zu finden hat nur 47,3MB

https://community.medion.com/t5/FAQs/FAQs-zum-ERAZER-Control-Center-Gaming-Center/ta-p/104655

Ausprobieren, Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
unroo
Trainee
Nachricht 3 von 13
1.284 Aufrufe
Nachricht 3 von 13
1.284 Aufrufe

Hallo,

immerhin bekam ich es wieder hin, dass die gewohnten 125W Basis-Leistung und die 5-15W Boost sichtbar sind. Das Update auf der Medion-Seite aus meinem Startpost scheint hier Probleme zu bereiten.


Aktuell sieht mein CC so aus:

 

Zwischenablage02.jpg

 

Das habe ich dadurch erzielt, dass ich wieder die mitgelieferte Version aus dem Recovery-Verzeichnis gewählt habe:

serviceservice
uwpuwp

Und dort auch keine *.bat-Datei ausgeführt habe, sondern dass ich die msixbundle-Datei aus dem app-zip direkt installiert habe. App hat dann wieder Version 3.33.18.

 

Was halt noch fehlt, ist das undervolting. Der Schiebregler geht nur nach rechts und damit +mV, nicht -mV. Das würde einem helfen, zumindest ein paar °C kühler zu fahren... 

 

@Fishtown :
Die Version ist noch etwas älter (3.33.16), habe ich aber dennoch mal ausprobiert. Leider keine Änderung, auch hier kann ich kein undervolting betreiben. Aber danke dennoch dafür!

unroo
Trainee
Nachricht 4 von 13
1.238 Aufrufe
Nachricht 4 von 13
1.238 Aufrufe

Leider ist noch immer kein Undervolting möglich.

 

@Major_ToM :
Habe in einem anderen Thread für den X25 ein Tool gesehen, das die settings auf default zurückbringt: https://community.medion.com/t5/Notebook-Netbook/Erazer-Beast-X25-MD-63965-Verkaufstart-9-12-2021/m-...
Gibt's das evtl. auch für das X20 bzw. hättest du noch eine Idee, wie ich die ursprünglichen Funktionen (neben UV auch RAM-Overclock, aber letzteres brauche ich nicht) des CC wiederherstellen kann, welche abhanden kamen?

Major_ToM
Professor
Nachricht 5 von 13
1.216 Aufrufe
Nachricht 5 von 13
1.216 Aufrufe

Hallo @unroo ,

 

hattest Du die ursprüngliche ControlCenter UWP von deinem Festplatten-Laufwerk D:\driver\UWP installiert?

 

Deine Nachfrage zum "Undervolting" haben wir aufgenommen und schauen, wie das umgesetzt werden kann, ohne dass dadurch "am anderen Ende der Fahnenstange" für eine größere Nutzergruppe Nachteile entstehen.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
unroo
Trainee
Nachricht 6 von 13
1.201 Aufrufe
Nachricht 6 von 13
1.201 Aufrufe

Hallo @Major_ToM ,

 

ja, im Post #3 habe ich dargestellt, wie mein System aktuell aussieht. Ich habe die original-UWP aus der Recovery-Partition installiert, dort im Speziellen die *.msixbundle-Datei. 

 

//edit:

Habe nochmal das UWP und den CC Service deinstalliert; Neustart.

Dann aus dem Recovery-Verzeichnis zuerst das UWP, diesmal per *.bat-Datei, installiert und dann den Service aus dem Ordner \15.ControlCenter, aber genau das gleiche Bild wie in Post #3.

unroo
Trainee
Nachricht 7 von 13
1.077 Aufrufe
Nachricht 7 von 13
1.077 Aufrufe

Zwischenzeitlich habe ich den Rechner komplett zurückgesetzt, via mitgeliefertem PowerRecover (etwas tricky - man muss erst BitLocker in Windows deaktivieren, weil die Recovery-Partition verschlüsselt ist!).

Ergebnis: Leider immer noch so wie in Post #3. 

Nach wie vor kein undervolting möglich (Schiebregler bei Core Voltage Offset geht nur nach rechts) und kein RAM-Overclock (letzteres brauche ich nicht).

 

Auch das bekannte Programm ThrottleStop zeigt mir alle Spannungs-Tweaks ausgegraut/locked an:

Zwischenablage01.jpg

 

Ich bin echt ratlos und enttäuscht. Kurzfassung: Nach einem Update des Control Centers sind Funktionen verloren gegangen, die selbst nach einem Werksreset weg sind. Wurden evtl. beim CC-Update bewusst Optionen gesperrt?

Gibt es eine Möglichkeit, die ursprünglichen Funktionen wiederherzustellen? Gibt es evtl. ein (neues) BIOS für das X20 bzw. Tongfang GM7MG7P von euch, das ihr mir hier zur Verfügung stellen könnt?

phoenix0870
Visitor
Nachricht 8 von 13
1.070 Aufrufe
Nachricht 8 von 13
1.070 Aufrufe

@unroo 

 

Leider kann ich Dir bei Deinem Problem nicht helfen. Allerdings hatte ich dasselbe Problem mit dem Rücksetzen auf Werkseinstellungen. Es hat ewig gedauert, bis ich das mit Bitlocker geschnallt hatte und wollte deshalb schon mein x20 zurückgeben. 😇

unroo
Trainee
Nachricht 9 von 13
939 Aufrufe
Nachricht 9 von 13
939 Aufrufe

Etwas allein gelassen komme ich mir schon vor.

 

Es ist ja nicht nur so, dass Features (Undervolting, Mem OC) nun weggefallen sind trotz kompletter Wiederherstellung. Es schwingt auch ein wenig das Gefühl mit, das Notebook nicht mit der richtigen Software in der richtigen Spezifikation zu betreiben.


@Major_ToM : Wirklich keine Idee mehr?

juke974
New Voice
Nachricht 10 von 13
633 Aufrufe
Nachricht 10 von 13
633 Aufrufe

Hallo unroo,

 

konntest du dein Problem noch lösen?

Habe auch den MD63925 und die gleiche Baustelle.

Undervolting-Regler nur von 0-100mV ins plus nach einer Reinstallation des Control Centers. 

 

Gruß, juke974

 

12 ANTWORTEN 12