abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

ERAZER P7644, Intel & Nvidia Update = Blue Screen

GELÖST
12 ANTWORTEN 12
nichdaS
Apprentice
Nachricht 1 von 13
73.008 Aufrufe
Nachricht 1 von 13
73.008 Aufrufe

ERAZER P7644, Intel & Nvidia Update = Blue Screen

Hallo,

 

den Intel Grafiktreiber hatte ich schon aktualisiert auf xx.4352. Läuft wunderbar.

Nachdem ich auch den Nvidiatreiber erneuert hatte (auf xx.6143), konnte ich plötzlich einen BSOD reproduzierbar erzeugen.

Die Fehlermeldung ist "Kernel_security_check_failure".

Die Suche im Netz deutet auf Hardwarefehler hin (memory o.ä.). Das scheint mir unwahrscheinlich. Das habe ich auch durch Tests versucht auszuschließen. Es sind ziemlich sicher die Treiber, die sich nicht vertragen.

Der Fehler kann erzeugt werden, wenn man in den Intel Grafikeigenschaften/Optionen das InfoCenter aufruft -> Crash.

Da für meinen Normalbetrieb keine Störungen auftreten, habe ich noch keine weiteren Maßnahmen ergriffen.

Es könnte aber Benutzer treffen, die die Grafikkarten intensiver nutzen wollen.

 

Hat jemand ähnliche Erfahrungen gesammelt? Oder - noch besser - eine Fehlerbehebung parat?

Oder ist mein P7644 das einzige, das den Fehler hat?   Smiley (überrascht)

Mir fällt dazu eigentlich nur der Downgrade des Nvidiatreibers ein. Oder warten aufs nächste Update ...   Frustrierte Smiley

 

Grüsse

nichdaS

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
newhere
Newcomer
Nachricht 2 von 13
73.640 Aufrufe
Nachricht 2 von 13
73.640 Aufrufe

Hallo,

 

hatte ähnliches Problem mit häufigen Bluescreens. Schuld war der aktualisierte Nvidia-Treiber. Durch ein Downgrade funktioniert alles wieder wie gewohnt ... Einfach alten Treiber installieren (ohne vorheriges Löschen, da sonst die Grafikkarte nicht erkannt wird) ...

 

Schöne Grüße und viel Erfolg!

 

Lösung in ursprünglichem Beitrag anzeigen

12 ANTWORTEN 12
newhere
Newcomer
Nachricht 2 von 13
73.641 Aufrufe
Nachricht 2 von 13
73.641 Aufrufe

Hallo,

 

hatte ähnliches Problem mit häufigen Bluescreens. Schuld war der aktualisierte Nvidia-Treiber. Durch ein Downgrade funktioniert alles wieder wie gewohnt ... Einfach alten Treiber installieren (ohne vorheriges Löschen, da sonst die Grafikkarte nicht erkannt wird) ...

 

Schöne Grüße und viel Erfolg!

 

nichdaS
Apprentice
Nachricht 3 von 13
69.325 Aufrufe
Nachricht 3 von 13
69.325 Aufrufe

Hallo @newhere,

 

vielen Dank für die Rückmeldung. Dann bin ich nicht der einzige, der darüber gestolpert ist.  Smiley (zwinkernd)

Eigentlich habe ich ja das Zusammenspiel der Grafiktreiber im Verdacht. Der Intel-520-Treiber ist auch kein Stabilitätswunder.

Aber ich werde mal versuchen eine Nvidiaversion zurückzugehen und das Ergebnis durchgeben.

Grüsse

nichdaS

nichdaS
Apprentice
Nachricht 4 von 13
69.233 Aufrufe
Nachricht 4 von 13
69.233 Aufrufe

Hallo @newhere,

 

das war's!  Smiley (fröhlich)

Eine Version zurück (auf 359.06) und ich konnte den Fehler auf dem beschriebenen Weg nicht mehr provozieren.

An der Stelle habe ich bemerkt, daß die Updates sowieso min. monatlich erfolgen ...  Smiley (überrascht)

Vielleicht geht ja die nächste Version ohne Hakelei ...?   Smiley (zwinkernd)

oder die übernächste ...  Smiley (traurig)

Grüsse

nichdaS

daddle
Superuser
Nachricht 5 von 13
69.197 Aufrufe
Nachricht 5 von 13
69.197 Aufrufe

@nichdaS

 

Habe auch das P7644, noch mit originalen Treibern, da ich direkt als Erstes die Treiber-Updates über Windows-Updates deaktiviert hatte. Nvidia-Treiber-Version im Geräte-Manager: 10.18.13.5354. Woher hast du deine Treiber 359.06 mit anderem Nummer-Code? Von Nvidia? Oder sprichst du vom Intel-Treiber? Da habe ich > 10.18.15.4279 ???

( In System > Erweiterte Systemeinstellungen > Hardware > Geräteinstallationseinstellungen > Häkchen bei " Nein zu installierende Software selbst auswählen > Häkchen bei "Nie Treibersoftware von Windows-Update installieren" setzen)

 

Bisher noch keinen Bluescreen gehabt. Einziger Fehler bisher war ein kompletter Hänger des Notebooks, nichts ging mehr, einzig die Ein/Aus-Taste blinkte; auch ein Ausschalten über 5 Sekunden Powertaste brachte nichts, auch dacs DVD-Lf-Werk liess sich nicht öffnen ( @RollinCHK). Das Notebook war komplett bis auf den Ein/Aus-Schalter ohne Strom.

 

Abhilfe Akku losgeschraubt, Netzkabel ab, 15 Sekunden die Powertaste zur Reststromentladung (man muss keine Zeit abwarten, der Druck auf die Powertaste entlädt alle Kondensatoren und Reststrom-Kapazitätten vom MoBo) Akku wieder rein, danach startete es wieder normal.

 

Zweiter kleiner Fehler war/ist gelegentlich ein ultrakurzes Aufblitzen der Meldung > No Media present, aber nur den Bruchteil einer Sekunde; das ist das schon vom E6422 bekannte Problem der Phison-SSD's; aber hatte bisher noch keinen Start-Abbruch mit dem dadurch bedingtem Booten ins Bios (wo soll der Rechner auch sonst hinein booten wenn das BS nicht gefunden wird; das Booten dann ins Bios ist neu beim UEFI-Bios). Früher kam nur ein blinkender kleiner Querstrich, wenn kein BS gefunden wurde.

 

Gruss, daddle

 

nichdaS
Apprentice
Nachricht 6 von 13
69.097 Aufrufe
Nachricht 6 von 13
69.097 Aufrufe

Hallo @daddle,

 

Die Hersteller Intel, Nvidia und der Gerätemanager belieben, die Treiber unterschiedlich zu benennen.  Smiley (überrascht)  Entscheidend sind in beiden Fällen die Endnummern.

Ohne Update ist im Gerätemanager der Nvidiatreiber 10.18.13.5354 installiert - liegt auch in Recover auf der Platte. Entspricht dem Nvidia-Namen 353.54. (Warum dieser in der Nvidiahistorie s.u. nicht auftaucht, ist mir schleierhaft)

Auf der offiziellen Nvidia Updateseite /older-beta versions für die GTX 950M findet man alle vorhandenen Versionen. Von dort habe ich zuerst auf 361.43 upgegradet und als das Probleme machte, auf 359.06 downgegradet. D. h. mein Gerätemanager sagt mir im Moment, daß Nvidia Treiberversion 10.18.13.5906 installiert ist.

Bei Intel ist's genauso: Der Intelname des aktuellen Pakets ist 15.40.14.4352. Der Gerätemanager sagt mir, installiert ist 20.19.15.4352. Auch hier machen nur die letzten Ziffern die Aussage über die Version.

 

Das Häkchen bei den Geräteeinstellungen steht bei mir schon immer auf Ja - automatisch. Allerdings habe ich noch nie bemerkt, daß mir das Windowsupdate in meine Treiber hineingefummelt hat. Weder wurden die vorinstallierten alten erneuert, noch meine neuen Treiber überschrieben.

 

Obwohl schon von mehreren beschrieben, hatte ich (zum Glück) noch nie das Problem mit dem kompletten Hänger. Weder beim E6422 noch beim P7644.

 

Die E6422-SSD-Probleme hatte ich beim P7644 nicht. Andere Platte und andere Firmware. Auch das zum Glück, denn dafür wäre ja noch kein FWupdate vorhanden.

 

Die Nvidiagrafik war nur ein selbst gemachtes Minor-Problemchen (zu neuer Treiber), das im Alltagsbetrieb nicht auffiel. Das könnte aber andere User treffen, die den neuen Treiber für irgendein Spiel brauchen.

Alles in allem hat der P7644 auch ohne die Updates wesentlich weniger "Kinderkrankheiten" als der E6422. Läuft bei mir prima.  Smiley (fröhlich)

 

PS: Die Intelgrafik würde ich updaten! Die alte Version xx.4279 hat bei mir (seeehr selten) den Grafikkarten-Reset-Fehler ausgelöst.

 

Danke für dein Interesse und viele Grüsse

nichdaS

daddle
Superuser
Nachricht 7 von 13
69.047 Aufrufe
Nachricht 7 von 13
69.047 Aufrufe

@nichdaS

 

Ja danke für die ausführlichen Beschreibungen. Ich sagte ja ich hätte den original Nvidia Treiber der Auslieferversion noch drauf. Hattest du denn händisch die Treiber geupdatet oder kamen die mit dem Herbstupdate? Aber da du sagst du hättest auch die Treiber-Updates durch Windows nicht deaktiviert? Hatte schon andere Posts gelesen in denen gesagt wurde das Herbst-Update hätte auch Geräte-Treiber nachgerüstet, trotz Deaktivierung.

Zum Treiberupdate war bisher bei mir noch keine Notwendigkeit da ich noch keinen Bluescreen hatte. Bin aber noch auf winver .240; das Herbstupdate wurde bisher seltsamerweise noch nicht angeboten.

Hat vielleicht auch sein Gutes.

Und das Hängen hatte ich selber provoziert, indem ich direkt nach dem Anmelden schon das Notebook in einen Energie-Spar-Modus schickte, während Windows sich noch nach der Kennworteingabe sortierte.

 

Ansonsten denke ich auch das P7644 läuft sauber, ohne die Probleme des ähnlichem E6422.

 

Gruss, daddle

nichdaS
Apprentice
Nachricht 8 von 13
68.988 Aufrufe
Nachricht 8 von 13
68.988 Aufrufe

Hallo @daddle,

 

das mit deinen nicht vorhandenen Windowsupdates ist verwunderlich.  Smiley (überrascht)  Die haben sich mir alle bis hin zur neusten Version aufgedrängt! Das Update auf 10586 war ein Riesenbrocken. Danach kam aber nur noch ganz wenig Kleinkram (Flashupdates, ...).

 

Aber, wie schon gesagt, die Windowsupdates haben bei mir absolut gar nichts an der Teiberinstallation verändert!

 

Die Treiberversionen habe ich alle von offiziellen Herstellerseiten geladen und händisch installiert. Insofern muß ich mich auch selber um die kleinen Probleme kümmern, wenn der Treiber mal "zu neu" ist.  Smiley (zwinkernd)

 

Nach meiner Erfahrung ist beim P7644 ein Treiberupdate aber nicht zwingend erforderlich (außer evtl. die Intelgrafik). Der Orginalzustand würde bei mir vermutlich auch zufriedenstellend laufen.

 

Grüsse

nichdaS

daddle
Superuser
Nachricht 9 von 13
68.929 Aufrufe
Nachricht 9 von 13
68.929 Aufrufe

@nichdaS

 

Hallo, witzig, habe gerade in den Einstellungen > Updates nachgesehen, da erklärt mir Windows-Update es wolle mir ein Nvidia-Treiber Update spendieren, dazu den Flashplayer updaten und oh Wunder, auch Version1511 wird jetzt angeboten. War heute morgen noch nicht im Angebot. Wahrscheinlich hat Microsoftmeine Postings hier mitgelesen. Lachender Smiley

Frage mich nur was die Einstellung "Keine Geräte-Treiber Installationen zulassen" wert ist?  Werde erst mal noch mit  der .240 weiterarbeiten, bisher geht ja alles.

McAfee läuft noch zwei Wochen, danach werde ich erst McAfee Internet-Security deinstallieren (Ressourcen-Räuber), und dann erst auf .1511 gehen. Oder gibt es sonst noch eklatante Vorteile von dem Herbst-Update, ausser dem Sicherheitsaspekt?

 

Gruss, daddle

maserati
New Voice
Nachricht 10 von 13
67.269 Aufrufe
Nachricht 10 von 13
67.269 Aufrufe

Hallo erstmal an alle,

 

hatte auch das Problem mit Blue Screen, hatte das letzte Update drauf von Nvidia. Habe mir das Programm Displaydriver Uninstaller runtergeladen und den Treiber deinstalliert. Von Windows habe ich dan das letzte Update automatisch installieren lassen *13.5891 zeitdem kein Blue Screen.

12 ANTWORTEN 12