abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

E6227 - Windows 10 läuft! - Medion-Haussoftware leider nicht.

14 ANTWORTEN 14
Caveman
Trainee
Nachricht 1 von 15
115.147 Aufrufe
Nachricht 1 von 15
115.147 Aufrufe

E6227 - Windows 10 läuft! - Medion-Haussoftware leider nicht.

Hallo zusammen.

 

Ich habe heute das Upgrade auf Win 10 erfolgreich gefahren. Es lief auch alles glatt.

Einzig die Software von medion läuft nicht mehr. Die "fn"- Taste hat in Verbindung mit den "F-Tasten" keine Auswirkungen.

Ebenso zeigt mit Die Taskleiste an, dass kein Akku verbunden ist, obwohl der sehr wohl läuft.

 

Gibt es Pläne von Medion ne Art Hotfix oder ähnliches zu liefern?

 

Mfg

 

Caveman

14 ANTWORTEN 14
Caveman
Trainee
Nachricht 11 von 15
57.284 Aufrufe
Nachricht 11 von 15
57.284 Aufrufe

Vielen Dank für Deine Bemühungen.

Es bringt aber alles nix.

Die Synaptics-Treiber lassen sich leider nicht deinstallieren. Daher kann ich das nicht testen.

 

Ich glaube, ich werde mich von Win10 trennen und auf 8.1 zurückgehen.

Andi
Master Moderator
Nachricht 12 von 15
57.248 Aufrufe
Nachricht 12 von 15
57.248 Aufrufe

Hallo @Caveman.

 


Caveman schrieb:

Die Synaptics-Treiber lassen sich leider nicht deinstallieren.


Wo hast du das denn versucht? Ist in der Systemsteuerung unter "Programme und Features" kein Eintrag vorhanden?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Caveman
Trainee
Nachricht 13 von 15
57.233 Aufrufe
Nachricht 13 von 15
57.233 Aufrufe

Naja, bei Windows 10 gehe ich auf "Einstellungen -> Apps & Features -> Synaptics Pointing Device Driver" und auf Deinstallieren, Als Fehlermeldung taucht dann dies auf:

 

"RunDLL

Problem beim Starten von

%ProgramFiles%\Synaptics\SynTP\SynISDLL.dll

 

Das angebene Modul wurde nicht gefunden."

Andi
Master Moderator
Nachricht 14 von 15
57.226 Aufrufe
Nachricht 14 von 15
57.226 Aufrufe

Hallo @Caveman.

 

Bitte versuche einmal die Touchpadtreiber aus dem Gerätemanager zu deinstallieren. Rechtsklick ---> Deinstallieren. Sollte in dem Löschenfenster ein Häkchen verfügbar sein, mit dem man den Treiber komplett löschen kann, diesen Haken bitte auch setzen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Caveman
Trainee
Nachricht 15 von 15
57.222 Aufrufe
Nachricht 15 von 15
57.222 Aufrufe

Das hat leider auch nix gebracht.

Seit Win10 läuft der Läppi auch irgendwie langsamer. Mir reicht's erstmal. Vielleicht liefert Medion ja noch vernünftige Treiber nach.

 

Bei mir läuft jetzt erstmal die Rückstellung auf Win8.1.

 

Danke für die vielen Tipps!

14 ANTWORTEN 14