abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

E6227 MD98333 aufrüsten?

GELÖST
20 ANTWORTEN 20
Tobinator
Apprentice
Nachricht 1 von 21
2.142 Aufrufe
Nachricht 1 von 21
2.142 Aufrufe

E6227 MD98333 aufrüsten?

Moin, wegen eines Hardwaredefekts auf dem Notebook überlege ich, ob ich mein NB aufrüsten kann. Folgende Fragen:

Welche anderen Mainboards aus welchen Modellen mit einer deutlich schnelleren CPU passen dort rein? Verbaut ist ein i3 3120m mit 8GB.

Bin an sich zufrieden, aber wenn schon Austausch, soll es sich auch lohnen. Würde auch gleich ein WIFI6 AX-Modul verbauen wollen.

Was muss ich beachten?

 

Gruß

 

Tobi

20 ANTWORTEN 20
daddle
Superuser
Nachricht 11 von 21
758 Aufrufe
Nachricht 11 von 21
758 Aufrufe

@Tobinator 

 

Was soll ich noch herausfinden? Dein Notebook mit der MSN 30015447 hat genau die von mir geschilderte Ausstattung, auch die Wlan - n Karte. Wenn bei dir eine ac-Wlan Karte drin ist, wurde diese nachgerüstet. Oder Du verwechselst sie einfach.

Notebook gebraucht gekauft?

 

daddle

daddle
Superuser
Nachricht 12 von 21
744 Aufrufe
Nachricht 12 von 21
744 Aufrufe


@Tobinator  schrieb:

Ich b rauche nur noch schnell diese eine Info, ob die AC-Karte umbauen kann, dann kann ich das MB bestellen! Bitte....


Nun, ich habe deine Bitte längst erfüllt. Hast du denn das Ersatzboard kaufen können?

Und hast du geklärt ob Dein Rechner entweder mit einem  AC-Wlan aufgerüstet wurde oder ob ein Irrtum vorlag?

 

Gruss, daddle

Tobinator
Apprentice
Nachricht 13 von 21
731 Aufrufe
Nachricht 13 von 21
731 Aufrufe

Ich bin schockiert! Laut Gerätemanager ist da tatsächlich eine Centrino N-2230 drin, und die ist idT. nur WLAN-n! Ich könnte schwören, ich habe beim Kauf seinerzeit (neu)extra auf ac geachtet und ging bis dato auch davon aus, dass ich das habe. Sehr merkwürdig. Ich danke Dir sehr für Deine Hilfe. In einem anderen Thread

https://community.medion.com/t5/Notebook-Netbook/AKOYA-E6221-MD-98033-aufr%C3%BCsten-mit-Wlan-AC-und... 

könnte die Lösung stecken.

ich bin ganz neu hier. Welchen Deiner Beiträge markiere ich als Lösung? Oder alle?

 

 

daddle
Superuser
Nachricht 14 von 21
725 Aufrufe
Nachricht 14 von 21
725 Aufrufe

@Tobinator 

 

Hast Du denn das Ersatzboard bekommen. Bei deinem war doch ein Flachbandkabel-Klemmblock defekt. Von der Tastatur?

Als Lösung kannst Du all jene Beiträge markieren, die dir Erkenntnisgewinn zu deiner Frage gebracht haben. Kudos wären auch ganz nett!  😉

 

Gruss, daddle

Tobinator
Apprentice
Nachricht 15 von 21
720 Aufrufe
Nachricht 15 von 21
720 Aufrufe

Nein, habe ich noch nicht bekommen. Der Verkäufer ist eingeschneit. Ich habe es aber selbst reparieren können. Habe das Kabel hineingeschoben und mit Gewebeband auf der Platine fixiert. Dann vier Zahnstocher abgeschnitten, so dass ich etwa 1 cm-große Spitzen hatte und diese dann in den Sockel geschoben, um damit einen Kontaktruck auf das Kabel erzeugen konnte. Das dann wieder mehrfach mit dem Gewebeband fixiert. Hält bombig und funktioniert seitdem einwandfrei. Ich nehme das neue Board evtl. nur als Backup, falls sich das doch mal lösen sollte, was ich nicht glaube, oder aber etwas anderes kaputt gehen sollte.

Würde ja das neue einbauen, aber wenn da irgendetwas doch nicht identisch wäre, ist der Aufwand zu groß mit Prozessorumbau und pipapo. Wie gesagt, es funktioniert einwandfrei.

Ich hatte Dir bereits zahlreiche Kudos gegeben. Nun folgen noch die Lösungen.

noch einmal recht herzlichen Dank!

 

Gruß

 

Tobi

Tobinator
Apprentice
Nachricht 16 von 21
715 Aufrufe
Nachricht 16 von 21
715 Aufrufe

Der Klemmblockdefekt ist beim Stromanschluss mainboardseitig.

Die Tastatur ist nagelneu, sie hat den eigentlichen Defekt (Rotwein verschüttet) ausgelöst. Die Klemmbuchse war nur ein Kollateralschaden, weil ich das Board auf Rotweinspuren überprüfen und dann reinigen wollte. War aber absolut nichts zu sehen. Habe dann gleich den Lüfter gesäubert und die Wärmeleitpaste erneuert. Ist absolut ruhig und arbeitet im Normalbetrieb nun auf beiden kernen mit ca. 38°C. Schönes Ding.

Nun bekommt er noch eine neue Crucial MX500 1TB und evtl. das WLAN-Modul. Vielleicht verkaufe ich ihn aber auch. Hier leigt seit vorgestern schon ein neues Notebook rum, was wesentlich schneller sein dürfte. Was ich aber eigentlich nicht brauche. ist nur mein Zweitrechner.

daddle
Superuser
Nachricht 17 von 21
704 Aufrufe
Nachricht 17 von 21
704 Aufrufe

@Tobinator 

 

Also das Ganze und die Eile nur damit du beruhigt schlafen kannst ? 😉

  


@Tobinator wrote:

Würde ja das neue einbauen, aber wenn da irgendetwas doch nicht identisch wäre, ist der Aufwand zu groß mit Prozessorumbau und pipapo. Wie gesagt, es funktioniert einwandfrei....

Klang vorher aber anders. Spass beiseite, nachdem Du das Mainboard ja schon teilweise ein- und ausgebaut hattest um den Flachbandstecker zu reparieren wäre ein Prozessor-Umstecken doch die kleinste Übung. Und das andere MB ist bis auf den Proc das gleiche wie deines, das hatte ich ja extra nachgesehen.

Wie lange das Gewebeklebeband hält in einem Bereich wo es schon mal durch die Ladeströme deutlich wärmer wird ist absehbar kurz. 

 

Gruss, daddle

Tobinator
Apprentice
Nachricht 18 von 21
698 Aufrufe
Nachricht 18 von 21
698 Aufrufe

Die finale, erstmalig erfolgreiche Reparatur ist mir erst gestern Abend gelungen. Vorher waren zwei Versuche gescheitert, daher die Suche nach dem neuen Mainboard. Ich hab jetzt erstmal genug geschraubt und warte, bis es nicht mehr funktioniert. Das "neue" Board sollte Anfang nächster Woche hier sein nebst den nötigen Kabeln. So die Chronologie.

Entscheiden ist, dass ich durch Dich nun weiß, dass ich exakt das richtige MB erstanden habe und dafür bin ich sehr dankbar. Dass mir gestern doch noch einen Reparatur gelungen, war mehr Zufall. Konnte es nicht auf mir sitzen lassen, dass ich es nicht hinbekomme. Nur für mich. Auch wenn es nicht perfekt ist.

Mit dem neuen MB kann mir nun gar nichts mehr passieren.

Tobinator
Apprentice
Nachricht 19 von 21
407 Aufrufe
Nachricht 19 von 21
407 Aufrufe

UPDATE:

 

Habe das neue MB nun verbaut, gleichzeitig ein Intel AC-7260 Modul verbaut, 1TB SSD und den Prozessor gegen einen neuen i7-3630QM getauscht. Kiste läuft superflott jetzt. Wifi6 ist noch in der Testphase, eine Adapterlösung mini PCIe auf m.2 bringt keine echten Erfolg: Bluetooth geht, aber WLAN hat nur einen Balken. Karte getauscht, gleicher Effekt. Nun eine mini PCIe bestellt, dauert aber noch einen Monat.

Die Aufrüstung auf 16GB RAM werde ich mir wohl schenken, weil die Meinung vorherrscht, das würde am Tempo bei normalen Aufgaben nichts ändern und sei nur Geldverschwendung.

Soweit, so gut also. Bin sehr zufrieden mit dem Ergebnis. Für kleines Geld ein flottes Teil bekommen.

daddle
Superuser
Nachricht 20 von 21
404 Aufrufe
Nachricht 20 von 21
404 Aufrufe

@Tobinator 

 

Dann viel Spass miot deinem Konstruktionsergebnis.  Das gibt immer mehr Befriedigung als ein konfektioniertes Teil anzuschaffen. Ich freue mich als ein kleines funktionierendes Rädchen im Ganzen etwas mitgeholfen zu haben.

 

Gruss, daddle

 

20 ANTWORTEN 20