abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

E6227 MD98333 WLAN AC-7260 funktioniert nicht

GELÖST
8 ANTWORTEN 8
Tobinator
Apprentice
Nachricht 1 von 9
957 Aufrufe
Nachricht 1 von 9
957 Aufrufe

E6227 MD98333 WLAN AC-7260 funktioniert nicht

Hallo,

 

ich habe die Karte gestern als Aufrüstung zu der bestehen Centrino 2230 PCIe verbaut.

Passt rein, Antennenabschlüsse passen. Karte wird im Gerätemanager sofort korrekt angezeigt mit dem Vermerk: "Das Gerät arbeitet einwandfrei". Bei der Netzwerksuche werden auch alle in der Nähe vorhandenen Netzwerke angezeigt, auch mein eigenes. Das bedeutet doch, dass sie auch korrekt sendet, oder?

Aber sie verbindet sich partout nicht.

Eine Whitelist besteht auch nicht, meine ich irgendwo gelesen zu haben, was die Erkennung im Gerätemanager ja auch manifestiert.

Hat jemand eine Ahnung, wo das Problem liegen kann?

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
daddle
Superuser
Nachricht 4 von 9
953 Aufrufe
Nachricht 4 von 9
953 Aufrufe

@Tobinator 

 

Ja klar. Die neue Karte hat ja eine individuelle MAC. Aber dass Du die neuen Treiber auch installiert hattest hast Du vorher ausgelassen zu erwähnen.

 

Edit: Und achte auf den Hotkey Fn-Taste plus Taste mit  Flugzeugsymbol; diese Kombi schaltet in den Flugmodus und damit das Wlan und Bluetooth gleichzeitig ab.

 

Gruss, daddle

Lösung in ursprünglichem Beitrag anzeigen

daddle
Superuser
Nachricht 6 von 9
944 Aufrufe
Nachricht 6 von 9
944 Aufrufe

@Tobinator 

 

Da kann ich nichts zu sagen. Wer hat denn die Tastatur ausgetauscht, oder wo kommt die Tastaur her? Ich erinnere mich an den anderen Thread in dem Du von vielfältigen Bastellösungen und Ersatz des Mainboards gesprochen hattest, aber nicht von einer neuen Tastatur..

Mit Win 8 oder Upgrade auf Win 10 kann man den Flugmodus auch über die Einstellungen oder das Benachrichtigungsportal im Systray re. unten ein- oder ausschalten.

Mehr kann ich Dir hier nicht helfen.

 

daddle

Lösung in ursprünglichem Beitrag anzeigen

8 ANTWORTEN 8
daddle
Superuser
Nachricht 2 von 9
956 Aufrufe
Nachricht 2 von 9
956 Aufrufe

@Tobinator 

 

u brauchst für die AC-Karte einen neueren Treiber. Hast Du die Karte jetzt mit dem älterem Treiber der Intel 2230 betrieben. Such nach den neuen Intel Treiber für eine AC-7260, dann den alten Treiber deinstallieren einschliesslich der Treiber-Software vom Gerät entfernen, rebooten und den neuen Treiber installieren.

 

Gruss, daddle

Tobinator
Apprentice
Nachricht 3 von 9
955 Aufrufe
Nachricht 3 von 9
955 Aufrufe

Ich habe den passenden Intel-Treiber geladen und nach Einbau der Karte auf den Treiber aktualisiert.

Habe allerdings den alten Treiber nicht deinstalliert. Kann ich das jetzt noch?

Jetzt fällt mir noch etwas ein:

Ich habe in der Fritze "Nur bekannte Geräte zulassen" aktiviert.

Sieht er die neue Karte als neues Gerät an?

daddle
Superuser
Nachricht 4 von 9
954 Aufrufe
Nachricht 4 von 9
954 Aufrufe

@Tobinator 

 

Ja klar. Die neue Karte hat ja eine individuelle MAC. Aber dass Du die neuen Treiber auch installiert hattest hast Du vorher ausgelassen zu erwähnen.

 

Edit: Und achte auf den Hotkey Fn-Taste plus Taste mit  Flugzeugsymbol; diese Kombi schaltet in den Flugmodus und damit das Wlan und Bluetooth gleichzeitig ab.

 

Gruss, daddle

Lösung in ursprünglichem Beitrag anzeigen

Tobinator
Apprentice
Nachricht 5 von 9
947 Aufrufe
Nachricht 5 von 9
947 Aufrufe

So eine Taste habe ich gar nicht. Nach dem Austausch der Tastatur habe ich jetzt als FN der F3 ein Bluetooth-Symbol, welches auf der Originaltastatur fehlt.

daddle
Superuser
Nachricht 6 von 9
945 Aufrufe
Nachricht 6 von 9
945 Aufrufe

@Tobinator 

 

Da kann ich nichts zu sagen. Wer hat denn die Tastatur ausgetauscht, oder wo kommt die Tastaur her? Ich erinnere mich an den anderen Thread in dem Du von vielfältigen Bastellösungen und Ersatz des Mainboards gesprochen hattest, aber nicht von einer neuen Tastatur..

Mit Win 8 oder Upgrade auf Win 10 kann man den Flugmodus auch über die Einstellungen oder das Benachrichtigungsportal im Systray re. unten ein- oder ausschalten.

Mehr kann ich Dir hier nicht helfen.

 

daddle

Lösung in ursprünglichem Beitrag anzeigen

Tobinator
Apprentice
Nachricht 7 von 9
941 Aufrufe
Nachricht 7 von 9
941 Aufrufe

Musst Du auch nicht - nach Aktivierung von "alle neuen Geräte zulassen" hat er sich sofort eingewählt, und das sogar ohne erneute Passworteingabe!

Meinst Du, dass - wenn diese hier jetzt funktioniert - auch eine AX-Karte funktionieren sollte?

daddle
Superuser
Nachricht 8 von 9
923 Aufrufe
Nachricht 8 von 9
923 Aufrufe


@Tobinator  schrieb:

Musst Du auch nicht

(...)


@Tobinator 

 

Dein voriger Post bezog sich auf die Tastaturfunktionen. Dazu hatte ich geschrieben "Da kann ich nichts zu sagen". und " Mehr kann ich Dir hier nicht helfen". 

Das Wlan Problem war doch längst gelöst.

 

Gruss, daddle

Tobinator
Apprentice
Nachricht 9 von 9
919 Aufrufe
Nachricht 9 von 9
919 Aufrufe

Alles gut. Die Tastatur habe ich wegen eines Defekts selbst getauscht. Die neue hat halt F3 belegt mit einem Bluetooth-Symbol, welches die originale nicht hat. 

Vielen Dank für Deine Hilfe.

8 ANTWORTEN 8