abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

E4213 von grosser SSD booten

GELÖST
2 ANTWORTEN 2
Beginner
Nachricht 1 von 3
30.776 Aufrufe
Nachricht 1 von 3
30.776 Aufrufe

E4213 von grosser SSD booten

Dear All

E4213 wurde erfolgreich mit 8GB DDR3L aufgerüstet.

SSD mit 250GB in 2.Schacht eingebaut und die Orginal SSD (32GB) auf verschiedene grosse SSD geklont.

- Samsung 850 evo lässt sich als Datenlaufwerk ansprechen aber nicht booten

- Crucial BX100 kann booten, solange die Orginal SSD eingebaut ist. Windows-Boot Manager ermöglicht zuverlässig wahlweises Booten von grosser oder kleiner SSD

- Aber: wird die Orginal SSD entfernt bleibt der Rechner mit schwarzem Bildschirm hängen oder bringt Fehler 0xc0000225

 

 

Ist das Problem bekannt?

Gibt es eine Lösung? Würde gerne ohne die Abhänigkeit von der kleinen SSD arbeiten.

 

Danke für Eure Kommentare

Gruss Bernd M aus F

 

PS: Rechner läuft mit 8GB und grosser, schneller SSD deutlich besser, SSD bringt ca. 150 MB/s, da leider nur SATA I Schnittstelle verbaut, kein unterschied interner / externer Schacht

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Superuser
Nachricht 2 von 3
32.731 Aufrufe
Nachricht 2 von 3
32.731 Aufrufe

Moin, moin,

 

hast du schon mal eine sauber Installation versucht. Hier gab es schon jede Menge Posts, die Probleme mit geklonten SSD's hatte. Lösung war fast immer eine saubere Neuinstallation.

 

Gruß

Rainer

Lösung in ursprünglichem Beitrag anzeigen

2 ANTWORTEN 2
Superuser
Nachricht 2 von 3
32.732 Aufrufe
Nachricht 2 von 3
32.732 Aufrufe

Moin, moin,

 

hast du schon mal eine sauber Installation versucht. Hier gab es schon jede Menge Posts, die Probleme mit geklonten SSD's hatte. Lösung war fast immer eine saubere Neuinstallation.

 

Gruß

Rainer

Lösung in ursprünglichem Beitrag anzeigen

Beginner
Nachricht 3 von 3
29.466 Aufrufe
Nachricht 3 von 3
29.466 Aufrufe

Hi Rainer

danke für den Tipp, hat funktioniert! Habs auch noch mit Update probiert, ging auch!

 

Im Detail:

- auf Crucial BX100 WIN10 64 Home von USB-Stick installiert, bootet ohne Probleme, (so wie es sein soll)

Orginal 32GB SSD sicherheitshalber ausgebaut 🙂

 

- E4213 Orginal SSD und Crucial BX100 eingebaut und Orginal SSD auf Crucial geklont, Rechner von Crucial SSD gebootet und Windows Update mit MediaCreationTool drüberinstallert, jetzt bootet die Crucial auch ohne die orginal SSD

 

- leider meckert jetzt Windows das es C:\Program Files (x86)\Realtek\Realtek Bluetooth\DevMenuExt.dll nicht mag

 

Irgendwas is halt immer! Nochmals Danke für den Tipp!

Bernd M aus F

2 ANTWORTEN 2