abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

E15302 stürzt bei Video-Konferenzen mit MicroSoft Teams mit mehreren Teilnehmern ständig ab

GELÖST
17 ANTWORTEN 17
HardwareFranko
New Voice
Nachricht 1 von 18
1.738 Aufrufe
Nachricht 1 von 18
1.738 Aufrufe

E15302 stürzt bei Video-Konferenzen mit MicroSoft Teams mit mehreren Teilnehmern ständig ab

Hallo zusammen,
im Zuge des Home-Schoolings haben wir unsere beide Söhne zum Jahreswechsel jeweils mit Laptops E15302 (MD63640 MSN 30029782) ausgestattet.
In der Schule wird mit Microsoft Teams gearbeitet. Bevor die Medion-Laptops angeschafft wurden, konnten die Kinder mit einem Android-Tablet und einem
ausrangierten Dell-Laptop Home-Schooling durchführen. Auch Videokonferenzen mit Teams im Klassenverband. Das hat eigentlich immer problemlos funktioniert.
Aber bei den neuen Laptops hängt sich bei den Video-Konferenzen mit mehreren Teilnehmern (Klassengröße um die 20 Schüler/innen) schon nach wenigen Minuten der Rechner auf. Meistens stellt es sich so dar, dass die Bilder der Teilnehmer einfrieren, dann hört mach noch paar Sekunden die Stimmen der Teilnehmer und dann bleibt der Rechner hängen.
Dann hilft nur noch ein Neustart des Rechners.
Wir haben schon viel probiert: Windows Updates durchgeführt. Die Kinder nutzen Teams auch für private Videokonferenzen. Meistens dann nur 2 bis 4 Teilnehmer. Das funktioniert stundenlang ohne Probleme. Da einige Lehrer Video-Präsenz verlangen, nutzen die Kinder jetzt für die Video-Konferenz Ihre Smartphones und für das restliche Arbeiten in Teams die Laptops. Das funktioniert dann auch den ganzen Vormittag problemlos. 
Probleme bereitet ausschließlich die Kombination "Video-Konferenz in MS-Teams", "mehrere Teilnehmer" und "Medion-Laptops".
Wohlgemerkt auf beiden Geräten unserer Söhne. Da die Geräte noch so gut wie neu sind, und kaum etwas anderes installiert wurde (Spiele etc.), möchte ich fehlerhafte Installationen von Dritt-Anbietern erstmal ausschließen.
Hat jemand eine Idee, die uns weiterhelfen könnte, oder wonach wir schauen könnten?

Vielen Dank schon mal und viele Grüße
Frank

3 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
Andi
Master Moderator
Nachricht 2 von 18
978 Aufrufe
Nachricht 2 von 18
978 Aufrufe

Hallo @HardwareFranko und herzlich willkommen in der Community.

 

Das ist in der Tat ein recht seltsames Phänomen. Da die Teams-Sitzungen bei 2 - 4 Teilnehmern einwandfrei laufen, würde ich zunächst erst einmal nicht auf Windowsversion, Updates oder Treiber tippen, denn das ist ja immer gleich. Für mich hört sich das nach etwas an, was irgendwie mit der Leistung zu tun hat. Habt ihr mal geschaut, welche Energieprofile eingestellt sind? Testet doch mal, das Profil auf Höchstleistung zu stellen. Wie sieht es mit dem Netzteil aus? Ist dies während der Teams-Sitzung mit der ganzen Klasse angeschlossen? Falls nicht, testet die Sache doch bitte einmal mit angeschlossenem Netzteil.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

HardwareFranko
New Voice
Nachricht 11 von 18
1.244 Aufrufe
Nachricht 11 von 18
1.244 Aufrufe

Hallo zusammen,

wir haben mal den Tipp von Andi (Medion-Andi) befolgt und das hat bei uns eine erhebliche Besserung gebracht.
Wir haben am Donnerstag Abend (21.01.) auf beiden Laptops einen neuen Energiesparplan mit der Stufe "Höchstleistung" erstellt

und diesen für den Netzbetrieb aktiviert. Außerdem im Netzbetrieb die Optionen "Bildschirm ausschalten" und "Energiesparmodus" deaktiviert.
Und natürlich jedes mal den Windows-Update-Check durchgeführt. Außerdem arbeiten unsere Kinder immer mit eingestecktem Netzgerät.

 

Mit diesem Setting hatten wir an den letzten zwei Schultagen (Freitag und Montag) lediglich einen Absturz auf einem der Geräte.

Das ist wohl im Rahmen des normalen. In der Größenordnung treten jedenfalls auch bei den anderen Kindern in der Klasse Probleme mit Teams auf.

Die Kinder konnten ansonsten den ganzen Tag durchgängig arbeiten, die Konferenzen laufen lassen und waren ziemlich begeistert.

Vorher trat das Problem regelmäßig nach wenigen Minuten auf.


Ich würde gerne noch den Rest der Woche abwarten, um ein endgültiges Fazit zu ziehen. Aber mit dem jetzigen Stand (wenn es so bleibt)

sind wir vollkommen zufrieden. 
Vielen Dank schon mal an den netten Kollegen Andi von Medion
und den Rest der Community 

Frank

Lösung in ursprünglichem Beitrag anzeigen

Farron
Mentor
Nachricht 16 von 18
1.156 Aufrufe
Nachricht 16 von 18
1.156 Aufrufe


@kalali  schrieb:

 Das mit dem Energiesparplan habe ich auch probiert, jedoch habe ich auf meinem Gerät die Einstellung für den Energiesparplan "Höchstleistung" nicht. Ich kann lediglich die Einstellung "Ausbalanciert" verwenden. Woran kann das liegen und gibt es eine andere Lösung für das Problem?

 


Hallo,

du kannst die Einstellung ziemlich einfach reparieren. Steht hier ausführlich beschrieben.

-------------------------------------------------------------
x17805
MD 61854
MSN 30029435

Lösung in ursprünglichem Beitrag anzeigen

17 ANTWORTEN 17
Andi
Master Moderator
Nachricht 2 von 18
979 Aufrufe
Nachricht 2 von 18
979 Aufrufe

Hallo @HardwareFranko und herzlich willkommen in der Community.

 

Das ist in der Tat ein recht seltsames Phänomen. Da die Teams-Sitzungen bei 2 - 4 Teilnehmern einwandfrei laufen, würde ich zunächst erst einmal nicht auf Windowsversion, Updates oder Treiber tippen, denn das ist ja immer gleich. Für mich hört sich das nach etwas an, was irgendwie mit der Leistung zu tun hat. Habt ihr mal geschaut, welche Energieprofile eingestellt sind? Testet doch mal, das Profil auf Höchstleistung zu stellen. Wie sieht es mit dem Netzteil aus? Ist dies während der Teams-Sitzung mit der ganzen Klasse angeschlossen? Falls nicht, testet die Sache doch bitte einmal mit angeschlossenem Netzteil.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

HardwareFranko
New Voice
Nachricht 3 von 18
967 Aufrufe
Nachricht 3 von 18
967 Aufrufe

Hallo Andi,

vielleicht seltsam aber nicht einzigartig:

Hier beschreibt ein Vater exakt dasselbe Problem auf seinen Medion-Laptops (und nein, ich bin nicht Papa1976).

MS Teams stützt ab - blockiert den Laptop / MS Teams Video is - Microsoft Community
Das Problem scheint bei Papa1976 auch erst aufgetreten zu sein, als es dann mit Home-Schooling im Klassenverband ernst wurde.
Die Laptops werden bei uns für das Home-Schooling nur stationär eingesetzt. Also mit Netzstrom-Anschluss.
Wir haben jetzt eine Energiesparplan beruhend auf "Höchstleistung" erstellt und aktiviert.
Hierin haben wir "Bildschirm ausschalten" und "Energiesparmodus" deaktiviert.
Morgen Vormittag machen die Kinder dann nochmal einen Versuch mit diesen Einstellungen.

Vielleicht noch ein Hinweis (habe ich auch in dem MS-Forum erwähnt): In der perfmon /rel - Ausgabe, wurde heute früh ein Hardware-Fehler geloggt:

 

Quelle
Windows

Zusammenfassung
Hardwarefehler

Datum
‎21.‎01.‎2021 07:27

Status
Nicht berichtet

Beschreibung
Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: ab
Parameter 1: 3
Parameter 2: aa00
Parameter 3: 0
Parameter 4: 64
Betriebssystemversion: 10_0_19042
Service Pack: 0_0
Produkt: 768_1
Betriebsystemversion: 10.0.19042.2.0.0.768.101
Gebietsschema-ID: 1031

 

Mit freundlichen Grüßen
Frank Sumkötter

Andi
Master Moderator
Nachricht 4 von 18
957 Aufrufe
Nachricht 4 von 18
957 Aufrufe

Hallo @HardwareFranko.

 

Wir haben heute mal mehrere E15302 Notebooks in Verbindung mit Microsoft TEAMS in einem abteilungsübergreifenden Webcam-Meeting mit ca. 20 - 25 Personen eine Dreiviertelstunde lang getestet. Es gab auf keinem der Geräte derartige Hänger.

 

Es stellt sich jetzt natürlich die Frage, was unsere Testnotebooks von den Geräten deiner Söhne unterscheidet. Liefen vielleicht noch andere Programme im Hintergrund, die den Absturz verursachen könnten? Wurden auf den Geräten eventuell spezielle Programme für die Schule installiert? Betreibt ihr zusätzliche Virenscanner (McAffee, Avast, Norton, Kaspersky, o.ä.) auf den Notebooks? Derartige Virenprogramme sind öfter mal verantwortlich für seltsame Phänomene dieser Art.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Farron
Mentor
Nachricht 5 von 18
951 Aufrufe
Nachricht 5 von 18
951 Aufrufe

@HardwareFranko 

Hallo,

Wenn man im Netz nach "LiveKernelEvent" und "Code ab" sucht, findet man viele Threads mit ebenso vielen Lösungsvorschlägen.

Es könnte an TEAMS liegen, ebenso an der Grafikeinheit oder eben an beiden gleichzeitig.

Ein Vorschlag wäre z.B. den Schnellstart von Windows zu deaktivieren.

Mache hierzu einen Rechtsklick auf das Startmenü, dann auf Energieoptionen und hier auf "Auswählen, was beim Drücken von Netzschaltern geschehen soll". Es kann sein dass Du dann zunächst "Einige Einstellungen sind momentan nicht verfügbar" anklicken musst, dann sollte die Option "Schnellstart aktivieren" angezeigt werden. Hier den Haken raus und fertig.

-------------------------------------------------------------
x17805
MD 61854
MSN 30029435
SMä
Beginner
Nachricht 6 von 18
937 Aufrufe
Nachricht 6 von 18
937 Aufrufe

Hallo Frank,

wir haben exakt die gleichen Probleme bei unseren Kindern. Beide haben ein Notebook E14302 - MD 63600 MSN 30030340.

Haben auch schon viele Dinge ausprobiert wie unten beschrieben, aber bisher keine Lösung.

Wir wären auch sehr dankbar über eine Hilfe.

Danke

Stefan

Papa1976
New Voice
Nachricht 7 von 18
891 Aufrufe
Nachricht 7 von 18
891 Aufrufe

Hallo Frank,

ich bin Papa1976 - danke das Du auch nochmal das Problem ausführlich hier aufgenommen hast. Problem besteht leider weiterhin unverändert auch bei uns, was dem Homeoffice als Papa nicht grade zuträglich ist.

Hatte den Laptop auch nochmal auf Auslieferungseinstellung zurückgesetzt und NUR MS Teams installiert. Ging dann eine Woche im Anschluss wieder jetzt das gleiche Problem.

Info an den Support: Bei der Teams Installation bekam ich den Fehlercode: 80070002  vielleicht hilft das bei der Analyse.

viele Grüße,

Papa1976

Andi
Master Moderator
Nachricht 8 von 18
880 Aufrufe
Nachricht 8 von 18
880 Aufrufe

Hallo @Papa1976 und herzlich willkommen in der Community.

 


@Papa1976  schrieb:

Ging dann eine Woche im Anschluss wieder jetzt das gleiche Problem.


Das ist interessant. Wenn es eine Woche ging und dann plötzlich nicht mehr, muss nach dieser einen Woche ja irgend etwas passiert sein. Hat dein Notebook vielleicht Windowsupdates bekommen? Kannst du mal im Updateverlauf nachsehen, wann da ein Update kam und welches? Hast du nach dieser einen Woche vielleicht zusätzliche Software installiert?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Papa1976
New Voice
Nachricht 9 von 18
860 Aufrufe
Nachricht 9 von 18
860 Aufrufe

Hi Andi,

Ich bin über die Windows Wiederherstellung gegangen und habe den PC damit wieder komplett zurück gesetzt - und nur meine Dateien beibehalten. Dabei sind dann diverse Updates gelaufen.

Dann habe ich MS Teams nochmal bei MS runter geladen und neu installiert. Sonst keinerlei Programm drauf. Das war an einem Sonntag - inkl Freitag dann keinerlei Probleme - auch bei großen MS Teams Meeting. Montag hat mein Sohn den Laptop hochgefahren und nach 2 min wieder das Problem. Bild und weg - Aber Tonspur läuft scheinbar weiter, Laptop reagiert gar nicht mehr. Kein Task Manager usw mögl.

Hab versucht nur nochmal MS Teams zu de-und installieren - dabei Windows FehlerCode: 80070002.

Keine Besserung Problem besteht weiterhin.

Hoffe das hilft bei Deiner Analyse,

 

Viele Grüße,

Papa1976 (übrigens auch ein Andi 😉 )

 

 

SMä
Beginner
Nachricht 10 von 18
858 Aufrufe
Nachricht 10 von 18
858 Aufrufe

Hallo zusammen, Hallo Andi

also ich habe am Wochenende auch nochmal den Cache etc. gelöscht. Teams deinstalliert und neu installiert.

Nach 5 Minuten war wieder Feierabend und der Bildschirm ist eingefroren.

Wir bekommen aber auch keine Fehlermeldungen. An einem Medion Akoya E6432 habe ich es zusätzlich für ein Kind installiert und hier läuft Teams einwandfrei. Ebenso an einem weiteren Tablet im Hause.

Aber das ist keine Lösung, da die Notebooks E14302 extra für den Schulunterricht angeschafft worden sind.

Kann man die eigentlich dann umtauschen ?

 

17 ANTWORTEN 17