abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Bios starten

GELÖST
30 ANTWORTEN 30
Bodo87
Apprentice
Nachricht 1 von 31
16.290 Aufrufe
Nachricht 1 von 31
16.290 Aufrufe

Bios starten

Hallo zusammen,

hier bin ich nun! Brauche Hilfe, um bei meinem Medion Akoya xxx? Ins BIOS zu kommen. Es hat mit Start/Neustart und F2 funktioniert.  Doch Ch hab irgendwie, irgendwas verpasst falsch gemacht. Ich bin kein Englischprofi. In der Schule hab ich dooferweise irgendwann abgeschaltet. Das derzeitige Betriebssystem ist Linux Mint 21 Vera. Von dort keinen Plan um ins BIOS zu kommen. Da liebe ich doch Windows! 

Kann mir jemand bitte helfen? Kann mir bitte jemand den einen oder anderen Tipp geben? Auch wenn ichs vergeigt habe?

Danke und herzliche Grüße 

B.

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
daddle
Superuser
Nachricht 11 von 31
12.494 Aufrufe
Nachricht 11 von 31
12.494 Aufrufe

@Hartilein 

 


@Hartilein  schrieb:

Ich gehe davon aus, dass du im Bios unter "Advanced" (Zweiter Reiter im Biosmenü)

unter dem einzigen dort zu findenden Menüpunkt "Funktion Key Mode" mal eben auf

"Special funktion mode" umgeswitcht hast!

Er sollte aber auf "Standard F1 - F12 mode" eingestellt sein!

Sefr gut. Das kann es sein. Aber wieso ist das der einzige "dort zu findende Menüpunkt"?

 

Oder meinst du vielleicht es ist der einzige Menüpunkt mit Bezug zu den Funktionstasteneinstellung? 😉

 

Ich habe gerade unter 6 Medion Notebooks (Win 8.1- Win 10) immerhin ein UEFI gefunden dass diese Umstellung auf SpecialFunctionMode erlaubt.

 

Und in der Tat, es funktioniert. In dem Modus muss,wie Du geschrieben hast, die F2 Taste mit vorherigem Betätigen der Fn Taste auf Erkennung geschaltet werden. 

 

Allerdings war diese Einstelllung bei meinem Laptop nicht auf der 2.Seite unter Advanced, sondern auf der Seite Boot zu finden!

 

Mich wundert etwas , da Bodo nichts davon erzählt  hat, er hätte den Funktionstasten Modus geändert.  Aber kann ja auch bei weniger versierten Usern einfach so aus Probierdrang geschehen und dann vergessen worden sein es zurück zu stellen.

 

Also @Bodo87 , wenn du diese Kombi Fn + F2 Taste sehr schnell direkt beim Einschalten drückst (erst Fn Taste dann sofort die F2 Taste dazu) dann schau auf den einzelnen Seiten nach dieser Einstellmöglichkeit, und kontrolliere sie. Und stelle sie auf "Standard F1 - F12 mode" zurück

Und mal alle Platten  rausnehmen, wenn das oben gesagte nicht die Ursache war, auch die Bootplatte, ist auch noch eine kleine Option.

 

Gruss. daddle

Lösung in ursprünglichem Beitrag anzeigen

Bodo87
Apprentice
Nachricht 12 von 31
12.462 Aufrufe
Nachricht 12 von 31
12.462 Aufrufe

Liebe Antworter! Ich finde, alle Eure Antworten haben mir geholfen. Heute Nacht ist mir der „Durchbruch" gelungen! Ich konnte das BIOS wiederfinden. Woran lag es? Ich habe ja etwas darin verstellt. Und zwar, was zuerst booten soll, Ubuntu oder USB- Stick. Die Einstellung USB  zuerst wurde eingestellt. Aber was habe ich getan? Den Stick entfernt. So konnte es nicht angesprochen werden und die Nr. 2 fuhr dann hoch. Alle F- Tasten verloren so ihre Funktion. Heute Nacht dämmerte es mir, als ich mir alle Eure Kommentare durchlesen. Der USB- Stick muss rein. Und siehe da, ich kam wieder in BIOS.  Mehr noch: Ich sah Windows Maske, die nachfragte, ob ich die Daten vom USB haben möchte. Und da bin ich nun. Die Daten (iso) konnten nicht gelesen werden und Windows wollte Formation. Allso, was die Erstellung eines bootfähigen Mediums angeht, von  vorn und über Android. Schauen wir mal....Angefangen von daddle, Andy, Hertilein (noch jemand vergessen? - Sorry), vielen Dank!!! Ihr habt von mir alle einen Kudo bekommen! Ihr seid extrem Klasse! Vielen Dank. Werde immer wieder bei Euch um Rat fragen!

Eine Sache steht noch aus, die aber nix mit Medion direkt

Herzlichst Bodo

Lösung in ursprünglichem Beitrag anzeigen

30 ANTWORTEN 30
daddle
Superuser
Nachricht 2 von 31
8.047 Aufrufe
Nachricht 2 von 31
8.047 Aufrufe

@Bodo87 

 

Hallo Bodo,

 

der Bios Aufruf kommt bevor irgendein Betriebssystem  geladen wird. Daher sollte es eigentlich egal sein, ob du  Windows oder Linux installiert hast.

Interessant wäre zu wissen welchen Akoya Rechner mit welchem Betriebssystem du ursprünglich gekauft hattest.

Nenne bitte den Namen und die MD- und vor allem die  MSN Nummer deines PCs.

 

Gruss, daddle

Bodo87
Apprentice
Nachricht 3 von 31
8.035 Aufrufe
Nachricht 3 von 31
8.035 Aufrufe

Mahlzeit daddle,

hier die Daten: Medion Akoya E15308 - MD 63680 MSN 30030310

Ich hoffe Du kannst was damit anfangen. Gekauft mit Windows 10 home, zuletzt Windows 11, bevor ich Dussel unbedarft und absolut unüberlegt windows gegen Linux Mint 21 ausgetauscht habe.

 

Hoffe auf eine Lösung!

LG Bodo 

daddle
Superuser
Nachricht 4 von 31
8.033 Aufrufe
Nachricht 4 von 31
8.033 Aufrufe

@Bodo87 

 

Nochmal, auch unter Linux gelten die gleichen Tasten zum Aufruf des Bios; die ist bei deinem Rechner die F2 Taste.

Starte also dein Notebopk mit gleichzeitig gedrückter  F2 Taste. Oder sofort  beim/nach dem  Einschalten rythmisch immer wieder die F2 Taste antippen.

Alternativ kann auch die Esc TAste funktionieren, ist aber eher bei einem Desktop PC der Fall.

Du kannst auch versuchen mit der F8 Taste (bei manchem Rechner die F10) beim oder sofort nach dem EInschalten das isolierte Bootmenü auf den Schirm zu holen.

Der letzte Eintrag in der Liste lautet "Setup". Klickt man den an kommt man damit auch in die UEFI Einstellungen.

Ich glaube nicht dass die Tastenbelegung durch Linux abgewandelt wird; denn das  müsste  eine reine UEFU/Bios Funktion sein.

 

Hattest Du im UEFI umgestellt auf CSM, (oder Legacy, od. BS Others/Win7) Modus ?

Sollte aber auch den Bios-Aufruf nicht beeinflussen.

 

Ich kann nur annehmen dass du zu spät die Bios-Aufruftaste drückst. Diese muss man sofort nach dem Einschalten, oder auch schon beim Einschalten, drücken und gedrückt halten. Oder wie gesagt rythmisch antippen, bis der Einsprung ins Bios kommt. Entweder wenn eingerichtet die PW Abfrage, oder direkt die Seite 1.

 

Gruss, daddle 

Bodo87
Apprentice
Nachricht 5 von 31
8.028 Aufrufe
Nachricht 5 von 31
8.028 Aufrufe

Leider habe wahrscheinlich beim letzten Mal im BIOS irgend etwas verstellt. F2,F8,F9,F10-12 funktionieren nicht. Das die Tasten unabhängig vom BS sind und von der Hardware abhängig sind, ist mir bewusst.  Darum ja mein Hilfeschrei! 🥵

daddle
Superuser
Nachricht 6 von 31
8.022 Aufrufe
Nachricht 6 von 31
8.022 Aufrufe

@Bodo87 

 

Du kannst im Bios nichts verstellen, dass die Grundfunktionen des Bios, F2 Tasten Aufruf aushebelt. Das kann auch ein Linux nicht

 

Mach mal den Rechner ganz stromlos, alle Kabel ab, auch das Netzteil, Akku leerlaufen lassen (NB eingeschaltet stehen lassen),

dann mal 15 Sek die EInschalttaste drücken.

Danach LAdegerät anschliessen, mal 20 minuten aufladen bevor dem Einschalten.

 

Wenn duganz gut bist kannst Du auch den Boden öffnen, und das CMOS resetten,. Aber ich weiss nich wie leicht das bei deinem Rechner möglich ist.

 

Gruss, daddle

daddle
Superuser
Nachricht 7 von 31
8.016 Aufrufe
Nachricht 7 von 31
8.016 Aufrufe

@Bodo87 

 

Wieso postest Du einen zweiten Post mit gleicher Anfrage am gleichem Tag?

Das ist ja nicht ganz die feine Art.

Bodo87
Apprentice
Nachricht 8 von 31
8.012 Aufrufe
Nachricht 8 von 31
8.012 Aufrufe

Sorry,  k e i n e  Ahnung! Ist es möglich, einen zu löschen oder ins Archiv zu verschieben? 🙄😳

Hartilein
Mentor
Nachricht 9 von 31
8.002 Aufrufe
Nachricht 9 von 31
8.002 Aufrufe

Hallo @Bodo87  !

 

Nimm den nachfolgenden Hinweis bitte mit etwas Humor!

Mein lieber Bodo! Finger weg von den Einstellungen im Bios!

 

 

Ich habe das gerade mal an einem E15308 durchgespielt ...

 

Ich gehe davon aus, dass du im Bios unter "Advanced" (Zweiter Reiter im Biosmenü)

unter dem einzigen dort zu findenden Menüpunkt "Funktion Key Mode" mal eben auf

"Special funktion mode" umgeswitcht hast!

Er sollte aber auf "Standard F1 - F12 mode" eingestellt sein!

 

Das Bild siehst du erst nach Freigabe durch einen Administrator!

Die Bilder sind extra klein eingestellt! Mit einem "Klick" auf das Bild bekommst du es vergrößert angezeigt!

Advanced.jpg

 

Du musst momentan sofort nach dem Start oder Neustart deines Notebooks die "Fn" Taste (... unten links) gedrückt halten und

dann zusätzlich die "F2" Taste drücken!

Wahlweise funktioniertt auch "Fn" und die "F10" Taste, um dann "Enter Setup" auszuwählen!

Alle "F" Tasten funktionieren in dem momentan ausgewählten Mode schon vor dem Start des Betriebssystems nur mit der

Zusatztaste "Fn"!

 

Auch dieses Bild ist erst nach Freigabe durch einen Administrator sichtbar°

F10.jpg

 

Wenn du das Bios wieder aufrufen kannst, ändere das unter "Advanced" bitte wieder auf "Standard F1 - F12 mode" (Bild 1) ab!

 

Gruß! Mathias

Fishtown
Superuser
Nachricht 10 von 31
7.989 Aufrufe
Nachricht 10 von 31
7.989 Aufrufe

Moin @Bodo87 und willkommen

und wenn das von @Hartilein Vorgeschlagene auch nicht funktioniert, so schalte das Gerät aus,

nimm die SSD M.2 raus und starte dann mit zuvor gedrückter F2 Taste ins Bios. Save and Exit,

jetzt das ganze nochmal mit wieder eingebauter SSD probieren, wenn`s dann immer noch nicht geht,

die SSD an einen anderen Rechner formatieren.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
30 ANTWORTEN 30