abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Bios Update für P15648

GELÖST
23 ANTWORTEN 23
Jochen622
New Voice
Nachricht 1 von 24
1.108 Aufrufe
Nachricht 1 von 24
1.108 Aufrufe

Bios Update für P15648

Hallo zusammen,

Mein Laptop gibt seit heute keinen Sound mehr von sich (Lautsprecheranzeige zeigt das Kreuz). Updates des Intel Display Audio Treiber habe ich gemacht. Aber er zeigt im Geräte Manager Intel High Definition Audio als Fehler (konnte nicht installiert werden). Auch das Mikrofon. Nun wollte ich ein BIOS Update machen (vllt hilft es). Aber ich finde keines. Hat vllt jemand eine Idee? Danke schonmal.

Jochen

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
daddle
Superuser
Nachricht 22 von 24
644 Aufrufe
Nachricht 22 von 24
644 Aufrufe

@Jochen622 

 

Du kannst nicht einfach 2 unterschiedliche Rechner vergleichen. Mein letzter Beitrag war für Farron.

 

Die Medion App findest du im Service Portal unter Diagnose & Díenste

Lösung in ursprünglichem Beitrag anzeigen

23 ANTWORTEN 23
Fishtown
Superuser
Nachricht 2 von 24
494 Aufrufe
Nachricht 2 von 24
494 Aufrufe

Moin @Jochen622 und willkommen,

laut Datenbank hat der P15648 als Sound: Realtek ALC269 (onBoard) und keinen Intel!

Gib doch bitte deine MSN Nummer an.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Jochen622
New Voice
Nachricht 3 von 24
490 Aufrufe
Nachricht 3 von 24
490 Aufrufe

Hallo Fishtown

Danke für die schnelle Antwort :-). Die MSN Nummer ist 30027938. Ich hatte denke ich, einige Updates bevor sie nicht mehr wollte. Ja da ist ein Realtek drin. Aber die wird mir nicht mehr angezeigt. Nur noch die Intel

Gruß

Jochen

Farron
Mentor
Nachricht 4 von 24
484 Aufrufe
Nachricht 4 von 24
484 Aufrufe


@Jochen622  schrieb:

Nun wollte ich ein BIOS Update machen (vllt hilft es). Aber ich finde keines. Hat vllt jemand eine Idee? Danke schonmal.

Jochen


Moin,

Das BIOS ist aber nicht für den Sound oder das Mikro zuständig. Ein neues BIOS würde in dem Fall also genau gar nix bringen.

Es fehlen dir die richtigen Treiber, guck dich mal hier um. Habe den gleichen Chip wie du drin und meine Treiberversion ist die 6.0.1.

Gibt auf der Site schon neuere Versionen aber mein Audio funktioniert anstandslos, ein Update halte ich daher für unnötig. Der Download umfasst also ca. 30 MB je nach Version, die wesentlich größeren beinhalten auch den Audio-Manager, den braucht man für den Betrieb aber nicht.

 

-------------------------------------------------------------
x17805
MD 61854
MSN 30029435
daddle
Superuser
Nachricht 5 von 24
476 Aufrufe
Nachricht 5 von 24
476 Aufrufe

@Jochen622 

 

Durch in Update wurdeein Intel High Definition Audio Treiber installiert, der fälschlich die Realtek Treiber mit Intel Treiber blockierte.

Du kannst mit dxr driversearch.cmd diese falschen IntelTreiber gehen  loswereden, undd anach sollten sich die richtigen Realtek-Audio Treiber wieder installieren oder installieren lassen.  Der Link:

 http://cdn.medion.com/downloads/downloads/driversearch.zip 

Die zip entpacken und im Verzeichnis mit der entpackten driversearch.cmd diese mit einem Doppelklick ausführen.

Die CMD Datei entferntdie falschen Treiber und der Sound sollte direkt wieder funktionieren. Bitte danach trotzdem einmal rebooten.  

 

Gruss, daddle

 

Jochen622
New Voice
Nachricht 6 von 24
470 Aufrufe
Nachricht 6 von 24
470 Aufrufe

Hey daddle,

vielen Dank für deine Antwort. Hab driversearch.cmd laufen lassen. Hat gedauert, aber ist nichts passiert. Hab dann im Geräte Manager die Intelteile deinstalliert und neu gebootet. Danach den Realtek Treiber installiert. Nix passiert :-(. Er findet kein Audiogerät.

Jochen

Jochen622
New Voice
Nachricht 7 von 24
469 Aufrufe
Nachricht 7 von 24
469 Aufrufe

Hallo Farron,

danke für die Antwort. Ja du hast natürlich recht mit dem BIOS Update. War mein letzter Gedanke :-). Den Realtek Treiber lässt er mir selbst nach deinstallation der Intel Treiber nicht installieren. Er findet keine passende Hardware :-(. Langsam denke ich das Ding hat wirklich einen Treffer bekommen. Zumal im Gerätemanager unter Audio Geräte sind wie meine Soundbar zuhause und mein altes Handy. Die waren vorher nicht drinnen.

Jochen

daddle
Superuser
Nachricht 8 von 24
458 Aufrufe
Nachricht 8 von 24
458 Aufrufe

@Jochen622 

 

Wa zeigt sich denn jetzt im Geräte Manager? Ist der Eintrag Intel High Definition Audio von alleine weg gewesen? Du schriebst du hättest die "Intelteile" selber deinstalliert? Das sollte die driversearch.cmd machen.

Diese im Verzeichnis nach dem  Entpacken als Admin gestartet? 

 

daddle

 

 

 

Fishtown
Superuser
Nachricht 9 von 24
458 Aufrufe
Nachricht 9 von 24
458 Aufrufe

Moin @Jochen622 

Soundbar und Handy müssen ja irgendwo herkommen! Hast du einen Wiederherstellungspunkt aktiviert!

Moin @daddle 

hat Intel diesen Fehler nicht schon behoben/korrigiert !

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 10 von 24
452 Aufrufe
Nachricht 10 von 24
452 Aufrufe

@Fishtown 

 

Ja, aber das ist auch Versions- und Buildabhängig. Und er hat ja in Post 1 gesagt, er hätte den falschen Intel High Definition Audo Eintrag. Also besteht / bestand dieser noch bei ihm.

 

daddle

 

23 ANTWORTEN 23