abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Bios Update Akoya S6445 MSN 30025877

15 ANTWORTEN 15
snipermobil
New Voice
Nachricht 1 von 16
658 Aufrufe
Nachricht 1 von 16
658 Aufrufe

Bios Update Akoya S6445 MSN 30025877

Hallo,

ich habe oben genanntes Notebook. Leider bringt der mir bei fast jedem Start(sporadisch startet er einfach durch) ein Bootmenü wo ich entweder das UEFI-Boot von der SSD oder den Windows-BootManager derselben SSD auswählen muss. Unter UEFI-Boot startet er nicht, nur im Windows-BootManager.

Ich habe das Bios schon resettet, die UEFI-Boot Option im Bios entfernt, die FN/F-Tasten auf die Funktion umgeschalten (falls die Taste für das Bootmenü hängt). Der Medion Support hat auch keine Abhilfe für mich, auf der Medion Service Seite gibt es nur Handbücher als Download.

Ich würde gern ein Bios Update machen, evtl behebt das das Problem(aktuelle Version 212/ GOP 9.0.1080/ EC Version M15W.F12/ ME FW Version 12.0.7.1122) Kann mir jemand dabei helfen?

Oder hat vielleicht jemand noch eine Idee wodurch das Problem verursacht werden könnte?

 

Vielen Dank

15 ANTWORTEN 15
daddle
Superuser
Nachricht 2 von 16
396 Aufrufe
Nachricht 2 von 16
396 Aufrufe

@snipermobil 

 

Hallo Snipemobil. Das ist ziemlich normal, der UEFI Eintrag zeigt ide Physische Platte an, der WindwsBootmanager ist der logische Starteintrag, der sagt "hier ist Windows, starte mich!".

Warum immer das Bootmenü kommt kann evtl. daran liegen dass du evtl. Windows ein zweites mal installiert oder geklont hattest, und daher eine Pseudoauswahl angeboten wird.

Da würde ich mir keine Sorgen drum machen, sondern den WindowsBootmanager auswählen.

 

Was noch geht ist wenn du aus den EInstellungen -> Windos Update --> Wiederherstellen und Sicherheit den Rechner neu ins WIndows RE bootest, und darin das Startverhalten überprüfen lässt.

(geht auch mit drei mal den Windows Start per  Rechner Ausschalten unterbrechen; dann kommst man auch in die Windows Rettungspartition.

 

Ausserdem, das Medion universelle Hilfsmittel, die Reststromentladung machen   😉   ---> 

https://community.medion.com/t5/Videos-Tipps-Tricks-Tutorials/Tipp-Reststromentladung/ta-p/65188

 

Gruss, daddle

snipermobil
New Voice
Nachricht 3 von 16
394 Aufrufe
Nachricht 3 von 16
394 Aufrufe

IMG-20210921-WA0007.jpgEs ist aber keine Abfrage vom Windows. Windows wurde nie neu bzw. drüber installiert.

 

Den Tipp mit der Reststromentladung werde ich mal testen.

daddle
Superuser
Nachricht 4 von 16
381 Aufrufe
Nachricht 4 von 16
381 Aufrufe

@snipermobil 

 

Das ist doch OK. Der oberste Eintrag zeigt an, dass du ein OS  auf einem UEFi Rechner installiert hast. Und der Windows BootManager ist der Starter für das Booten von Windows. Beides bezieht sich auf die PHISON S11-512 -SSD. 

Also alles paletti, kein Grund zur Sorge. 

 

Gruss, daddle

snipermobil
New Voice
Nachricht 5 von 16
375 Aufrufe
Nachricht 5 von 16
375 Aufrufe

Aber wie bekomme ich die Meldung weg? Kommt wie gesagt bei jedem Start (sporadisch, ca. jeder 10. Start, nicht).

daddle
Superuser
Nachricht 6 von 16
373 Aufrufe
Nachricht 6 von 16
373 Aufrufe

@snipermobil 

 


@snipermobil  schrieb:

Kommt wie gesagt bei jedem Start (sporadisch, ca. jeder 10. Start, nicht).


Wie denn nun? Bei jedem Start ist nicht sporadisch. Und  ca. jeder 10 Start auch nicht. O es passiert eigentlich immer,nur sporadisch startet er ungestört durch?

 

 

Aber egal, ich weiss es auch nicht. Klemmt eine Taste? Die F10  oder F8, je nach Rechner, ruft normalerweise das Bootmenü auf.

 

Sonst kannst Du das Rechner auf die Ausliefersituation mit Power Recover zurücksetzen.

Oder Windows mit dem MediaCreationTool auf USB-Stick erstellt neu installieren.

 

Gruss, daddle 

Farron
Superuser
Nachricht 7 von 16
360 Aufrufe
Nachricht 7 von 16
360 Aufrufe

Hallo @snipermobil 

 

Kannst du mal einen Screenshot von der Boot-Seite deines BIOS machen ? 


Gruß Farron
-------------------------------------------------------------
Irgendwas ist immer
ERAZER® x17805, MD 61854, MSN 30029435
daddle
Superuser
Nachricht 8 von 16
348 Aufrufe
Nachricht 8 von 16
348 Aufrufe

@snipermobil 

 

Einen Screenshot vom Bios wird eigentlich nicht gehen, da es zu dem Zeitpunkt kein Programm gibt bzw geladen ist, dass das kann. Aber ein  Foto wäre ja auch ganz nett. 😉

 

Aber abgesehen davon, habe  ich bisher noch in keinem Bios oder UEFI eine Einstellung gesehen, die automatisch bei jedem Start erstmal das Bootmenü auf den Schirm lädt, vor allem dann nicht wenn ein  WindowsBootManager gelistet ist. Dann ist auch eine Platte mit dem BS erkannt und in der Bootreihenfolge

 als einzige mit dem WindowsBootmanager gelistet.

Hattest Du die Bioseinstellungen mal auf die Defaultwerte gesetzt; und vom Windows Setup oder Windows REs

die Startreparatur durchführen lassen.

Per Windows Setup geht das, wenn du dir mit dem MediaCreationTool einen 8 GB USB Windows Installationsstick erstellst. Mit diesem angesteckt den Rechner einschalten, im Bootmenü den Stick auswählen.

Dann kommt in der zweiten oder dritten Maske li unten in kleiner Schrift die Reparaturoptionen, die anklicken und die Startreparatur auswählen. Da wird noch nichts installiert.

Oft sagt Windows dann es konnte nichts repariert werden, trotzdem bewirkt es manchmal wieder ein reguläres Startverhalten.

 

snipermobil
New Voice
Nachricht 9 von 16
323 Aufrufe
Nachricht 9 von 16
323 Aufrufe

20210928_1453231.jpg

Hier der Screenshot. Wie gesagt egal ob ich die zweite Bootoption aktiviert lasse. Fehler bleibt bestehen.

 

Interessant ist, ich habe die Tastatur abgeklemmt und mit einer externen Tastatur gearbeitet, danach die interne Tastatur wieder angeklemmt und seitdem ist der Fehler erstmal nicht mehr aufgetreten. Werde es aber weiterhin testen.

Generell ist es die F10-Taste die das Boot Menü öffnet (leider kann man diese Funktion bei diesem Bios nicht deaktivieren), aber wenn diese Taste "hängen" würde, dann würde er mir im Windows Betrieb immer wieder den Ton ausschalten, das passiert aber nicht..

daddle
Superuser
Nachricht 10 von 16
314 Aufrufe
Nachricht 10 von 16
314 Aufrufe

@snipermobil 

 

Also lag es doch an einer Tastatur, der externen, die ein falsches Signal sendet. Dein Foto vom Bootseite zeigt nur einen WindowsBootmanager der das Betriebssystem  startet. Der 2. Einntrag besagt ja nur, dass ein UEFI OS auf der P1 besteht.

 

Ich liebe es wenn solche Infos nur tröpfchenweise mitgeteilt werden. (Externe Tastatur)

Und bei dem Notebook schaltet F10  in Windows nicht den Ton aus, sondern Fn plus  F10.

 

daddle

15 ANTWORTEN 15