abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Behebt das BIOS 7.01 das Akku-Problem des S6214T?

Contributor
Nachricht 11 von 39
58.878 Aufrufe
Nachricht 11 von 39
58.878 Aufrufe

Re: Behebt das BIOS 7.01 das Akku-Problem des S6214T?

Hallo Andi,

 


Andi schrieb:
Falls du bereits eigene Software installiert oder Änderungen an den Energiesparplänen vorgenommen hast, könnte dies auch dazu führen, dass das Gerät im Standby mehr Strom verbraucht. Um einzugrenzen, wo die Ursache eines bestimmten Verhaltens liegt, ist es immer sinnvoll, ein Gerät auf den Auslieferungszustand / Werkszustand zurückzusetzen und in dieser Konstellation zu testen, ohne Veränderungen vorzunehmen.

 


Ich möchte hier einmal klarstellen,  daß ich durchaus technisch versiert bin (Informatiker).

Ich kann es auch akzeptieren, daß ein Gerät im Standby Energie verbraucht und daß dies abhängig von Energiespareinstellungen sein kann.

 

Wenn ich jedoch ein Gerät komplett ausschalte/herunterfahre und es dann noch in diesem Maße Strom benötigt, dann liegt es wohl leider nicht an "meinen Einstellungen" - vorallendingen wenn es bereits ab Werk ein solches Verhalten an den Tag legt und dies anscheinend auch bei allen anderen Benutzern der Fall ist.

 

Ich habe noch keinen Benutzer eines derartigen Notebooks gefunden, dessen Akku sich nicht entlädt - Gegenbeispiele sind gerne willkommen!

 


Andi schrieb:
technics schrieb:

Beim obigen Fall, gratulierst Du zu einem Erfolg nach dem Bios Update, obwohl dann immer noch innerhalb von 5 Tagen 54% vom Akku der Docking-Station verbraucht werden


Woher weißt du das? Der User "ReinhardF" schrieb doch nur, dass sich das Verhalten des Akkus deutlich verbessert habe.

 


Bitte einmal den dritten Beitrag dieses Threads lesen - hier sind klar die Zahlen geschrieben.

Die deutliche Verbesserung bezog sich wohl darauf, daß zuvor der Akku innerhalb von 24h komplett leer war!

 

Trainee
Nachricht 12 von 39
58.802 Aufrufe
Nachricht 12 von 39
58.802 Aufrufe

Re: Behebt das BIOS 7.01 das Akku-Problem des S6214T?

Also ich bin jetzt ganz zufrieden mit dem Stromverlust nach dem Herunterfahren.

 

Ich werde jetzt mal genauer ermitteln, wieviel Verlust entsteht und melde mich dann wieder mit dem Wert. Vermutlich gegen Abend.

 

ReinhardF

 

Trainee
Nachricht 13 von 39
58.626 Aufrufe
Nachricht 13 von 39
58.626 Aufrufe

Re: Behebt das BIOS 7.01 das Akku-Problem des S6214T?

Nach 6 Stunden stellt sich der Stromverlust wie folgt dar:

 

Akku 1: von 99% zu 99%

Akku 2: von 59% zu 56%

Zusammen: von 81% zu 80%

 

Also in 24 Stunden wären das (zusammen) etwa 4%.

 

Zur allgemeinen Information

 

ReinhardF

Contributor
Nachricht 14 von 39
58.551 Aufrufe
Nachricht 14 von 39
58.551 Aufrufe

Re: Behebt das BIOS 7.01 das Akku-Problem des S6214T?

Danke für die Antwort.

 

Wenn Du es innerhalb 24h beobachtest wird es wie bei mir sein - wegen der Ungenauigkeit/Rundungsfehler der Anzeige.

Der Akku der Docking-Station verliert im ausgeschalteten Zustand ca. 12-15% pro 24h.

Die Tablet-Station verliert keinen Strom, so lange die Docking-Station noch geladen ist.

Somit ergibt sich dann ein gesamter Energieverlust von ca. 7% über beide Akkus pro 24h.

 

 

Es ist also kein Problem meines Modells, sondern ein prinzipielles dieser Serie.

 

 

 

Kann hier nicht ein entsprechendes Firmware-Update implementiert werden, welches die Docking-Station komplett abschaltet oder in einen besseren Standby-Modus versetzt?

 

Master Moderator
Nachricht 15 von 39
56.060 Aufrufe
Nachricht 15 von 39
56.060 Aufrufe

Re: Behebt das BIOS 7.01 das Akku-Problem des S6214T?

Hallo @technics.

 

Ich höre mich mal um. Sobald ich mehr weiß, melde ich mich wieder.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Contributor
Nachricht 16 von 39
48.331 Aufrufe
Nachricht 16 von 39
48.331 Aufrufe

Re: Behebt das BIOS 7.01 das Akku-Problem des S6214T?

Hallo Andi,

 

Gibt es irgendwas neues zu dem Thema?

Das Verhalten ist immer noch das gleiche und offensichtlich bin ich damit nicht der einzige (siehe auch Fragen/Kommentare bei einem großen Online-Versender...)

Master Moderator
Nachricht 17 von 39
48.263 Aufrufe
Nachricht 17 von 39
48.263 Aufrufe

Re: Behebt das BIOS 7.01 das Akku-Problem des S6214T?

Hallo @technics.

 

Noch nichts neues. Ich bleibe aber am Ball. Smiley (zwinkernd)

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Trainee
Nachricht 18 von 39
47.663 Aufrufe
Nachricht 18 von 39
47.663 Aufrufe

Re: Behebt das BIOS 7.01 das Akku-Problem des S6214T?

Ein freundliches "HALLO" an die Community !!!

 

Ich bin mir nicht sicher, ob es viel bringen wird sich hieran zu beteiligen. Meine Recherche hat ergeben, das dieses Akkuproblem schon vor fast zwei Jahren zum ersten mal bemängelt wurde und Medion hat bis heute keine Abhilfe erbracht. Kurioser Weise wird diese Modellreihe trotzdem fleißig weiter verkauft.

 

@technics Du berichtest in einem anderen Thread, dass deine Erfahrungen sich auf den Angedockten Zustand beziehen. Selbst wenn es schon mal jemand erwähnt haben sollte, bestätige ich ausdrücklich, dass dieser ernorm hohe Energieverlust auch im abgedockten/getrennten Zustand stattfindet. Hier kommt erschwerend hinzu, dass die Tastatureinheit nach erreichen der Nullgrenze nicht die "Chance" hat, als nächstes die Tableteinheit auszusaugen. Hierbei taucht ein zusätzlicher Mangel auf: Es findet eine Tiefentladung statt. Wenn dann nach zwei Wochen oder später die Basis wieder angestöpselt wird, gibt es Fehlermeldungen wie unbrauchbarer/fehlender Akku. Bevor jemand fragt: Natürlich ist Bluetooth dann ausgestellt und Fn + F3 wurde auch betätigt. Eigentlich wollte ich die Tastatur eher selten benutzen für monatliche Backups. Nun muß ich mindestens einmal die Woch aufladen.

 

@ReinhardF Auch wenn du jetzt mit der vermeintlichem Verbesserung zufrieden bist, beweist dein Experiment, das dein Gerät den selben Fehler hat. Akku 2 verliert 3 % in 6 Stunden. Folglich etwa 12 % in 24 Stunden. Rundungsfehler aufgrund der sehr kurzen Testphase nicht einberechnet. Also wäre die Basis auch bei dir nach 8 Tagen leer. Du bemerkst es nur nicht, weil du nicht abdockst.

 

@Andi Als ich das im DEZ15 reklamierte, sagt man mir es sei völlig normal. Ich finde es nicht normal, dass der eigentliche Computer (die Tableteinheit) im Standby weniger verbraucht als die ungenutzte Tastatur. Ebenso ist die Tiefentladung gerade bei Lithiumakkus besonders schädlich.

Gestern habe ich erneut reklamiert, da inzwischen der An/Aus-Schalter defekt ist. Auch ein Serienfehler dieser Baureihe. Siehe Rezensionen eines großen Versandhandels.

 

Grüße ScaryTab

 

Contributor
Nachricht 19 von 39
47.657 Aufrufe
Nachricht 19 von 39
47.657 Aufrufe

Re: Behebt das BIOS 7.01 das Akku-Problem des S6214T?

Ja, ich habe das Verhalten bzgl. Akku auch genau so beschrieben. Mittlerweile meinte doch der Support, ich solle die Docking-Station einmal komplett entladen und dann wieder aufladen, da sie sich dadurch evtl. neu "kalibrieren" würde.... es darf sich dazu jeder seine eigene Meinung bilden. Laut Support ist eine gewisse Selbtentladung nornal 12-15% erscheint ihnen jedoch zu hoch... (mir ist es sogar zu hoch - aber eine Abhilfe gibt es wohl nicht). Ich bin schon am Überlegen, ob ich nicht einfach einen Schalter in die Docking-Station einbaue...

 

 

 

 

 

 

 

Trainee
Nachricht 20 von 39
47.597 Aufrufe
Nachricht 20 von 39
47.597 Aufrufe

Re: Behebt das BIOS 7.01 das Akku-Problem des S6214T?

Auch wenn es nicht das Ausgangsthema dieses Threads war, wer meinen letzten Beitrag liest, sollte es erfahren: Das Problem mit dem AN/AUS-Schalter ist nicht mechanisch. Es ist ein Softwareproblem welches scheinbar auch das Akoya P2214T betrifft. Das Gerät läßt sich nicht aus dem Standby aufwecken. Zunächst sieht es so aus, als wäre der Schalter defekt. Wenn man jedoch länger drückt (und den Pc damit zwanghaft abschaltet) startet er beim nächsten Druck auf den Knopf völlig normal.

 

Grüße ScaryTab