abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Batterieladezyklus dauerhaft anpassen?

GELÖST
37 ANTWORTEN 37
thg
Trainee
Nachricht 1 von 38
46.555 Aufrufe
Nachricht 1 von 38
46.555 Aufrufe

Batterieladezyklus dauerhaft anpassen?

Liebes Forum,

 

auf meinem MD99680 gibt es unter den allg. Energieoptionen einen Reiter zum einstellen des Batterieladezyklusses. Ich habe dort den "Haken" von "automatisch" auf "manuell" gesetzt. Nach einem Neustart ist die Einstellung aber wieder auf "automatisch". Lässt sich das irgendwie dauerhaft auf die manuelle Einstellung setzen?

 

Tom

37 ANTWORTEN 37
P7643-Besitzer
Trainee
Nachricht 21 von 38
1.857 Aufrufe
Nachricht 21 von 38
1.857 Aufrufe

Hallo, Andi. Erstmal vielen Dank für deine Mühe. Du schreibst: "Die Treiber sind jetzt auch für die MSN 30020301 verfügbar." Und genau dort liegt das Problem. Gebe ich auf der Medion-Technikseite bei der Suche nach Treibern für mein Gerät Die MSN 30020301 ein, erreiche ich eine Angebotspalette, die genau den von dir angesprochenen Treiber nicht aufweist. wohl aber folgendes:

Touchpad-Treiber.JPG

Es handelt sich hier um einen Touchpad-Treiber. Was du empfiehlst ist der Treiber für die Schnellstart-Tasten. Den habe ich jetzt mit deiner Hilfe bzw. mit der Verlinkung in dem vorherigen Post gefunden. Ehrlich, ich habe mir die Finger wund getippt auf der Suche nach einem Treiber, der GPM-Tray enthält. Komisch, dass noch niemandem aufgefallen ist, dass es eine direkte Verlinkung eben nicht gibt.

 

Macht aber nichts. Ich werde deinen Tipp auf jeden Fall ausprobieren, sobald ich das System neu installiere.

Fishtown
Superuser
Nachricht 22 von 38
1.837 Aufrufe
Nachricht 22 von 38
1.837 Aufrufe

moin @P7643-Besitzer 

machst genau so wie @Hideko  es beschrieben hat, im Post 19.

Tschüss-Fishtown

Nachtrag: Entschuldigung, habe die letzten Sätze überlesen, ist ja schon erledigt.

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Andi
Master Moderator
Nachricht 23 von 38
1.816 Aufrufe
Nachricht 23 von 38
1.816 Aufrufe

Hallo @P7643-Besitzer.

 


@P7643-Besitzer  schrieb:

Gebe ich auf der Medion-Technikseite bei der Suche nach Treibern für mein Gerät Die MSN 30020301 ein, erreiche ich eine Angebotspalette, die genau den von dir angesprochenen Treiber nicht aufweist


Oops... Aber jetzt. Smiley (zwinkernd)

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
HolgerZ
New Voice
Nachricht 24 von 38
1.403 Aufrufe
Nachricht 24 von 38
1.403 Aufrufe

Hallo zusammen,

 

nach langem Suchen bin ich nun hier gelandet, in der Hoffnung, dass mein Bluescreen mit Power State Driver irgend etwas mit dem auf meinem System installierten Energiemanager (GPMTray - Version 1.0.0.26) zu tun haben könnte. Eine Posts vorher war ein Link zum Treiber-Download eines P7643, auch für Windows 10.

 

Für mein P7652 (MSN 30024638) gibt es momentan im Download-Bereich *keinerlei* Treiber-Downloads. Lieber Support, könnt ihr einmal prüfen, ob die MSN in eurer Datenbank eingetragen ist? Ich bin mir sicher, dass ihr für das System Treiber anbietet 🙂

 

Vielen Dank

 

P.S. Meine Screenshots wollen nicht hochladen. Beweisfoto des leeren Download-Bereichs sende ich also gern direkt auf Anfrage.

daddle
Superuser
Nachricht 25 von 38
1.394 Aufrufe
Nachricht 25 von 38
1.394 Aufrufe

@HolgerZ 

 

Hallo Holger, 

unter der MSN 30023574 oder der MSN 30023617 findest Du die fehlenden Treiber und Handbücher zum Download. Beide MSN sind die Nummern von bei Aldi-S oder Hofer AT verkauften exact baugleichen Geräte.

Es müsste der Schnellstarttasten-Treiber sein, den Du suchst.  Ob aber das GPM-Tray ursächlich für deine Bluescreens ist bezweifle ich.

 

@Andi 

Bitte pflegt doch noch die MSN 30024638 in das Service-Portal ein. Vielen Dank.

 

Grüsse, daddle

Andi
Master Moderator
Nachricht 26 von 38
1.362 Aufrufe
Nachricht 26 von 38
1.362 Aufrufe

Hallo @daddle.

 


@daddle  schrieb:

@Andi 

Bitte pflegt doch noch die MSN 30024638 in das Service-Portal ein. Vielen Dank.


Erledigt. Smiley (zwinkernd)

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
HolgerZ
New Voice
Nachricht 27 von 38
1.346 Aufrufe
Nachricht 27 von 38
1.346 Aufrufe

Hallo daddle,

 

Danke dir für die schnelle Antwort - irgendwie hatte ich Samstag keine E-Mail-Benachrichtigung zu deinem Post erhalten, erst heute auf die Nachricht von Andi. Also nochmal vielen Dank.

 

Hab gleich versucht, die Treiber zu laden, sowohl mit meiner als auch mit der MSN von Aldi-S bzw. Hofer AT erhalte ich aber genau beim Schnellstart-Tasten-Treiber nur Timeout-Meldungen beim Download (gleiches übrigens auch z.B. bei den meisten anderen verfügbaren Treibern - nur der Touchpad-Treiber lädt sofort runter). Hab es sowohl mit dem aktuellsten Edge als auch Opera probiert, jeweils ohne Erfolg.

 

Was die Vermutung zum Zusammenhang mit den Abstürzen betrifft - immerhin ein Versuch bzw. eine Vermutung 🙂 Nein, im Ernst. Seit dem Update auf Win 10 1909 kam es gehäuft zu Bluescreens entweder mit "Driver Power State Failure" oder "Video Dxgkrnl Driver", letzte Woche dann mindestens einmal je halbe Stunde, leider nicht reproduzierbar. Produktives Arbeiten war dann leider nicht mehr möglich.

 

Das Witzige dabei - das PowerManagement-Tool hatte ich seit Kauf des Laptops eigentlich noch gar nicht so beachtet, Einstellungen standen ja auf "automatisch", so dass es auch keinen Einfluss hatte das Laden des Systems hatte. Das beste Tool ist ja das, was man nicht bemerkt und trotzdem seine Arbeit macht... Nachdem ich nun am Samstag einmal von "automatisch" auf "manuell" mit Einstellungen "20%-80% laden" umgestellt hatte, gab es seitdem keine Bluescreens mehr (oder sie kommen nur so selten, dass ich sie noch nicht bemerkt habe). Ich möchte das Tool natürlich trotzdem gern auf 1.0.0.127 updaten, einfach um auch das Problem mit der Registry loszuwerden, von dem die Nutzer weiter vorn im Thread gesprochen haben - denn auch hier bei mir lädt das System nach erreichen von 80% kontinuierlich und die Akku-Anzeige bleibt bei "gestecktem Netzteil" bei 81% stehen. (Oder ganz dumme Frage: ist das die normale Funktionsweise? Hatte ich zumindest anders verstanden, d.h. dass der Ladevorgang bei 80% abgebrochen wird und erst bei Unterschreiten von 20% wieder mit Laden fortgesetzt wird.).

 

Vielleicht könnt ihr ja nochmal schrauben, dass der Link keine Timeouts mehr generiert.

 

Danke auf jeden Fall für den schnell Support, auch dir @Andi.

 

Holger

daddle
Superuser
Nachricht 28 von 38
1.330 Aufrufe
Nachricht 28 von 38
1.330 Aufrufe

@Andi 

 

Ich habe vermutlich einen Fehler in der Datenbank entdeckt. Gibt man auf der Servicepage die MSN 30020301 ein, kommt eine falsche, nicht zum P7643 passende Treiberauflistung. Das fängt mit dem Bios an, Version 7.03, und auch unter Details MSN--> Garantie für mein Gerät --> Treiber --> Bios --> Details  ist auch der Rechner P7643 nicht gelistet!

Das hat wohl voriges Jahr mit dem @P7643-Besitzer kein Problem gegeben, da die Schnellstarttreiber für viele Pegatron-Boards passen. U

daddle
Superuser
Nachricht 29 von 38
1.329 Aufrufe
Nachricht 29 von 38
1.329 Aufrufe

@HolgerZ 


@HolgerZ  schrieb:

Hallo daddle,

- denn auch hier bei mir lädt das System nach erreichen von 80% kontinuierlich und die Akku-Anzeige bleibt bei "gestecktem Netzteil" bei 81% stehen. (Oder ganz dumme Frage: ist das die normale Funktionsweise? Hatte ich zumindest anders verstanden, d.h. dass der Ladevorgang bei 80% abgebrochen wird und erst bei Unterschreiten von 20% wieder mit Laden fortgesetzt wird.).


Das ist die normale Funktionsweise. Bei angeschlossenem Netzteil bleibt natürlich der vorhandene Akkustand erhalten, aber er lädt nicht weiter auf, sondern liefert Strom für den Betrieb des NB, der Akku ist solange, da mit 80% geladen, aussen vor; und der Akkustand bleibt bei 80/81% stehen.

Steckst Du das Netzteil ab, wird der Akkuverbrauch den Ladezustand weiter sinken lassen, und erst wenn der Ladezustand unter die eingestellten 20% sinken will, startet das zwischendurch irgendwann wieder angeschlossene Ladegerät erst bei dem Erreichen der eingestellten Untergrenze von 20 %.

 

Hat den Vorteil dass nicht andauernd in kleinen Zwischenportionen aufgeladen wird, bzw bei angeschlossenem Netzteil bleibt der Ladezustand auf den eingestellten 80% stehen.

 

Das hat aber den Nachteil wenn Du das NB zu Hause ohne Netzteil betreibst, und willst dann plötzlich mobil sein und dein NB mit in den Hörsaal oder Park nehmen, es schon fast einen leeren Akku haben kann, auch wenn Du zwischendurch das Netzteil wieder ansteckst, denn es würde erst bei Erreichen der Untergrenze erneut aufladen. Was aber auch für jedes NB ohne Ladebegrenzungseinstellung genauso gilt, wenn man ohne Netzteil gearbeitet hat.

 

Gruss, daddle

HolgerZ
New Voice
Nachricht 30 von 38
1.319 Aufrufe
Nachricht 30 von 38
1.319 Aufrufe

Hallo @daddle@Andi  - danke für die Erklärung, nachdem ich jetzt auch den Treiber downloaden konnte, werde ich damit mal testen. Nutze den Rechner nahezu ausschließlich zuhause, daher passt das mit der Untergrenze (die ja auch jederzeit > 20% gesetzt werden könnte).

 

Btw. der Rechner war heute seit Vormittag an, kein Bluescreen seitdem. 

 

Ich werde in ein paar Tagen nochmal berichten.

 

Danke euch beiden bis hierher,

Holger

37 ANTWORTEN 37