abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

BIOS von ERAZER Notebook X7611 MSN 3001 6667 nicht mehr aufrufbar

GELÖST
6 ANTWORTEN 6
freddyX
New Voice
Nachricht 1 von 7
432 Aufrufe
Nachricht 1 von 7
432 Aufrufe

BIOS von ERAZER Notebook X7611 MSN 3001 6667 nicht mehr aufrufbar

Dieses Problem wurde hier schon häufiger, zuletzt 2018 beschrieben. Bei mir ist das Problem jetzt erst aufgetreten, nachdem ich zum ersten Mal von einem USB Stick booten wollte. Nun war in einem Fall die Lösung, dass ein neues BIOS von MSI durch den Service eingebaut (?) oder aufgeflashed wurde. Von MEDION bekomme ich nur die Auskunft, dass es für diesen (wirklich immer noch tollen) Notebook keine Teile mehr gibt. Nun gut, das ist mir ja schon länger bekannt, als ich vor Jahren den Akku wechseln musste und ihn nur noch irgendwo im Internet, aber nicht mehr bei MEDION bekam (der neue hält jetzt schon länger als der ursprüngliche). Aber irgendeiner muss doch noch eine Idee haben, wie ich wieder das BIOS aktiviere. Das NB läuft unter Win10 und das wird ja noch einige Jahre unterstützt. Es jetzt wegzuwerfen, wäre eine Schande.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
freddyX
New Voice
Nachricht 4 von 7
399 Aufrufe
Nachricht 4 von 7
399 Aufrufe

Vielen herzlichen Dank erst mal für das Feedback. Die Formulierung "das NB läuft unter Win10 ..." war etwas missverständlich. Das NB war ja ursprünglich mit W8 geliefert und ich hatte es mittlerweile auf W10 gebracht. Nur ist es eben so, dass ich da mit einem Desinfec't rumgemacht habe (also einen USB-Stick erstellt habe), weil ich einen anderen PC prüfen wollte (der war aber echt kaputt und machte gar nix mehr - hätte ich mir sparen können). Und dazu hatte ich über das BIOS den USB auf Start gestellt (mit F10 übrigens, das ging problemlos). Irgendwie habe ich es dann aber hingekriegt, dass der PC gar nicht mehr von der Platte (wo ja noch W10 installiert war) booten wollte. Und dann gab es keinen Weg (ich habe ja die Chats gelesen, die in einem Fall das identische Problem auch mit Bildern und dem gleichen Notebook beinhalteten, aber mit der Lösung neues BIOS endeten), irgendwie wieder, egal welches Timing, egal welche Fx-Taste, an das Bios ranzukommen.

Es ist schon irre, wenn man der Überzeugung ist, dass es hier kein Hardware-Problem geben kann. Wer sollte das BIOS wie kaputt gemacht haben?

Windows 10 installieren von der MediumCreate war auch kein Thema. Beweis dafür, dass die Platten ok waren. Aber der Bootvorgang ging immer wieder vom USB, also hing ich in der Schleife.

Wir haben dann folgendes gemacht. UBUNTO installiert. Nicht von der Desinfec't, das geht ja nicht. Weiß nicht, was dieses OS dann getrieben hat. Aber es ist danach normal von der Platte gestartet. Und siehe da, das BIOS war auch wieder da. Ohne komplizierte Timing-Verrenkungen. Es einfach F2. Ich habe ja keine Ahnung von UBUNTO, aber es gefielt mir so gut, dass ich erst gedacht habe, das lass ich so.

Aber gut, bin unverbesserlicher Win-User, obwohl ich früher mal Apple verkauft habe. Also Neuinstallation versucht, ging glatt durch und alles ist wieder fein. Kein neues BIOS, keine Lötaktionen auf der Platine, wie ich das schon gelesen habe. Obwohl ich das noch in Kauf genommen hätte, immerhin ist ja bis 2025 noch Win10-Support.

Irgendwie hätte ich mir schon gewünscht, dass der Medion-Support (den ich immer für sehr kompetent gehalten habe), da noch andere Antworten parat hat als "gibt es keine Teile mehr".

Trotzdem vielen Dank, aber vielleicht konnte ich ja mit unserem Weg auch jemandem helfen.

 

Lösung in ursprünglichem Beitrag anzeigen

6 ANTWORTEN 6
Andi
Master Moderator
Nachricht 2 von 7
417 Aufrufe
Nachricht 2 von 7
417 Aufrufe

Hallo @freddyX und herzlich willkommen in der Community.

 

Du kommst also nicht mehr ins BIOS, habe ich das richtig verstanden? Wie hast du es denn versucht? Was hast du alles ausprobiert und was passiert dann, bzw. passiert nicht? Bitte beschreibe deine Versuche genauer. Wie war denn die Lösung in den anderen Threads? Hast du davon mal einen Link?

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
daddle
Superuser
Nachricht 3 von 7
411 Aufrufe
Nachricht 3 von 7
411 Aufrufe

@freddyX 

 

Auch wenn du vorübergehend nicht ins BIOS kommst, bootet der Rechner denn und läuft Win 10 dann normal? Deine Angaben sind etwas unklar, denn du sagst:

 


@freddyX  schrieb:

 Das NB läuft unter Win10 und das wird ja noch einige Jahre unterstützt. Es jetzt wegzuwerfen, wäre eine Schande.


Wenn dein Rechner ohne zu murren Win 10 bootet, dann ist das Bios mit Sicherheit in  Ordnung. 

 

Oder hattes Du ein Bios Update gemacht, oder irgend erwas anderes, wonach der Rechner nicht mehr bootete und du nicht mehr ins Bios kommst?

 

Es ist manchmal schwierig den Bios-Aufruf über F2  richtig zu timen, oder Windows ist gerade mit einem Update Reboot beschäftigt, dann kommt man nicht ins Bios.

 

Es gibt viele Wege um ins Bios zu kommen: Versuche mal falls Windows gebootet hatte, "Herunterfahren mit gedrückter Shifttaste", dann Anschalten und sofort mehrfach rythmisch die F2 Taste zu drücken.

 

Oder wähle Neustart, und sobald der Bildschirm dunkel wird kannst du auch die F2 Taste drücken.

 

Dritte Möglichkeit wäre, das Bootmenü auf den Schirm zu holen; das geht bei manchen Rechnern mit der F8 Taste nach dem Einschalten drücken, bei anderen muss man die F10 Taste nach dem Einschalten drücken.

Dann kommt das Bootmenü mit der Auflistung der bootbaren Geräte, und ganz unten ist der Eintrag "Setup". Wählst Du den kommst Du auch ins Bios.

 

So es gibt noch ein paar andere Wege, aber da ich nicht mal weiss ob dein Rechenr Windows bootet, warte ich erstmal deine Antwort ab.

 

Gruss, daddle
.

 

freddyX
New Voice
Nachricht 4 von 7
400 Aufrufe
Nachricht 4 von 7
400 Aufrufe

Vielen herzlichen Dank erst mal für das Feedback. Die Formulierung "das NB läuft unter Win10 ..." war etwas missverständlich. Das NB war ja ursprünglich mit W8 geliefert und ich hatte es mittlerweile auf W10 gebracht. Nur ist es eben so, dass ich da mit einem Desinfec't rumgemacht habe (also einen USB-Stick erstellt habe), weil ich einen anderen PC prüfen wollte (der war aber echt kaputt und machte gar nix mehr - hätte ich mir sparen können). Und dazu hatte ich über das BIOS den USB auf Start gestellt (mit F10 übrigens, das ging problemlos). Irgendwie habe ich es dann aber hingekriegt, dass der PC gar nicht mehr von der Platte (wo ja noch W10 installiert war) booten wollte. Und dann gab es keinen Weg (ich habe ja die Chats gelesen, die in einem Fall das identische Problem auch mit Bildern und dem gleichen Notebook beinhalteten, aber mit der Lösung neues BIOS endeten), irgendwie wieder, egal welches Timing, egal welche Fx-Taste, an das Bios ranzukommen.

Es ist schon irre, wenn man der Überzeugung ist, dass es hier kein Hardware-Problem geben kann. Wer sollte das BIOS wie kaputt gemacht haben?

Windows 10 installieren von der MediumCreate war auch kein Thema. Beweis dafür, dass die Platten ok waren. Aber der Bootvorgang ging immer wieder vom USB, also hing ich in der Schleife.

Wir haben dann folgendes gemacht. UBUNTO installiert. Nicht von der Desinfec't, das geht ja nicht. Weiß nicht, was dieses OS dann getrieben hat. Aber es ist danach normal von der Platte gestartet. Und siehe da, das BIOS war auch wieder da. Ohne komplizierte Timing-Verrenkungen. Es einfach F2. Ich habe ja keine Ahnung von UBUNTO, aber es gefielt mir so gut, dass ich erst gedacht habe, das lass ich so.

Aber gut, bin unverbesserlicher Win-User, obwohl ich früher mal Apple verkauft habe. Also Neuinstallation versucht, ging glatt durch und alles ist wieder fein. Kein neues BIOS, keine Lötaktionen auf der Platine, wie ich das schon gelesen habe. Obwohl ich das noch in Kauf genommen hätte, immerhin ist ja bis 2025 noch Win10-Support.

Irgendwie hätte ich mir schon gewünscht, dass der Medion-Support (den ich immer für sehr kompetent gehalten habe), da noch andere Antworten parat hat als "gibt es keine Teile mehr".

Trotzdem vielen Dank, aber vielleicht konnte ich ja mit unserem Weg auch jemandem helfen.

 

daddle
Superuser
Nachricht 5 von 7
378 Aufrufe
Nachricht 5 von 7
378 Aufrufe

@freddyX 

 

Der Reihe nach. Wenn Du das Problem schon gelöst hattest, wäre ien kurze Mitteiluing hier sinnvoll gewesen. 

Es gilt aber der gleiche Satz von mir (Wenn Windows bootet...) nur eben abgewandelt:wenn ein Betriebssystenm´m booten kann, kannn das Bios nicht kaputt sein.

Kaputt waren / sind die Bootsektoren für Win 10 auf der Festplatte; da Win 10 so mehr  nicht starten konnte, wurde eben immer der noch eingesteckte Bootstick hergenommen. So einfach ist das.

 

Warum und wodurch die Bootdateien von Win 10 kaputt gegangen sind? Könnte durch die Desinfect CD passiert sein. 

Aber warum hast Du sie denn überhaupt bei dem funktionierendem  Rechner eingesetzt?

 

Wie auch immer, direkt auf  Bios Fehler zu schliessen ist zu weit hergeholt. Wenn ein Rechner nicht von der Festplatte das BS bootet, dann meist weil die Installation eine Macke bekommen hat. Ob Hardware oder nur logisch ist egal. 

Wenn dann der Rechner noch von dem USB Stick booten konnte, ist die Diagnose Biosdefekt daneben.

 

daddle

freddyX
New Voice
Nachricht 6 von 7
316 Aufrufe
Nachricht 6 von 7
316 Aufrufe

Sorry, war die letzten beiden Tage viel anderweitig beschäftigt und musste den Chat erst wieder raussuchen, auf den ich mich bezogen habe.

 

Folgender Chat beschreibt exakt das gleiche Problem, das ich hatte. Es handelt sich auch um exakt das gleiche Notebook Erazer X7611 (Bild vom Innenleben exakt identisch), Lösung war neues Bios. Was immer das genau hieß (bin kein Techniker)  -  Exakter als in dem Chat könnte ich das Verhalten gar nicht wiedergeben, die Einzelschritte sind mir eh nicht mehr im Gedächtnis. Man probiert halt was, dann noch mal, dann anders. Gab ja genug Hinweise in den Chats. Bei mir war jedenfalls alles so wie im (sehr umfangreichen) Chat beschrieben. Hier der Link:

Opgelost: Kein Zugang zu Bios - Pagina 5 - MEDION Community

 

bzgl. der Lösung hieß es da:

> Hab gestern das Notebook vom Reparaturservice abgeholt. Der BIOS-Chip und einen anderes Bauteil auf dem Mainboard wurden ausgetauscht. Kostete 199,- Euro. Hab jetzt ein MSI-Bios, da das Medion Erazer x7611 baugleich mit MSI GS 70 ist. Komm jetzt auch wieder ins BIOS rein. <

 

Dann habe ich noch folgenden Chat gefunden, der auch das gleiche Notebook mit diesem Problem beschreibt:

Solved: Erazer X7611 (=MSI GS70) Bios issue - Page 2 - MEDION Community

Auch hier war dann letztlich die Lösung - so wie ich das verstanden habe - dass das BIOS neu geflashed werden sollte.

 

Dass das BIOS kaputt sein sollte, habe ich nicht geglaubt. Drum habe ich mit Hilfe eines Freundes die UBUNTO-Installation versucht. Und das hat ja wohl auch geholfen. Warum auch immer.

Gut, das Notebook habe ich 2014 gekauft, wenn ich das richtig sehe (aus meiner Registrierung). Das ist 9 Jahre her. Aber das Ding ist für meinen Anwendungszweck noch absolut geeignet, ich bin ja kein Gamer. Solange bis halt W10 abgekündigt wird. Denn für das Upgrade W11 eignet es sich leider nicht mehr.

 

freddyX
New Voice
Nachricht 7 von 7
313 Aufrufe
Nachricht 7 von 7
313 Aufrufe

Ich muss leider zugeben, dass mir, nachdem UBUNTO lief und von der Festplatte gebootet hat, nicht unmittelbar klar war, dass das Thema gelöst war. Ich habe mich anfangs noch nicht mal getraut, das BIOS oder gar das Startmenü (das ist bei mir übrigens F10) wieder aufzurufen. Insofern war da für mich noch offen, ob ich nun Windows installieren konnte. 

 

Aber so ganz fein ist das alles noch nicht. Das NB hat eine SSD von 128 GB und eine HDD von 500 GB. Normalerweise ist Windows von der SSD gestartet. Bei der Neuinstallation konnte ich aber nur die HDD auswählen. Ich weiß nicht, ob UBUNTO den Startsektor auf der SDD belegt hat oder was. Verstehe nicht genug davon. Aber für mich ist das so jetzt ok, bootet halt von der HDD. Die SSD war allerdings gar nicht mehr da, die musste ich erst mall wieder ins System holen.

 

Außerdem fehlen die ganzen Systemspezifischen Treiber (NVIDIA etc.). Muss mal sehen, was ich da noch brauche. Ist also noch was zu tun. 

Im Augenblick sieht alles gut aus, ich hoffe, es bleibt dabei.

 

Die Frage, warum ich Desinfec't auf einem funktionierenden Rechner eingesetzt habe, ist berechtigt, aber leicht zu beantworten. Ich wollte testen, ob die Installation auf diesem USB-Stick läuft, also ob das Ding wirklich startbar ist. Eingesetzt werden sollte das auf einem anderen Rechner. 

 

Wie ich ja schon geschrieben habe, an einen BIOS Defekt haben wir in der Tat nicht glauben wollen. Das ergab sich lediglich aus anderen Chats. Das war in der Tat ein wenig abwegig.

 

6 ANTWORTEN 6