abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya S6214T Problem Basiseinheit Tastatur

Nachricht 1 von 2
156 Aufrufe
Nachricht 1 von 2
156 Aufrufe

Akoya S6214T Problem Basiseinheit Tastatur

Hallo liebes Forum,

bei meinem Medion Akoya S6214T mit Win 8.1 macht aktuell die Anbindung der Basiseinheit Probleme. Dazu habe ich schon diverse Threads in diesem Forum durchgeschaut, leider bisher mit nur mäßigem Erfolg.

Folgende Ausgangssituation lag vor: Bei verbundener Tablet-Einheit mit der Basiseinheit funktionierten von heute auf morgen die Tastatur + Touchpad + USB-Anschlüsse der Basiseinheit nicht mehr. Eine Verbindung zur Festplatte der Basiseinheit konnte aber hergestellt werden, sprich ich konnte auf das Laufwerk der Basiseinheit zugreifen. Wie oben bereits geschrieben, habe ich dann diverse Anleitungen dieses Forums probiert. Angefangen habe ich mit dem Reset der Basiseinheit über einen Neustart mit PowerRecover und erneutes Verbinden der Basiseinheit via Bluetooth --> ohne Erfolg.

Anschließend habe ich die Treiber „Schnellstart Tasten Software“ und „Touchpad Firmware“ erneuert. Beim Installieren des Treibers „Pegatron Touchpad“ ist der erste Fehler aufgetreten --> Fehlermeldung „cant find USB HID device!!“. Hierfür habe ich bis dato keine Erklärung, sodass ich anschließend einfach bei der Treibererneuerung von Bluetooth weitermachte. Ich habe die Bluetooth-Treiber via Geräte-Manager automatisch aktualisiert. Kurzfristig hatte dies auch zumindest teilweise Erfolg: nach einen Neustart des Systems funktionierten grundsätzlich wieder das gedockte Touchpad und die Tastatur der Basiseinheit, jedoch bei einer Eingabe meinerseits mit erheblichen Zeitverzug. Habe ich z.B. den Mauszeiger mit Hilfe des Touchpads der Basiseinheit bewegt, so war eine Bewegung des Mauszeigers auf dem Bildschirm erst Sekunden später ersichtlich. Dasselbe Phänomen zeigte sich auch bei Tastatureingaben. Ich habe daraufhin noch einmal meinen Akoya neugestartet, leider funktionieren danach Touchpad + Tastatur + USB-Anschlüsse der Basiseinheit erneut überhaupt nicht mehr.
Merkwürdigerweise funktionieren Touchpad und Tastatur der Basiseinheit im ABGEDOCKTEN/ENTKOPPELTEN Zustand problemlos —> wohl da in dieser Situation die Bluetooth-Verbindung aufgebaut ist.

Könnt ihr mir an dieser Stelle weiterhelfen? Scheinbar liegt kein Hardwaredefekt der Basiseinheit vor, denn sonst hätte ich nicht einmal den Teilerfolg mit verzögerten Eingaben zu verbuchen gehabt.. kann vielleicht die Steckverbindung zwischen Tablet-Einheit und Basiseinheit defekt sein?

Danke vorab und mit freundlichen Grüßen,

Rob
1 ANTWORT
Nachricht 2 von 2
130 Aufrufe
Nachricht 2 von 2
130 Aufrufe

Re: Akoya S6214T Problem Basiseinheit Tastatur

Hallo @robjun und herzlich willkommen in der Community.

 

Bitte setze das Gerät einmal per Cyberlink PowerRecover (F11 beim Einschalten) auf den Auslieferungszustand zurück und sorge dafür, dass das Gerät währenddessen und danach nicht ins Internet kann. Trenne hierzu notfalls deinen Router vom Strom.

 

Sollten Tastatur und Touchpad nach der Rücksetzung nicht funktionieren, liegt ein Hardwaredefekt vor.

 

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.