abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya P2214T (MD 99430) startet nicht mehr

GELÖST
20 ANTWORTEN 20
burni
Trainee
Nachricht 1 von 21
7.379 Aufrufe
Nachricht 1 von 21
7.379 Aufrufe

Akoya P2214T (MD 99430) startet nicht mehr

Hallo,

 

ich bin neu hier im Forum habe mit meinem Netbook (P2214T bzw. MD 99430), das ich bereits seit mehreren Jahren problemlos nutze, seit heute Startprobleme.

 

Fehlerbeschreibung:

Sobald ich den Startknopf drücke, hört man ein leises "Fiepen", was vermutlich das Anlaufen der Festplatte ist. Nach einigen Sekunden mit noch leiseren (vermutlichen) Laufgeräuschen der Festplatte, schaltet die Fesplatte wieder ab und das Gerät gibt zunächst gar keinen Laut mehr von sich, bevor nach einigen Sekunden das Ganze von neuem beginnt. So geht es in einer Endlosschleife weiter. Dabei leuchten keinerlei Lämpchen (außer der Ladekontrollleuchte, wenn das Netzteil angeschlossen ist) und auch der Bildschirm bleibt absolut dunkel.

 

Was ich bereits versucht habe:

1. Wenn ich während des Laufens der Fesplatte den Startknopf für ca. 5 Sekunden drücke, wird die Endlosschleife abgebrochen und das Gerät bleibt stumm. Nach erneutem Drücken des Startknopfes beginnt jedoch die beschriebene Endlosschleife von neuem.

 

2. Die in anderen Threads mit ähnlichen Problemen als Lösung beschriebene Tastenkombination "Volume+" und Powertaste für 30 Sekunden drücken, brachte leider keine Abhilfe - auch nicht mit zusätzlichem Drücken der Dolby-Taste.

 

3. Bei vom Dock abgekoppeltem Tablet, reagiert das Gerät überhaupt nicht, egal wie lange bzw. mit welcher Tastenkombination der Einschaltknopf gedrückt wird. Es bleibt absolut tot.

 

4. Nach Anschluss des Netzteils leuchteten sowohl die Ladekontrolleuchte des Tastaturdocks als auch die des Tablets. Nach einiger Zeit ging dann zunächst die Ladeleuchte des Tablets und später die des Docks aus, da vermutlich beide Akkus voll geladen waren.

 

5. Das Anschließen eines Handy.-Laderäts an den Micro-USB-Anschluss des Tablets brachte ebenfalls keine Abhilfe.

 

 

Falls jemand noch einen Tipp hat, wie ich das Gerät wieder zum Leben erwecken könnte, wäre ich sehr dankbar!

 

Grüße,

 

Burni

20 ANTWORTEN 20
daddle
Superuser
Nachricht 11 von 21
3.088 Aufrufe
Nachricht 11 von 21
3.088 Aufrufe

@burni

 Ja freut mich auch wenn es wieder alles klappt. Das P2214T ist schon etwas besonderes. Vor allem in seinem Startverhalten. Siehe auch dazu die Threads:

-> https://community.medion.com/t5/Notebook-Netbook/P2214-bootet-in-Bios-Flash/m-p/14759#M3410

-> https://community.medion.com/t5/Notebook-Netbook/Akoya-P2214T-bootet-nach-Absturz-nur-ins-BIOS/m-p/4...

-> https://community.medion.com/t5/Notebook-Netbook/Akoya-P2214T-MD99480-bootet-micht-mehr/m-p/41467#M1...

 

Gruss und noch viel Spass, daddle

burni
Trainee
Nachricht 12 von 21
3.057 Aufrufe
Nachricht 12 von 21
3.057 Aufrufe

Hallo,

 

heute gibt es Neuigkeiten von meinem P2214T - aber leider wenig erfreuliche. Seit heute zeigt er nämlich wieder genau das gleiche Fehlverhalten wie anfangs beschrieben. Leider reagiert er aber diesmal auch dann nicht, wenn der UEFI-kompatible Bootstick angeschlossen ist. Alle anderen Versuche, die ich beim letzten mal auch schon ausprobiert und hier beschrieben hatte, habe ich natürlich auch wieder ausprobiert, waren jedoch leider ebenso erfolglos.

 

Die einzige Raktion zeigt - wie beim letzten mal - die Ladekontrolleuchte. Nach Anschluss des Netzteils leuchtet diese und geht dann, wenn der Startknopf gedrückt wird, aus. Dies erfolgt dann wieder in Dauerschleife bis diese durch längeres Drücken des Startkonopfes (ca. 5 Sekunden) abgebrochen wird. Dann leuchtet sie wieder dauerhaft.

 

Zuletzt funktioniert hat das Gerät gestern (mit Tastaturdock). Da waren keinerlei Aufföligkeiten im Betrieb festzustellen und die Akkus waren am Ende auch noch zu mindestens 60-70 % geladen.

 

Gibt es noch irgendwelche Ideen, woran das seltsame Fehlverhalten liegen könnte?

 

Grüße,

Burghard

daddle
Superuser
Nachricht 13 von 21
3.046 Aufrufe
Nachricht 13 von 21
3.046 Aufrufe

@burni

 

Und startet es als Tablet alleine ohne Tastatur-Dock? Ich glaube nach wie vor dass die Akkus schwächeln, und so der eine oder andere zum unkontrolliertem Herunterfahren führen.

Aber natürlich kann man einen Defekt der Hauptplatine im Tablet (das Dock ist nur ein "dummes" Anhängsel), vor allem des eMMC-Speichers nicht ausschliessen.

Startet das Tablet mit an der Unterkante angeschlossenem Netzteil, nach durchprobieren aller "Tricks", vor allem längerem Einschalttasten Druck, alleine ohne das Dock?

Und auch der Bootstick nur am nicht angedocktem Tablet angeschlossen bootet dann auch nicht?

 

Gruss, daddle

 

Edit: Typo

burni
Trainee
Nachricht 14 von 21
3.033 Aufrufe
Nachricht 14 von 21
3.033 Aufrufe

Das hatte ich noch vom letzten mal mitbekommen. Sobald Probleme auftauchten, habe ich das Tablet bei Lösungsversuchen immer vom Dock abgekoppelt und direkt mit dem Netzteil verbunden. Und der Bootstick ist natürlich auch über den Adapter direkt am Tablet angeschlossen. Trotzdem startet es (momentan) weder mit noch ohne "Tricks".

 

Deshalb vermute ich auch, dass die Hauptplatine bzw. der eMMC-Speicher irgendeinen Defekt - vielleicht sowas wie einen "Wackelkontakt" - hat. Denn auch beim letzten Mal war es ja sehr seltsam, dass es dann plötzlich mit angeschlossenem UEFI-Stick vom internen Speicher gebootet hat, als wenn nie etwas gewesen wäre.

Raymond
Scientist
Nachricht 15 von 21
3.002 Aufrufe
Nachricht 15 von 21
3.002 Aufrufe

@burni

 

probiere mal den Trick aus  Beitrag 5

 

oder hier 

 

Gruß Raymond


daddle
Superuser
Nachricht 16 von 21
2.986 Aufrufe
Nachricht 16 von 21
2.986 Aufrufe


@burni  schrieb:

Hallo,

 

 

 Was ich bereits versucht habe:

1. -  4. (....)

 5. Das Anschließen eines Handy.-Laderäts an den Micro-USB-Anschluss des Tablets brachte ebenfalls keine Abhilfe.

 

 


@Raymond

 

Auch hier wieder ohne dich vorab richtig zu informieren, deine Tipps hat er bereits ausprobiert und in Post 1 geschildert!

Man muss sich ohne konkreten Mehrgewinn den man dem Fragendem geben kann nicht an jedes Thema dranhängen.

Gruss, daddle

Raymond
Scientist
Nachricht 17 von 21
2.983 Aufrufe
Nachricht 17 von 21
2.983 Aufrufe

@daddle

 

und welchen "konkreten Mehrgewinn" bringt dem User jetzt genau Dein Posting nochmal? 

 

Gruß Raymond


daddle
Superuser
Nachricht 18 von 21
2.969 Aufrufe
Nachricht 18 von 21
2.969 Aufrufe

 

Auf jeden Fall ist es meine eigenständige Meinung. Und ich versuche nicht den Eindruck hervorzurufen ich würde  dem Fragesteller neue Tipps geben, die der allerdings schon längst ausprobiert und das auch so in Post 1 beschrieben hatte.

Deswegen schrieb ich, auch zu den anderen beiden Threads, bitte erst  Lesen und die Fragestellung verstehen, dann nachsehen was bereits gesagt/getan wurde, und sich dann gerne mit anderen neuen Vorschlägen einklinken.

 

Gruss, daddle

Raymond
Scientist
Nachricht 19 von 21
2.965 Aufrufe
Nachricht 19 von 21
2.965 Aufrufe

@daddle,

 

Du weißt genau, dass es manchmal mehrere Versuche braucht bis sich Erfolg einstellt, sei es weil man in der Aufregung nicht die Reihenfolge der Schritte eingehalten hat oder aus anderen technischen Gründen, wie es dem User ja bereits passiert war.

 

Warum sollte man, bevor man die Flinte ins Korn wirft, nicht nochmal zum letzten Strohhalm greifen? Manchmal geschehen noch Wunder, alles schon selber erlebt. 

 

Gruß Raymond

 


daddle
Superuser
Nachricht 20 von 21
2.958 Aufrufe
Nachricht 20 von 21
2.958 Aufrufe

Ja, Ja, mal wieder am Thema vorbei. Hier war sozusagen dein letzter Strohhalm des Users erster. Das war meine Kritik.

Man muss zu einem Thema nicht alle Tipps jeweils doppelt angeben, nur weil der User geschlampt haben könnte. 

Lächerlich.

 

Genug OT, Gruss, daddle

20 ANTWORTEN 20