abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E7226T (MD99310) erkennt Crucial MX500 SSD nicht

GELÖST
Highlighted
New Voice
Nachricht 1 von 15
502 Aufrufe
Nachricht 1 von 15
502 Aufrufe

Akoya E7226T (MD99310) erkennt Crucial MX500 SSD nicht

Hallo, meine MX500 von Crucial wird weder im Bios noch als Installationsplatte erkannt. Kann das Gerät die Platte nicht erkennen oder brauche ich einen speziellen Treiber? Vorher war eine SSHD verbaut.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Superuser
Nachricht 9 von 15
805 Aufrufe
Nachricht 9 von 15
805 Aufrufe

Re: Akoya E7226T (MD99310) erkennt Crucial MX500 SSD nicht

@Naddel

 

Vielleicht ist die SSD nicht kompatibel, denn intakt muss sie ja sein wenn du sie am anderen Rechner partitionieren und formatieren konntest. Hattest Du das an einem internen SATA-Anschluss am PC gemacht?

Oder es bestünde bei deinem Notebook eine Grössen-Limitierung für eine SSD? Da musst du  @Andi  fragen. Vielleicht hat er auch noch andere Tipps zu deinem Problem.

Ein neues Bios wird auf dem Sevice-Portal nicht gelistet.

Ich würde überlegen die SSD-Platte gegen ein anderes Modell umzutauschen.

 

Gruss, daddle

 

 

14 ANTWORTEN
Superuser
Nachricht 2 von 15
496 Aufrufe
Nachricht 2 von 15
496 Aufrufe

Re: Akoya E7226T (MD99310) erkennt Crucial MX500 SSD nicht

@Naddel

 

Wird die Platte in der Datenträgerverwaltung gelistet? Evtl. muss sie da noch partitioniert/formatiert werden.

Bei manchen der 17"-Notebooks lässt sich eine zweite Festplatte einbauen, dann könnte die Platte parallel zur herkömmlichgen 1000 GB  SSHD eingebaut werden und dann in die Datenträgerverwaltung gehen.

In Win Vista /Win 7 Win-Taste + R ins Ausführen-Feld  -> diskmgmt.msc  eingeben;

in Win 8 oder 10 Win-Taste + X -> dann Datenträgerverwaltung aufrufen.

 

Hast Du keinen zweiten Einbauplatz, geht das auch wenn man die Platte (2,5 ")  über einen SATA zu USB 3.0 - Adapter anschliessen und entsprechend verfahren. 

Oder in einem PC das Seitenteil öffnen und die Platte an einen freien SATA-Port und Strom vom Netzteil anschliessen.

 

In allen Fällen dann nachsehen, ob die Platte in der Datenträgerverwaltung von Windows erkannt wird, und an dem anderem Rechner direkt partitionieren (GPT, da es eine Win 8 od.10 - Bootplatte werden soll) und formatieren.  

 

Dann zurück an den Laptop, die Platte wiederum mit dem SATA zu USB-Adapter Kabel an USB 3.0-Port anschliessen und testen ob sie jetzt im Bios gelistet ist;

oder in noch von der 'alten' SSHD gestartetem Laptop nachsehen ob die SSD jetzt in der Datenträgerverwaltung erkannt wird.

 

Wenn immer noch nicht, ist die Platte defekt oder gelockt, da sie vielleicht bereits einmal für eine fehlgeschlagene Instalaltion angeschlossen war. (Aber das liesse sich für Fortgeschrittene evtl mit Parted Magic und Secure Erase unter Linux beheben.)

 

Wenn ja, dann mit einer  Klonsoftware (muss von Microsoft digital signiert sein damit der Laptop davon booten kann) nur die Bootpartition von der SSHD auf die über das Adapterkabel angeschlossene SSD klonen.

 

Der Inhalt der zweiten D-Partition auf der 'alten' SSHD lässt sich dann nachdem die neue Platte problemlos bootet durch Kopieren auf die zweite Partition der SSD  problemlos übertragen.übertragen.

 

Auf jeden Fall aber vor all diesen Aktionen den Inhalt der D-Partition, zur Sicherheit aber zumindest die Verzeichnisse Driver, Tools und Recover, das die Sicherungsdateien zur Wiederherstellung auf den Auslieferzustand beinhaltet, auf eine externe mobile Festplatte sichern.

 

Achtung, wenn Du die neue SSD als Bootplatte verwendest, wird die Wiederherstellung auf den Auslieferzustand auch nach Kopieren der Recover-Dateien auf D:\nicht mehr funktionieren können, da die bisherigen Klonprogramme nicht in der Lage sind, die Rettungspartition die notwendig zum Start von PowerRecover ist fehlerfrei mit zu übertragen.

Was auch daran liegt dass die Reihenfolge, Grösse und Anzahl der Partitionen auf einer Disk eine Rolle spielt, und möglicherweise die Power-Recover Lizenz an die Hardware-Id der ursprünglichen Festplatte gebunden ist.

 

Gruss, daddle

New Voice
Nachricht 3 von 15
476 Aufrufe
Nachricht 3 von 15
476 Aufrufe

Re: Akoya E7226T (MD99310) erkennt Crucial MX500 SSD nicht

Hab Dank!

Mittlerweile habe ich die Platte mit GPT versorgt und mit NTFS formatiert. Sie erscheint mit USB-Adapter am Laptop. Sie erscheint jedoch nicht, wenn ich sie einbaue (weder im Bios noch beim Installationsversuch). Hast du dazu eine Idee?

Superuser
Nachricht 4 von 15
472 Aufrufe
Nachricht 4 von 15
472 Aufrufe

Re: Akoya E7226T (MD99310) erkennt Crucial MX500 SSD nicht

@Naddel

 

Wenn sie mit einem USB-Adapter sichtbar ist (wo, in der Datenträgerverwaltung?), partitioniert und formatiert wurde ist die Platte ja i.O.

 

Eine Windows-Installation benötigt eine freie Partition mit Fat32 oder freien Platz auf der Zielplatte; sollte aber doch das Partitionslayout der angeschlossenen Platten anzeigen.

Womit versuchst Du zu installieren? Erstelle Dir mit dem  MediaCreation Tool  einen USB-Installationsstick; wenn du direkt nach dem Einschalten die F10-Taste (oder F8, je nach Rechner) betätigst, sollte der Bootmanager erscheinen, indem du dein Boot-oder Installationsmedium sehen und auswählen kannst. Oder ins Bios-Setup kommst. Versuche es mal damit.

  

Kannst Du im Bios SecureBoot deaktivieren und den CSM-Modus (oder OS Win 7/Others) auswählen? Wie ist es dann? Ist die Platte dann gelistet?

 

 Gruss, daddle

New Voice
Nachricht 5 von 15
465 Aufrufe
Nachricht 5 von 15
465 Aufrufe

Re: Akoya E7226T (MD99310) erkennt Crucial MX500 SSD nicht

Wenn sie mit einem USB-Adapter sichtbar ist (wo, in der Datenträgerverwaltung?), partitioniert und formatiert wurde ist die Platte ja i.O.

 Ist nicht im Bios sichtbar, sondern beim Booten mit Installations-CD. Dann wurde aber angegeben, dass über USB keine Installation erfolgen kann.

Eine Windows-Installation benötigt eine freie Partition mit Fat32 oder freien Platz auf der Zielplatte; sollte aber doch das Partitionslayout der angeschlossenen Platten anzeigen.

Platte ist nagelneu. Partitionslayout wurde nicht angegeben. Platte ist mit NTFS formatiert.

Womit versuchst Du zu installieren? Erstelle Dir mit dem  MediaCreation Tool  einen USB-Installationsstick; wenn du direkt nach dem Einschalten die F10-Taste (oder F8, je nach Rechner) betätigst, sollte der Bootmanager erscheinen, indem du dein Boot-oder Installationsmedium sehen und auswählen kannst.

Installiere mit original Medion Windows 8.1 CD. Versuch mit Windows 10-CD, die mit dem MediaCreationTool erstellt wurde, schlägt auch fehl, da die Platte nicht erkannt wird. Weder im Bios, noch beim Installieren. Bootmanager zeigt auch nur das CDDVDW an.

 

Oder ins Bios-Setup kommst. Versuche es mal damit.

 Ins Bios komme ich ja.

Kannst Du im Bios SecureBoot deaktivieren und den CSM-Modus (oder OS Win 7/Others) auswählen? Wie ist es dann? Ist die Platte dann gelistet?

 SecureBoot ist deaktiviert. CSM-Modus ist nicht angegeben. Ist ein ziemlich spartanisches Bios, da kann ich nicht viel einstellen ...

Superuser
Nachricht 6 von 15
458 Aufrufe
Nachricht 6 von 15
458 Aufrufe

Re: Akoya E7226T (MD99310) erkennt Crucial MX500 SSD nicht

@Naddel

 

Wenn Windows nicht auf einem temporären Laufwerk installieren will, dann baue doch die SSHD aus und stattdessen die Crucial MX500 ein.

Dann starte das NB entweder mit der Win-CD oder mit dem mit dem MediaCreationTool erstelltem USB-Installationsstick (8 GB, ist schneller als mit CD/DVD), je nachdem welches BS, Win 8 oder Win 10, du installieren willst.

Wichtig ist dass der USB-Stick oder die CD/DVD vor dem Start des NB bereits eingelegt wird, damit das Bios sie erkennen kann.

 

Gruss, daddle

New Voice
Nachricht 7 von 15
435 Aufrufe
Nachricht 7 von 15
435 Aufrufe

Re: Akoya E7226T (MD99310) erkennt Crucial MX500 SSD nicht

Genau so habe ich es ja gemacht ...

Das Bios erkennt die Platte nicht, das ist ja das Problem!

New Voice
Nachricht 8 von 15
429 Aufrufe
Nachricht 8 von 15
429 Aufrufe

Re: Akoya E7226T (MD99310) erkennt Crucial MX500 SSD nicht

Hallo,

ich sollte es mit einem BIOS-Update versuchen. Gibt es eines für das E7226T mit der MSN: 30016419, Modell: MD99310?

Vielleicht klappt es dann!

Freue mich über jede Hilfe, vielen Dank!

 

Superuser
Nachricht 9 von 15
806 Aufrufe
Nachricht 9 von 15
806 Aufrufe

Re: Akoya E7226T (MD99310) erkennt Crucial MX500 SSD nicht

@Naddel

 

Vielleicht ist die SSD nicht kompatibel, denn intakt muss sie ja sein wenn du sie am anderen Rechner partitionieren und formatieren konntest. Hattest Du das an einem internen SATA-Anschluss am PC gemacht?

Oder es bestünde bei deinem Notebook eine Grössen-Limitierung für eine SSD? Da musst du  @Andi  fragen. Vielleicht hat er auch noch andere Tipps zu deinem Problem.

Ein neues Bios wird auf dem Sevice-Portal nicht gelistet.

Ich würde überlegen die SSD-Platte gegen ein anderes Modell umzutauschen.

 

Gruss, daddle

 

 

New Voice
Nachricht 10 von 15
400 Aufrufe
Nachricht 10 von 15
400 Aufrufe

Re: Akoya E7226T (MD99310) erkennt Crucial MX500 SSD nicht

Neue Erkenntnisse: Eine 500 GB SATA-Platte wird erkannt (habe die in den Laptop eingebaut und Win8.1 installiert). Also kann es nicht an der Größe liegen. Wie komme ich denn an die Info, was für eine SSD-Platte im Gerät läuft?