abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E6234 (30015062) BIOS - wo?

16 ANTWORTEN 16
eltronix
New Voice
Nachricht 1 von 17
704 Aufrufe
Nachricht 1 von 17
704 Aufrufe

Akoya E6234 (30015062) BIOS - wo?

Guten Morgen Gemeinde!

Auf der Suche nach einer BIOS-Update-Quelle hier im Forum bin ich auf die alten toten Links gestoßen.

Leider finde ich keine aktuellen. Wer kann helfen mit der Datei  WinA15W8MD506.cap.exe?

Das soll lt. Major ToM das zutreffende BIOS sein.

Dank im Voraus!

eltronix

16 ANTWORTEN 16
Fishtown
Superuser
Nachricht 2 von 17
384 Aufrufe
Nachricht 2 von 17
384 Aufrufe

Moin @@eltronix und willkommen

Poste bitte den Bios- Link bzw. verlinke entsprechenden Beitrag.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 3 von 17
378 Aufrufe
Nachricht 3 von 17
378 Aufrufe

@eltronix 

 

Hi, das Bios gibt es auf der Service-Page, wenn Du mit der Eingabe E6234 nach dem Rechner suchst. Es kommen ca  25 Einträge. Unter Software gibt es das Bios im Download. Entpackt hast du dann in C:\Medion die Datei WinA15W8MD506.cap.exe vorliegen. 

 

@fishtown Wieso muss er da als Beweis erstmal  einen Link des Posts und einen Bios-Link vorlegen? Es handelt sich um das ganz normale im Service-Portal für seinen Rechner hinterlegte Bios. Oder warst Du ducch die cab.exe Bezeichnung irritiert? Die siehst natürlich Du erst nach dem Entpacken der bioe6234_w8.exe. LoL

 

@ eltronix

Du musst nur die heruntergeladene Datei durch Doppelklick entpacken. Es ist eine Squeeze SelfExtractor Datei, bioe6234_w8.exe. Nach dem Doppelklick kommt ein Bestätigungsfenster der UAC Abfrage, und dann ein kleines Fenster, vielleicht hinter einer anderen offenen Programm- oder Browserseite verdeckt, in der Du nur Extract anklicken musst.

Dann bekommst Du die  WinA15W8MD506.cap.exe.

 

Gruss, daddle

 

eltronix
New Voice
Nachricht 4 von 17
368 Aufrufe
Nachricht 4 von 17
368 Aufrufe

Vielen Dank an die rasche und ausführliche Antwort. Auf dieser site war ich gestern schon, habe den Link zum BIOS allerdings nicht gesehen (vielleicht war ich blind?).

Es waren insgesamt auch weniger Links und keine Manuals w.i.m.r.e.

Bisherige fünf Versuche zum download scheiterten an Zeitüberschreitungen...:-(

Ich wechsle jetzt mal den Browser, vielleicht funktionierts ja dann.

Auslöser für meine Suche war der Effekt des nur ab und an mal bootenden Rechners. Dessen BIOS ist allerdings schon 506.

Gruß vom Bodensee!

 

Tags (1)
daddle
Superuser
Nachricht 5 von 17
361 Aufrufe
Nachricht 5 von 17
361 Aufrufe


@eltronix  schrieb:

 Auf dieser site war ich gestern schon, habe den Link zum BIOS allerdings nicht gesehen (vielleicht war ich blind?).

Es waren insgesamt auch weniger Links und keine Manuals w.i.m.r.e.

Bisherige fünf Versuche zum download scheiterten an Zeitüberschreitungen...:-(


Die links waren garantiert auch schon gestern da. Du musst nur nach Anwahl  mit deiner MSN, oder genereller mit der Angabe E6234, den oder einen der vielen gelisteten Rechner  einmal anklicken, dann werden erst die rechnerspezifischen Downloads angezeigt. Ist ein wenig verwirrrend, was Medion da macht.

 

Und wenn Du Pech hast , ist schonmal für den einen oder anderen Rechner keine Downloads hinterlegt, dann kann man mit dem Naming E6234 alle Rechner ausgelistet bekommen. Einmal Anklicken dann klappt das.

Wenn Du Probleme mit dem Download hast , dann klicke den Download an, und dann Rechtsklick auf das OK

->  Link-Adresse kopieren --> in neuer Browserzeile ins Eingabefeld eingeben, dann klappt das meistens.

 

Gruss, daddle

Fishtown
Superuser
Nachricht 6 von 17
359 Aufrufe
Nachricht 6 von 17
359 Aufrufe

Moin @eltronix 


@eltronix  schrieb:

Auslöser für meine Suche war der Effekt des nur ab und an mal bootenden Rechners.

 


wie muß man sich das vorstellen? Einschalten und schwarzer Bildschirm?

oder Bootsequenz läuft ab aber Win fährt nicht hoch.

Hängt sich auf oder stürzt ab?

Mach bitte ein paar genauere Angaben dazu.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
eltronix
New Voice
Nachricht 7 von 17
352 Aufrufe
Nachricht 7 von 17
352 Aufrufe

Hi daddle,

ich glaube, ich komme dem "Geheimnis" auf die Spur.

Gesucht hatte ich nach E6234 bzw. MD 99090, denn mein Laptop hat die MSN 3001 5062 und die MD 99090.

Du hast mich verlinkt zu 3001 6019, MD 99235.

Und der Download funktionierte nur von meinem desktop nicht. Vom betroffenen Medion-Laptop funtioniert er sofort 🙂  Produktfilter?

 

eltronix
New Voice
Nachricht 8 von 17
350 Aufrufe
Nachricht 8 von 17
350 Aufrufe

Hi fishtown,

man benötigt drei bis zehn Startversuche, bis die Startsequenz wirklich anläuft. Vorher gibt es eine kurze Reaktion der HDD, die nach wenigen Sekunden wieder erlischt. Lüfter läuft an und bleibt auch an...

Bei meinen gestrigen Suchen hier im Forum gab es ein positives Feedback nach dem BIOS-Update.

 

daddle
Superuser
Nachricht 9 von 17
346 Aufrufe
Nachricht 9 von 17
346 Aufrufe

@eltronix 

 



@eltronix  schrieb:

Gesucht hatte ich nach E6234 bzw. MD 99090, denn mein Laptop hat die MSN 3001 5062 und die MD 99090.

Du hast mich verlinkt zu 3001 6019, MD 99235.


Ja, das war  ein Beispiel, da  bei vielen Rechnern mit verschiedenen MSN trotzdem dasselbe MB Verwendung findet. Und ich sagte auch du kannst übers Naming (E6234) die Rechner finden, wenn bei deinem Modell zufällig keine DLs angeboten werden. In der Tat ist bei deiner MSN das Bios nicht in der Listung.

 

Wenn deine Startparameter in der HDDD erst nach soviel Versuchen gefunden werden, spricht das schon für eine möglicherweise defekt werdende Platte, oder HDD. Hast Du die ein Image angefertigt?

Und dann würde ich die HDD, wenn nicht schon geschehen, gegen eine neue SSD austausche.

Ein anderer Fehler könnte eine schwächelnde Bios Batterie sein

 

Gruss, daddle

Fishtown
Superuser
Nachricht 10 von 17
342 Aufrufe
Nachricht 10 von 17
342 Aufrufe

Moin @eltronix 

mache auch gleich noch einen Stresstest vom Arbeitsspeicher.

Tschüss Fishtown

Weitere Fehlereingrenzung: Wenn du die HDD vorher vom Strom trennst, fährt das Bios die Startsequenz jedesmal hoch?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
16 ANTWORTEN 16