abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E6232 - UEFI Bootmanager "häbgt"...

Highlighted
Trainee
Nachricht 1 von 3
31.406 Aufrufe
Nachricht 1 von 3
31.406 Aufrufe

Akoya E6232 - UEFI Bootmanager "häbgt"...

Liebe Experten, vor ein paar Tagen habe ich in meinen E6232 eine mSATA SSD eingebaut (was laut Support gar nicht geht ;-)). Geht aber doch gut, d.h. wenn es bootet ist alles super schnell und perfekt. Aber: Der Computer bleibt beim Einschalten gleich hängen. Das "Medion" Logo erscheint für 1 Sekunde, geht wieder weg, erscheint wieder, geht wieder weg.... Dies wiederholt sich endlos. Wenn ich beim Start jedoch F2 oder F12 drücke öffnet sich (wie es soll) das UEFI-Fenster bzw. die Boot-Auswahl. Wenn ich aus den UEFI-Einstellungen bzw. der Boot-Auswahl starte, funktioniert es, Windows wird geladen. Nach Herunterfahren und Neustart ohne F2/F12 hängt er aber wieder in der Schleife. Ich habe fast den Eindruck, der {fwbootmngr} kommt (ohne F2/F12) nicht weiter bzw. kommt nicht in den Windows-Bootmanager {bootmngr} und startet sich immer wieder neu (timeout ist 1 Sekunde)... warum auch immer. Hat jemand eine Idee woran die "Schleife" liegen kann?
2 ANTWORTEN 2
Master Moderator
Nachricht 2 von 3
30.533 Aufrufe
Nachricht 2 von 3
30.533 Aufrufe

Re: Akoya E6232 - UEFI Bootmanager "häbgt"...

Hallo @thg.

 

Du kannst beispielsweise, wie in diesem Thread bereits erwähnt, das UEFI auf die Standardwerte zurücksetzen.

 

Teste bitte auch mal, ob das Notebook bootet, wenn du einen "Neustart" (kein Herunterfahren und neu Einschalten) durchführst. Sollte das funktionieren, kann es möglicherweise helfen, wenn du den Schnellstart deaktivierst.

 

Ein BIOS Update ist leider nicht verfügbar.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Trainee
Nachricht 3 von 3
26.898 Aufrufe
Nachricht 3 von 3
26.898 Aufrufe

Re: Akoya E6232 - UEFI Bootmanager "häbgt"...

Danke für die Rückmeldung. Den Schnellstart habe ich schon immer deaktiviert und auch "Neustart" ändert nichts...

 

Inzwischen hat der Laptop (nach gut 3 Jahren...!?!) aber ganz den Geist aufgegeben, nicht einmal mehr in's BIOS bootet er. Somit hat sich das Thema irgendwie erledigt.