abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

Highlighted
Trainee
Nachricht 1 von 19
510 Aufrufe
Nachricht 1 von 19
510 Aufrufe

Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

Ich habe einen Akoya E2293 MD 61463 MSN 30026566 ohne Betriebssystem gekauft.
Nach der frischen Installation von Windows 10 und den Updates gingen Audio und blaue Funktionstasten nicht.
Die BIOS Version ist nach Update mit bioe229x.zip 10.0.0.21.
Das Audioproblem haben die Realtek-Treiber aus drve229x_w10.exe behoben.
 
Aber die Funktionen der blauen Funktionstasten sind vertauscht oder nicht vorhanden:
-ESC Sleep fehlt
-F1 Helligkeit runter ist auf F8
-F2 Helligkeit rauf ist auf F9
-F3 "Teller mit Besteck" vermisse ich nicht
-F4 Mute ist auf F1
-F5 Ton leiser ist auf F2
-F6 Ton lauter ist auf F3
-F7 Touchpad-Sperre ist auf F11
-F9 Einfg fehlt
-F10 Entf fehlt
-F11 Numlock ist auf F12
-F12 Rol fehlt
-"F14"-Druck fehlt
 
Ich habe auch noch einmal Windows 10 (Version 1909) frisch und ohne alle Updates installiert, und ein paar weitere Treiber mit YS11G_install.cmd aus drve229x_w10.exe installieren können.
Der richtige Treiber war aber offenbar wieder nicht dabei.
Bevor ich Tastauraufkleber verwende: Wie kann ich die Funktionstasten richtigstellen?
18 ANTWORTEN 18
Superuser
Nachricht 2 von 19
503 Aufrufe
Nachricht 2 von 19
503 Aufrufe

Re: Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

@Andi 

 

Zur Info.Die MSN 30026566 (E2293) ist noch nicht mit der > Datenbank > Treiber etc. verknüpft. Man findet nur unter der Bezeichnung E2293 die Treiber.

 

@cx312 

 

Ich würde die komplette Treiberansammlung über die C:\ Medion \ YS11G_install.cmd mit Rechtsklick als Administrator gestartet abarbeiten lassen, auch wenn dabei etliche Fehlermeldungen kommen dürften, da Windows schon einen grossen Teil der Treiber selber oder auch neuere installiert haben wird.

 

Einzeln solltest Du auf jeden Fall die C:\ Medion \ Serial_IO_30.100.1726.2 \ xxx.inf 's  (vier mal) über Rechtsklick als inf-install händisch installieren

-->  Rechtsklick auf die Inf, je eine nach der anderen -> 'Installieren' wählen; und dann über den Geräte-Manager (Win-Taste plus X  ->  Geräte-Manager) 

auf z.B. "Eingabegeräte klicken, dann gehe zum

 

--> Karteireiter Aktion -> Legacy Hardware hinzufügen --> Weiter -->  Hardware manuell aus einer Liste  auswählen

--> Weiter --> Runter scrollen bis "Systemgeräte"--> Weiter --> Datenträger --> Durchsuchen

--> Zu C:\ Medion \ TP_Disable gehen  --> Wähle 'SisIO.inf',  click 'Öffnen',  click "Ok", click nochmal  'Weiter' und click Finish.

Dana ch direkt Neu Starten (Rebooten).

Danach sollten die Fn-Tasten richtig funktionieren.

 

Gib mal bitte genau Bescheid, ob es so, entweder über die komplette YS11G_install.cmd oder über die manuelle einzelne Installation wie beschrieben, geklappt hat. Auf jeden Fall muss TP_Disable\SisIO.inf  über den Hardware-Assistenten in beiden Fällen installiert worden sein.

 

Gruss, daddle

 

 

Highlighted
Trainee
Nachricht 3 von 19
496 Aufrufe
Nachricht 3 von 19
496 Aufrufe

Re: Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

Danke für die superschnelle Antwort.

Leider hat es auf keinem der Wege geklappt.

 

C:\ Medion \ YS11G_install.cmd habe ich schon mehrmals als Admin mir C+Return zum Überspringen abgebrochener Installs durchgeführt.

Nach einer frischen Installation (ohne Internet-Update) haben die letzten 2 inf's aus C:\ Medion \ Serial_IO_30.100.1726.2 geklappt, nach Updates keine mehr.

Da sind evtl. bereits neuere (nicht so gute) Treiber installiert worden.

Das einzelne Installieren der 4 inf's habe ich jetzt gemacht, keine Ahnung ob die Installation an sich erfolgreich war.

Den TP_Disable habe ich auch schon am Ende der C:\ Medion \ YS11G_install.cmd manuell installiert.

Das Trackpad lässt sich auch an/abschalten, nur mit F11 statt F7.

Hab's auch nochmal gemacht, leider ohne Effekt.

 

Ich werde mir morgen nochmal die 4 inf's vornehmen, und evtl. die zugehörigen Treiber in den viele HID-Eingabegeräten suchen und löschen, bevor ich die inf's nochmal einzeln installiere.

 

Gruss, cx312

 

P.S.: Ich finde das Notebook super und werde es wohl behalten. Alle Probleme meines E2228T sind behoben: Power-taste und SD-Karte sind versenkt, die Performance ist gut und für 11,6 Zoll ohne Lüfter einzigartig, USB, eingebaute und extra SSD (Kingston) sind schnell, der FHD-IPS-Bildschirm sehr gut. Die Fn-Tasten könnte ich verschmerzen.

Highlighted
Trainee
Nachricht 4 von 19
468 Aufrufe
Nachricht 4 von 19
468 Aufrufe

Re: Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

Das hat leider nichts gebracht.

Ich habe alle Serial IO Einträge samt Treiber im Gerätemanager gelöscht, dann ein verkürztes YS11G-install.cmd ausgeführt.

Alle Serial_IO-Treiber wurden erfolgreich installiert.

Nach einem Neustart waren die SPI und UART wie gewünscht auf 30.100.1726.2, GPIO und I2C aber wieder aktuell 30.100.1841.3.

An den blauen Funktionstasten hat sich nichts verbessert.

Habe SPI und UART auch wieder auf 30.100.1841.3 aktualisiert.

 

Hat jemand noch eine Idee, oder es geschafft so ein Gerät frisch zu installieren?

Übrigens ist es ein MD 61463, nicht 61493, wie ich kopfüber abgelesen habe.

Highlighted
Superuser
Nachricht 5 von 19
457 Aufrufe
Nachricht 5 von 19
457 Aufrufe

Re: Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

@cx312 

 

Vielleicht sind es die falschen Treiber, oder das NB hat eine andere Technische Ausstattung, oder es wurde eine andere Tastatur eingebaut, von Verkäuferseite gewechselt? 

 

Schau nochmal nach der MSN 30026566; ist das die richtige? Denn darunter wir zwar das Gerät gefunden, aber keine Downloads, weder Treiber noch Handbuch. 

 

Die MD-Nummer wurde auch so über die MSN gefunden -> MD 61463; aber auch darunter gibt es keinen Download; nur mit dem Namen E2293. Vielleicht könnte sich morgen ein Mod @Major_Tom  oder @Andidarum kümmern.

 

Vielleicht solltest Du noch mal einen Clean Install machen, und dann direkt zuerst die Treiber YS11G-install.cmd starten; jetzt ist da schon zuviel durcheinander gekommen.

 

Gruss, daddle

 

Highlighted
Trainee
Nachricht 6 von 19
452 Aufrufe
Nachricht 6 von 19
452 Aufrufe

Re: Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

@daddle 

Das Notebook sieht original und unverändert aus.

E2293, MD61463, MSN 30026566 sind genau so (nochmal abgeschrieben, nicht kopiert).

Ich finde auch keine neueren BIOS oder Treiber, habe aber gelesen, dass es ein BIOS 10.0.0.25 (statt 21) geben *soll*.

Wenn ich ins BIOS boote verhält sich die NumLock-Taste übrigens genauso falsch.

Es wird also nichts verdreht, sondern nur nicht gemäß der Tastenbeschriftung korrigiert.

Ich habe die YS11G-install.cmd sowohl nach einer frischen Installation (ohne Internet=Updates), als auch nach den Windows-Updates gemacht.

Ich denke nicht dass etwas Wesentliches durcheinander gekommen ist.

Ich habe einen Snapshot des Zustands nach den Windows-Updates, habe auch zweimal frisch installiert, und bin schon ein paarmal zum Snapshot zurückgekehrt.

Die Versionsnummern im Device Manager zeigen schon was ersetzt worden ist, und was nicht.

Es lässt sich nur nicht alles ersetzen.

Der Hantick IO Access Controller (vermutl. für das Trackpanel) ist z.B. drin.

In den HID-Devices habe ich auch den HID Event Filter, der vermutl. die BIOS Tastendrücke in Windows Ereignisse umsetzt, mit der Version aus YS11G-install.cmd ersetzt.

Leider alles ergebnislos.

Ich habe 2 Theorien: Es gibt mehrere Versionen des E2293 und das BIOS oder die Treiber passen nicht perfekt, oder Windows installiert mittlerweile mit einer Version, die zu neu für die etwas älteren Treiber ist.

 

Gruss, cx312

Highlighted
Superuser
Nachricht 7 von 19
446 Aufrufe
Nachricht 7 von 19
446 Aufrufe

Re: Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

@cx312 

 

Dann weiß ich auch nicht weiter, vielleicht kann @Andi  noch etwas Licht ins Dunkel bringen.

Gute Nacht, daddle

 

 

 

 

Highlighted
Professor
Nachricht 8 von 19
424 Aufrufe
Nachricht 8 von 19
424 Aufrufe

Re: Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

Hallo @cx312 , @daddle ,

 

dann versuche ich im neuen jahr mal mein Glück.

cx312, wenn Du also über den Gerätemanager ein Biosupdate ausführstt, dann wird dir "nur" 1.0.21  angezeigt?
Auf dem WIndows Update Server sollte für dein MEDION AKOYA eigentlich die Version 1.0.29 liegen.

 

Könntest Du das bitte einmal prüfen?

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Trainee
Nachricht 9 von 19
411 Aufrufe
Nachricht 9 von 19
411 Aufrufe

Re: Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

Hallo @Major_Tom, @daddle,

 

Vielen Dank für Euren Einsatz.

Im Gerätemanager hat die Firmware die Version 10.0.0.21, vom 10.10.2018.

Treiber aktualisieren ändert nichts.

Mit Windows Update suchen findet auch nichts.

Ich bin im GM mal zum vorherigen Treiber zurückgekehrt, 10.0.18362.1 von 2006, und habe ohne Neustart wieder aktualisiert, 10.0.0.21.

Im BIOS ist die Version 5.13 von 10/10/2018. 

Die war schon ab Lieferung so. Ich hab das BIOS also gar nicht gerändert.

 

Viele Grüße,

cx312

Highlighted
Professor
Nachricht 10 von 19
398 Aufrufe
Nachricht 10 von 19
398 Aufrufe

Re: Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

Hi @cx312 ,

 

kurze Rückfrage: Bist bei dem Versuch das BIOS über WU zu aktualisieren so vorgegangen?
1. Gärätemanager öffnen, Menüpunkt "Firmware" aufklappen

2: MIt der rechten Maustaste auf "Systemfirmware" klicken und im Kontextmenü den Punkt "Treiber aktualisieren" auswählen.

3. So denn Du eine bestehende Internet-Verbingung hast, sollte nun das BIOS aktualisiert werden.

 

Der folgende Screenshot ist von einem anderen System, aber das "Firmware"-Menü sollte nach meinem Wissen genauso sein
FWup_via_GM_01.jpg

Prüfe das doch bitte mal und gebe uns hier Feedback

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.